用户指南

> 主页

指导

关于EpsonNet Config


关于EpsonNet Config

EpsonNet Config是管理员在网络上用于配置网络接口的配置软件。 用户可配置TCP/IP和SNMP网络接口。
EpsonNet Config同样支持通过USB端口或COM端口连接的网络接口。
EpsonNet Config支持"我的设备" 功能。 即允许用户在他们管理的局域网或办公网络上注册网络接口或设备至我的设备作为收藏的列表。


用户指南

> 主页

系统要求

系统要求


系统要求

下面列出了EpsonNet Config的系统要求。
项目 | Windows | Macintosh
操作系统 | Windows 8 Windows 7 Windows Vista Windows XP Windows Server 2012 Windows Server 2008/Windows Server 2008 R2 Windows Server 2003 Windows 2000 Professional/Server Windows Embedded for Point of Service Windows Embedded POSReady 2009 Windows Embedded POSReady 7 | Mac OS X 10.5.8 或更新
硬盘驱动器空间 | 30 MB | 30 MB


用户指南

> 主页

如何

EpsonNet Config屏幕
打开屏幕
菜单栏
批量设置(仅Windows)
注册传真号码
设备属性
系统信息
打印机信息
扫描仪信息
安静模式
通用
联系人
打印机
复制
扫描
网络接口
传真
管理员设置
选项
超时
搜索参数
显示
我的设备
日志
批量设置屏幕(仅Windows)
打开屏幕
菜单栏
显示详细信息
手动分配
选项


打开屏幕

当您运行EpsonNet Config时EpsonNet Config屏幕出现。
项目 | 描述
菜单栏 | 此菜单栏包含设备、显示、工具和帮助菜单。 有关详细信息，参见菜单栏 。
刷新按钮 | 通过再次搜索可用的网络接口可更新至最新的信息。
配置按钮 | 从列表浏览中选择您想配置的网络接口，然后单击配置按钮可打开设备属性屏幕。
启动浏览器按钮 | 从列表浏览中选择您想配置的网络接口，然后单击启动浏览器按钮。 基于Web的配置屏幕打开。
过滤 | 通过从下拉列表中选择连接方法来指定您想在列表浏览中显示的网络接口。 您可选择所有、网络连接的设备、USB连接的设备、COM连接的设备和在我的设备中注册的设备名称。
项目 | 列表根据您选择项目的顺序按从下至上或从上至下分类列出，如：型号名称、MAC地址、IP地址、MS共享名称、位置、主部件版本、Bonjour名称、网络版本、打印机ID或路由器。 可通过拖拽项目标题右侧的边来控制每个项目的显示宽度。
列表浏览 | 显示网络接口信息。 即使是搜索不到网络接口，但总是显示在我的设备中注册的网络接口。 从列表中选择要配置的网络接口，然后单击配置按钮可打开设备属性屏幕。 通过双击网络接口，您也可打开设备属性屏幕。 要打开设备菜单，选择并右击网络接口。
下面所示的列表浏览中的彩色图标指示网络接口的状态或设备。
网络接口没有注册到我的设备，网络设置还没有配置。
网络接口已注册到我的设备，但网络设置还没有配置。
网络接口还没有注册到我的设备，但网络设置已正确配置。 此打印机可在网络上使用。
网络接口已注册到我的设备，网络设置也已正确配置。 此打印机可在网络上使用。
网络接口还没有注册到我的设备，不能建立网络接口的通信。
网络接口已注册到我的设备，但不能建立网络接口的通信。


菜单栏

EpsonNet Config提供下面菜单和子菜单。
设备菜单:
  • 配置
    打开选择的网络接口的设备属性屏幕。
  • 启动浏览器
    启动基于Web的配置应用工具来配置您已选择的网络接口。
  • 注册到我的设备
    注册选择的网络接口至我的网络设置作为收藏的列表或创建我的设备群组。
  • 从我的设备删除
    从我的设备删除选择的网络接口。
  • 显示状态列表
    显示已选设备的状态列表。
  • 退出
    退出EpsonNet Config。
显示菜单:
  • 刷新
    通过再次搜索可用的网络接口可更新至最新的信息。
  • 语言
    指定EpsonNet Config的显示语言。
  • 过滤
    通过从下拉列表中选择连接方法来指定您想在列表浏览中显示的网络接口。 您可选择所有、网络连接的设备、USB连接的设备、COM连接的设备和在我的设备中注册的设备名称。
工具菜单:
  • 选项
    您可设置超时、搜索参数、显示设置和日志设置。
  • 批量设置（仅Windows）
    打开批量设置屏幕。 您可对网络接口批量设置。
帮助菜单:
  • EpsonNet Config帮助
    打开EpsonNet Config帮助。
  • 爱普生主页
    链接到爱普生网页。
  • 关于EpsonNet Config
    显示EpsonNet Config的版权和版本信息。


批量设置(仅Windows)

进行批量设置
手动分配IP地址
您可对网络接口进行批量设置。

进行批量设置

创建包含设置值的文件

创建的文件包含有批量设置的信息。 您可按下面的方法之一创建文件。

从连接的网络接口获取信息创建文件

单击批量设置按钮。
从文件菜单中选择覆盖并保存。
输入文件的名称，然后将文件保存为SYLK (*.slk)文件。
在类似Microsoft Office Excel的电子制表软件中打开SYLK (*.slk)文件。
更改设置值或通过添加一个新行输入网络接口的设置信息。
保存文件。

创建一个新文件

按下面的指导描述步骤来分配IP地址到多个网络接口。
启动电子制表软件。
在第一列中输入“Info_MACAddres”,“Info_ModelName”和“TCPIP_IPAddress”作为设置项目名称。
注释:
按下面描述输入设置项目名称，否则，EpsonNet Config不能识别设置项目。
Info_MACAddress
Info_ModelName
TCPIP_IPAddress
输入MAC地址、型号名称和每个网络接口的IP地址。

Info_MACAddress | 0000XXXX0001 | 0000XXXX0002 | 0000XXXX0003 | 0000XXXX0004
Info_ModelName | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
保存文件为SYLK(*.slk)文件。

通过导入设置文件进行批量设置

启动EpsonNet Config, 然后单击批量设置按钮。
单击打开。
选择包含有设置值的SYLK文件，然后单击打开。
选择显示状态为未设置和处理状态为分配成功的网络接口。
使用鼠标拖拽网络接口,或当先按着Ctrl或Shift键时再单击网络接口。
传输就绪
项目 | 状态 | 处理状态 | 描述
 | 未设置 | 分配成功 | 此设置文件已成功导入，准备传输。
 | 设置匹配值 | 分配成功 | 导入的设置值与当前的设置值相同。
 | 获取当前设置值 | 分配成功 | 从每个网络接口上获取当前的设置值。
传输未就绪
项目 | 状态 | 处理状态 | 描述
 | 未分配 |  | 导入的设置值不能传输信息。
 | 未分配 | 分配失败 | 不能分配信息。 *1
 | 未设置 | 分配失败 | 不能传输信息。
 | 未设置 | 搜索 | 搜索包含在设置文件中的网络接口。 *2
 | 设置完成 | 搜索 | 搜索包含在设置文件中的网络接口。 *2
 | 未设置 | 搜索失败 | 找不到网络接口。 确认网络接口已打开。 *2
 | 不能设置 | 无效检查结果 | 此设置文件包含错误。 确认设置文件。
 | 设置完成 | 重新启动失败 | 在传输后不能确认连接到网络接口。 确认网络接口已打开或重新启动成功。
*1 仅选择显示设备时。
*2 仅选择显示设置信息时。
单击传输按钮。
注释:
如果需要输入口令，然后单击确定。
单击确定。
确认网络接口状态。

项目 | 状态 | 处理状态 | 描述
 | 设置完成 | 设置成功 | 此设置成功完成。
 | 设置完成 | 正在重新启动 | 在传输设置后，网络接口需要重新启动。 确认连接到网络接口。
 | 设置完成 | 重新启动失败 | 不能确认连接到网络接口。 确认网络接口已打开或重新启动成功。
 | 设置完成 | 搜索 | 搜索包含在设置文件中的网络接口。 *
 | 设置完成 | 搜索失败 | 不能确认连接到网络接口。 确认网络接口已打开或重新启动成功。 *
* 仅选择显示设置信息时。
回到顶部

手动分配IP地址

您可为每一个网络接口分配IP地址、子网掩码和缺省网关。

创建包含设置值的文件

启动电子制表软件。
在第一列中输入“TCPIP_IPAddressAut”, “TCPIP_IPAddress”,“TCPIP_SubnetMask”, 和“TCPIP_Gateway”作为设置项目名称。
注释:
按下面描述输入设置项目名称，否则，EpsonNet Config不能识别设置项目。
TCPIP_IPAddressAuto
TCPIP_IPAddress
TCPIP_SubnetMask
TCPIP_Gateway
在每一列中输入值。
TCPIP_IPAddressAuto为分配的IP地址指定设置方法。 如果设置值是“5”，手动分配静态IP地址。
TCPIP_IPAddressAuto | 5 | 5 | 5 | 5
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
TCPIP_SubnetMask | 255.255.255.0 | 255.255.255.0 | 255.255.255.0 | 255.255.255.0
TCPIP_Gateway | 192.168.100.101 | 192.168.100.101 | 192.168.100.101 | 192.168.100.101
保存文件为SYLK(*.slk)文件。

通过导入设置文件进行设置

启动EpsonNet Config, 然后单击批量设置按钮。
单击打开。
选择包含有设置值的SYLK (*.slk) 文件，然后单击打开。
选择显示状态为未设置和处理状态为空白的网络接口。
从工具菜单中选择手动分配。
选择您想分配的IP地址，然后单击确定。
确认目标网络接口显示状态为未设置和处理状态为分配成功。
单击传输按钮。
回到顶部


注册传真号码

分别编辑传真号码
传真号码批量注册

分别编辑传真号码

选择目标网络接口。
单击配置按钮。
单击传真下面的传真号码。
选择您想编辑的号码，然后单击编辑。
编辑项目，然后单击确定。
单击传输按钮。
回到顶部

传真号码批量注册

创建设置文件

选择您想配置的网络接口。
单击配置按钮。
单击传真下面的传真号码。
单击导出按钮。
输入文件名，然后单击保存。
在电子制表软件中打开此文件，然后编辑信息。
保存文件为SYLK(*.slk)文件。

通过导入设置文件进行批量设置

选择您想配置的网络接口。
单击配置按钮。
单击传真下面的传真号码。
单击导入按钮。
单击确定。
单击浏览，然后选择包含有传真号码信息的SYLK(*.slk)文件，然后单击打开。
单击下一步。
单击确定。
单击传输按钮。
注释:
如果设置文件包含有错误，显示错误屏幕。 确认设置文件。
回到顶部


系统信息

系统信息
激活信息
按下面描述显示系统信息。
注释:
根据设备的不同，此菜单可能不显示。

系统信息

参数 | 描述
出厂编号 | 显示设备的出厂编号。
内存 | 显示设备中已安装的内存量。
位置 | 显示设备的位置信息。
软件信息 | 显示设备的详细软件信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

激活信息

参数 | 描述
电源激活次数 | 显示设备打开电源的次数。
从节能模式恢复的次数 | 显示设备从节能模式恢复的次数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


打印机信息

状态
更换部件信息
打印纸来源
打印历史
打印机信息1
打印机信息2
打印报告

状态

参数 | 描述
状态 | 显示打印机的状态。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

更换部件信息

参数 | 描述
青色（C） | 显示碳粉量和耗材的剩余使用寿命。
洋红色（M）
黄色（Y）
黑色（K） 黑色（BK）
维护箱的使用寿命
部件编号 | 显示安装到打印机上的耗材的编号 (碳粉、墨盒和维护箱）。
更换日期 | 显示更换日期（碳粉或墨盒）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印纸来源

参数 | 描述
装纸量（毫米） | 显示进纸器的可装入量。
通过纸辊的总页数 | 显示纸张通过纸辊的总次数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印历史

参数 | 描述
首次打印 | 显示开始计数打印使用的首次打印日期。
总页数 | 显示在开始计数打印之后的总页数。
打印历史 | 显示选择的信息，如：打印纸尺寸、命令语言、打印纸来源和功能。
按尺寸分类 | 按打印纸尺寸分类显示每种份数，如：单面黑白、单面彩色、双面黑白和双面彩色。
按打印机语言分类 | 按命令语言分类显示每种份数。
按功能分类 | 按功能分类显示每种份数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印机信息1

参数 | 描述
青色（C）碳粉 | 显示碳粉量和耗材产品的剩余使用寿命。 E******F (100 to 84%) E***** F (83 to 67%) E**** F (66 to 51%) E*** F (50 to 34%) E** F (33 to 17%) E* F (16 to 1%) E F (0%)
洋红色（M）碳粉
黄色（Y）碳粉
黑色（K）碳粉
青色 (C) 成像单元寿命
洋红色（M）成像单元寿命
黄色（Y）成像单元寿命
黑色（K）成像单元寿命
成像单元寿命
废碳粉收集盒
青色（C）碳粉盒寿命
洋红色（M）碳粉盒寿命
黄色（Y）碳粉盒寿命
黑色（K）碳粉盒寿命
转印单元寿命
第2转印单元寿命
定影器寿命
维护单元寿命
ADF维护单元寿命*
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
* 根据网络接口的不同，此项目可能不显示。
回到顶部

打印机信息2

参数 | 描述
卷纸通用进纸器寿命 | 显示更换部件的剩余寿命。
卷纸进纸器X 寿命
总页数 | 显示打印机已打印页面的总页数。
彩色页数 | 显示打印机已打印彩色页面的总页数。
黑白页数 | 显示打印机已打印黑白页面的总页数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印报告

参数 | 描述
状态页：打印按钮 | 打印显示当前打印机设置的一页。
网络状态页：打印按钮 | 打印显示当前网络设置的一页。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


扫描仪信息

扫描次数

扫描次数

参数 | 描述
在平板扫描仪上扫描的页数： 彩色 | 显示在平板扫描仪上彩色扫描的页数。
在平板扫描仪上扫描的页数： 黑白 | 显示在平板扫描仪上黑白扫描的页数。
使用 ADF 扫描的页数： 彩色 | 显示用ADF（自动文稿送纸器）彩色扫描的页数。
使用 ADF 扫描的页数： 黑白 | 显示用ADF（自动文稿送纸器）黑白扫描的页数。
从 ADF 扫描的总页数 | 显示用ADF（自动文稿送纸器）扫描的总页数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


安静模式

参数 | 描述
安静模式 | 显示安静模式的功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。


通用

设备设置1
设备设置2
USB主机设置
USB设置
邮件服务器设置
重置打印机
显示语言
时间
网段
操作面板
超时
USB
节能
显示网络接口的通用设见下面描述。
注释:
根据网络接口的不同，此项目可能不显示。

设备设置1

参数 | 描述
睡眠定时器/睡眠时间 | 指定打印机进入睡眠模式的时间长度。
接口超时 | 在超时前按秒来指定时间长度。 超时发生之前的时间是当接收的数据被中断时的那个时点到接收的数据被恢复的那个时点之间的时间长度。
打印纸来源 | 指定是从通用进纸盒、通用进纸器或底部进纸器部件进纸到打印机。 如果您选择自动，从与打印纸尺寸设置匹配的装有打印纸的打印纸来源进纸。
通用进纸器优先 | 当在打印机驱动程序中选择自动作为打印纸来源设置时，此设置决定通用进纸器具有高的优先权还是低的优先权。
双面打印 | 打开或关闭双面打印。
装订方向 | 指定打印输出的装订方向。
打印纸类型 | 指定用于打印的打印纸类型。
页面 | 当手动双面打印时指定要打印的打印页面。
不打印空白页 | 启用您可在打印时不打印空白页。
自动退纸 | 指定是自动退纸或不自动退纸。
尺寸忽略 | 如果您想忽略打印纸尺寸错误，选择开。
自动继续 | 当您打开此设置时，在发生错误（如：打印纸设置、打印期间、打印超时或内存溢出）后打印机自动继续打印。 当此选项关时，您需要按下开始/停止（Start/Stop）按钮可继续打印。
避免页面错误 | 当打印复杂数据（包含大量文本和图像的数据）时，由于打印速度快于图像处理速度，可能会发生页面错误。 为了避免页面错误，将避免页面错误设为开。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

设备设置2

参数 | 描述
LCD对比度（0至15） | 调整LCD面板的对比度。 在0（最低对比度）至15（最高对比度）之间设置对比度。
黑白反转显示 | 反转液晶显示屏上显示的黑白颜色。
操作确认音 | 指定当按下操作面板上的按钮时设备是否发出提示音。
退出音 | 指定当操作完成时设备是否发出提示音。
警告音 | 指定当错误发生时设备是否发出提示音。
RAM磁盘 | 指定在打印时可用于密码功能的RAM磁盘大小。
 | 关 | 密码功能不能用。
 | 正常 | 可使用RAM磁盘容量的50%
 | 最大 | 可使用RAM磁盘的全部容量。
日期 | 显示设备的使用日期。 单击更改按钮可更改设置。
时间 | 显示设备使用的时间。 单击更改按钮可更改设置。
时区 | 显示设备使用的时区。 单击更改按钮可更改设置。
日期格式 | 指定时间设置的显示格式。 字母DD、MM和YY分别表示日、月和年。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

USB主机设置

参数 | 描述
USB接口 | 启用或禁用USB主机接口。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

USB设置

参数 | 描述
USB接口 | 启用或禁用USB接口。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

邮件服务器设置

参数 | 描述
验证方式 | 指定与邮件服务器连接的验证方式。
验证账户 | 输入邮件服务器的验证账户（可达30个字符）。
验证密码 | 输入邮件服务器的验证密码（可达20个字符）。
发件人地址 | 输入发件人的邮件地址（可达64个字符）。
SMTP服务器地址 | 输入SMTP服务器地址（可达50个字符）。
SMTP服务器端口号 | 输入SMTP服务器的端口号（在0至65535）。
POP3服务器地址 | 输入POP3服务器地址（可达50个字符）。
POP3服务器端口号 | 输入POP3服务器的端口号（在0至65535）。 仅当在SMTP之前选择了POP作为验证方式时，启用此项目。
连接测试 | 检查连接的邮件服务器。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

重置打印机

参数 | 描述
清除警告：执行按钮 | 清除除发生耗材和强制更换部件错误之外显示的错误信息。
重置：执行按钮 | 停止打印并清除激活接口当前接收的任务。 当打印任务自身出现问题和打印机不能成功打印时，您可能想重置打印机。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

显示语言

参数 | 描述
显示语言 | 指定液晶显示屏的显示语言。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

时间

参数 | 描述
日期 | 显示网络接口的日期设置。
时间 | 显示网络接口的时间设置。
日期格式 | 从（年.月.日）,（月.日.年）或（日.月.年）中选择日期格式。 单击更改，然后设置格式。
时间格式 | 从（12小时）或（24小时）中选择时间格式。 单击更改，然后设置格式。
夏令时时间 | 启用或禁用夏令时时间。 单击更改，然后设置格式。
更改按钮 | 打开一个屏幕，在此您可更改设置。
时间服务器设置 | 选择可启用时间服务器设置。
时间服务器地址 | 设置时间服务器地址。 您可输入IPv4地址, IPv6地址, 主机名或FQDN名 (2 ～ 252字节)。
时差 | 设置时间服务器的时差。为+/-，小时和分钟分别选择值。
更新间隔 | 设置同步时间服务器的更新间隔（1 ～10080分钟）。
时间服务器状态 | 显示时间服务器状态信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

网段

参数 | 描述
接口优先级 | 接口优先级。当使用Microsoft网络共享为关时，您不能选择MS网络。 要启用此设置，转至网络接口> MS网络 >基本。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

操作面板

参数 | 描述
语言 | 设置设备面板的语言。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

超时

参数 | 描述
接口超时 | 设置任务超时时间。 根据型号不同，此设置可能不同。 单击更改并在对话框中设置值。
更改按钮 | 单击可打开一个屏幕，在此您可更改设置。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

USB

参数 | 描述
USB设备接口 | 选择可使USB设备接口可用或不可用。
USB主机接口 | 选择可使USB主机接口可用或不可用。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

节能

参数 | 描述
节能设置 | 选择设备进入睡眠（节能）模式之前的时间长度。如果您选择关，设备不进入睡眠模式。
关机定时器 | 选择设备自动关闭之前的时间长度。 选择关可禁用关机定时器。
节能模式定时器 | 选择设备自动切换至节能模式之前的时间长度。 根据设备不同，设置时间不同。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


联系人

联系人
目的地类型
群组类型
编辑地址信息（电子邮件）
编辑地址信息（文件夹）
编辑地址信息（传真）
编辑群组

联系人

参数 | 描述
显示类型 | 从所有、邮件(扫描）、文件夹（扫描）、传真中选择在列表中显示的联系人类型。显示选择的地址类型和空行。
显示群组 | 如果在列表中有任何群组，仅显示选择群组中包含的地址。
不显示空行 | 选择可隐藏列表中的空行。
编辑地址按钮 | 显示一个您可编辑目的地的屏幕。 屏幕是基于选择的目的地来显示的。当显示类型选择为所有且选择了空行时，显示编辑目的地类型的屏幕。
编辑群组按钮 | 显示一个您可编辑群组的屏幕。 屏幕是基于选择的目的地来显示的。当显示类型选择为所有且选择了空行时，显示编辑群组类型的屏幕。
删除按钮 | 删除选择的目的地或群组。
复制按钮 | 复制选择的目的地或群组。
粘贴按钮 | 粘贴复制的目的地或选择的群组。
导入按钮 | 导入联系人文件。
导出按钮 | 将列出的地址或群组导出为文件。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

目的地类型

参数 | 描述
目的地类型 | 从邮件（扫描）, 文件夹（扫描）和传真中选择您想编辑的目的地类型。
确定按钮 | 显示一个屏幕，在此您可编辑所选的目的地类型。
取消按钮 | 不保存更改关闭屏幕。
回到顶部

群组类型

参数 | 描述
群组类型 | 从邮件（扫描）和传真中选择您想编辑的群组类型。
确定按钮 | 显示一个屏幕，在此您可编辑所选的群组类型。
取消按钮 | 不保存更改关闭屏幕。
回到顶部

编辑地址信息（电子邮件）

参数 | 描述
号码 | 显示您正编辑的目的地注册号码。
名称 | 输入您想注册的名称（可达30个字符）。
索引字 | 当搜索时，输入您想使用的索引字（可达30个字符）。
邮件地址 | 输入邮件地址（可达255个字符）
可注册的群组 | 显示您正编辑可注册到目的地的群组列表。
添加 >> | 添加您正编辑的目的地到选择的群组。
<<删除 | 从选择的群组中删除您正编辑的目的地。
注册的群组 | 显示您正编辑的已注册地址所在的群组。
回到顶部

编辑地址信息（文件夹）

参数 | 描述
号码 | 显示您正编辑的目的地已注册的号码。
名称 | 输入您想注册的名称（可达30个字符）。
索引字 | 当搜索时，输入您想使用的索引字（可达30个字符）。
通信模式 | 选择与目标文件夹通信的协议。
主机名 | 按下面格式输入服务器名所在的目标文件夹： //"主机名"/"文件夹路径" (1 ～ 255个字符)
文件夹路径 | 对于MS网络(SMB): 输入目标文件夹的路径 (1 ～ 255个字符)。 对于FTP: 按下面格式输入目标文件夹的路径： //"主机名"/"文件夹路径" (1 ～ 255个字符)
匿名 | 选择此可使用匿名作为对客户端验证。
验证名称 | 输入服务器的验证名称（可达30个字符）。
验证密码 | 输入服务器的验证密码（可达20个字符）。
重输密码 | 当通信模式为FTP时，再次输入密码以确认新的验证密码是正确的。
端口号 | 输入FTP的端口号（1 ～ 65535之间的整数）。仅当通信模式为FTP时启用此项目。
连接模式 | 当通信模式为FTP时，从被动模式和活动模式中选择FTP的连接模式。
回到顶部

编辑地址信息（传真）

参数 | 描述
号码 | 显示您正编辑的目的地已注册的号码。
名称 | 输入您想注册的名称（可达30个字符）。
索引字 | 当搜索时，输入您想使用的索引字（可达30个字符）。
传真号码 | 输入传真号码（1至64个字符）。
传真速度 | 从快(33,600bps), 中等 (14,400bps), 慢(9,600bps)或使用当前设置中选择传真通信模式。
可注册的群组 | 显示您正编辑可注册到目的地的群组列表。
添加 >> | 添加您正编辑的目的地到选择的群组。
<<删除 | 从选择的群组中删除您正编辑的目的地。
注册的群组 | 显示您正编辑的目的地群组已注册。
回到顶部

编辑群组

参数 | 描述
号码 | 显示您正编辑的群组已注册的号码。
名称 | 输入注册名（可达30个字符）。
索引字 | 当搜索时，输入您想使用的索引字（可达30个字符）。
注册的目的地 | 显示可注册的目的地或您正编辑的群组。
添加 >> | 添加选择的目的地到您正编辑的群组。
<<删除 | 从您正编辑的群组中删除选择的目的地。
注册的目的地 | 显示目的地或您正编辑的目的地已注册的群组。
回到顶部


打印机

打印纸来源
打印格式
打印机语言
打印纸来源
用户自定义打印纸来源
错误设置
ESC/PS环境设置
ESC/Page环境设置
PS3环境设置
显示设备的打印机设置见下面描述。
注释:
依据设备型号和安装的选项不同，此菜单及其项目可能不能显示。

打印纸来源

参数 | 描述
通用进纸器尺寸 | 指定装入通用进纸器的打印纸尺寸。
通用进纸器类型 | 指定装入通用进纸器的打印纸类型。
通用进纸器尺寸 | 指定装入通用进纸器的打印纸尺寸。
通用进纸器类型 | 指定装入通用进纸器的打印纸类型。
进纸器x大小 | 显示装入标准和选件进纸器中的打印纸尺寸。
进纸器x类型 | 指定装入标准和选件进纸器中的打印纸尺寸。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印格式

参数 | 描述
打印纸尺寸 | 指定打印数据的打印纸尺寸。
方向 | 指定打印纸是纵向还是横向打印。
分辨率 | 指定打印分辩率。
RITech | 指定是否启用RIT(分辨率增强技术）功能。
省碳粉方式 | 指定是否省碳粉。 当选选开时，打印机消耗更少的碳粉但打印质量下降。
减少 | 指定是否减少打印尺寸。
点校正 | 指定是否执行点校正。
图像校正 | 指定图像校正的方法。
 | 1 | 此设置提供了标准的图像校正。 首先尝试此设置。
 | 2 | 如果选择ESC/P或ESC/PS模式，当不能正确打印规则线条时可使用此设置。如果选择ESC/Page模式，当使用不支持的打印机驱动程序而引起图像错误时使用此设置。
顶端偏移 | 调整页面的垂直打印位置。
左侧偏移（-30.0至+30.0） | 调整页面的水平打印位置。
顶端偏移B | 当打印双面时调整背面页的垂直打印位置。如果背面页的打印不是您的期望的效果，请使用此项。
左侧偏移B（-30.0至+30.0） | 当打印双面时调整背面页的水平打印位置。如果背面页的打印不是您的期望的效果，请使用此项。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印机语言

参数 | 描述
USB | 指定每个接口的打印机语言。
网络
接口卡
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印纸来源

参数 | 描述
打印纸来源（尺寸） | 指定每种打印纸来源的打印纸尺寸。
打印纸来源（类型） | 指定每种打印纸来源的打印纸类型。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

用户自定义打印纸来源

参数 | 描述
用户自定义打印纸来源设置 | 显示用户已定义的每种打印纸来源的单位、宽度和高度。
单位 | 对已选择的打印纸来源选择打印纸尺寸的单位，可选择毫米或英寸。
宽度 | 输入已选择打印纸来源的打印纸宽度。
高度 | 输入已选择打印纸来源的打印纸高度。
添加 >> | 注册已选择打印纸来源的用户自定义尺寸。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

错误设置

参数 | 描述
打印纸尺寸注释 | 指定是否检测打印纸尺寸错误。
打印纸类型注释 | 指定是否检测打印纸类型错误。
自动错误处理程序 | 指定当发生错误时是否继续打印。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

ESC/PS环境设置

参数 | 描述
连续 | 指定打印机是否减少单页连续纸的打印数据。 仅当选择了ESC/PS模式或ESC/P模式时，才可启用此项目。
 | 关 | 不减小。
 | F15->B4L | 将数据从381 x 279.4 毫米（15x11英寸）减小至B4L。
 | F15->A4L | 将数据从381x279.4毫米（15x11英寸）减小至A4L。
 | F10->A4P | 将数据从254x279.4毫米（10x11英寸）减少至A4P。
字符代码 | 指定字符代码。 只有当使用ESC/P的软件时，才可启用此项目。
 | Kana | 选择Kana代码。
 | 图形 | 选择扩展图形代码。
打印纸来源位置 | 指定起始打印的位置。 只有当使用ESC/P的软件时，才可启用此项目。
国家/地区 | 指定国家/地区。 字符代码表中的某些符号可根据指定的国家/地区的不同而被替代。 仅当在ESC/PS模式下使用PC-PR201H软件时，才可启用此项目。
零字符 | 指定打印机是否打印有斜线0或无斜线0。
打印纸位置 | 指定打印纸的水平位置。 如果您选择中，您还可选择偏移。 当在应用的打印设置中选择了PC-PR201H，并使用进纸器时，选择中。 根据页边距的设置不同，可能不能打印左侧或右侧的部分区域。 在此情况下，在应用程序中加大左边距和右边距。
右边距 | 指定右边距。 仅当选择了ESC/PS模式或ESC/P模式时，才可启用此项目。
 | 打印纸宽度 | 适合可打印区域的宽度。
 | 136个字符 | 如果可打印宽度小于136个字符，设置宽度为136个字符（13.6英寸)，超出可打印区域的打印数据将被裁切。
Kanji字体 | 指定Kanji使用的字体。 仅当选择了ESC/PS模式或ESC/P模式时，才可启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

ESC/Page环境设置

参数 | 描述
回车符 | 指定打印机是否在打印位置超过右边距时执行回车操作。
换行符 | 指定打印机是否在打印位置超出底边距时执行换行操作。
CR | 指定是只执行回车(CR)还是同时执行回车和换行（LF）。
LF | 指定是只执行换行(LF)还是同时执行换行和回车（CR）。
FF | 指定是执行换页(FF)还是同时执行换页和回车（CR）。
错误代码 | 为不在字符代码表中的字符指定处理。
 | 开 | 用空格代替。
 | 关 | 忽略。
字体类型 | 指定当字符的宽和高度的比率为1比2时，双字节字体和单字节字体的优先级。
 | 1 | 如果字体大小小于15点时，以单节字体打印。 如果字体大小为15点或更大时，以双字节字体打印。
 | 2 | 以双字节字体打印。
 | 3 | 以单字节字体打印。
表单覆盖 | 指定是否打印选件ROM模块中存储的覆盖表单数据。
表格编号 | 指定要打印的覆盖表单数据编号。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

PS3环境设置

参数 | 描述
PS3错误页 | 当您选择开时，打印机打印错误页。
着色 | 指定彩色打印模式或黑白打印模式。
图像保护 | 当选择关时，打印机使用有损耗压缩。 当选择开时，打印机不使用有损耗压缩。 有损耗压缩指一种会使其中一些数据丢失的数据压缩技术。
二进制 | 指定数据格式。 选择开为二进制数据，选择关为ASCII数据。
文本检测 | 当您选择开时，打印时会把文本文件转换成PostScript文件。 仅当您在仿真菜单中选择PS3时，才可使用此设置。
PDF纸张大小 | 指定当您直接从计算机或其他设备发送PDF文件时的纸张大小。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


复制

复制操作
按下面描述显示复制设置。
注释:
根据设备的不同，此菜单可能不显示。

复制操作

参数 | 描述
高图像压缩 | 压缩复制的数据
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


扫描

基本
扫描模式
网络扫描
邮件设置
目标文件夹
按下面描述显示扫描设置。
注释:
根据设备的不同，此菜单可能不显示。

基本

参数 | 描述
使用网络扫描 | 启用或关闭网络扫描功能
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

扫描模式

参数 | 描述
扫描模式 | 选择从网络客户机上选择要扫描的客户。 使用网络连接的扫描服务器选择要扫描的服务器。
群组号码 | 指定要搜索网络客户机的关键词。 选择未指定可搜索网络上的所有客户机。 仅当您选择客户机作为扫描模式时，才可启用此项目。
服务器信息 | 为扫描服务器指定IPv4地址，IPv6地址，主机名，或FQDN（可达252个字符）。 仅当您选择服务器作为扫描模式时，才可启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

网络扫描

参数 | 描述
网络扫描设置 | 打开或关闭网络扫描功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

邮件设置

通信簿

参数 | 描述
附件的最大尺寸 | 指定电子邮件附件扫描图像的最大尺寸。
显示群组 | 当您选择一个群组时，仅在列表中显示包在选择的群组中的邮件地址。
不显示空行 | 当选择此复选框时，仅显示注册的信息。
编辑收件人按钮 | 打开编辑电子邮件地址对话框。
编辑群组按钮 | 打开编辑群组对话框。
删除按钮 | 从列表中移除选择的注册信息。
复制按钮 | 复制注册信息
粘贴按钮 | 粘贴复制的信息。
导入按钮 | 导入包含电子邮件地址信息的文件。
导出按钮 | 保存注册信息为SYLK(*.slk)文件。
删除地址列表按钮 | 删除所有注册到地址薄中的邮件地址。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

编辑电子邮件地址

参数 | 描述
号码 | 显示选项目的号码。
名称 | 输入电子邮件地址的名称（可达20个字符）。
索引 | 输入电子邮件地址的索引（可达20个字符）。
电子邮件地址 | 输入电子邮件地址（可达64个字符）。
可注册的群组 | 显示可注册的电子邮件地址群组。
注册的群组 | 显示此电子邮件地址所属的电子邮件地址群组。
添加按钮 | 从您想添加到此电子邮件地址的可注册的群组中选择一个电子邮件地址群组。
移除按钮 | 从您想删除此电子邮件地址的已注册的群组中选择一个电子邮件地址群组，然后单击此按钮。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。

编辑群组

参数 | 描述
号码 | 显示已选项目的号码。
群组名称 | 输入电子邮件地址群组的名称（可达20个字符）。
索引 | 输入电子邮件地址群组的索引（可达20个字符）。
可注册的地址 | 显示可注册的电子邮件地址和群组。
已注册的地址 | 显示属于此电子邮件地址群组的电子邮件地址。
添加按钮 | 从您想添加到此电子邮件地址的可注册的地址中选择一个电子邮件地址或群组。 如果您从可注册的地址中选择一个电子邮件地址群组，包含在已选择群组中的电子邮件地址被添加。
移除按钮 | 从此电子邮件地址群组中选择一个您想删除的已注册的电子邮件地址，然后单击此按钮。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
回到顶部

目标文件夹

参数 | 描述
不显示空行 | 当选择此复选框时，仅显示注册的信息。
编辑按钮 | 打开编辑目标文件夹对话框。
删除按钮 | 从列表中移除选择的注册信息。
导入按钮 | 导入包含目标文件夹信息的文件。
导出按钮 | 保存注册信息为SYLK(*.slk)文件。
删除所有目的地设置按钮 | 删除在网络接口中注册的所有目标文件夹。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

编辑目标文件夹

参数 | 描述
号码 | 显示选项目的号码。
名称 | 输入目标文件夹的名称（可达20个字符）。
索引 | 输入目标文件夹的索引（可达20个字符）。
文件共享方式 | 从MS网络(SMB)或FTP中选择一个发送扫描的数据到目标文件夹的要使用的通信协议。
主机名 | 按下面格式输入FTP服务器名称所在的目标文件夹：//"主机名"/"文件夹路径" (1 ～ 107个字符) //“主机名”/“文件夹路径” 仅当您选择FTP作为文件共享方式时，启用此项目。
文件夹路径 | 对于MS网络(SMB): 输入目标文件夹的路径 (1 ～ 107个字符)。 对于FTP: 按下面格多输入目标文件夹的路径(1 ～ 107个字符): //“主机名”/“文件夹路径” 注释: “文件夹路径”可能被省略。
匿名 | 选择此复选框可使用匿名FTP发送扫描的数据至目标文件夹。 仅当您选择FTP作为文件共享方式时，启用此项目。
验证名称 | 输入验证的名称（可达30个字符）。
验证密码 | 输入验证的密码（可达20个字符）。
端口号 | 输入FTP的端口号（1 ～ 65535） 仅当您选择FTP作为文件共享方式时，启用此项目。
使用被动模式 | 选择此复选框可使用FTP的被动模式。 仅当您选择FTP作为文件共享方式时，启用此项目。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
回到顶部


网络接口

信息
网络
TCP/IP
Windows Vista
NetWare
MS 网络
AppleTalk
SNMP
LDAP
时间
访问控制
超时
安全
在线服务

信息

下面描述信息菜单显示的各种网络接口参数。

基本

参数 | 描述
MAC地址 | 显示网络接口的MAC地址。 您可在状态页上查看IP地址。
硬件版本 | 显示网络接口的硬件版本。
型号名称 | 显示已安装网络接口的设备的产品名称。
软件信息按钮 | 显示设备的详细软件信息。
位置 | 输入网络接口的位置。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
型号名称 | 显示打印机型号名称。
打印机 ID | 显示打印机ID。
打印机类型 | 显示打印机类型。
ROM 版本 | 显示网络接口的ROM版本。
软件版本 | 显示网络接口的软件版本。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

管理信息

您可以在打印机支持的所有协议的一项操作中指定设备名称和打印机位置。
注释:
  • 仅当打印机至少支持可以在一项操作中设置设备名称或位置的一项协议时，此屏幕出现。
  • 根据打印机型号的不同，在一项操作中可设置设备名称的协议可能不同。

参数 | 描述
设备名称 | 输入设备名称。 此设置应用于此框下列出的每个协议的所有设备名称设置。 如果您在TCP/IP菜单中的DNS屏幕上选择自动获取主机名称，设备名称被自动设置，此项目变灰不能选择。
位置 | 输入打印机的物理位置的名称。 此设置应用于此框下列出的每个协议的所有位置设置。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

打印机信息

参数 | 描述
打印机状态 | 显示打印机状态。
级别 | 显示15个打印机错误和错误级别。
报警 | 显示15个打印机错误和错误信息。
黑色（K）碳粉 | 显示碳粉量和耗材的剩余使用寿命。
定影器寿命
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

无线

参数 | 描述
通信标准 | 无线网络的通信标准。
通信模式 | 无线网络模式
安全级别 | 显示当前无线网络的安全级别。
详细... | 打开详细信息对话框。 有关详细信息，参见详细信息。 仅当安全级别设置为“WPA-Enterprise”时，启用此项。
SSID | 接入点或无线网络的SSID
频道 | 无线通信使用的频道。
传输率 | 通信速度
发送传输率
接收传输率
接入点（MAC地址） | 基础结构模式中无线网络使用的接入点。 在Ad Hoc模式中，此项目不出现。
信号情况 | 无线电波情况，如下： 三天线: 很好 两天线: 好 一天线：低 无: 未连接 问号: 未知
连接客户（MAC地址） | 显示通过无线网络连接的客户计算机列表。
刷新按钮 | 更新为最近的无线信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

详细信息

参数 | 描述
验证方式 | 显示当前WPA-Enterprise的检证方式。
用户名 | 显示客户端验证的用户名。
使用匿名名称 | 显示是否对客户机检证启用匿名验证。 仅当您选择PEAP-TLS和PEAP-MSCHAPv2作为验证方式时显示此项目。
匿名名称 | 显示客户端验证的匿名名称。 仅当您选择PEAP-TLS和PEAP-MSCHAPv2作为验证方式时显示此项目。
证书 | 显示用于户机机验证的CA符号的证书名。
服务器验证 | 显示是否启用WPA-Enterprise的服务器验证。
指定一个服务器名称 | 显示是否指定服务器验证的服务器名称。
服务器名称 | 显示用于服务器验证的服务器名称。
证书 | 显示用于服务器验证的CA符号的证书名。
自签证书 | 显示用于WPA-Enterprise的自签证书的当前状态。
加密强度 | 显示WPA-Enterprise当前的加密强度。
详细信息...按钮 | 显示每个证书的详细信息。
确定按钮 | 关闭对话框。
回到顶部

网络

要修改网络接口的网络设置，请使用网络屏幕。 仅当网络接口支持此功能时，此菜单出现。

基本（有线）

项目 | 描述
链接速度与双工模式 | 选择一个合适的以太网速度与双工设定。 通常可以选择自动。 如果您选择了自动以外的另一个设置，确保此设置与您正使用的集线器类型相符。
端口类型 | 选择一个合适的端口类型。 如果您不知道选择哪个端口，从列表中选择自动。
使用IEEE 802.3az | 选择此复选框可启用IEEE 802.3az，一个用于节能的以太网标准。 仅当您选择自动作为链接速度与双工模式时，可启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

基本（无线）

项目
描述
启用无线网络
选择此复选框可启用网络接口的无线网络功能。 即使是未选择此复选框，您可以指定网络接口的基本设置和无线网络的安全设置。
通信模式
从下拉列表中选择一个无线网络模式。 可用的选项有基础结构，Ad Hoc，简单AP模式或Wi-Fi Direct。
当通信模式被修改时，显示一个警告对话框，且下面项目会返回至它们的缺省设置。
  • SSID(缺省设置为空)
  • 安全类型(缺省为“标准”。
  • 安全级别(缺省为“无”;。
无线模式
从列表中选择无线模式。
SSID
输入或选择接入点或无线网络的SSID(或ESSID)(可达32个字符）。
刷新按钮
刷新SSID的列表。
通道
当模式为Ad Hoc时，选择用于网络接口的通道。 如果模式为基础结构,此项目变灰无法选择。
传输率
通信速度
发送传输率
接收传输率
详细按钮
单击此按钮可显示详细设置对话框，然后指定启用漫游功能和AP密度。
启用漫游功能:
选择启用漫游功能复选框可激活漫游功能。
AP密度:
要继续相同接入点的连接, 选择低。 选择高使接入点周围漫游更容易。 如果有更好的无线电波条件将网络接口切换至另一个接入点。
设备名称
输入WPS功能设备名称(可达32个字符）。
注释:
如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
安全
有关安全设置的详细信息，参见安全。
传输按钮
发送设置至网络接口。
取消按钮
取消所有更改。
帮助按钮
打开EpsonNet Config帮助。

安全

项目 | 描述
安全类型 | 标准或高安全性选择安全类型。
安全级别 | 如果选择标准作为安全类型，从列表中选择安全级别。 在显示WEP, WPA-PSK或WPA-Enterprise个自设置区域中，选择想要的安全级别。 如果高安全性选择为安全类型，将自动选择LEAP并显示LEAP设置区域。 注释: 在Ad Hoc模式中，您不能使用WPA-PSK (TKIP), WPA-PSK (AES), WPA-Enterprise (TKIP)或WPA-Enterprise (AES)作为安全级别。
详细...按钮 | 单击此按钮以显示详细安全性设置对话框，然后从打开系统，共享密钥或自动中选择AP验证方式。 仅当选择 WEP-64bit (40bit)或WEP-128bit (104bit)作为安全级别时，启用此方式。
WEP设置 (出现WEP-64bit (40bit)或 WEP-128bit (104bit) 安全级别)
使用十六进制输入 | 选择此复选框可在十六进制中设置WEP密钥。
WEP密钥 | 当选择 WEP-64bit (40bit) 作为长度时，您可设置4个WEP密钥。 当您选择WEP-128bit (104bit)时，您仅可设置一个WEP密钥。 对于64bit的ASCII码, 输入5个字符。 对于64bit的十六进制数, 输入10个数值。 对于128bit的ASCII码, 输入13个字符。 对于128bit的十六进制数, 输入26个数值。 注释: 在配置了网络接口后不出现WEP密钥。 请不要忘记您已设置的WEP密钥。
WEP密钥(1～4）
密钥索引 | 在启用加密使用前选择一个WEP密钥作为激活密钥。
激活WEP密钥
WPA设置 (出现WPA-PSK (TKIP)或WPA-PSK(AES)安全级别)
PSK(预共享密钥） | 输入WPA-PSK (TKIP)或WPA-PSK(AES)验证的密码（8至63个字符）。
重新PSK(预共享密钥） | 再次输入密码。
WPA-Enterprise设置 (出现WPA-Enterprise (TKIP)或WPA-Enterprise (AES)安全级别)
验证方式 | 选择WPA-Enterprise的检证方式。
设置... | 打开详细的验证设置屏幕。 有关详细信息，参见详细的验证设置(EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)。
LEAP设置 (出现LEAP安全级别)
EAP账户 | 输入Radius服务器验证的EAP账户（1至32个字符）。
EAP密码 | 输入Radius服务器验证EAP密码（1至32个字符）。 在屏幕上密码以星号（*）显示。
重新输入EAP密码 | 再次输入密码。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

详细的验证设置(EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

参数 | 描述
用户名 | 输入用于客户端验证的用户名称 (可达128字符)。
使用匿名名称 | 指定是否对客户端验证启匿名验证。 仅当您选择PEAP-TLS和PEAP-MSCHAPv2作为验证方式时启用此项目。
匿名名称 | 输入用于客户端验证的匿名名称 (可达128字符)。 仅当您选择PEAP-TLS和PEAP-MSCHAPv2作为验证方式时启用此项目。
密码 | 输入验证的密码（可达128个字符）。 仅当您选择PEAP-TLS和PEAP-MSCHAPv2作为验证方式时启用此项目。
证书 | 显示用于户机机验证的CA符号的证书名。 仅当您选择EAP-TLS或PEAP-TLS 作为验证方式时启用此项目。
服务器验证 | 指定是否启用WPA-Enterprise的服务器验证。
指定一个服务器名称 | 选择是否指定服务器验证的服务器名称。
服务器名称 | 输入用于服务器验证的服务器名称 (可达128字符)。
证书 | 显示用于服务器验证的CA符号的证书名。
加密强度 | 显示当前WPA-Enterprise的当前的加密强度。
更改按钮 | 打开证书选择对话框。 有关详细信息，参见证书选择。
确定按钮 | 保存设置。
取消按钮 | 取消所有更改。

证书选择

参数 | 描述
证书列表 | 显示设备中已安装的证书列表。
详细信息...按钮 | 显示列表中选择的证书的详细信息。
刷新按钮 | 用证书最新信息刷新列表。
导入证书按钮 | 启动基于Web的配置应用工具并打开合适的菜单屏幕。 按下面屏幕指导可导入证书至设备。
删除证书按钮 | 启动基于Web的配置应用工具并打开合适的菜单屏幕。 按下面屏幕指导可从设备删除证书。
确定按钮 | 保存设置。
取消按钮 | 取消所有更改。

详细（无线）

项目 | 描述
启用电源管理功能 | 启用或禁用网络接口的无线网络卡的节电功能。
设置RTS/CTS握手控制 | 启用或禁用RTS/CTS流量控制。
RTS/CTS阈值 | 在0到2347字节之间输入RTS/CTS阈值。 注释: 仅当您选择RTS/CTS握手控制时，启用此项目。 根据网络接口模式的不同，您可指定的值可能不同。
启用漫游功能 | 选择启用漫游功能复选框可激活漫游功能。
AP密度 | 要继续相同接入点的连接, 选择低。 选择高使接入点周围漫游更容易。 如果有更好的无线电波条件将网络接口切换至另一个接入点。
设置分段阈值 | 启用或禁用分段阈值。
分段阈值 | 在256至2346字节之间输入分段阈值。 注释: 仅当您选择设置分段阈值时，启用此项目。 根据网络接口型号的不同，您可指定的值可能不同。
设备名称 | 输入WPS功能设备名称(可达32个字符）。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
启用Wi-Fi多媒体功能 | 选择此复选框可启用Wi-Fi多媒体（WMM）功能。
2.4 GHz/5 GHz | 从列表中选择您想使用的带宽。
启用Wi-Fi Direct功能 | 选择可从打印机的操作面板启用Wi-Fi Direct开/关功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

TCP/IP

要在TCP/IP环境中使用设备，使用TCP/IP屏幕配置网络接口。 在屏幕上不出现网络接口不支持的项目。

基本

项目 | 描述
指定IP地址的方式 | 选择一种指定IP地址的方式。 当您选择自动时，IP地址、子网掩码和缺省网关被DHCP服务器自动分配。 注释: 如果不支持动态DNS功能，我们推荐您选择手动，然后输入一个IP地址。 这是因为如果您选择自动，在每次您打开设备时网络接口的IP地址都会改变，因此您需要更改相应的端口设置。
设置使用BOOTP | 指定启用或禁用BOOTP设置。
设置使用RARP | 指定启用或禁用RARP设置。
使用自动专用IP地址(APIPA)设置 | 即使网络上没有DHCP服务器时，也自动分配一个专用IP地址。 如果不支持此功能，此项目是灰的不能用。
使用PING设置 | 当使用PING命令设置IP地址时，选择此复选框。 当不使用ping命令时，清除此复选框。
IP地址 | 输入网络接口的IP地址。 确保IP地址是唯一的没有和网络上的其他设备发生冲突。
子网掩码 | 输入IP地址的子网掩码。
缺省网关 | 输入网关地址。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

基本[IPv6] 1

项目 | 描述
启用IPv6地址 | 选择此复选框可启用IPv6地址。
启用私人延伸 | 选择此复选框可启用私人延伸功能。 基于MAC地址生成的连接本地地址被转换为包含有随机数字的地址，以使他不能被破解。
启用手动IPv6地址设置 | 选择此复选框可手动配置IPv6地址。
IPv6地址 | 显示手动注册的IPv6地址。 如果您的设备支持多重IPv6地址，您可以添加、编辑或删除地址。 输入一个新的IPv6地址，单击添加按钮。 编辑或删除IPv6地址，选择地址，然后单击编辑或删除按钮。 仅当您选择启用手动IPv6地址设置复选框时，启用此项目。
缺省网关 | 显示手动注册的缺省网关地址。 输入一个新的网关地址，单击添加按钮。 编辑或删除网关地址，选择地址，然后单击编辑或删除按钮。 仅当您选择启用手动IPv6地址设置复选框时，启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

基本[IPv6] 2

项目 | 描述
链接-本地地址 | 显示分配到网络接口的链接-本地地址。
无状态地址 | 显示网络接口的无状态地址。 基于网络接口的MAC地址自动生成一个无状态地址和由路由器提供网络信息。
缺省网关 | 显示网络接口的缺省网关地址。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

DNS

项目 | 描述
自动获取DNS服务器地址 | 如果您想使用DHCP服务器获取DNS服务器地址，选择此复选框。 要手动输入DNS服务器地址，清除此复选框。
DNS服务器地址（使用顺序） | 显示DNS服务器地址。 要输入DNS服务器地址，单击添加按钮。 仅当未选择自动获取DNS服务器地址复选框时，您可编辑DNS服务器地址。 编辑或删除网关地址，选择地址，然后单击编辑或删除按钮。
状态 | 显示主机的设置状态和域名。
自动获取主机名与域名 | 如果您想要从DHCP服务器获取主机名和域名，选择此复选框。 手动输入主机名和域名，清除此复选框。 仅当您选择自动或DHCP作为指定IP地址方式时，可使用此复选框。
自动获取主机名 | 如果您想DHCP服务器获取主机名，选择此复选框。 手动输入主机名，清除此复选框。 仅当您选择自动或DHCP作为指定IP地址方式时，可用此项目
主机名 | 输入支持动态DNS的主机名（2至63个字符）。 主机名和域名的全部字符数必须不超过251。
自动获取主机名 | 如果您想要从DHCP服务器获取域名，选择此复选框。 手动输入域名，清除此复选框。 仅当您选择自动或DHCP作为指定IP地址方式时，可用此项目
域名 | 保留空白或输入动态DNS支持二个或或更多字符的域名。 主机名和域名的总字符数不能超过251。 仅当自动获取主机名和域名复选框未被选择时，您可以输入域名。
将网络接口的地址注册至DNS服务器 | 如果您想通过支持动态DNS的DHCP服务器将主机名和域名注册至DNS服务器，选择此复选框。 要启用此项功能，必须设置DNS服务器地址，主机名和域名。
直接注册至DNS服务器 | 如果您想要直接在DNS服务器上注册主机名和域名，选择此复选框。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

DNS[IPv6]

项目 | 描述
DNS服务器地址（使用顺序） | 显示DNS服务器地址。 要输入DNS服务器地址，单击添加按钮。 仅当未选择自动获取DNS服务器地址复选框时，您可编辑DNS服务器地址。 编辑或删除网关地址，选择地址，然后单击编辑或删除按钮。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

ICMPv6

项目 | 描述
使用ICMP重定向 | 选择此复选框可启用ICMPv6重定向信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

Bonjour

项目 | 描述
使用Bonjour | 启用或禁用Bonjour功能。
Bonjour名称 | 输入Bonjour名称（2至53个字符）。
打印机名称 | 输入Bonjour的打印机名称（1至41个字符） 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
Bonjour服务名称 | 输入Bonjour的打印机/扫描仪名称（1至41个字符）。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
位置 | 输入打印机物理地址的名称。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
最高优先级协议 | 从下拉列表中选择IPP或Port9100作为Bonjour打印的优先级协议。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

UPnP

项目 | 描述
启用通用即插即用 | 启用或禁用通用即插即用。
设备名称 | 输入通用即插即用的设备名称（2至63个字符）。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
位置 | 输入打印机物理地址的名称。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

IPP

项目 | 描述
IPP URL | 显示网络打印的打印机的URL。 格式： http://网络接口的IP地址：631/打印机名称如下设置 样例： http://192.168.100.201:631/EPSON_IPP_Printer
打印机名称 | 输入网络打印使用的打印机名称（可达127个字节)。 样例： EPSON_IPP_Printer
位置 | 输入打印机物理地址的名称。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

位置

项目 | 描述
位置 | 输入打印机物理地址的名称。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

SLP

注释:
此功能仅可用于在日本以外的国家/地区购买的产品。

项目 | 描述
启用SLP | 启用或禁用SLP功能。
启用服务广告 | 启用或禁用使用服务广告协议。 仅当选择了启用SLP复选框被时启用此项目。
TTL (1-15) | 当使用服务广播协议时，选择在废弃或返回之前通过传输包的路由器编号。 仅当选择了启用SLP和启用服务广告复选框时启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

Internet

项目 | 描述
使用proxy服务器 | 选择此复选框可使用proxy服务器。
地址 | 输入要使用的proxy服务器的DNS名称或IP地址。 如果未选择使用proxy服务器复选框，此项目变灰不能用。
端口 | 输入要使用的proxy服务器的端口号（0至65535）。 如果未选择使用proxy服务器复选框，此项目变灰不能用。
从浏览器信息获取 | 如果您使用Microsoft Internet Explorer作为网络浏览器，通过单击此按钮，您可使用在Microsoft Internet Explorer中指定的proxy服务器设置。 如果未选择使用proxy服务器复选框，此项目变灰不能用。
验证名称 | 输入proxy服务器的验证用户名称（可达255个字符）。
密码: 更改按钮 | 如果您想要更改密码，单击此按钮可显示密码对话框，然后输入一个新密码（可达256个字符）。
定期确认Internet连接 | 选择此复选框可检查网络接口的internet连接状态。 注释: 由于网络接口连接到internet，根据您所使用的连接类型，您可能要支付连接Internet费用。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

WSD/LLTD

参见Windows Vista以获得WSD和LLTD功能的详细说明。

LLMNR

项目 | 描述
启用LLMNR | 选择此复选框可启用LLMNR（链接-本地组播名称分辨率）功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

Windows Vista

要使用Windows Vista默认支持的WSD或LLTD功能，使用Windows Wista屏幕配置网络接口。

基本

项目 | 描述
启用WSD | 启用或禁用WSD（设备Web服务）功能。
设备名称 | 输入WPS功能的设备名称(可达127个字节）。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
位置 | 输入打印机物理地址的名称。 注释: 如果您在管理信息屏幕指定了位置，此设置被覆盖。
启用LLTD | 启用或禁用LLTD(Link Layer Topology Discovery)功能。
设备名称 | 输入LLTD功能的设备名称(可达32个字符）。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

NetWare

要在NetWare环境中使用设备，使用NetWare屏幕配置网络接口。 您可以在打印服务器/Bindery模式，打印服务器/NDS模式或远程打印模式中配置网络接口。
注释:
当您不使用NetWare时，请确认选择了备用模式。

基本

项目 | 描述
使用NetWare | 当使用NetWare时选择此复选框。 仅当您在NetWare环境下使用设备时，他自动打开。
模式 | 选择一种模式： 备用、打印服务器/Bindery、打印服务器/NDS或远程打印机。当未选择对选的设备使用NetWare复选框时，此项目是灰的不能用。
框架类型 | 保留为缺省框架类型。当未选择对选的设备使用NetWare复选框时，此项目是灰的不能用。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

MS 网络

要在Microsoft网络环境中使用设备，使用MS网络屏幕配置网络接口。

基本

项目 | 描述
使用Microsoft网络共享 | 当您使用Microsoft共享网络打印时选择此复选框。当通过NetBEUI协议获得网络接口信息时，选择了此复选框，但是灰的。
主机名 | 输入主机名（可达15个字节）。确保给出一个唯一的名称且没有和网络上的其他设备发生冲突。 注释: 如果您在管理信息屏幕指定设备名称, 根据打印机型号的不同，此设置可能被覆盖。
工作组名称 | 输入Windows网络环境的工作组名或域名（可达15个字节）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

打印机

项目 | 描述
共享名 | 输入网络打印机的共享名（可达12个字节）。 不要使用LPT1,LPT2，LPT3或COM。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

文件

项目 | 描述
访问属性 | 选择只读或读/写作为外部存储设备（如：连接打印机的USB主机或存储卡）的访问属性。 此设置应用于连接打印机的所有外部存储设备。 仅当访问属性可以更改时此项目才可用。
共享名 | 输入您想在网络中使用的外部存储设备的共享名（可达12个字节）。不要使用LPT1,LPT2，LPT3或COM。
共享名（USB主机） | 输入您想在网络中使用的USB设备的共享名（可达12个字节）。不要使用LPT1,LPT2，LPT3或COM。
共享名(存储卡） | 输入您想在网络中使用的存储卡的共享名（可达12个字节）。不要使用LPT1,LPT2，LPT3或COM。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

AppleTalk

要在AppleTalk环境中使用设备，使用AppleTalk屏幕配置网络接口。
注释:
要使用EpsonNet Config配置AppleTalk设置，必须保持以下条件；
  • 网络接口必须分配到一个有效的IP地址。
  • 您是具有高级管理员权限的用户登入NetWare服务器或NDS环境。
  • 计算机已安装共享服务。

基本

项目 | 描述
使用AppleTalk | 当使用AppleTalk时选择此复选框。
打印机名称 | 输入打印机名（可达32个字节）。 当未选择使用AppleTalk复选框时，此项目是灰的并显示空白。
区域名称 | 输入网络区域名称（可达32个字节）。 要自动选择区域，选择自动以指定网络号码并在此文本框中输入一个星号（*）。 仅当选择使用AppleTalk复选框时启用此项目。
实体类型 | 显示打印机的实体类型。 除非“epson”出现，不要改变实体类型。 如果出现 “epson”，输入一个实体类型或选择一个实体类型。 仅当选择使用AppleTalk复选框时启用此项目。 注释: 根据打印机类型不同, 您必须指定一个具体的实体类型。 确保阅读随产品附带的文档资料来指定一个合适的实体类型。
获取网络号码的方式 | 选择一个获取网络号码的方式。 通常优先选择自动获取。 仅当选择使用AppleTalk复选框时启用此项目。
手动模式的网络号码 | 如果您选择手动，请在0至65534之间输入一个值来指定网络号码。 仅当选择了使用AppleTalk复选框且选择手动模式作为获取网络号码的方式时启用此项目。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

SNMP

您可以使用SNMP屏幕配置SNMP设置。

基本

项目 | 描述
只读 | 总是显示单词“public”。 对于某些网络接口模式，您可以输入一个社区名（可达32个字符）。
读/写 | 输入读/写社区名（可达32个字符）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

IP Trap

项目 | 描述
启用IP Trap 1,2,3或4 | 启用或禁用IP trap。
地址 | 输入传输到trap的服务器IP地址。
社区 | 输入社区名（可达32个字符）。
端口号 | 输入接收trap的主机端口号。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

IPX Trap

项目 | 描述
启用IPX Trap 1,2,3或4 | 启用或禁用IPX trap。
地址 | 输入传输到trap的服务器的网络地址和节点号码（MAC地址）。 格式： 网络地址: 节点号码 假设网络地址是A7E00BB0（十六进制）且节点号码是000048930000（十六进制）。 在此情况下，地址是A7E00BB0:000048930000。
社区 | 输入社区名（可达32个字符）。
套接字号 | 输入接收trap的主机的套接字号（十六进制）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

LDAP

您可以使用LDAP屏幕进行LDAP服务器设置。

设置

项目 | 描述
使用LDAP服务器 | 选择可使用LDAP服务器获取地址。
搜索超时 | 指定使用LDAP服务器搜索的超时长度。
LDAP服务器地址 | 使用IPv4地址、 IPv6地址、主机名或FQDN名输入LDAP服务器地址。 根据型号不同，输入格式不同。
端口号 | 指定LDAP服务器的端口号。
验证方式 | 选择LDAP服务器验证方式。 如果您选择下面方式中的一种，匿名、简单或Kerberos，显示设置值。
搜索属性：设置...按钮 | 显示您指定搜索名称的屏幕。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

验证方式

简单验证
项目 | 描述
用户名 | 输入简单验证的用户名。
设置...按钮 | 显示密码输入屏幕。
Kerberos验证
项目 | 描述
用户名 | 输入Kerberos验证的用户名。
密码: 设置...按钮 | 显示密码输入屏幕。
Kerberos服务器地址 | 使用IPv4地址、 IPv6地址、主机名或FQDN名输入Kerberos服务器地址。 根据型号不同，输入格式不同。
Kerberos服务器端口号 | 输入Kerberos服务器的端口号。
Kerberos服务器领域 | 输入Kerberos服务器的领域名。

密码

项目 | 描述
新密码 | 输入验证密码。
重新输入新密码 | 再次输入密码以确认新的验证密码的正确性。

搜索属性

项目 | 描述
域名 | 输入要用于搜索的LDAP服务器的域名。
搜索名称 | 输入用于搜索的域名。
显示名 | 输入在搜索结果中显示的显示名称。
邮件地址 | 输入电子邮件地址。
传真号码 | 输入传真号码。
任意属性1 - 4 | 输入任意属性。

连接测试

项目 | 描述
执行按钮 | 执行LDAP服务器的连接测试。 按下此按钮可显示确认屏幕。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

时间

您可以使用时间屏幕进行时间设置。

基本

项目 | 描述
日期 | 显示日期。
时间 | 显示时间。
时区 | 列出城市名。 选择您所在的城市或相距最近的城市。
使用时间服务器 | 选择此复选框可使用时间服务器。
时间服务器 | 输入时间服务器的DNS名称（可达252个字符）或IP地址。
更新间隔 | 输入更新间隔（1至10080）。
时间服务器状态 | 显示时间服务器状态
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

访问控制

要控制打印，使用访问控制屏幕配置网络接口。 您可基于IP地址和打印端口控制打印。

打印控制

项目 | 描述
启用打印控制 | 选择此复选框以通过指定IP地址控制打印。
打印机访问控制 | 选择允许或拒绝。 选择允许可允许从注册到打印机访问控制列表的IP地址打印。 另一方面，选择拒绝则禁止从注册到打印机访问控制列表的IP地址打印。
打印机访问控制列表 | 显示已经注册的IP地址范围。 您可以注册多达16组IP地址。
添加按钮 | IP地址范围对话框出现。 输入起始和结束IP地址，然后单击确定可在打印机访问控制列表上注册IP地址范围。
编辑按钮 | IP地址范围对话框出现。 指定IP地址范围，然后单击确定。
删除按钮 | 从打印机访问控制列表中移除选择的IP地址范围。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

端口控制

项目 | 描述
允许LPR端口打印 | 选择此复选框可允许通过LPR端口打印。
允许RAW（端口9100）打印与分布式打印 | 选择此对话框可允许通过RAW端口（端口9100）打印。
允许RAW（端口2501）打印与分布式打印 | 选择此对话框可允许通过RAW端口（端口2501）打印。
允许FTP端口打印 | 选择此对话框可允许通过FTP端口打印。
允许IPP端口打印 | 选择此对话框可允许通过IPP端口打印。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

超时

要更改打印超时和网络接口扫描超时，使用超时屏幕。

基本

打印超时
项目 | 描述
LPR | 设置超时发生前LPR的时长。 输入0则不使用超时。 如果网络接口不支持LPR，此项目不显示。
RAW（端口9100） | 设置超时发生前RAW（端口9100）的时长。 输入0则不使用超时。 如果网络接口不支持RAW（端口9100），此项目不显示。
IPP | 设置超时发生前IPP的时长。 如果网络接口不支持IPP，此项目不显示。
WSD | 在超时发生之前WSD的时长（3至3600）。 如果网络接口不支持WSD，此项目不显示。
更改按钮 | 更改超时对话框出现。 输入超时值，然后单击确定。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
扫描超时
项目 | 描述
WSD | 在超时发生之前WSD的时长（3至3600）。 如果网络接口不支持WSD，此项目不显示。
更改按钮 | 更改超时对话框出现。 输入超时值，然后单击确定。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

安全

下面是关于证书和安全的信息。

证书

当您选择WPA-Enterprise作为您无线网络环境的安全级别时，您可按下面描述来管理验证需要的证书。
参数 | 描述
证书列表 | 显示设备中已安装的证书列表。
详细信息...按钮 | 显示列表中选择的证书的详细信息。
刷新按钮 | 用证书最新信息刷新列表。
导入证书按钮 | 启动基于Web的配置应用工具并打开合适的菜单屏幕。 按下面屏幕指导可导入证书至设备。
删除证书按钮 | 启动基于Web的配置应用工具并打开合适的菜单屏幕。 按下面屏幕指导可从设备删除证书。
生成一个自签证书按钮 | 启动基于Web的配置应用工具并打开合适的菜单屏幕。 按下面屏幕指导可生成一个自签证书。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

SSL/TLS

参数 | 描述
服务器证书 | 选择可用于验证的服务器证书。
加密强度 | 从低, 中或高中选择一个用于验证的加密强度。
将HTTP重定向至HTTPS | 选择启用或禁用将HTTP重定向至HTTPS功能。
SSL会话缓存 | 选择启用或禁用SSL会话缓存。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

在线服务

下面是关于注册信息。

Epson Connect

参数 | 描述
注册状态 | 在Epson Connect中显示打印机的注册状态。
连接状态 | 在Epson Connect中显示打印机的连接状态。
邮件地址 | 显示分配到与Epson Connect兼容的打印机的邮件地址。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。

Google Cloud Print

参数 | 描述
注册状态 | 在Google Cloud Print中显示打印机的注册状态。
连接状态 | 在Google Cloud Print中显示打印机的连接状态。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消所有更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


传真

基本
线路
传输
接收
通信
详细
打印
安全
传真号码
按下面描述显示传真设置。
注释:
根据设备的不同，此菜单可能不显示。

基本

参数 | 描述
线路类型 | 指定电话线路类型。
数字显示连接 | 指定是否使用数字显示连接。
外部交换号码 | 指定当使用外部线路时的输入号码。 仅当线路类型选择为PBX时启用此项目。
拨号类型 | 指定拨号的类型。
办公室内部号码（名称） | 输入自己电话号码的名称。
办公室内部号码（号码） | 输入自己的电话号码。
扬声器音量 | 调节使用电话线时的扬声器音量。
打印传真报告语言 | 指定打印传真报告时所使用的语言。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

线路

参数 | 描述
线路类型 | 从PSTN, PBX或F-Net中指定传真线路的类型。
访问码 | 指定访问码（1～4个数字字符）。 仅当线路类型为PBX时可用此功能。
DRD | 指定DRD。
ECM | 打开或关闭ECM。
传真速度 | 指定传真速度。
拨号音检测 | 打开或关闭拨号音检测。
拨号模式 | 从音调或脉冲中指定拨号模式 (10PPS, 20PPS)。
显示传真号码 | 指定显示传真号码功能。
传真标题 | 输入传真标题的名称（可达20个字符）。
您的电话号码 | 输入您的电话号码（可达20个字符）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

传输

参数 | 描述
自动重拨频率 | 指定因线路忙无法连接到接收者时的重试次数。
发件人记录 | 当此项设置选择为开时，日期、星期、时间、发件人姓名、发件人电话号码和页码(部分格式）等数据将自动打印在传输数据的顶部。
优先文档尺寸 | 当设备没有检测出文档尺寸时指定要使用的文档尺寸。 如果您选择无，将出现错误。
PC至传真功能 | 指定在计算机上应用时是否使用传真功能。
自动旋转 | 指定启用或禁用自动旋转功能。
群发 | 指定启用或禁用群发功能。
保存失败数据 | 指定当传输失败时启用或禁用保存失败数据功能。
响铃次数 | 指定当传输时的响铃次数。
自动重拨间隔 | 指定重拨的间隔。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

接收

基本

接收设置

参数 | 描述
打印纸来源 | 指定从通用进纸器、标准进纸器部件或选件进纸器部件进纸到打印机。 如果您选择自动，从与接收的传真匹配的装有打印纸的打印纸来源进纸。
双面打印 | 打开或关闭接收传真的双面打印。
接收模式 | 指定接收模式。
 | 自动切换 | 通过连接电话的超时设置在指定一段时间的电话铃声后，通过连接的电话和设置来自动地应答接收到的电话。
 | 仅传真 | 设备自动应答并接收传真。
 | 仅电话 | 通过连接电话接收来电。 不执行传真接收。
 | TAM | 当来电通话时，若连接电话检测到一个传真/电话信号，设备将自动接收传真。
连接电话超时 | 指定产品自动应答超时前铃响的时间的长度。
自动减少 | 当此设置选择为开时，将缩小那些超出可打印区域的打印数据。 如果您选择关，不缩小打印数据但部分数据可能被裁切。
已接收的传真输出目的地 | 指定已接收的传真的输出目的地。
 | 打印 | 打印出数据。
 | 文件夹 | 保存数据到指定的文件夹。
 | 电子邮件 | 将数据作为电子邮件的附件发送。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

内存接收

参数 | 描述
启用内存接收 | 当选择此复选框时，保存传真数据至内存且不打印。
内存接收开始时间 | 指定启用内存接收的时间段。
内存接收结束时间
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

传真至文件夹

参数 | 描述
名称 | 输入要保存传真数据的目的地文件夹名称。
Kana | 用Kana方式输入姓名。
指定文件夹路径 | 指定保存接收数据位置（可达254个字符，除/:,;*?<>│以外）。
文件夹登录用户名 | 输入文件夹的登录用户名（可达254个字符）。
文件夹登录用户密码 | 输入文件夹的登录密码（可达30个字符）。
连接测试: 测试按钮 | 检查连接的文件夹。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

电子邮件

电子邮件设置

参数 | 描述
附件的最大尺寸 | 指定电子邮件附件可接收传真数据的最大尺寸。
主题 | 指定电子邮件的主题（可达63个字符）。
连接测试: 测试按钮 | 检查连接的邮件服务器。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

电子邮件地址

参数 | 描述
不显示空行 | 当选择此复选框时，仅显示注册的信息。
编辑按钮 | 编辑电子邮件地址对话框出现。 编辑姓名，Kana和电子邮件地址，然后单击确定。
删除按钮 | 从列表中移除选择的注册信息。
复制按钮 | 复制注册信息
粘贴按钮 | 粘贴复制的信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
编辑电子邮件地址
参数 | 描述
号码 | 显示选项目的号码。
名称 | 输入电子邮件地址名称。
Kana | 用Kana方式输入姓名。
电子邮件地址 | 输入电子邮件地址。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。

接收

参数 | 描述
接收模式 | 从手动、自动或F/T中选择接收模式
打印 | 启用可打印接收的传真。
保存到收件箱 | 启用可将接收的传真保存到收件箱。
保存到外部设备 | 启用可将接收的传真保存到外部设备。
转发 | 启用转发接收的传真。
转发位置 | 在联系人注册的地址中对已接收的传真指定转发的地址/号码。 当启用转发时，此功能可用。
转发失败时的选项 | 当转发接收的传真失败时，可选择打印或保存到收件箱作为目的地。
远程接收 | 启用可使用远程接收功能。
起始代码 | 当启用远程接收功能时输入一个起始代码（两位数号码）。
响铃次数(电话） | 当接收时指定响铃次数。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

通信

参数 | 描述
通信报告 | 此报告包含传输与接收信息。 您可以指定是否在每50次传输后自动打印。
传输报告 | 此报告包含传输信息。 您可以指定是否在传输完成后打印。
多路传送报告 | 此报告包含多路传送的传输信息。 您可以指定是否在传输完成后打印。
传真转发报告 | 指定转发结果报告设置。
将传真图像附加到报告 | 选择开可在报告中附带一张传真缩略图。
传真日志自动打印 | 从发送/接收日期列表、所有日志或关中指定自动打印传真报告功能的设置。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

详细

参数 | 描述
暂停时间 | 指定当输入暂停符号搣-攠作为传真号码时的暂停时间。 通常您不需要设置它。
线条属性 | 指定连接到设备的电话线的电压规格参数。 当显示错误信息指示连接的电话忙时，更改此设置可能解决问题。 通常您不需要设置它。
音调时间 | 设置当拨号类型选择为音调时的拨号音调时间。 当连接未建立时，更改此设置可能解决问题。 通常您不需要设置它。
音调间隔 | 当拨号类型选择为音调时,设置拨号音调间隔。 当连接未建立时，更改此设置可能解决问题。 通常您不需要设置它。
V.34功能 | 指定是否使用Super G3(V.34)的高速传真通信。 通常您不需要设置它。
接收等级1 | 指定接收传真的信号级别。 仅当当接收模式选择为自动转换、只传真或只电话时，启用此项目。 通常您不需要设置它。
接收等级2 | 指定接收传真的信号级别。 仅当接收模式选择为TAM时，启用此项目。 通常您不需要设置它。
传出等级1 | 指定发送传真的信号级别。 通常您不需要设置它。
通信详细报告 | 打印每次通信的详细传输和接收信息。 通常您不需要设置它。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

打印

参数 | 描述
自动缩小 | 启用可使用自动缩小功能。
自动旋转 | 启用可使用自动旋转功能。
打印顺序 | 选择普通或逆序可指定打印顺序。
打印暂停时间 | 启用可使用暂停打印功能。
从 | 指定起始打印的时间。
至 | 指定停止打印的时间。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

安全

参数 | 描述
直接拨号限制 | 选择禁用、输入两次或开来指定此功能。
确认目的地 | 当发送时，启用确认目的地。
收件箱密码 | 启用可设置收件箱密码。
设置...按钮 | 打开收件箱设置屏幕。 输入您想为收件箱设置的密码。
自动清除备份数据 | 启用可使用自动清除备份数据功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

传真号码

参数 | 描述
显示群组 | 如果您选择群组，列表中只显示群组中包含的注册信息。
编辑群组名称按钮 | 编辑群组名称对话框出现。您可以注册或编辑群组名称。
不显示空行 | 当选择此复选框时，仅显示注册的信息。
编辑按钮 | 编辑传真号码对话框出现。 指定名称、Kana和传真号码并选择分配快速拨号号码和分配群组拨号号码，然后单击确定。
删除按钮 | 从列表中移除选择的注册信息。
复制按钮 | 复制注册信息
粘贴按钮 | 粘贴复制的信息。
导入按钮 | 导入包含电子邮件地址信息的文件。
导出按钮 | 保存注册信息为SYLK(*.slk)文件。
清除所有收件人： 执行按钮 | 清除所有注册信息并关闭设备属性对话框。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

编辑传真号码

参数 | 描述
快速拨号号码 | 显示选项目的号码。
名称 | 输入传真号码的名称。
Kana | 用Kana方式输入姓名。
分配快速拨号号码 | 在操作面板上选择快速拨号的号码（01至12）。
分配群组拨号号码 | 选择群组拨号的号码（G01至G20）。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
回到顶部


管理员设置

缺省模式
用户验证
管理员信息
收藏夹
节能
面板锁
访问限制
用户设置
密码
缺省设置
按下面描述显示管理员设置。
注释:
根据设备的不同，某些菜单可能不显示。

缺省模式

参数 | 描述
缺省模式 | 指定设备启动时的模式。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

用户验证

参数 | 描述
用户验证功能 | 指定用户验证方式。
 | 关 | 未使用用户验证。
 | 仅允许通过验证的用户 | 如果没有验证，操作面板的操作不能用。 网络上的操作如网络扫描，PC‐传真也不能用。
 | 允许网络用户 | 如果没有验证，操作面板的操作不能用。 网络上的操作如网络扫描，PC‐传真可以使用。
验证代理服务器IP设置 | 请输入安装了MFP的验证代理的服务器IP地址。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

管理员信息

参数 | 描述
管理员名称 | 输入设备的管理员名称（可达255个字符）。
管理员信息 | 输入管理员的联系信息（可达255个字符）
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

收藏夹

参数 | 描述
收藏夹名称 | 在基于Web的配置应用工具屏幕上输入您想在收藏夹标签中显示的的名称（可达20个字符）。
收藏夹URL | 在基于Web的配置应用工具屏幕中输入收藏夹标签中的超链接地址（可达64个字符）。
描述 | 输入收藏夹名称和收藏夹URL的描述（可达64个字符）。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

节能

参数 | 描述
睡眠 | 选择设备进入睡眠（节能）模式之前的时间长度。 如果您选择关，设备不进入睡眠模式。
关机定时器 | 选择设备自动关闭之前的时间长度。 选择关可禁用关机定时器。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

面板锁

参数 | 描述
面板锁 | 启用可使用面板锁功能。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

访问限制

参数 | 描述
对每一个用户限制访问 | 选择可限制用户访问。
任务无需验证 | 当接收没有验证的数据时可指定使用此设置。
编辑按钮 | 显示屏幕可编辑选择的注册信息。
导出按钮 | 将注册的信息作为文件导出。
导入按钮 | 导入包含有用户信息的文件。
删除 | 删除选择的注册信息。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

用户设置

参数 | 描述
用户名 | 指定显示为用户名的名称。
密码 | 显示密码设置屏幕。
复制 | 指定复制功能限制。
扫描 | 指定扫描功能限制。
传真 | 指定传真功能限制。
从计算机打印 | 指定PC打印限制。
从存储设备打印 | 指定从存储设备打印限制。
确定按钮 | 更新指定的用户信息。
取消按钮 | 取消指定的项目。
回到顶部

密码

参数 | 描述
管理员密码：更改按钮 | 出现管理员密码对话框。 输入一个新密码。 如果您忘记了密码，您需要将网络接口恢复到出厂缺省设置。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

缺省设置

参数 | 描述
网络接口：执行按钮 | 将网络接口还原至出厂缺省设置。 当更改了密码时输入密码。
所有: 执行按钮 | 重置所有设置到出厂缺省设置。 当更改了密码时输入密码。
传输按钮 | 发送设置至网络接口。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


超时

您可设置超时的时间长度。 如果超过此时间将发生错误。 如果您设置一个大值，将花费更多的时间来搜索网络接口。
从显示的菜单上选择刷新或重新启动EpsonNet Config可激活此设置。
项目 | 描述
获取信息时发生通信错误之前的时间(2-900) | 设置超时发生之前的时间长度（2秒至900秒）。 缺省设置是25秒。
设置信息时发生通信错误之前的时间(2-900) | 设置超时发生之前的时间长度（2秒至900秒）。 缺省设置是25秒。
重新启动之前的等待时间(60-900) | 设置超时发生之前的时间长度（60秒至900秒）。 缺省设置是300秒。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。


搜索参数

通过IP地址搜索
通过网络地址搜索
通过COM端口搜索（仅Windows）
您可通过指定IP地址、网络接口或COM端口作为搜索关键字来搜索网络上的网络接口或设备。

通过IP地址搜索

项目 | 描述
对指定IP地址的启用搜索 | 选择可使用指定的IP地址来搜索网络上的网络接口或设备。
IP地址 | 显示注册的IP地址。
添加按钮 | 显示添加IP地址对话框。 输入IP地址，然后单击确定。您可注册多达100个IP地址。
删除按钮 | 从列表框中移走IP地址。
上移按钮 | 向上移动选择的项目。
下移按钮 | 向下移动选择的项目。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

IP地址

项目 | 描述
IP地址 | 输入网络接口或您想找到的设备的IP地址（有效范围0 ～ 255)。 主机地址输入0。
如果找到设备，注册到我的设备。 | 选择可将找到的网络接口或设备注册到我的设备中的一个指定的群组。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
注释:
  • 如果您尝试添加一个不正确的IP地址，将显示“无效IP地址”信息。检查正确的网络地址并再次输入。
  • 如果您尝试添加相同的IP地址，将显示搣输入的IP地址已经被使用攠信息。指示此地址不能添加。
回到顶部

使用网络地址搜索

项目 | 描述
在搜索时启用组播包 | 选择可启用组播包搜索。
允许搜索路由器以外的网络 | 选择可搜索外部网络的网络接口或设备。
搜索地址 | 显示注册的网络地址和子网掩码。
网络地址 | 显示注册的网络地址。
子网掩码 | 显示注册的子网掩码。
添加按钮 | 添加网络地址对话框出现。 输入网络地址和子网掩码，然后单击确定可注册网络地址（多达20个地址）。 如果在相同的网段，不能添加网络地址。
删除按钮 | 从列表框中移除一个网络地址和其子网掩码。
组播TTL (1-15) | 当使用组播搜索时，输入在废弃或返回之前通过传输包的路由器编号。 仅当选择了在搜索时启用组播包和允许搜索路由器以外的网络复选框，且注册了一个或多个网络地址时启用此项目。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
注释:
要启用组播搜索，选择在搜索时启用组播包和允许搜索路由器以外的网络复选框，且添加了一个以上的网络地址至列表框。

添加网络地址

项目 | 描述
网络地址 | 输入您想找到的网络接口的IP地址（有效范围0 ～ 255)。主机地址输入0。
子网掩码 | 输入网络地址的子网掩码。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
注释:
  • 如果您想尝试添加一个不正确的网络地址，显示“您输入的网络地址 XXX.XXX.XXX.XXX将添加到列表作为 XXX.XXX.XXX.X.”信息。 检查正确的网络地址，然后单击确定可将其添加到列表。
  • 如果您尝试添加一个不正确的网络地址，将显示“无效IP地址”信息。检查正确的网络地址并再次输入。
  • 如果您尝试添加相同的网络地址，将显示“输入的IP地址已经被使用”信息。指示此地址不能添加。
回到顶部

通过COM端口搜索（仅Windows）

项目 | 描述
启用使用COM进行搜索 | 选择使用指定的COM端口来搜索设备。
端口 | 从下拉列表中选择COM端口
波特率 | 从下拉列表中选择传输率。
奇偶校验 | 从下拉列表中选择奇偶校验设置。
流量控制 | 从下接列表中选择硬盘流量控制的方法。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


显示

项目 | 描述
显示项目 | 在列表浏览中不显示的项目。
显示顺序 | 在列表浏览中显示的项目及其显示顺序。
显示按钮 | 在列表浏览中将选择的项目在显示项目-显示顺序-显示之间移动。
不显示按钮 | 从列表浏览中将选择的项目在显示顺序-显示项目-移除之间移动。
上移按钮 | 向上移动选择的项目。
下移按钮 | 向下移动选择的项目。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。


我的设备

添加群组名称
项目 | 描述
群组名称 | 显示您已注册到我的设备作为我的收藏列表的群组名称。
添加按钮 | 显示添加群组名称对话框。 输入群组名称，然后单击确定。 您可注册多达20个群组。
删除按钮 | 从列表框中移除一个群组名称。
上移按钮 | 向上移动选择的项目。
下移按钮 | 向下移动选择的项目。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

添加群组名称

项目 | 描述
群组名称 | 输入您想注册到我的设备的网络接口或设备的群组名称（多达64个字符）。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
注释:
  • 如果您添加了一个超过65个字符的群组名称，将显示“输入1至64个字符”的信息。 输入64个字符以内的群组名称。
  • 如果您尝试添加相同的群组名称，将显示“输入的群组名称已经被使用”信息。 指示此名称不能添加。
回到顶部


日志

项目 | 描述
启用日志输出 | 选择此复选框可保存日志文件。
日示文件路径 | 单击浏览可给日志文件指定路径。
最大尺寸(1-2048) | 输入日志文件的最大尺寸（在1至2048MB之间）。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
注释:
在EpsonNet Config Portable版本中，当关闭应用程序时日志文件被删除。


打开屏幕

项目 | 描述
菜单栏 | 此菜单栏包含文件、显示、工具和帮助菜单。 有关详细信息，参见菜单栏 。
打开按钮 | 输入包含有设置值的SYLK(*.slk)文件。
覆盖和保存按钮 | 保存包含有设置值的SYLK(*.slk)文件。
显示设备按钮 | 显示当前网络接口的设置值。
显示设置信息按钮 | 显示输入的设置文件中的设置值或显示编辑设置信息对话框中输入的设置值。
刷新按钮 | 通过再次搜索可用的网络接口可更新至最新的信息。
传输按钮 | 发送设置至网络接口。
项目 | 根据您选择项目的顺序从上至下或从下至上分类列出，如：MAC地址，IP地址或状态。 可通过拖拽项目标题右侧的边来控制每个项目的显示宽度。
列表浏览 | 显示网络接口信息。
项目 | 状态 | 处理状态 | 描述
 | 设置匹配值 | 分配成功 | 导入的设置值与当前的设置值相同。
 | 获取当前设置值 | 分配成功 | 从每个网络接口上获取当前的设置值。
 | 未分配 |  | 导入的设置值不能传输信息。
 | 未分配 | 分配失败 | 不能分配信息。 *1
 | 未设置 | 分配成功 | 此设置文件已成功导入，准备传输。
 | 未设置 | 分配失败 | 不能传输信息。
 | 未设置 | 搜索 | 搜索包含在设置文件中的网络接口。 *2
 | 未设置 | 搜索失败 | 找不到网络接口。 确认网络接口已打开。 *2
 | 未设置 | 设置失败 | 不能设置网络接口。 确认设置文件。
 | 不能设置 | 无效检查结果 | 此设置文件包含错误。 确认设置文件。
 | 设置完成 | 设置成功 | 此设置成功完成。
 | 设置完成 | 正在重新启动 | 在传输设置后，网络接口需要重新启动。 确认连接到网络接口。
 | 设置完成 | 重新启动失败 | 不能确认连接到网络接口。 确认网络接口已打开或重新启动成功。
 | 设置完成 | 搜索 | 搜索包含在设置文件中的网络接口。 *2
 | 设置完成 | 搜索失败 | 不能确认连接到网络接口。 确认网络接口已打开或重新启动成功。 *2
*1 仅选择显示设备时。
*2 仅选择显示设置信息时。


菜单栏

文件菜单:
  • 打开
    输入包含有设置值的SYLK(*.slk)文件。
  • 关闭
    关闭当前打开的文件。
  • 覆盖并保存
    覆盖并保存设置信息。
  • 另存为
    保存设置信息为SYLK(*.slk)文件。
  • 退出
    关闭批设置屏幕。
显示菜单:
  • 刷新
    通过再次搜索可用的网络接口可更新至最新的信息。
  • 显示设备
    显示当前网络接口的设置值。
  • 显示设备信息
    显示输入的设置文件中的设置值或显示编辑设置信息对话框中输入的设置值。
工具菜单:
  • 传输
    传输输入的设置文件中的设置值或显示编辑设置信息对话框中输入的设置值。
  • 显示详细信息
    当选择了一个网络接口时，显示详细信息对话框打开。 显示网络接口的详细设置值。
  • 自动分配
    自动分配输入设置文件的信息。 要使用的密钥用于识别网络接口。 通过从工具菜单中选择选项您可编辑要使用的密钥，然后选择自动分配。
  • 手动分配
    您可手动分配设置信息至网络接口。 EpsonNet Config不检查输入的设置文件是否与选择的网络接口信息匹配。
  • 解除分配
    您可取消选择的网络接口的分配的设置。
  • 选项
    您可设置批量设置的选项。
  • 创建恢复文件
    您可从日志文件来创建一个恢复文件。
帮助菜单:
  • EpsonNet Config帮助
    打开EpsonNet Config帮助。


显示详细信息

项目 | 描述
列表浏览 | 显示当前网络接口的设置值和输入设置文件的设置值或编辑设置信息对话框中的输入的设置值。
编辑设置信息 | 您可编辑要传输的设置信息。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。


手动分配

项目 | 描述
为选择的设备创建一个新的设置信息。 | 选择此复选框可为选择的网络接口创建一个新的设置信息。
列表浏览 | 显示当前每个网络接口的设置值。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。


选项

显示
自动分配
保存
通信

显示

项目 | 描述
显示可显示的项目 | 在列表浏览中不显示的项目。
显示项目及其顺序 | 在列表浏览中显示的项目及其显示顺序。
显示按钮 | 移动选择的项目至显示项目及其顺序。
不显示按钮 | 移动选择的项目至不能显示的项目。
上移按钮 | 向上移动选择的项目。
下移按钮 | 向下移动选择的项目。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

自动分配

项目 | 描述
可用密钥 | 此密钥不能用于指定网络接口。
要使用的密钥 | 此密钥可用于指定网络接口。
添加按钮 | 从可用密钥中移动选择的项目至要使用的密钥。 此项目被添加到列出的按钮。
移除按钮 | 从要使用的密钥中移动选择的项目至可用密钥。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

保存

项目 | 描述
输出所有设置信息 | 保存所有设置值至设置文件。
按指定的格式输出设置信息文件。 | 仅保存包含在设置文件(*.slk)中设置项目及其值。 您可通过单击浏览来指定设置文件。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部

通信

超时

项目 | 描述
搜索之前的等待时间(30-150) | 在超时发生之前设置搜索的时间长度（30至150之间）。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。

详细设置

项目 | 描述
停止传输至发生错误的设备并跳到下一个设备。 | 跳过发生错误的设备并继续传输设置至下面的设备。
每次检查传输是否可以继续。 | 在每次发生错误时讯速询问您是否继续传输设置到下面的设置。
重新启动确认 | 当传输设置到多个网络接口时，指定是否等待直到确认重新启动。
恢复到缺省设置按钮 | 重置网络接口至出厂缺省设置。
确定按钮 | 保存设置。
取消按钮 | 取消任何更改。
帮助按钮 | 打开EpsonNet Config帮助。
回到顶部


用户指南

> 主页

故障排除

故障排除


故障排除

不能配置网络接口或不能从网络打印。
既使已分配了IP地址到计算机和打印机也不能打印。
禁用了启动浏览器按钮。
在EpsonNet Config对话框中未出现型号名称和IP地址。
IP地址意外更改。
在区域中不显示输入的WEP密钥。
在EpsonNet Config列表浏览中未出现网络接口。
无线通信速度太慢。

不能配置网络接口或不能从网络打印。

原因
如何做
打印机设置或网络设置可能错误。
打印一张配置状态页并检查网络设置。 确保根据你的环境使用了正确的集线器。
(对于无线局域网用户)
检查下面项目。
  • 您的网络接口或接入点/路由器已打开。
  • 计算机与接入口/路由器可正确地通信。
  • 移动网络接口靠近接入点/路由器。
回到顶部

既使已分配了IP地址到计算机和打印机也不能打印。

原因 | 如何做
您已手动分配IP地址给计算机，但是您是通过自动专用IP地址(APIPA)分配IP地址给打印机。 | 分配打印机的IP地址与计算机应属于相同的网段。 使用EpsonNet Config或打印机的操作面板。
回到顶部

禁用了启动浏览器按钮。

原因 | 如何做
您没有对网络接口设置IP地址。 | 使用EpsonNet Config、打印机的操作面板或arp/ping命令设置网络接口的IP地址。 您可在状态页上检查IP地址。
您的网络接口或设备已关闭。 | 即使是它们已关闭，在列表浏览中也将显示在我的设备中注册的网络接口。 但是，您需要打开网络接口使用EpsonNet Config来配置它们。
回到顶部

在EpsonNet Config对话框中未出现型号名称和IP地址。

原因 | 如何做
如果不能设置有效的IP地址，在上述对话框中指示的项目可能不能出现。 | 设置一个有效的IP地址。 通过从显示菜单选择刷新来刷新状态。 增加超时前的时间长度。 要这样做，从工具菜单中选择选项，然后选择超时。 注意这样做可能会导致EpsonNet Config运行速度变慢。
回到顶部

IP地址意外更改。

原因 | 如何做
在TCP/IP菜单中，选择使用PING设置复选框。 | 选择手动方式来指定IP地址并在TCP/IP菜单中清除使用PING设置复选框。
回到顶部

在区域中不显示输入的WEP密钥。

原因 | 如何做
在配置了网络接口后不出现WEP密钥。 | 不要忘记您已设置的WEP密钥（1至4）。
回到顶部

在EpsonNet Config列表浏览中未出现网络接口。

原因 | 如何做
可能是一系列问题引起。 检查右侧的项目描述。 | 确保设备和网络接口已打开。 确保型号、WEP密钥、SSID、验证方法和网络接口的通道（对于Ad Hoc模式）及无线局域网都相同。 确保不是无线电干扰引起的问题。 检查网络接口的连接范围。
回到顶部

无线通信速度太慢。

原因 | 如何做
可能是一系列问题引起。 检查右侧的项目描述。 | 调整接入点的位置和方向。 如果有干扰发生，切换到另一个通道。 其他设备可能产生干扰。如果有干扰，重新放置有"噪声"的设备。
如何获取IP地址。 要获取您的IP地址，您需要应用您国家/地区的NIC（网络信息中心）。
回到顶部


用户指南

> 主页

开放源码软件许可

OpenSSL工具包
OpenSSL许可
Apache许可


OpenSSL工具包

此产品包含由OpenSSL Project开发用于OpenSSL工具包(http://www.openssl.org/)的软件。
此产品包含由Eric Young(eay@cryptsoft.com)编写的加密软件。
此产品包含由Tim Hudson(tjh@cryptsoft.com)编写的软件。


OpenSSL许可

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache许可

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


版权和商标

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of Seiko Epson Corporation. The information contained herein is designed only for use with this Epson product. Epson is not responsible for any use of this information as applied to other products.
Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of: accident, misuse, or abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.) failure to strictly comply with Seiko Epson Corporation’s operating and maintenance instructions.
Seiko Epson Corporation shall not be liable for any damages or problems arising from the use of any options or any consumable products other than those designated as Original Epson Products or Epson Approved Products by Seiko Epson Corporation.
EPSON® and EPSON ESC/P® are registered trademarks and EPSON ESC/P2™ and EPSON Stylus™ are trademarks of Seiko Epson Corporation.
Microsoft®, Windows® and Windows Vista® are registered trademarks of Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk, and Bonjour are trademarks of Apple Inc., registered in the U.S. and other countries.
General Notice: Other product names used herein are for identification purposes only and may be trademarks of their respective owners. Epson disclaims any and all rights in those marks.
Copyright © 2013 Seiko Epson Corporation. All rights reserved.
注意：其他信息，可查看产品本身、产品包装和其他形式的资料，包括爱普生网页（http://www.epson.com.cn） 爱普生产品使用说明或网页等可能描述了其他公司（非爱普生）的硬件/软件产品、功能及服务，爱普生对于其他公司生产的产品和提供的服务（包括但不限于其内容、性能、准确性、兼容性、可靠性、合法性、适当性和连续性）不做任何明示和/或默示担保。


用户指南

此用户指南是EpsonNet Config的屏幕指导。 通过单击此屏幕上的链接，您可获取下面标题信息。

指导
介绍EpsonNet Config功能。 首先阅读此部分。
系统要求
安装EpsonNet Config的系统要求。
如何
如果在Windows中使用和卸载EpsonNet Config。
EpsonNet Config屏幕
设备属性
选项
批量设置屏幕(仅Windows)
故障排除
解决您可能遇到的问题。 如果您的应用程序不能正常操作，参见此部分。
开放源码软件许可
提供有关开放源码软件许可的详细说明。

版权和商标
NPD4914-00 SC


搜索提示

键入几个特定的关键词并单击搜索按钮，可获得相关的结果列表。
确保使用空格来分隔关键词。
搜索结果中与关键词匹配的内容用高亮红色显示。
如果关键词以短语出现并多于一个，仅第一个为高亮显示。
要进行精确或更小范围的搜索，添加更多的词进行搜索项目。