Kullanım Kılavuzu

> Ana Sayfa

Giriş

EpsonNet Config Hakkında


EpsonNet Config Hakkında

EpsonNet Config, yöneticilerin ağ arayüzünü ağı kullanacak şekilde yapılandırmasını sağlayan yapılandırma yazılımıdır. Kullanıcılar ağ arayüzünü TCP/IP ve SNMP için yapılandırabilir.
EpsonNet Config, bir USB bağlantı noktası veya COM bağlantı noktasıyla bağlanan ağ arayüzlerini de desteklemektedir.
EpsonNet Config, “Aygıtım” fonksiyonunu desteklemektedir. Bu, kullanıcıların bir LAN veya ofis ağında yönettikleri ağ arayüzlerini veya cihazları Aygıtım'a favori listesi olarak kaydetmesine imkan tanır.


Kullanım Kılavuzu

> Ana Sayfa

Sistem Gereksinimleri

Sistem Gereksinimleri


Sistem Gereksinimleri

Aşağıdaki tabloda, EpsonNet Config'in sistem gereksinimleri yer almaktadır.
Öğe | Windows | Macintosh
İşletim sistemleri | Windows 8 Windows 7 Windows Vista Windows XP Windows Server 2012 Windows Server 2008/Windows Server 2008 R2 Windows Server 2003 Windows 2000 Professional/Server Windows Embedded for Point of Service Windows Embedded POSReady 2009 Windows Embedded POSReady 7 | Mac OS X 10.5.8 veya üzeri
Sabit disk alanı | 30 MB | 30 MB


Kullanım Kılavuzu

> Ana Sayfa

Nasıl Yapılır

EpsonNet Config Ekranı
Açma Ekranı
Menü Çubuğu
Grup İşleme Ayarları (sadece Windows)
FAX Numaraları Kaydediliyor
Aygıt Özellikleri
Sistem Bilgisi
Yazıcı Bilgileri
Tarayıcı Bilgisi
Sessiz Modu
Ortak
Bağlantılar
Yazıcı
Kopya
Tarama
Ağ Arayüzü
Faks
Yönetici Ayarları
Seçenekler
Zaman aşımı
Arama Parametreleri
Göster
Aygıtım
Günlük
Grup İşleme Ayarları Ekranı (sadece Windows)
Açılış Ekranı
Menü Çubuğu
Detayları Göster
Manuel Ata
Seçenekler


Açma Ekranı

EpsonNet Config ekranı EpsonNet Config'i çalıştırdığınızda görülür.
Öğe
Açıklama
Menü çubuğu
Menü çubuğu, Aygıt, Göster, Araçlar ve Yardım menülerini içermektedir. Daha ayrıntılı bilgi edinmek için bkz. Menü Çubuğu.
Yenile düğmesi
Kullanılabilir ağ arayüzlerini tekrar arayarak en güncel bilgilere günceller.
Yapılandırma düğmesi
Liste görünümünden yapılandırmak istediğiniz ağ arayüzünü seçin ve ardından Yapılandırma düğmesine tıklayarak Aygıt Özellikleri ekranını açın.
Tarayıcıyı Başlat düğmesi
Yapılandırmak istediğiniz ağ arayüzünü Liste görünümünden seçin ve ardından Tarayıcıyı Başlat düğmesine tıklayın. Web tabanlı yapılandırma ekranı açılır.
Filtre
Görüntülemek istediğiniz ağ arayüzünü, açılır listeden bağlantı yöntemini seçerek Liste görünümünde görüntüleyin. Tümü, Ağ bağlantılı aygıtlar, USB bağlantılı aygıtlar, COM bağlantılı aygıtlar ve Aygıtım'da kayıtlı aygıt adlarını seçebilirsiniz.
Öğeler
Liste, Model Adı, MAC Adresi, IP Adresi, MS Paylaşılan İsim, Konum, Ana Ünite Sürümü, Bonjour Adı, Ağ Sürümü, Yazıcı No veya Rota gibi seçtiğiniz öğenin artan veya azalan sırasıyla sıralanır. Her bir öğe için ekran genişliği, başlığın sağ kenarını sürükleyerek kontrol edilebilir.
Liste görünümü
Ağ arayüzleri için bilgi görüntüler. Aranamasa bile, Aygıtım'da kayıtlı ağ arayüzleri her zaman görüntülenir.
Liste görünümünden yapılandırmak istediğiniz ağ arayüzünü seçin ve ardından Yapılandırma düğmesine tıklayarak Aygıt Özellikleri ekranını açın. Ayrıca ağ arayüzüne çift tıklayarak Aygıt Özellikleri ekranını açabilirsiniz.
Aygıt için menüleri açmak için, ağ arayüzünü seçin ve ardından sağ tıklayın.
Liste görünümündeki simgenin rengi, aşağıdaki tabloda gösterilen ağ arayüzü veya aygıt durumunu belirtir.
Ağ arayüzü, Aygıtım'da kayıtlı değil ve ağ ayarları henüz yapılandırılmadı.
Ağ arayüzü, Aygıtım'da kayıtlı ancak ağ ayarları henüz yapılandırılmadı.
Ağ arayüzü, Aygıtım'da kayıtlı değil ancak ağ ayarları doğru yapılandırıldı. Yazıcı, ağda kullanılabilir.
Ağ arayüzü, Aygıtım'da kayıtlı ve ağ ayarları doğru yapılandırıldı. Yazıcı, ağda kullanılabilir.
Ağ arayüzü, Aygıtım'da kayıtlı değil ve ağ arayüzüyle iletişim kurulamıyor.
Ağ arayüzü, Aygıtım'da kayıtlı ancak ağ arayüzüyle iletişim kurulamıyor.


Menü Çubuğu

EpsonNet Config aşağıdaki menü ve alt menüleri sağlar.
Aygıt menüsü:
  • Yapılandırma
    Seçilen ağ arayüzü için Aygıt Özellikleri ekranını açar.
  • Tarayıcıyı Başlat
    Seçtiğiniz ağ arayüzünü yapılandırmak için web tabanlı yapılandırma aracını başlatır.
  • Aygıtım'a Kaydet
    Seçilen ağ arayüzünü Aygıtım'a favori listesi olarak kaydeder veya Aygıtım için gruplar oluşturur.
  • Aygıtım'dan Sil
    Seçilen ağ arayüzünü Aygıtım'dan siler.
  • Durum Listesini Görüntüle
    Seçilen cihazın durum listesini görüntüler.
  • Çık
    EpsonNet Config'den çıkar.
Göster menüsü:
  • Yenile
    Kullanılabilir ağ arayüzlerini tekrar arayarak en güncel bilgilere günceller.
  • Dil
    EpsonNet Config için ekran dilini belirtir.
  • Filtre
    Görüntülemek istediğiniz ağ arayüzünü, açılır listeden bağlantı yöntemini seçerek Liste görünümünde görüntüleyin. Tümü, Ağ bağlantılı aygıtlar, USB bağlantılı aygıtlar, COM bağlantılı aygıtlar ve Aygıtım'da kayıtlı aygıt adlarını seçebilirsiniz.
Araçlar menüsü:
  • Seçenekler
    Zaman aşımı, arama parametreleri, ekran ayarları ve günlük ayarlarını ayarlayabilirsiniz.
  • Grup İşleme Ayarları (sadece Windows)
    Grup İşleme Ayarları ekranını açar. Ağ arayüzlerine grup işleme ayarları yapabilirsiniz.
Yardım menüsü:
  • EpsonNet Config Yardımı
    EpsonNet Config Yardımı'nı açar.
  • Epson Ana Sayfası
    Epson web sitesine bağlı verir.
  • EpsonNet Config Hakkında
    EpsonNet Config telif hakkı ve versiyon bilgisini görüntüler.


Grup İşleme Ayarları (sadece Windows)

Grup İşleme Ayarları Yapma
IP Adresini Manuel Olarak Atama
Ağ arayüzlerine grup işleme ayarları yapabilirsiniz.

Grup İşleme Ayarları Yapma

Ayar değerlerini içeren dosyayı oluşturma

Grup işleme ayarları için bilgi içeren dosyayı oluşturun. İki şekilden birinde dosyayı oluşturabilirsiniz.

Bağlı ağ arayüzlerinden bilgi alarak dosya oluşturma

Grup İşleme Ayarları düğmesine tıklayın.
Dosya menüsünden Üzerine yaz ve Kaydet'i seçin.
Dosya için bir ad yazın ve ardından dosyayı SYLK dosyası (*.slk) olarak kaydedin.
SYLK dosyası (*.slk) Microsoft Office Excel gibi elektronik tablo yazılımında açın.
Ayar değerlerini değiştirin veya yeni satırlar ekleyerek ağ arayüzlerinin ayar bilgisini girin.
Dosyayı kaydedin.

Yeni dosya oluşturma

Aşağıdaki talimatlar, birden çok ağ arayüzüne IP adresleri atama adımlarını açıklamaktadır.
Elektronik tablo yazılımını başlatın.
İlk sütuna ayarlar öğesi adları olarak “Info_MACAddress”, “Info_ModelName” ve “TCPIP_IPAddress” yazın.
Not:
Ayar öğesi adını aşağıda açıklanan şekilde girin; aksi halde EpsonNet Config ayar öğelerini tanıyamaz.
Info_MACAddress
Info_ModelName
TCPIP_IPAddress
Her bir ağ arayüzünün MAC adresi, model adı ve IP Adresini girin.

Info_MACAddress | 0000XXXX0001 | 0000XXXX0002 | 0000XXXX0003 | 0000XXXX0004
Info_ModelName | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
Dosyayı SYLK dosyası (*.slk) olarak kaydedin.

Ayarlar dosyasını alarak grup işleme ayarlarını yapma

EpsonNet Config'i başlatın ve ardından Grup İşleme Ayarları düğmesine tıklayın.
Aç düğmesine tıklayın.
Ayar değerlerini içeren SYLK dosyasını seçin ve ardından Aç düğmesine tıklayın.
Durum olarak Kurulmamış ve İşlem Durumu olarak Atama Başarılı gösteren ağ arayüzlerini seçin.
Ağ arayüzlerini fareyle sürükleyin veya Ctrl veya Shift tuşunu basılı tutarken ağ arayüzlerine tıklayın.
İletim hazır
Öğe | Durumu | İşlem Durumu | Açıklama
 | Kurulmamış | Atama Başarılı | Ayar dosyası başarılı bir şekilde alındı ve iletim hazır.
 | Ayar Değeri Uyumu | Atama Başarılı | Alınan ayar değerleri, mevcut ayar değerleri ile aynı.
 | Geçerli Ayar Değerini Al | Atama Başarılı | Her bir ağ arayüzünden mevcut ayar değeri alındı.
İletim hazır değil
Öğe | Durumu | İşlem Durumu | Açıklama
 | Atanmamış |  | Alınan ayar değerleriyle bilgi iletilemiyor.
 | Atanmamış | Atama Başarısız | Bilgi atanamadı. *1
 | Kurulmamış | Atama Başarısız | Bilgi iletilemedi.
 | Kurulmamış | Arıyor | Ayar dosyasında bulunan ağ arayüzleri aranıyor. *2
 | Ayarlama Tamamlandı | Arıyor | Ayar dosyasında bulunan ağ arayüzleri aranıyor. *2
 | Kurulmamış | Arama Başarısız | Ağ arayüzleri bulunamadı. Ağ arayüzlerinin açık olduğundan emin olun. *2
 | Ayarlanamaz | Geçersiz Kontrol Sonuçları | Ayar dosyası hatalar içeriyor. Ayarlar dosyasını kontrol edin.
 | Ayarlama Tamamlandı | Yeniden Başlatılamadı | İletimden sonra ağ arayüzlerine bağlantı onaylanamıyor. Ağ arayüzlerinin açık olduğundan veya başarılı şekilde yeniden başlatıldığından emin olun.
*1 Sadece Aygıtları Göster seçildiğinde.
*2 Sadece Ayar Bilgilerini Göster seçildiğinde.
İletim düğmesine tıklayın.
Not:
Gerekirse parolayı girin ve ardından Tamam düğmesine takın.
Tamam düğmesine tıklayın.
Ağ arayüzlerinin durumunu kontrol edin.

Öğe | Durumu | İşlem Durumu | Açıklama
 | Ayarlama Tamamlandı | Kurulum Başarılı | Kurulum başarılı bir şekilde tamamlandı.
 | Ayarlama Tamamlandı | Yeniden başlatma | Ayarları ilettikten sonra ağ arayüzlerinin yeniden başlatılması gerekiyor. Ağ arayüzlerinin bağlantılarını kontrol edin.
 | Ayarlama Tamamlandı | Yeniden Başlatılamadı | Ağ arayüzlerinin bağlantıları onaylanamıyor. Ağ arayüzlerinin açık olduğundan veya başarılı şekilde yeniden başlatıldığından emin olun.
 | Ayarlama Tamamlandı | Arıyor | Ayar dosyasında bulunan ağ arayüzleri aranıyor. *
 | Ayarlama Tamamlandı | Arama Başarısız | Ağ arayüzlerinin bağlantıları onaylanamıyor. Ağ arayüzlerinin açık olduğundan veya başarılı şekilde yeniden başlatıldığından emin olun. *
* Sadece Ayar Bilgilerini Göster seçildiğinde.
Üst

IP Adresini Manuel Olarak Atama

Her bir ağ arayüzüne IP adresini, alt ağ maskesini ve varsayılan ağ geçidini atayabilirsiniz.

Ayar değerlerini içeren dosyayı oluşturma

Elektronik tablo yazılımını başlatın.
İlk sütuna ayarlar öğesi adları olarak “TCPIP_IPAddressAuto”, “TCPIP_IPAddress”, “TCPIP_SubnetMask” ve “TCPIP_Gateway” yazın.
Not:
Ayar öğesi adını aşağıda açıklanan şekilde girin; aksi halde EpsonNet Config ayar öğelerini tanıyamaz.
TCPIP_IPAddressAuto
TCPIP_IPAddress
TCPIP_SubnetMask
TCPIP_Gateway
Her bir sütuna değerleri girin.
TCPIP_IPAddressAuto, IP adresini atamak için ayar yöntemini belirtir. Ayar değeri “5” ise, statik IP adresi manuel olarak atanır.
TCPIP_IPAddressAuto | 5 | 5 | 5 | 5
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
TCPIP_SubnetMask | 255.255.255.0 | 255.255.255.0 | 255.255.255.0 | 255.255.255.0
TCPIP_Gateway | 192.168.100.101 | 192.168.100.101 | 192.168.100.101 | 192.168.100.101
Dosyayı SYLK dosyası (*.slk) olarak kaydedin.

Ayarlar dosyasını alarak ayar yapma

EpsonNet Config'i başlatın ve ardından Grup İşleme Ayarları düğmesine tıklayın.
Aç düğmesine tıklayın.
Ayar değerlerini içeren SYLK dosyası (*.slk) seçin ve ardından Aç düğmesine tıklayın.
Durum olarak Kurulmamış ve İşlem Durumu olarak boş gösteren ağ arayüzlerini seçin.
Araçlar menüsünden Manuel Ata seçeneğini seçin.
Atamak istediğiniz IP adresini seçin ve ardından Tamam düğmesine tıklayın.
Hedef ağ arayüzlerinin Durum olarak Kurulmamış ve İşlem Durumu olarak Atama Başarılı gösterdiğinden emin olun.
İletim düğmesine tıklayın.
Üst


FAX Numaraları Kaydediliyor

Faks Numarasını Tek Tek Düzenleme
FAKS Numaralarının Toplu Kaydedilmesi

Faks Numarasını Tek Tek Düzenleme

Hedef ağ arayüzünü seçin.
Yapılandırma düğmesine tıklayın.
Faks altında Faks Numarası'na tıklayın.
Düzenlemek istediğiniz numarayı seçin ve ardından Düzenle düğmesine tıklayın.
Öğeleri düzenleyin ve ardından Tamam düğmesine tıklayın.
İletim düğmesine tıklayın.
Üst

FAKS Numaralarının Toplu Kaydedilmesi

Ayar dosyasını oluşturma

Yapılandırmak istediğiniz ağ arayüzünü seçin.
Yapılandırma düğmesine tıklayın.
Faks altında Faks Numarası'na tıklayın.
Gönder düğmesine tıklayın.
Dosya adını girin ve ardından Kaydet düğmesine tıklayın.
Elektronik tablo yazılımında dosyayı açın ve ardından bilgileri düzenleyin.
Dosyayı SYLK dosyası (*.slk) olarak kaydedin.

Ayar Dosyasını Alarak Grup İşleme Ayarları Yapma

Yapılandırmak istediğiniz ağ arayüzünü seçin.
Yapılandırma düğmesine tıklayın.
Faks altında Faks Numarası'na tıklayın.
Al düğmesine tıklayın.
Tamam düğmesine tıklayın.
Gözat'a tıklayın ve ardından faks numarası bilgisini içeren SYLK dosyası (*.slk) seçip, Aç düğmesine tıklayın.
İleri düğmesine tıklayın.
Tamam düğmesine tıklayın.
İletim düğmesine tıklayın.
Not:
Ayar dosyası hatalar içeriyorsa, hata ekranı görüntülenir. Ayar dosyasını kontrol edin.
Üst


Sistem Bilgisi

Sistem Bilgisi
Etkinleştirme Bilgisi
Aşağıda açıklanan şekilde sistem bilgilerini gösterir.
Not:
Aygıta bağlı olarak bu menü görüntülenmez.

Sistem Bilgisi

Parametre | Açıklama
Seri No | Aygıtın seri numarasını görüntüler.
Bellek | Aygıtta takılı bellek miktarını görüntüler.
Konum | Aygıtın konum bilgisini görüntüler.
Yazılım Bilgisi | Aygıtın ayrıntılı yazılım bilgilerini görüntüler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Etkinleştirme Bilgisi

Parametre | Açıklama
Güç Aktivasyon Sayısı | Aygıtın kaç kez açıldığını gösterir.
Enerji Tasarrufu Modu Geri Yükleme Sayısı | Cihazın kaz kez enerji tasarrufu modundan geri döndüğünü gösterir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Yazıcı Bilgileri

Durum
Değiştirme Parçaları Bilgisi
Kağıt Kaynağı
Yazdırma Geçmişi
Yazıcı Bilgileri1
Yazıcı Bilgileri2
Rapor Yazdırma

Durum

Parametre | Açıklama
Durum | Yazıcı durumunu görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Değiştirme Parçaları Bilgisi

Parametre | Açıklama
Deniz mavisi (C) | Toner seviyelerini ve sarf ürünlerinin kalan servis ömrünü gösterir.
Eflatun (M)
Sarı (Y)
Siyah (K) Siyah (K)
Bakım Kutusu Hizmet Ömrü
Parça Numarası | Yazıcıda takılı olan sarf malzemesi (toner, mürekkep ve bakım kutusu) parça sayısını gösterir.
Değişim Tarihi | Değiştirme tarihini (toner ve mürekkep için) gösterir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kağıt Kaynağı

Parametre | Açıklama
Yükleme Kapasitesi (mm) | Kasetin mevcut yükleme seviyesini gösterir.
Silindirden geçen Toplam Sayfa Sayısı | Makaradan geçen toplam sayfa sayısını gösterir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazdırma Geçmişi

Parametre | Açıklama
İlk Kez Baskı | Baskı sayısını başlatmak için kullanılan ilk baskı tarihini gösterir.
Toplam Sayfa Sayısı | Baskı sayısını saymaya başladıktan sonraki toplam sayfa sayısını görüntüler.
Baskı Geçmişi | Kağıt boyutu, komut dili, kağıt kaynağı ve fonksiyon gibi seçilen bilgileri görüntüler.
Boyuta göre Sırala | Her bir kopya sayısını, 1 taraflı Siyah Beyaz, 1 taraflı renkli, 2 taraflı Siyah Beyaz ve 2 taraflı renkli kağıt boyutuna göre ayrılmış olarak gösterir.
Yazıcı Diline göre Sırala | Her bir kopya sayısını, komut diline göre ayrılmış olarak gösterir.
Sıralama işlevi | Her bir kopya sayısını, fonksiyona göre ayrılmış olarak gösterir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazıcı Bilgileri1

Parametre | Açıklama
Deniz mavisi (C) Toner | Toner seviyelerini ve sarf ürünlerinin kalan servis ömrünü gösterir. E******F (%100 ila %84) E***** F (%83 ila %67) E**** F (%66 ila %51) E*** F (%50 ila %34) E** F (%33 ila %17) E* F (%16 ila %1) E F (%0)
Eflatun (M) Toner
Sarı (Y) Toner
Siyah (K) Toner
Deniz mavisi (C) Fotoiletken Ömrü
Eflatun (M) Fotoiletken Ömrü
Sarı (Y) Fotoiletken Ömrü
Siyah (K) Fotoiletken Ömrü
Fotoiletken Ömrü
Atık Toner Kutusu
Deniz mavisi (C) Gel. Ünitesi Ömrü
Eflatun (M) Gel. Ünitesi Ömrü
Sarı (Y) Gel. Ünitesi Ömrü
Siyah (K) Gel. Ünitesi Ömrü
Transfer Ünitesi Ömrü
2. Transfer Ünitesi Ömrü
Fuser Ünitesi Ömrü
Bakım Ünitesi Ömrü
ADF Bakım Ünitesi Ömrü*
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
* Ağ arayüzüne bağlı olarak bu öğe görüntülenmez.
Üst

Yazıcı Bilgileri2

Parametre | Açıklama
Besleme Makarası MP Tepsi Ömrü | Yedek parçalar için kalan servis ömrünü görüntüler.
Besleme Makarası Kaset X Ömrü
Toplam Sayfa | Yazıcı tarafından yazdırılan toplam sayfa sayısını görüntüler.
Renkli Sayfalar | Yazıcı tarafından renkli olarak yazdırılan toplam sayfa sayısını görüntüler.
S/B Sayfalar | Yazıcı tarafından siyah-beyaz olarak yazdırılan toplam sayfa sayısını görüntüler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Rapor Yazdırma

Parametre | Açıklama
Durum Sayfası: Yazdır düğmesi | Mevcut yazıcı ayarlarını gösteren bir sayfa yazdırır.
Ağ Durum Sayfası: Yazdır düğmesi | Mevcut ağ ayarlarını gösteren bir sayfa yazdırır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Tarayıcı Bilgisi

Tarama Sayısı

Tarama Sayısı

Parametre | Açıklama
Düz Yatakta Taranan Sayfa Sayısı: Renk | Düz yatakta renkli olarak taranan sayfa sayısını görüntüler.
Düz Yatakta Taranan Sayfa Sayısı: Siyah ve Beyaz | Düz yatakta siyah beyaz olarak taranan sayfa sayısını görüntüler.
ADF ile Taranan Sayfa Sayısı: Renk | OBB (Otomatik Belge Besleyici)'de renkli olarak taranan sayfa sayısını görüntüler.
ADF ile Taranan Sayfa Sayısı: Siyah ve Beyaz | OBB (Otomatik Belge Besleyici)'de siyah beyaz olarak taranan sayfa sayısını görüntüler.
ADF'den Taranan Toplam Sayfa | OBB (Otomatik Belge Besleyici) tarafından taranan toplam sayfa sayısını görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Sessiz Modu

Parametre | Açıklama
Sessiz Modu | Sessiz Modu fonksiyonu durumunu görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.


Ortak

Aygıt Ayarları1
Aygıt Ayarları2
USB Host Ayarları
USB Ayarları
Posta Sunucusu Ayarları
Yazıcıyı Sıfırla
Görüntüleme Dili
Süre
Depolama
Kontrol Paneli
Zaman aşımı
USB
Enerji Tasarrufu
Aşağıda açıklanan şekilde ağ arayüzünün ortak ayarlarını gösterir.
Not:
Ağ arayüzüne bağlı olarak bu menü görüntülenmez.

Aygıt Ayarları1

Parametre | Açıklama
Uyku Zamanlayıcısı/Uyku Zamanı | Yazıcı, uyku moduna girene kadar uyku uzunluğunu belirtir.
I/F Zaman aşımı | Zaman aşımından önce süre uzunluğunu saniye olarak belirtir. Bir zaman aşımı oluşmadan önceki süre, veri alımının kesintiye uğradığı noktadan veri alımının sürdürüldüğü noktaya kadar geçen süre uzunluğudur.
Kağıt Kaynağı | Yazıcıya kağıdın MP tepsisi mi MP kaseti mi yoksa alt kağıt kaseti ünitesinden mi besleneceğini belirtir. Otomatik seçeneğini seçerseniz, kağıt kaynağından kağıt boyutu ayarınıza uygun kağıdı içeren kağıt beslenir.
MP Kaset Önceliği | Bu ayar, yazıcı sürücüsünde Kağıt Kaynağı ayarı olarak Otomatik seçildiğinde, MP kasetinin en yüksek önceliğe mi en düşük önceliğe mi sahip olduğunu belirler.
Çift Yönlü Yazdırma | Çift yönlü yazdırmayı açar veya kapatır.
Cilt Yönü | Yazdırma cilt yönünü belirtir.
Kağıt Türü | Yazdırma için kullanılan kağıt türünü belirtir.
Yan Sayfa | Kağıdın her iki tarafına manuel yazdırma yaparken kağıdın hangi tarafına yazdırma yapılacağını belirtir.
Boş Sayfaları Atla | Yazdırma sırasında boş sayfaları atlamanıza imkan tanır.
Oto. Kağıt Çıkartma | Kağıdın otomatik olarak çıkartılıp çıkartılmayacağını belirtir.
Boyutu Yoksay | Bir kağıt boyutu hatasını yoksaymak isterseniz, Açık seçeneğini seçin.
Otomatik Devam Et | Bu ayarı açtığınızda, Kağıt Ayarı, Baskı Miktarı Aşımı veya Bellek Aşımı gibi bir hata oluştuğunda belirli bir süre sonra yazıcı otomatik olarak yazdırmaya devam eder. Bu seçenek kapalı olduğunda, yazdırmayı sürdürmek için Başlat/Durdur düğmesine basmanız gerekir.
Sayfa Hatasını Engelle | Karmaşık verileri (çok fazla metin ve grafik içeren verileri) yazdırırken, yazdırma hızının görüntü işleme hızından daha yüksek olmasından dolayı bir sayfa hatası oluşabilir. Sayfa hatasını önlemek için, Sayfa Hatasını Engelle seçeneğini Açık yapın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Aygıt Ayarları2

Parametre | Açıklama
LCD Kontrastı (0 ila 15) | LCD panelinin kontrastını ayarlar. Kontrastı 0 (en düşük kontrast) ile 15 (en yüksek kontrast) arasında ayarlayın.
Ters çevrilmiş S/B Görüntü | LCD panelde görüntülenen siyah ve beyaz renkleri ters çevirir.
İşlem Onay Sesi | Kontrol panelinde bir düğmeye basıldığında aygıtın ses çıkartıp çıkartmayacağını belirtir.
Çıkış Sesi | İşlem tamamlandığında aygıtın bir ses çıkartıp çıkartmayacağını belirtir.
Uyarı Sesi | Bir hata oluştuğunda aygıtın ses çıkartıp çıkartmayacağını belirtir.
RAM Disk | Yazdırma sırasında parola fonksiyonu için kullanılabilir RAM Disk boyutunu belirtir.
 | Kapalı | Parola fonksiyonu kullanılamaz.
 | Normal | Ek RAM diski kapasitesinin yüzde 50'si kullanılabilir.
 | Maksimum | Ek RAM diski kapasitesinin tamamı kullanılabilir.
Tarih | Aygıtta kullanılan tarihi görüntüler. Ayarı değiştirmek için Değiştir düğmesine tıklayın.
Süre | Aygıtta kullanılan saati görüntüler. Ayarı değiştirmek için Değiştir düğmesine tıklayın.
Zaman Dilimi | Aygıtta kullanılan zaman dilimini görüntüler. Ayarı değiştirmek için Değiştir düğmesine tıklayın.
Tarih Formatı | Saat ayarı için görüntüleme biçimini belirtir. GG, AA ve YY harfleri sırasıyla gün, ay ve yılı belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

USB Host Ayarları

Parametre | Açıklama
USB I/F | USB host arayüzünü etkinleştirir veya devre dışı bırakır.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

USB Ayarları

Parametre | Açıklama
USB I/F | USB arayüzünü etkinleştirir veya devre dışı bırakır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Posta Sunucusu Ayarları

Parametre | Açıklama
Yetkilendirme Metodu | Posta sunucusuna bağlanmak için yetkilendirme yöntemini belirtir.
Yetkilendirme Hesabı | Posta sunucusu yetkilendirme hesabını girin (en fazla 30 karakter).
Yetkilendirme Parolası | Posta sunucusu yetkilendirme parolasını girin (en fazla 20 karakter).
Gönderen Adresi | Gönderenin E-Posta adresini girin (en fazla 64 karakter).
SMTP Sunucu Adresi | SMTP sunucu adresini girin (en fazla 50 karakter).
SMTP Sunucu Bağl. Nok. Numarası | SMTP sunucusu için bağlantı noktasını numarasını (0 ile 65535 arasında) girin.
POP3 Sunucu Adresi | POP3 sunucu adresini girin (en fazla 50 karakter).
POP3 Sunucu Bağl. Nok. Numarası | POP3 sunucusu için bağlantı noktasını numarasını (0 ile 65535 arasında) girin. Bu öğe sadece, Yetkilendirme Metodu için SMTP öncesi POP seçildiğinde etkindir.
Bağlantı Testi | Posta sunucusu bağlantısını kontrol eder.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazıcıyı Sıfırla

Parametre | Açıklama
Uyarıyı Sil: Uygula düğmesi | Sarf ürünlerinden veya zorunlu değiştirilen parçalardan dolayı oluşanlar hariç olmak üzere hata gösteren uyarı mesajlarını siler.
Sıfırla: Uygula düğmesi | Yazdırmayı durdurur ve aktif arayüzden alınan mevcut işi siler. Yazdırma işinin kendiside bir sorun olduğunda ve yazıcı başarılı bir şekilde yazdırma yapamadığında yazıcıyı sıfırlamak isteyebilirsiniz.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Görüntüleme Dili

Parametre | Açıklama
Görüntüleme Dili | LCD paneldeki görüntüleme dilini belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Süre

Parametre | Açıklama
Tarih | Ağ arayüzü için ayarlanan tarihi görüntüler.
Süre | Ağ arayüzü için ayarlanan saati görüntüler.
Tarih Formatı | Tarih formatını [yyyy.mm.dd], [mm.dd.yyyy] veya [dd.mm.yyyy] arasından seçer. Değiştir düğmesine tıklayın ve ardından formatı ayarlayın.
Saat Formatı | Saat formatını [12s] veya [24s] olarak seçer. Değiştir düğmesine tıklayın ve ardından formatı ayarlayın.
Yaz Saati | Gün ışığından yararlanma saatini etkinleştirir veya devre dışı bırakır. Değiştir düğmesine tıklayın ve ardından formatı ayarlayın.
Değiştir düğmesi | Ayarları değiştirebileceğiniz bir ekran açar.
Zaman Sunucusu Ayarları | Zaman sunucusu ayarlarını etkinleştirmek için seçin.
Zaman Sunucusu Adresi | Zaman sunucusu adresini ayarlar. Bir IPv4 adresi, IPv6 adresi, sunucu adı veya FQDN adı (2 ile 252 bayt arası) girebilirsiniz.
Saat Farkı | Zaman sunucusundan zaman farkını ayarlar. +/-, saat ve dakika değerlerini seçin.
Güncelleme Aralığı | Zaman sunucusunu senkronize etmek için güncelleme aralığını (1 ile 10080 dakika arasında) ayarlar.
Zaman Sunucusu Durumu | Zaman sunucusunun durum bilgisini görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Depolama

Parametre | Açıklama
Arabirim Önceliği | Arayüz önceliğini seçer. Microsoft ağ paylaşımını kullan kapalı olduğunda MS Ağı seçilemez. Ayarları etkinleştirmek için, Ağ Arayüzü> MS Ağı >Temel seçeneklerine gelin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kontrol Paneli

Parametre | Açıklama
Dil | Aygıt paneli için bir dil ayarlar.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Zaman aşımı

Parametre | Açıklama
Arabirim Zaman aşımı | İş zaman aşımı süresini ayarlar. Modele bağlı olarak ayarlar değişebilir. Değiştir düğmesine tıklayın ve iletişim kutusunda değerleri ayarlayın.
Değiştir düğmesi | Ayarları değiştirebileceğiniz bir ekran açmak için tıklayın.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

USB

Parametre | Açıklama
USB Cihazı Arabirimi | USB aygıt arayüzünü etkinleştirmek veya devre dışı bırakmak için seçin.
USB Host Arabirimi | USB host arayüzünü etkinleştirmek veya devre dışı bırakmak için seçin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Enerji Tasarrufu

Parametre | Açıklama
Enerji Tasarrufu Ayarları | Aygıt uyku (enerji tasarrufu) moduna girmeden önce bir süre uzunluğu seçin. Kapalı'yı seçerseniz, aygıt uyku moduna girmez.
Kapanma Zamanlayıcısı | Aygıt otomatik olarak kapanmadan önce bir süre seçimi yapın. Kapanma zamanlayıcını devre dışı bırakmak için Kapalı'yı seçin.
Enerji Tasarrufu Modu Zamanlayıcısı | Aygıt otomatik olarak enerji tasarrufu moduna girmeden önce bir süre uzunluğu seçin. Ayar süresi aygıta göre değişir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Bağlantılar

Bağlantılar
Hedef Türü
Grup Türü
Adres Bilgisi Düzenle (E-posta)
Adres Bilgisi Düzenle (Klasör)
Adres Bilgisi Düzenle (Faks)
Grubu Düzenle

Bağlantılar

Parametre | Açıklama
Gösterimi Türü | Listede görüntülenecek irtibat türünü Tümü, Posta (Tarama), Klasör (Tarama), Faks arasından seçin. Seçilen adres türünü ve boş satırları gösterir.
Görüntü Grubu | Listede herhangi bir grup varsa, sadece seçilen grupta yer alan adresleri görüntüler.
Boş satırları gösterme | Listedeki boş satırları gizlemek için seçin.
Adresi Düzenle düğmesi | Hedefi değiştirebileceğiniz ekranı açar. Ekranlar, seçilen hedefe bağlı olarak görüntülenir. Hedef türünü düzenleme ekranı Tümü, Gösterimi Türü olarak seçildiğinde görüntülenir.
Grubu Düzenle düğmesi | Grup değiştirebileceğiniz bir ekran açar. Ekranlar, seçilen hedefe bağlı olarak görüntülenir. Grup türünü düzenleme ekranı Tümü, Gösterimi Türü olarak ve boş satırlar seçildiğinde görüntülenir.
Sil düğmesi | Seçilen hedef veya grubu siler.
Kopya düğmesi | Seçilen hedef veya grubu kopyalar.
Yapıştır düğmesi | Kopyalanan hedefi veya seçilen grubu yapıştırır.
Al düğmesi | Bir irtibatlar dosyasını içe aktarır.
Gönder düğmesi | Listelenen adres veya grupları bir dosya olarak gönderir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Hedef Türü

Parametre | Açıklama
Hedef Türü | Düzenlemek istediğiniz hedef türünü Posta (Tarama), Klasör (Tarama) ve Faks arasından seçin.
Tamam düğmesi | Seçilen hedef türünü değiştirebileceğiniz bir ekran açar.
İptal düğmesi | Değişiklikleri kaydetmeden ekranı kapatır.
Üst

Grup Türü

Parametre | Açıklama
Grup Türü | Düzenlemek istediğiniz grup türünü Posta (Tarama) ve Faks arasından seçin.
Tamam düğmesi | Seçilen grup türünü değiştirebileceğiniz bir ekran açar.
İptal düğmesi | Değişiklikleri kaydetmeden ekranı kapatır.
Üst

Adres Bilgisi Düzenle (E-posta)

Parametre | Açıklama
Numara | Düzenlediğiniz hedef için kayıtlı numarayı gösterir.
Ad | Kaydetmek istediğiniz adı girin (en fazla 30 karakter).
Dizin Sözcüğü | Arama yaparken kullanmak istediğiniz dizin kelimesini girin (en fazla 30 karakter).
E-Posta Adresi | E-posta adresini girin (1 ile 255 karakter arası).
Kaydedilebilir Grup | Düzenlediğiniz hedefi kaydedebileceğiniz grupların listesini görüntüler.
Ekle >> | Düzenlediğiniz hedefi seçilen gruba ekler.
<<Çıkar | Düzenlediğiniz hedefi seçilen gruptan siler.
Kayıtlı Grup | Düzenlediğiniz adresin kaydedildiği grubu gösterir.
Üst

Adres Bilgisi Düzenle (Klasör)

Parametre | Açıklama
Numara | Düzenlediğiniz hedef için kayıtlı numarayı gösterir.
Ad | Kaydetmek istediğiniz adı girin (en fazla 30 karakter).
Dizin Sözcüğü | Arama yaparken kullanmak istediğiniz dizin kelimesini girin (en fazla 30 karakter).
İletişim Modu | Hedef klasörle iletişim kurma protokolünü seçin.
Sunucu Adı | Hedef klasörün bulunduğu sunucu adını aşağıdaki biçimde girin: //"sunucu adı"/"klasör yolu" (1 ile 255 karakter arası)
Klasör Yolu | MS Ağı (SMB) için: Hedef klasör yolunu girin (1 ile 255 karakter arası). FTP için: Hedef klasör yolunu aşağıdaki biçimde girin: //"sunucu adı"/"klasör yolu" (1 ile 255 karakter arası)
Anonim ad | İstemci yetkilendirmesi için anonim ad kullanmak amacıyla bunu seçin.
Yetkilendirme Adı | Sunucu için yetkilendirme adını girin (en fazla 30 karakter).
Kimliği Doğrulanmış Şifre | Sunucu için yetkilendirme parolasını girin (en fazla 20 karakter).
Şifreyi Yeniden Girin： | İletişim modu FTP olduğunda yeni kimlik doğrulama parolasını teyit etmek için parolayı tekrar girin.
Bağlantı Noktası Numarası | FTP için (1 ile 65535 arasında tam sayı olarak) bağlantı noktası numarasını girin. Bu öğe sadece iletişim modu FTP olduğunda etkindir.
Bağlantı Modu | İletişim modu FTP olduğunda FTP için bağlantı modunu Pasif Mod ve Etkin Mod arasından seçin.
Üst

Adres Bilgisi Düzenle (Faks)

Parametre | Açıklama
Numara | Düzenlediğiniz hedef için kayıtlı numarayı gösterir.
Ad | Kaydetmek istediğiniz adı girin (en fazla 30 karakter).
Dizin Sözcüğü | Arama yaparken kullanmak istediğiniz dizin kelimesini girin (en fazla 30 karakter).
Faks Numarası | Faks numarasını girin (1 ile 64 karakter arasında).
Faks Hızı | Faks iletişim modunu Hızlı (33.600bps), Orta (14.400bps), Yavaş (9.600bps) veya Geçerli ayarları kullan arasından seçin.
Kaydedilebilir Grup | Düzenlediğiniz hedefi kaydedebileceğiniz grupların listesini görüntüler.
Ekle >> | Düzenlediğiniz hedefi seçilen gruba ekleyin.
<<Çıkar | Düzenlediğiniz hedefi seçilen gruptan silin.
Kayıtlı Grup | Düzenlediğiniz hedefin kaydedildiği grubu gösterir.
Üst

Grubu Düzenle

Parametre | Açıklama
Numara | Düzenlediğiniz grup için kayıtlı numarayı gösterir.
Ad | Kayıt adını girin (en fazla 30 karakter).
Dizin Sözcüğü | Arama yaparken kullanmak istediğiniz dizin kelimesini girin (en fazla 30 karakter).
Kaydedilebilir Hedef | Düzenlediğiniz grupta kaydedilebilir hedef veya grubu gösterir.
Ekle >> | Seçilen hedefi düzenlediğiniz gruba ekleyin.
<<Çıkar | Seçilen hedefi düzenlediğiniz gruptan silin.
Kayıtlı Hedef | Düzenlediğiniz hedefin kaydedildiği grubu veya hedefi gösterir.
Üst


Yazıcı

Kağıt Kaynağı
Yazdırma Formatı
Yazıcı Dili
Kağıt Kaynağı
Kullanıcı Tanımlı Kağıt Kaynağı
Hata Ayarları
ESC/PS Ortam Ayarları
ESC/Sayfa Ortamı Ayarları
PS3 Ortamı Ayarları
Aşağıda açıklanan şekilde aygıtın yazıcı ayarlarını gösterir.
Not:
Aygıt modeline ve takılı opsiyonlara bağlı olarak bu menü ve öğeleri görüntülenmez.

Kağıt Kaynağı

Parametre | Açıklama
MP Kaseti Boyutu | MP Kaset'te yüklü olan kağıt boyutunu belirtir.
MP Kaseti Tipi | MP Kaset'te yüklü olan kağıt türünü belirtir.
MP Tepsi Boyutu | MP Tepsi'de yüklü olan kağıt boyutunu belirtir.
MP Tepsi Tipi | MP Tepsi'de yüklü olan kağıt türünü belirtir.
Kaset x Boyutu | Standart ve opsiyonel kağıt kasetlerinde yüklü olan kağıt boyutunu görüntüler.
Kaset x Tipi | Standart ve opsiyonel kağıt kasetlerinde yüklü olan kağıt tipini belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazdırma Formatı

Parametre | Açıklama
Sayfa Boyutu | Verileri yazdırmak için kağıt boyutunu belirtir.
Yönlendirme | Sayfanın dikey yönde mi yatay yönde mi yazdırılacağını belirtir.
Çözünürlük | Yazdırma çözünürlüğünü belirtir.
RITech | RIT (Çözünürlük İyileştirme Teknolojisi) fonksiyonunun etkinleştirilip etkinleştirilmeyeceğini belirtir.
Toner Tasarrufu | Toner tasarrufu sağlanıp sağlanmayacağını belirtir. Açık seçildiğinde, yazıcı daha az toner tüketir ancak yazdırma kalitesi düşer.
Küçült | Yazdırma boyutunun küçültülüp küçültülmeyeceğini belirtir.
Nokta Düzeltme | Nokta düzeltme işleminin gerçekleştirilip gerçekleştirilmeyeceğini belirtir.
Görüntü Düzeltme | Görüntü düzeltme yöntemini belirtir.
 | 1 | Bu ayar, standart görüntü düzeltmesi sağlar. Öncelikle bunu deneyin.
 | 2 | ESC/P veya ESC/PS modu seçilirse, düz çizgiler doğru yazdırılmazsa bu ayar kullanılır. ESC/Sayfa modu seçilirse, desteklenmeyen bir yazıcı sürücüsünü kullanarak bir grafik sorunu oluştuğunda bu ayar kullanılır.
Üst Boşluk | Sayfanın düşey baskı konumunu ayarlar.
Sol Boşluk (-30,0 ila +30,0) | Sayfanın yatay yazdırma konumunu ayarlar.
Üst Boşluk B | Her iki tarafa yazdırma yaparken kağıdın arkasındaki dikey yazdırma konumunu ayarlar. Kağıdın arkasına yazdırma beklediğiniz yerde değilse bunu kullanın.
Sol Boşluk B (-30,0 ila +30,0) | Her iki tarafa yazdırma yaparken kağıdın arkasındaki yatay yazdırma konumunu ayarlar. Kağıdın arkasına yazdırma beklediğiniz yerde değilse bunu kullanın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazıcı Dili

Parametre | Açıklama
USB | Her bir arayüz için yazıcı dilini belirtir.
Ağ
Arayüz Kartı
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kağıt Kaynağı

Parametre | Açıklama
Kağıt Kaynağı (Boyut) | Her bir kağıt kaynağı için kağıt boyutunu belirtir.
Kağıt Kaynağı (Tip) | Her bir kağıt kaynağı için kağıt türünü belirtir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kullanıcı Tanımlı Kağıt Kaynağı

Parametre | Açıklama
Kullanıcı Tanımlı Kağıt Kaynağı Ayarları | Her bir kağıt kaynağı için kullanıcının tanımladığı birim, genişlik ve yüksekliği ayarlar.
Birim | Seçilen kağıt kaynağı için kağıt boyutu birimini mm veya inç arasından seçin.
Genişlik | Seçilen kağıt kaynağı için kağıt genişliğini girin.
Yükseklik | Seçilen kağıt kaynağı için kağıt yüksekliğini girin.
Ekle >> | Seçilen kağıt kaynağı için kullanıcı tanımlı boyutu kaydedin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Hata Ayarları

Parametre | Açıklama
Sayfa Boyutu Bildirimi | Kağıt boyutu hatalarının algılanıp algılanmayacağını belirtir.
Kağıt Türü Bildirimi | Kağıt türü hatalarının algılanıp algılanmayacağını belirtir.
Otomatik Hata Çözücü | Bir hata oluştuğunda yazdırmaya devam edilip edilmeyeceğini belirtir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

ESC/PS Ortam Ayarları

Parametre | Açıklama
Sürekli | Yazıcının tek bir sayfa için sürekli kağıdın yazdırma verilerin küçültüp küçültmeyeceğini belirtir. Bu öğe sadece ESC/PS modu veya ESC/P modu seçildiğinde etkindir.
 | Kapalı | Küçültme yok.
 | F15->B4L | Verileri 381 x 279,4 mm'den (15 x 11 inç) B4L'e küçültür.
 | F15->A4L | Verileri 381 x 279,4 mm'den (15 x 11 inç) A4L'ye küçültür.
 | F10->A4P | Verileri 254 x 279,4 mm'den (10 x 11 inç) A4P'ye küçültür.
Karakter Kodu | Karakter kodunu belirtir. Bu öğe sadece ESC/P yazılımı kullanıldığında etkindir.
 | Kana | Kana kodu seçildi.
 | Grafik | Genişletilmiş grafik kodu seçildi.
Kağıt Kaynağı Konumu | Yazdırmaya başlanacak konumu belirtir. Bu öğe sadece ESC/P yazılımı kullanıldığında etkindir.
Ülke | Ülkeyi belirtir. Belirtilen ülkeye göre karakter kodundaki bazı semboller değiştirilir. Bu öğe sadece ESC/PS modunda PC-PR201H yazılımı kullanıldığında etkindir.
Sıfır Karakter | Yazıcının çizgili sıfır mı çizgisiz sıfır mı yazdıracağını belirtir.
Kağıt Konumu | Kağıdın yatay konumunu belirtir. Orta seçeneğini seçerseniz, boşluğu da seçebilirsiniz. Uygulamanın yazdırma ayarında PC-PR201H seçildiğinde ve kağıt besleyici kullanıldığında, Orta seçeneğini kullanın. Kenar boşluğu ayarlarına bağlı olarak sol ve sağ tarafın bir kısmı yazdırılmayabilir. Bu durumda, uygulamada hem sol hem sağ boşluğu arttırın.
Sağ Boşluk | Sağ boşluğu belirtir. Bu öğe sadece ESC/PS modu veya ESC/P modu seçildiğinde etkindir.
 | Kağıt Genişliği | Yazdırılabilir alan genişliğine uyar.
 | 136 Karakter | Genişliği 136 Karakter (13,6 inç)'e ayarlar. Yazdırılabilir genişlik 136 karakterden küçükse, yazdırılabilir alanı aşan yazdırma verileri kesilir.
Kanji Yazı Tipi | Kanji için kullanılan yazı tipini belirtir. Bu öğe sadece ESC/PS modu veya ESC/P modu seçildiğinde etkindir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

ESC/Sayfa Ortamı Ayarları

Parametre | Açıklama
Taşıyıcı Dönüşü | Yazdırma konumu, sağ boşluğu geçtiğinde yazıcının taşıyıcı dönüşü işlemi gerçekleştirip gerçekleştirmeyeceğini belirtir.
Satır Besleme | Yazdırma konumu, alt boşluğu geçtiğinde yazıcının satır besleme işlemi gerçekleştirip gerçekleştirmeyeceğini belirtir.
CR | Sadece taşıyıcı dönüşü (CR) mü yoksa taşıyıcı dönüşü ve satır besleme (LF) mi gerçekleştirileceğini belirtir.
LF | Sadece satır besleme (LF) mi yoksa satır besleme ve taşıyıcı dönüşü (CR) mü gerçekleştirileceğini belirtir.
FF | Sadece form besleme (FF) mi yoksa form besleme ve taşıyıcı dönüşü (CR) mü gerçekleştirileceğini belirtir.
Hata Kodu | Karakter kodu tablosunda olmayan bir karakter için işlemi belirtir.
 | Açık | Boşlukla değiştirir.
 | Kapalı | Yok sayar.
Yazı Tipi | Genişliğin yüksekliğe karakter boyutu oranı bire iki olduğunda iki‐bayt yazı tipi ve bir‐bayt yazı tipi önceliğini belirtir.
 | 1 | Yazı tipi boyutu 15 puntodan küçükse, bir‐bayt yazı tipiyle yazdırır. Yazı tipi boyutu 15 punto veya daha büyükse, iki‐bayt yazı tipiyle yazdırır.
 | 2 | İki‐bayt yazı tipiyle yazdırır.
 | 3 | Bir‐bayt yazı tipiyle yazdırır.
Form Katmanı | Opsiyonel ROM modülünde kayıtlı katman formu verileriyle yazdırılıp yazdırılmayacağını belirtir.
Form Numarası | Yazdırılacak katman formu verisi sayısını belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

PS3 Ortamı Ayarları

Parametre | Açıklama
PS3 Hata Sayfası | Açık seçeneğini seçtiğinizde, yazıcı bir hata sayfası yazdırır.
Renklendirme | Renkli yazdırma veya siyah beyaz yazdırma modunu belirtir.
Görüntü Koruma | Yazıcı, Kapalı seçildiğinde kayıplı sıkıştırma kullanır. Açık seçildiğinde yazıcı, kayıplı sıkıştırma kullanmaz. Kayıplı sıkıştırma, bir miktar verinin kaybolduğu bir veri sıkıştırma tekniğini belirtir.
İkili değer | Veri formatını belirtir. İkili değer verileri için Açık ve ASCII verileri için Kapalı seçeneğini seçin.
Metin Algılama | Açık seçeneğini seçtiğinizde, yazdırma sırasında metin dosyası bir PostScript dosyasına dönüştürülür. Bu ayar sadece Emulasyon Menüsü'nde PS3'ü seçtiğinizde kullanılabilir.
PDF Sayfa Boyutu | PDF dosyasını doğrudan bilgisayardan veya bazı başka aygıtlardan gönderdiğinizde kağıt boyutunu belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Kopya

Kopya İşlemi
Aşağıda açıklanan şekilde kopyalama ayarlarını gösterir.
Not:
Aygıta bağlı olarak bu menü görüntülenmez.

Kopya İşlemi

Parametre | Açıklama
Yüksek Görüntü Sıkıştırması | Kopyalama verilerini sıkıştırır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Tarama

Temel
Tarama Modu
Ağ Taraması
Posta Ayarları
Hedef Klasör
Aşağıda açıklanan şekilde tarama ayarlarını gösterir.
Not:
Aygıta bağlı olarak bu menü görüntülenmez.

Temel

Parametre | Açıklama
Ağ Taramayı Kullan | Ağ tarama fonksiyonunu etkinleştirir veya devre dışı bırakır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Tarama Modu

Parametre | Açıklama
Tarama Modu | Ağdaki bir istemci bilgisayardan tarama yapmak için İstemci seçeneğini seçin. Ağa bağlı bir tarama sunucusunu kullanarak tarama yapmak için Sunucu seçeneğini seçin.
Grup Numarası | Ağdaki istemci bilgisayarlar için arama anahtarını belirtir. Ağdaki tüm istemci bilgisayarlarını aramak için Tanımlı Değil seçeneğini seçin. Bu öğe sadece Tarama Modu olarak İstemci seçildiğinde etkindir.
Sunucu Bilgileri | Tarama sunucusu için IPv4 adresi, IPv6 adresi, sunucu adı veya FQDN'yi belirtir (252 karaktere kadar). Bu öğe sadece Tarama Modu olarak Sunucu seçildiğinde etkindir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Ağ Taraması

Parametre | Açıklama
Ağ Tarama Ayarları | Ağ taraması fonksiyonunu açar veya kapatır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Posta Ayarları

Adres Defteri

Parametre | Açıklama
Ekteki Dosyalar için Maksimum Boyut | Bir e-postaya eklenen taranan görüntü için maksimum boyutu belirtir.
Görüntü Grubu | Bir grup seçtiğinizde, sadece seçilen gruptaki e-posta adresleri listede görüntülenir.
Boş satırları gösterme. | Bu onay kutusu seçildiğinde, sadece kayıtlı bilgileri görüntüler.
Adresi Düzenle düğmesi | E-Posta Adreslerini Düzenle iletişim kutusunu açar.
Grubu Düzenle düğmesi | Grubu Düzenle iletişim kutusunu açar.
Sil düğmesi | Seçilen kayıtlı bilgileri listeden kaldırır.
Kopya düğmesi | Kayıtlı bilgileri kopyalar.
Yapıştır düğmesi | Kopyalanan bilgileri yapıştırır.
Al düğmesi | E-Posta adresi bilgisini içeren dosyayı alır.
Gönder düğmesi | Kayıtlı bilgileri SYLK dosyası (*.slk) olarak kaydeder.
Adres Listesini Silin düğmesi | Adres defterinde kayıtlı e-posta adreslerinin tümünü siler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

E-Posta Adreslerini Düzenle

Parametre | Açıklama
Numara | Seçilen öğenin numarası görüntülenir.
Ad | E-posta adresi adını girin (en fazla 20 karakter).
Dizin | E-posta adresi dizinini girin (en fazla 20 karakter).
E-Posta Adresi | E-posta adresini girin (en fazla 64 karakter).
Kaydedilebilir Grup | Kaydedilebilecek e-posta adresi gruplarını görüntüler.
Kayıtlı Grup | Bu e-posta adresinin ait olduğu e-posta adresi gruplarını görüntüler.
Ekle düğmesi | Bu e-posta adresini eklemek istediğiniz Kaydedilebilir Grup'tan bir e-posta adresi grubu seçin ve ardından bu düğmeye tıklayın.
Çıkar düğmesi | Bu e-posta adresini çıkarmak istediğiniz Kayıtlı Grup'tan bir e-posta adresi grubu seçin ve ardından bu düğmeye tıklayın.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.

Grubu Düzenle

Parametre
Açıklama
Numara
Seçilen öğenin numarası görüntülenir.
Grup adı
E-posta adresi grubu adını girin (en fazla 20 karakter).
Dizin
E-posta adresi grubu dizinini girin (en fazla 20 karakter).
Kaydedilebilir Adres
Kaydedilebilecek e-posta adresleri ve gruplarını görüntüler.
Kayıtlı Adres
Bu e-posta adresi grubuna ait olan e-posta adreslerini görüntüler.
Ekle düğmesi
Bu e-posta adresi grubuna eklemek istediğiniz Kaydedilebilir Adres'tan bir e-posta adresi veya grubu seçin ve ardından bu düğmeye tıklayın.
Kaydedilebilir Adres'ten bir e-posta adresi grubu seçerseniz, seçilen gruptaki e-posta adresleri eklenir.
Çıkar düğmesi
Bu e-posta adresini çıkarmak istediğiniz Kayıtlı Adres'ten bir e-posta adresi grubu seçin ve ardından bu düğmeye tıklayın.
Tamam düğmesi
Ayarları kaydeder.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Üst

Hedef Klasör

Parametre | Açıklama
Boş satırları gösterme. | Bu onay kutusu seçildiğinde, sadece kayıtlı bilgileri görüntüler.
Düzenle düğmesi | Hedef Klasörü Düzenle iletişim kutusunu açar.
Sil düğmesi | Seçilen kayıtlı bilgileri listeden kaldırır.
Al düğmesi | Hedef klasör bilgisini içeren dosyayı alır.
Gönder düğmesi | Kayıtlı bilgileri SYLK dosyası olarak kaydeder.
Tüm hedef ayarlarını silin düğmesi | Ağ arayüzünde kayıtlı tüm hedef klasörleri siler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Hedef Klasörü Düzenle

Parametre | Açıklama
Numara | Seçilen öğenin numarası görüntülenir.
Ad | Hedef klasör adını girin (en fazla 20 karakter).
Dizin | Hedef klasör dizinini girin (en fazla 20 karakter).
Dosya Paylaşım Metodu | Taranan verileri hedef klasöre göndermek için kullanılan iletişim protokolünü MS Ağı (SMB) veya FTP arasından seçin.
Sunucu Adı | Hedef klasörün bulunduğu FTP sunucusu adını aşağıdaki biçimde girin (1 ila 107 karakter arasında): //“sunucu adı”/“klasör adı” Bu öğe sadece FTP Dosya Paylaşım Metodu olarak seçildiğinde etkindir.
Klasör Yolu | MS Ağı (SMB) için: Hedef klasör yolunu girin (1 ila 107 karakter arası). FTP için: Aşağıdaki biçimde hedef klasör yolunu girin (1 ila 107 karakter arası): //“sunucu adı”/“klasör adı” Not: “Klasör yolu” çıkarılabilir.
Anonim ad | Anonim FTP kullanarak taranan verileri hedef klasöre göndermek için bu onay kutusunu seçin. Bu öğe sadece FTP Dosya Paylaşım Metodu olarak seçildiğinde etkindir.
Yetkilendirme Adı | Yetkilendirme için bir ad girin (en fazla 30 karakter).
Yetkilendirme Parolası | Yetkilendirme için bir parola girin (en fazla 20 karakter).
Bağlantı Noktası Numarası | FTP için (1 ile 65535 arasında) bağlantı noktası numarasını girin. Bu öğe sadece FTP Dosya Paylaşım Metodu olarak seçildiğinde etkindir.
Pasif Mod Kullan | FTP için pasif modu kullanmak için bu onay kutusunu seçin. Bu öğe sadece FTP Dosya Paylaşım Metodu olarak seçildiğinde etkindir.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Üst


Ağ Arayüzü

Bilgi
Ağ
TCP/IP
Windows Vista
NetWare
MS Ağı
AppleTalk
SNMP
LDAP
Süre
Erişim Kontrolü
Zaman aşımı
Güvenlik
Çevrimiçi Hizmetler

Bilgi

Bilgi menüsü, aşağıda açıklanan şekilde çeşitli ağ arayüzü parametrelerini belirtir.

Temel

Parametre | Açıklama
MAC Adresi | Ağ arayüzünün MAC Adresi görüntülenir. MAC Adresi durum sayfasından kontrol edilebilir.
Donanım Sürümü | Ağ arayüzünün donanım sürümü görüntülenir.
Model Adı | Ağ arayüzünün kurulu olduğu aygıtın ürün adı görüntülenir.
Yazılım Bilgisi düğmesi | Aygıtın ayrıntılı yazılım bilgilerini görüntüler.
Konum | Ağ arayüzünün konumunu girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
Model Adı | Yazıcı modeli adını görüntüler.
Yazıcı No | Yazıcı numarasını görüntüler.
Yazıcı Tipi | Yazıcı tipini görüntüler.
ROM Sürümü | Ağ arayüzünün ROM sürümünü görüntüler.
Yazılım sürümü | Ağ arayüzünün yazılım sürümünü görüntüler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Yönetim Bilgisi

Yazıcı tarafından desteklenen tüm protokoller için aygıt adını ve yazıcı konumunu tek bir işlemde belirtebilirsiniz.
Not:
  • Bu ekran, bir işlemde aygıt adı veya konumu için yazıcı en az bir protokolü desteklediğinde görüntülenir.
  • Bir işlemde aygıt adının ayarlanabileceği protokoller, yazıcı modeline bağlı olarak değişiklik gösterir.
Parametre
Açıklama
Aygıt Adı
Aygıt adını girin.
Bu ayar, bu kutu altında listelenen her bir protokoldeki aygıt adı ayarlarının tamamına uygulanır.
TCP/IP menüsünde DNS ekranında Sunucu adını otomatik al seçeneğini seçerseniz, aygıt adı otomatik olarak ayarlanır ve bu öğe gri görünür.
Konum
Yazıcının fiziksel konumunun adını girin.
Bu ayar, bu kutu altında listelenen her bir protokoldeki konum ayarlarının tamamına uygulanır.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Yazıcı Bilgileri

Parametre | Açıklama
Yazıcı Durumu | Yazıcı durumunu gösterir.
Düzey | 15 yazıcı hatası ve hata seviyesini görüntüler.
Uyarı | 15 yazıcı hatası ve hata bilgisini görüntüler.
Siyah (K) Toner | Toner seviyelerini ve sarf ürünlerinin kalan servis ömrünü gösterir.
Fuser Ünitesi Ömrü
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Kablosuz

Parametre | Açıklama
İletişim Standardı | Kablosuz LAN için iletişim standardı
İletişim Modu | Kablosuz ağ modu
Güvenlik Seviyesi | Kablosuz LAN için mevcut güvenlik seviyesini görüntüler.
Ayrıntılı… | Ayrıntılı Bilgi iletişim kutusunu açar. Ayrıntılar için bkz. Ayrıntılı Bilgi. Bu öğe sadece güvenlik seviyesi “WPA-Enterprise” olarak ayarlandığında etkindir.
SSID | Erişim noktası veya kablosuz LAN için SSID
Kanal | Kablosuz iletişim için kullanılan kanal
İletim Hızı | İletişim hızı
Gönderim İletim Hızı
Alım İletim Hızı
Erişim Noktası (MAC Adresi) | Altyapı modunda kablosuz LAN için kullanılan Erişim Noktası Geçici modda bu öğe görülmez.
Sinyal Koşulu | Aşağıdaki şekilde radyo dalgası durumu: Üç anten: Mükemmel İki anten: İyi Bir anten: Zayıf Yok: Bağlantı yok Soru işareti: Bilinmiyor
Müşteriye bağlanılıyor(MAC Adresi) | Kablosuz LAN ile bağlı olan istemci bilgisayarlarının listesini görüntüler.
Yenile düğmesi | En son kablosuz bilgilerine günceller.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Ayrıntılı Bilgi

Parametre | Açıklama
Yetkilendirme Metodu | WPA-Enterprise için geçerli yetkilendirme metodunu görüntüler.
Kullanıcı Adı | İstemci yetkilendirme için kullanıcı adını görüntüler.
Anonim ad kullanın | İstemci yetkilendirme için anonim yetkilendirmenin etkin olup olmadığını görüntüler. Bu öğe sadece PEAP-TLS veya PEAP-MSCHAPv2 Yetkilendirme Metodu olarak seçildiğinde görüntülenir.
Anonim Ad | İstemci yetkilendirme için anonim adı görüntüler. Bu öğe sadece PEAP-TLS veya PEAP-MSCHAPv2 Yetkilendirme Metodu olarak seçildiğinde görüntülenir.
Sertifika | İstemci yetkilendirme için kullanılan CA imzalı sertifika adını görüntüler.
Sunucu Yetkilendirmesi | WPA-Enterprise için sunucu yetkilendirmesinin etkin olup olmadığını görüntüler.
Bir sunucu adı belirtin | Sunucu yetkilendirmesi için bir sunucu adı belirtilip belirtilmediğini görüntüler.
Sunucu Adı | Sunucu yetkilendirme için kullanılan sunucu adını görüntüler.
Sertifika | Sunucu yetkilendirme için kullanılan CA sertifikası adını görüntüler.
Kendinden İmzalı Sertifika | WPA-Enterprise için kullanılan kendinden imzalı sertifikanın mevcut durumunu görüntüler.
Şifreleme Gücü | WPA-Enterprise için mevcut şifreleme gücünü görüntüler.
Ayrıntılı Bilgi… düğmesi | Her bir sertifika için ayrıntılı bilgi gösterir.
Tamam düğmesi | İletişim kutusunu kapatır.
Üst

Ağ

Ağ arayüzünün ağ ayarlarını değiştirmek için Ağ ekranını kullanın. Bu menü sadece ağ arayüzü bu fonksiyonu desteklediğinde görülür.

Temel (Kablolu)

Öğe | Açıklama
Bağlantı Hızı & Çift yönlü Modu | Uygun bir Ethernet hızı ve çift yönlü ayarı seçin. Normalde, Otomatik seçilebilir. Otomatik dışında bir ayar seçerseniz, ayarların kullandığınız hub türüne uygun olduğundan emin olun.
Bağlantı Noktası Türü | Uygun bağlantı noktası türünü seçin. Hangi bağlantı noktasını seçeceğinizi bilmiyorsanız, listeden Otomatik seçeneğini seçin.
IEEE 802.3az kullan | Enerji tasarruflu bir Ethernet standardı olan IEEE 802.3az'yi etkinleştirmek için bu onay kutusunu seçin. Bu öğe sadece Otomatik seçeneğini Bağlantı Hızı & Çift yönlü modu olarak seçtiğinizde etkindir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Temel (Kablosuz)

Öğe
Açıklama
Kablosuz LAN'ı etkinleştir
Ağ arayüzünün kablosuz ağ fonksiyonunu etkinleştirmek için bu onay kutusunu seçin. Onay kutusu seçilmese bile, ağ arayüzü için kablosuz ağın temel ayarlarını ve güvenlik ayarlarını belirtebilirsiniz.
İletişim Modu
Açılır listeden bir kablosuz LAN modu seçin. Mevcut seçenekler şunlardır: Altyapı, Geçici, Basit AP modu veya Wi-Fi Direct.
İletişim Modu değiştirildiğinde, bir uyarı onay kutusu görüntülenir ve aşağıdaki öğeler varsayılan ayarlarına döner.
  • SSID (Varsayılan değer boştur.)
  • Güvenlik Tipi (“Standart” varsayılandır.)
  • Güvenlik Seviyesi (“Yok” varsayılandır.)
Kablosuz Mod
Listeden kablosuz modunu seçin.
SSID
Erişim modu veya kablosuz LAN için SSID (veya ESSID) girin veya seçin (en fazla 32 karakter).
Yenile düğmesi
SSID'lerin listesini yeniler.
Kanal
Mod Geçici olduğunda, ağ arayüzünde kullanılan kanalı seçin. Mod Altyapı ise bu öğe gri olur.
İletim Hızı
İletişim hızı
Gönderim İletim Hızı
Alım İletim Hızı
Ayrıntılı düğmesi
Ayrıntılı Ayarlar iletişim kutusunu görüntülemek ve ardından Roaming işlevini etkinleştir ve AP Yoğunluğu ayarlarını belirtin.
Roaming işlevini etkinleştir:
Roaming işlevini etkinleştir onay kutusu seçildiğinde, roaming işlevi etkinleştirilir.
AP Yoğunluğu:
Aynı erişim noktası bağlantısını sürdürmek için Düşük seçeneğini seçin. Yüksek seçeneği seçildiğinde, erişim noktaları arasında gezinme kolaylaşır. Ağ arayüzü, daha iyi bir radyo dalgası durumu varsa başka bir erişim nokasına geçer.
Aygıt Adı
WPS fonksiyonu için aygıt adını girin (en fazla 32 karakter).
Not:
Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Güvenlik
Güvenlik ayarlarıyla ilgili ayrıntı için bkz. Güvenlik.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Güvenlik

Öğe
Açıklama
Güvenlik Tipi
Standart veya Yüksek Güvenlik'ten güvenlik tipini seçin.
Güvenlik Seviyesi
Güvenlik Tipi olarak Standart seçilmişse, listeden güvenlik seviyesini seçin. İstenilen güvenlik seviyesi seçildiğinde sırasıyla WEP, WPA-PSK veya WPA-Enterprise Ayarları alanları görüntülenir. Güvenlik Tipi olarak Yüksek Güvenlik seçilirse, otomatik olarak LEAP seçilir ve LEAP Ayarları alanı görüntülenir.
Not:
Geçici modunda, güvenlik seviyesi olarak WPA-PSK (TKIP), WPA-PSK(AES), WPA-Enterprise(TKIP) veya WPA-Enterprise(AES) kullanamazsanız.
Ayrıntılı… düğmesi
Ayrıntılı Güvenlik Ayarları iletişim kutusunu görüntülemek için bu düğmeye tıklayın ve ardından Sistemi Açın, Paylaşımlı Anahtar veya Otomatik arasından AP yetkilendirme metodunu seçin. Yöntem sadece Güvenlik Seviyesi için WEP-64bit (40bit) veya WEP-128bit (104bit) seçildiğinde etkindir.
WEP Ayarları (WEP-64bit (40bit) veya WEP-128bit (104bit) güvenlik seviyesi için görülür)
Hex kullanarak giriş
WEP Anahtarı'nı heksadesimale ayarlamak için bu onay kutusunu seçin.
WEP Anahtarı
Uzunluk için WEP-64bit (40bit)'i seçtiğinizde, 4 WEP Anahtarı ayarlayabilirsiniz. WEP-128bit (104bit)'i seçtiğinizde, sadece bir WEP Anahtarı ayarlayabilirsiniz.
64bit ve ASCII için 5 karakter girin.
64bit ve Hex için 10 haneli değer girin.
128bit ve ASCII için 13 karakter girin.
128bit ve Hex için 26 haneli değer girin.
Not:
Ağ arayüzü yapılandırıldıktan sonra WEP Anahtarı kaybolur. Ayarladığınız WEP Anahtarı'nı unutmayın.
WEP Anahtarı (1 ila 4)
Anahtar İndeksi
Şifreleme kullanımını etkinleştirmeden önce aktif anahtar olarak bir WEP Anahtarı seçin.
Aktif WEP Anahtarı
WPA Ayarları (WPA-PSK (TKIP) veya WPA-PSK(AES) güvenlik seviyesi için görülür)
PSK (Ön paylaşımlı Anahtar)
WPA-PSK (TKIP) veya WPA-PSK(AES) yetkilendirmesi için parolayı girin (8 ila 63 karakter).
PSK'yı yen. gir (Ön payl. Anahtar)
Parolayı tekrar girin.
WPA-Enterprise Ayarları (WPA-Enterprise(TKIP) veya WPA-Enterprise(AES) güvenlik seviyesi için görülür)
Yetkilendirme Metodu
WPA-Enterprise için yetkilendirme metodunu seçer.
Ayar…
Ayrıntılı yetkilendirme ayarları ekranını açar. Ayrıntılar için bkz. Ayrıntılı yetkilendirme ayarları (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2).
LEAP Ayarları (LEAP güvenlik seviyesi için görülür)
EAP Hesabı
Radius sunucusu yetkilendirme için EAP Hesabı girin (1 ila 32 karakter).
EAP Parolası
Radius sunucusu yetkilendirme için EAP parolası girin (1 ila 32 karakter). Parola ekranda yıldız (*) olarak görüntülenir.
EAP Par. Yeniden Gir
Parolayı tekrar girin.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Ayrıntılı yetkilendirme ayarları (EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

Parametre | Açıklama
Kullanıcı Adı | İstemci yetkilendirme için kullanılan kullanıcı adını girin (128 karaktere kadar).
Anonim ad kullanın | İstemci yetkinlendirme için anonim yetkilendirmenin etkinleştirilip etkinleştirilmeyeceğini belirtin. Bu öğe sadece PEAP-TLS veya PEAP-MSCHAPv2 Yetkilendirme Metodu olarak seçildiğinde etkindir.
Anonim Ad | İstemci yetkilendirme için kullanılan anonim adı girin (128 karaktere kadar). Bu öğe sadece PEAP-TLS veya PEAP-MSCHAPv2 Yetkilendirme Metodu olarak seçildiğinde etkindir.
Parola | İstemci yetkilendirme için bir parola girin (en fazla 128 karakter). Bu öğe sadece PEAP-MSCHAPv2 Yetkilendirme Metodu olarak seçildiğinde etkindir.
Sertifika | İstemci yetkilendirme için kullanılan CA imzalı sertifika adını görüntüler. Bu öğe sadece EAP-TLS veya PEAP-TLS Yetkilendirme Metodu olarak seçildiğinde etkindir.
Sunucu Yetkilendirmesi | WPA-Enterprise için sunucu yetkilendirme etkinleştirilip etkinleştirilmeyeceğini seçin.
Bir sunucu adı belirtin | Sunucu yetkilendirme için bir sunucu adı belirtilip belirtilmeyeceğini seçin.
Sunucu Adı | Sunucu yetkilendirme için kullanılan sunucu adını girin (128 karaktere kadar).
Sertifika | Sunucu yetkilendirme için kullanılan CA sertifikası adını görüntüler.
Şifreleme Gücü | WPA-Enterprise için mevcut şifreleme gücünü görüntüler.
Değiştir düğmesi | Sertifika Seçimi iletişim kutusunu açar. Ayrıntılar için bkz. Sertifika Seçimi.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.

Sertifika Seçimi

Parametre | Açıklama
Sertifika Listesi | Cihazda yüklü olan sertifikaların listesini görüntüler.
Ayrıntılı Bilgi… düğmesi | Listede seçilen sertifika için ayrıntılı bilgi görüntüler.
Yenile düğmesi | Listeyi sertifikalara ait en güncel bilgilerle yeniler.
Bir Sertifika Al düğmesi | Web tabanlı yapılandırma aracını başlatır ve ilgili menü ekranını açar. Bir sertifikayı cihaza almak için ekrandaki talimatları izleyin.
Bir Sertifikayı sil düğmesi | Web tabanlı yapılandırma aracını başlatır ve ilgili menü ekranını açar. Cihazdan sertifikaları silmek için ekrandaki talimatları izleyin.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.

Ayrıntılı (Kablosuz)

Öğe | Açıklama
Güç yönetimi işlevini etkinleştir | Ağ arayüzünde kablosuz LAN çipi için güç tasarrufu fonksiyonunu etkinleştirir veya devre dışı bırakır.
RTS/CTS el titreme kontrolünü ayarla | RTS/CTS akış kontrolünü etkinleştirir veya devre dışı bırakır.
RTS/CTS Eşiği | RTS/CTS eşiğini 0 ile 2347 bayt arasında girin. Not: Bu öğe sadece RTS/CTS el titreme kontrolünü ayarla seçildiğinde etkindir. Belirtebileceğiniz değerler, ağ arayüzü modeline bağlı olarak değişir.
Roaming işlevini etkinleştir | Roaming işlevini etkinleştir onay kutusu seçildiğinde, roaming işlevi etkinleştirilir.
AP Yoğunluğu | Aynı erişim noktası bağlantısını sürdürmek için Düşük seçeneğini seçin. Yüksek seçeneği seçildiğinde, erişim noktaları arasında gezinme kolaylaşır. Ağ arayüzü, daha iyi bir radyo dalgası durumu varsa başka bir erişim nokasına geçer.
Parçacık eşiğini ayarla | Parçacık eşiğini etkinleştirir veya devre dışı bırakır.
Parçacık Eşiği | Parçacık eşiğini 256 ile 2346 bayt arasında girin. Not: Bu öğe sadece Parçacık eşiğini ayarla seçildiğinde etkindir. Belirtebileceğiniz değerler, ağ arayüzü modeline bağlı olarak değişir.
Aygıt Adı | WPS fonksiyonu için aygıt adını girin (en fazla 32 karakter). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Wi-Fi Multimedya İşlevini Etkinleştir | Wi-Fi Multimedya (WMM) işlevini etkinleştirmek için bu onay kutusunu seçin.
2,4 GHz/5 GHz | Kullanmak istediğiniz bant genişliğini listeden seçin.
Wi-Fi Direct işlevini etkinleştir | Yazıcının kontrol panelinden Wi-Fi Direct Açma/Kapatma fonksiyonunu etkinleştirmek için seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

TCP/IP

Aygıtı TCP/IP ortamı, ağ arayüzünü TCP/IP ekranını kullanarak yapılandırır. Ağ arayüzü tarafından desteklenmeyen öğeler ekranda görülmez.

Temel

Öğe
Açıklama
IP Adresi Belirleme Yöntemi
Bir IP adresini belirtme yöntemini seçin. Otomatik seçeneğini seçtiğinizde, bir IP adresi, alt ağ maskesi ve varsayılan ağ geçidi DHCP sunucusu tarafından otomatik olarak atanır.
Not:
Dinamik DNS işlevi desteklenmiyorsa, Manuel ayarını seçmenizi ve ardından bir IP adresi girmenizi öneririz. Çünkü Otomatik seçeneğini seçerseniz, ağ arayüzünün IP adresi aygıtı her açtığınızda değişir ve buna bağlı olarak bağlantı noktası ayarını değiştirmeniz gerekir.
BOOTP kullanarak ayarla
BOOTP ayarlarını etkinleştirmeyi veya devre dışı bırakmayı belirtir.
RARP kullanarak ayarla
RARP ayarlarını etkinleştirmeyi veya devre dışı bırakmayı belirtir.
Otomatik Özel IP Adreslemesini kullanarak ayarlayın (APIPA)
Ağınızda DHCP sunucusu olmadığında bile özel bir IP adresini otomatik olarak atar. Bu fonksiyon desteklenmiyorsa gri olur.
PING kullanarak ayarla
Bir IP adresini ping komutunu kullanarak ayarlarken bu onay kutusunu seçin. Ping komutunu kullanmadığınızda, bu onay kutusunu temizleyin.
IP Adresi
Ağ arayüzü için bir IP adresi girin. IP adresinin benzersiz olduğundan ve ağdaki başka herhangi bir aygıtla çakışmadığından emin olun.
Alt Ağ Maskesi
IP adresinin alt ağ maskesini girin.
Varsayılan Ağ Geçidi
Ağ geçidi adresini girin.
İletim düğmesi
Ayarları ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Temel (IPv6) 1

Öğe
Açıklama
IPv6 Adresini Etkinleştir
IPv6 adresini etkinleştirmek için bu onay kutusunu seçin.
Gizlilik Uzantısını Etkinleştir
Gizlilik uzantısı işlevini etkinleştirmek için bu onay kutusunu seçin. MAC adresine dayalı olarak oluşturulan bağlantı-yerel adresi, kırılamaması için rastgele rakamlar içeren bir adrese dönüştürülür.
Manuel IPv6 Adres Ayarlarını Etkinleştir
IPv6 adresini manuel olarak etkinleştirmek için bu onay kutusunu seçin.
IPv6 Adresi
Manuel olarak kaydedilen IPv6 adreslerini görüntüler.
Aygıtınız çok sayıda IPv6 adresini destekliyorsa, adresleri ekleyebilir, düzenleyebilir veya silebilirsiniz.
Yeni bir IPv6 adresi girmek için, Ekle düğmesine tıklayın. IPv6 adresini düzenlemek veya silmek için, adresi seçin ve ardından Düzenle veya Sil düğmesine tıklayın.
Bu öğe sadece Manuel IPv6 Adres Ayarlarını Etkinleştir onay kutusu seçildiğinde kullanılabilir.
Varsayılan Ağ Geçidi
Manuel olarak kaydedilen varsayılan ağ geçidi adreslerini görüntüler.
Yeni bir ağ geçidi adresi girmek için, Ekle düğmesine tıklayın. Ağ geçidi adresini düzenlemek veya silmek için, adresi seçin ve ardından Düzenle veya Sil düğmesine tıklayın.
Bu öğe sadece Manuel IPv6 Adres Ayarlarını Etkinleştir onay kutusu seçildiğinde kullanılabilir.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Temel (IPv6) 2

Öğe | Açıklama
Bağlantı-Yerel Adresi | Ağ arayüzüne atanan bağlantı-yerel adresi görüntüler.
İfadesiz Adres | Ağ arayüzü için ifadesiz adresleri görüntüler. Ağ arayüzünün MAC adresine ve router tarafından sağlanan ağ bilgisine dayalı olarak ifadesiz adres otomatik olarak oluşturulur.
Varsayılan Ağ Geçidi | Ağ arayüzü için varsayılan ağ geçidi adreslerini görüntüler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

DNS

Öğe
Açıklama
DNS sunucu adresini otomatik al
DHCP sunucusunu kullanarak DNS sunucu adresini almak isterseniz bu onay kutusunu seçin. DNS sunucu adresini girmek için bu onay kutusunu silin.
DNS Sunucu Adresleri (kullanım sırası)
DNS sunucu adresini görüntüler. DNS sunucu adresini girmek için Ekle düğmesine tıklayın. DNS sunucusu adresini sadece DNS sunucu adresini otomatik al onay kutusu seçili olmadığında düzenleyebilirsiniz.
DNS sunucu adresini düzenlemek veya silmek için, adresi seçin ve ardından Düzenle veya Sil düğmesine tıklayın.
Durum
Sunucu ve etki alanı adlarının ayar durumunu gösterir.
Sunucu adını ve alan adını otomatik al
Sunucu adını ve alan adını DHCP sunucusundan almak istiyorsanız bu onay kutusunu seçin.
Sunucu adını ve alan adını manuel olarak girmek için bu onay kutusunu kaldırın. Bu onay kutusu sadece IP Adresi Belirleme Yöntemi için Otomatik veya DHCP seçeneğini seçtiğinizde kullanılabilir.
Sunucu adını otomatik al
DHCP sunucusundan bir sunucu adı almak isterseniz bu onay kutusunu seçin.
Sunucu adını manuel olarak girmek için bu onay kutusunu silin. Bu öğe sadece IP Adresi Belirleme Yöntemi için Otomatik veya DHCP seçeneğini seçtiğinizde kullanılabilir.
Sunucu Adı
Dinamik DNS tarafından desteklenen sunucu adını girin (2 ile 63 karakter arası). Sunucu adı ve alan adının toplam karakter sayısı 251'i aşmamalıdır.
Alan adını otomatik al
DHCP sunucusundan bir alan adını almak isterseniz bu onay kutusunu seçin.
Alan adını manuel olarak girmek için bu onay kutusunu silin. Bu öğe sadece IP Adresi Belirleme Yöntemi için Otomatik veya DHCP seçeneğini seçtiğinizde kullanılabilir.
Alan Adı
Boş bırakın veya Dinamik DNS tarafından desteklenen alan adının iki veya daha fazla karakterini girin. Sunucu adı ve alan adının toplam karakter sayısı 251'i aşmamalıdır. Alan adını sadece Sunucu adını ve alan adını otomatik al onay kutusu seçili olmadığında girebilirsiniz.
Ağ arayüzünün adresini DNS sunucuya kaydet
Sunucu adını ve alan adını, Dinamik DNS'i destekleyen bir DHCP sunucusu vasıtasıyla DNS sunucusuna kaydetmek istediğinizde bu onay kutusunu seçin.
Bu fonksiyonu etkinleştirmek için DNS sunucu adresi, sunucu adı ve alan adı ayarlanmalıdır.
Doğrudan DNS sunucuya kaydet
Sunucu adını ve alan adını doğrudan DNS sunucusuna kaydetmek isterseniz bu onay kutusunu seçin.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

DNS (IPv6)

Öğe
Açıklama
DNS Sunucu Adresleri (kullanım sırası)
DNS sunucu adresini görüntüler. DNS sunucu adresini girmek için Ekle düğmesine tıklayın. DNS sunucusu adresini sadece DNS sunucu adresini otomatik al onay kutusu seçili olmadığında düzenleyebilirsiniz.
DNS sunucu adresini düzenlemek veya silmek için, adresi seçin ve ardından Düzenle veya Sil düğmesine tıklayın.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

ICMPv6

Öğe | Açıklama
ICMP Yen. yönl. kullan | ICMPv6 yeniden yönlendirme mesajlarını etkinleştirmek için bu onay kutusunu seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Bonjour

Öğe | Açıklama
Bonjour Kullan | Bonjour işlevini etkinleştirir veya devre dışı bırakır.
Bonjour Adı | Bonjour adını girin (2 ile 53 karakter arası).
Yazıcı Adı | Bonjour için yazıcı adını girin (1 ile 41 karakter arası). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Bonjour Servis Adı | Bonjour için yazıcı/tarayıcı adını girin (1 ile 41 karakter arası). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Konum | Yazıcının fiziksel konumunun adını girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
En Yüksek Öncelik Protokolü | Bonjour ile yazdırma için açılır listeden birinci öncelik olarak IPP veya Port 9100'ü seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

UPnP

Öğe | Açıklama
Evrensel Tak ve Oynat'ı Etkinleştir | Evrensel Tak ve Oynat'ı etkinleştirir veya devre dışı bırakır.
Aygıt Adı | Evrensel Tak ve Oynat için aygıt adı girin (2 ile 63 karakter arası). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Konum | Yazıcının fiziksel konumunun adını girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

IPP

Öğe | Açıklama
IPP URL | İnternet Yazdırma için yazıcı URL'sini görüntüler: Format: http://ağ arayüzünün IP adresi:631/aşağıda ayarlanan yazıcı adı Örnek: http://192.168.100.201:631/EPSON_IPP_Printer
Yazıcı Adı | İnternet'ten Yazdırma için kullanılacak yazıcı adını girin (en fazla 127 bayt). Örnek: EPSON_IPP_Printer
Konum | Yazıcının fiziksel konumunun adını girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Konum

Öğe | Açıklama
Konum | Yazıcının fiziksel konumunun adını girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

SLP

Not:
Bu fonksiyon sadece Japonya dışındaki ülke ve bölgelerde satın alınan ürünler için kullanılabilir.

Öğe | Açıklama
SLP'yi etkinleştir | SLP işlevini etkinleştirir veya devre dışı bırakır.
Servis Reklamını Etkinleştir | Servis Reklamı Protokolünün kullanımını etkinleştirir veya devre dışı bırakır. Bu öğe sadece SLP'yi etkinleştir onay kutusu seçildiğinde etkindir.
TTL(1-15) | Servis Reklamı Protokolünü kullanırken, atılmadan veya geri çevrilmeden önce bir paketin içinden geçebileceği router sayısını seçin. Bu öğe sadece hem SLP'yi etkinleştir hem de Servis Reklamını Etkinleştir onay kutuları seçildiğinde etkindir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

İnternet

Öğe | Açıklama
Proxy sunucu kullan | Bir proxy sunucusu kullanmak için bu onay kutusunu seçin.
Adres | Kullanılacak proxy sunucusunun DNS adı veya IP adresini girin. Proxy sunucu kullan onay kutusu seçilmezse gri olur.
Bağlantı noktası | Kullanılacak proxy sunucusunun bağlantı noktasını numarasını (0 ile 65535 arasında) girin. Proxy sunucu kullan onay kutusu seçilmezse gri olur.
Tarayıcı bilgisinden al | Web tarayıcısı olarak Microsoft Internet Explorer'ı kullanıyorsanız, bu düğmeye tıklayarak Internet Explorer'da belirttiğiniz proxy sunucusu ayarlarını kullanabilirsiniz. Proxy sunucu kullan onay kutusu seçilmezse gri olur.
Yetkilendirme Adı | Proxy sunucu için bir yetkilendirme kullanıcı adı girin (en fazla 255 karakter).
Parola: Değiştir düğmesi | Parolayı değiştirmek isterseniz, Parola iletişim kutusunu görüntülemek için bu düğmeye tıklayın ve ardından yeni bir parola girin (en fazla 256 karakter).
İnternet bağlantısını periyodik olarak onayla. | Ağ arayüzünün kablosuz bağlantı durumunu kontrol etmek için bu onay kutusunu seçin. Not: Ağ arayüzü internete bağlandığı için, kullandığınız bağlantı türüne bağlı olarak ücretlendirilebilirsiniz.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

WSD/LLTD

WSD ve LLTD işlevlerinin ayrıntıları için bkz. Windows Vista.

LLMNR

Öğe | Açıklama
LLMNR'yi Etkinleştir | LLMNR (Bağlantı-Yerel Multicast Adı Çözünürlüğü) işlevini etkinleştirmek için bu onay kutusunu seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Windows Vista

Windows Vista tarafından varsayılan ayar olarak desteklenen WSD veya LLTD işlevlerini kullanmak için, ağ arayüzünü Windows Vista ekranını kullanarak yapılandırın.

Temel

Öğe | Açıklama
WSD'yi etkinleştir | WSD (Aygıtlarda Web Hizmetleri) işlevini etkinleştirir veya devre dışı bırakır.
Aygıt Adı | WPS işlevi için aygıt adını girin (en fazla 127 karakter). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Konum | Yazıcının fiziksel konumunun adını girin. Not: Konumu Yönetim Bilgisi ekranında belirtirseniz, bu ayarın üzerine yazılır.
LLTD'yi etkinleştir | LLTD (Bağlantı Katmanı Topolojisi Keşif) fonksiyonunu etkinleştirir veya devre dışı bırakır.
Aygıt Adı | LLTD fonksiyonu için aygıt adını girin (en fazla 32 karakter). Not: Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

NetWare

Cihazı NetWare ortamında kullanmak için, ağ arayüzünü NetWare ekranını kullanarak yapılandırın. Ağ arayüzünü Yazdırma Sunucusu/Bindery modunda, Yazdırma Sunucusu/NDS modunda veya Uzak Yazıcı modunda yapılandırabilirsiniz.
Not:
NetWare kullanmadığınızda, Bekleme modunu seçtiğinizden emin olun.

Temel

Öğe | Açıklama
NetWare'i kullan | NetWare'i kullanırken bu onay kutusunu işaretleyin. Aygıtı sadece NetWare ortamında kullandığınızda, otomatik olarak açılır.
Mod | Bir mod seçin: Bekleme, Yazdırma Sunucusu/Bindery, Yazdırma Sunucusu/NDS veya Uzak Yazıcı. Seçilen aygıt için NetWare'i kullan onay kutusu seçilmediğinde bu öğe gri olur.
Çerçeve Tipi | Varsayılan çerçeve tipini olduğu gibi bırakın. Seçilen aygıt için NetWare'i kullan onay kutusu seçilmediğinde bu öğe gri olur.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

MS Ağı

Aygıtı Microsoft ağı ortamında kullanmak için ağ arayüzünü, MS Ağı ekranını kullanarak yapılandırın.

Temel

Öğe
Açıklama
Microsoft ağ paylaşımını kullan
Microsoft Paylaşımlı Ağ yazdırmayı kullanırken bu onay kutusunu seçin. Ağ arayüzü bilgisi NetBEUI protokolünden alındığında bu onay kutusu seçili ancak gri olur.
Sunucu Adı
Sunucu adını girin (en fazla 15 bayt). Ağdaki başka bir aygıtla çakışmayacak benzersiz bir ad verdiğinizden emin olun.
Not:
Yönetim Bilgisi ekranında aygıt adını belirtirseniz, yazıcı modeline bağlı olarak bu ayarın üzerine yazılabilir.
Çalışma Grubu Adı
Windows ağ ortamı için kullanılan çalışma grubu adı veya alan adını girin (en fazla 15 bayt).
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.

Yazıcı

Öğe | Açıklama
Paylaşılan Ad | Yazıcının ağda paylaşılan adını girin (en fazla 12 bayt). LPT1, LPT2, LPT3 veya COM kullanmayın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Dosya

Öğe | Açıklama
Erişim Özniteliği | Yazıcıya bağlı USB bellekler veya hafıza kartları gibi harici depolama cihazları için erişim özniteliği olarak Salt Okunur veya Okuma/Yazma seçeneğini seçin. Bu ayar, yazıcıya bağlı olan tüm harici depolama cihazlarına uygulanır. Bu öğe sadece erişim özniteliği değiştirilebileceği zaman kullanılabilir.
Paylaşılan Ad | Ağdaki harici depolama aygıtları için kullanmak istediğiniz paylaşımlı adı girin (en fazla 12 bayt). LPT1, LPT2, LPT3 veya COM kullanmayın.
Paylaşılan Ad(USB Host) | Ağdaki USB aygıtları için kullanmak istediğiniz paylaşımlı adı girin (en fazla 12 bayt). LPT1, LPT2, LPT3 veya COM kullanmayın.
Paylaşılan Ad(Bellek Kartı) | Ağdaki bellek kartları için kullanmak istediğiniz paylaşımlı adı girin (en fazla 12 bayt). LPT1, LPT2, LPT3 veya COM kullanmayın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

AppleTalk

Aygıtı AppleTalk ortamında kullanmak için ağı, AppleTalk ekranını kullanarak ağ arayüzünü yapılandırın.
Not:
AppleTalk ayarlarını EpsonNet Config'i kullanarak yapılandırmak için, aşağıdaki koşullar korunmalıdır;
  • Ağ arayüzüne geçerli bir IP adresi atanmalıdır.
  • NetWare sunucusuna veya NDS bağlamına yönetici yetkisiyle oturum açmalısınız.
  • Paylaşımlı hizmet bilgisayarda kurulu olmalıdır.

Temel

Öğe
Açıklama
AppleTalk Kullan
AppleTalk'u kullanırken bu onay kutusunu seçin.
Yazıcı Adı
Yazıcı adını girin (en fazla 32 karakter). AppleTalk Kullan onay kutusu seçilmediğinde bu öğe gridir ve boş görüntülenir.
Bölge Adı
Ağ bölge adını girin (en fazla 32 bayt). Bölge adının otomatik olarak seçilmesini sağlamak için, ağ numarasını belirtmek için Otomatik seçeneğini seçin ve bu metin kutusuna bir yıldız (*) girin. Bu öğe sadece AppleTalk Kullan onay kutusu seçildiğinde etkindir.
Varlık Tipi
Yazıcının varlık tipini görüntüler. Varlık tipini “epson” görülmedikçe değiştirmeyin. Eğer “epson” görülürse, bir varlık tipi girin veya bir varlık tipi seçin. Bu öğe sadece AppleTalk Kullan onay kutusu seçildiğinde etkindir.
Not:
Yazıcıya bağlı olarak belirli bir varlık tipi belirtmelisiniz. Uygun bir varlık tipi belirtmek için ürününüzle birlikte gelen kılavuzu okuyun.
Ağ Numarasını Alma Yöntemi
Ağ numarasını almak için bir yöntem seçin. Otomatik genellikle tercih edilendir. Bu öğe sadece AppleTalk Kullan onay kutusu seçildiğinde etkindir.
Manuel Mod için Ağ Numarası
Manuel'i seçtiyseniz, ağ numarasını belirtmek için 0 il 65534 arasında bir değer girin. Bu öğe sadece AppleTalk Kullan onay kutusu seçildiğinde ve Ağ Numarasını Alma Yöntemi için Manuel seçildiğinde etkindir.
İletim düğmesi
Ayarları, ağ arayüzüne gönderir.
İptal düğmesi
Tüm değişiklikleri iptal eder.
Yardım düğmesi
EpsonNet Config Yardımını açar.
Üst

SNMP

SNMP ekranını kullanarak SNMP ayarlarını yapabilirsiniz.

Temel

Öğe | Açıklama
Salt Okunur | Her zaman “genel” kelimesi görüntülenir. Bazı ağ arayüzü modelleri için bir topluluk adı girebilirsiniz (en fazla 32 karakter).
Okuma/Yazma | Okuma/Yazma topluluk adını girin (en fazla 32 karakter).
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

IP Tuzağı

Öğe | Açıklama
IP Tuzağını Etkinleştir 1, 2, 3 veya 4 | IP tuzağını etkinleştirin veya devre dışı bırakın.
Adres | Tuzağın iletildiği sunucunun IP adresini girin.
Topluluk | Topluluk adını girin (en fazla 32 karakter).
Bağlantı Noktası Numarası | Tuzağı alan sunucunun bağlantı noktası numarasını girin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

IPX Tuzağı

Öğe | Açıklama
IPX Tuzağını Etkinleştir 1, 2, 3 veya 4 | IPX tuzağını etkinleştirin veya devre dışı bırakın.
Adres | Tuzağın iletildiği sunucunun Ağ Adresi ve Düğüm Numarasını (MAC Adresi) girin. Format: Ağ Adresi: Düğüm Numarası Ağ Adresinin A7E00BB0 (heksadesimal) ve Düğüm Numarasının 000048930000 (heksadesimal) olduğunu varsayın. Bu durumda adres A7E00BB0:000048930000'dır.
Topluluk | Topluluk adını girin (en fazla 32 karakter).
Soket Numarası | Tuzağı alan sunucunun soket numarasını (hex olarak) girin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

LDAP

LDAP ekranını kullanarak LDAP sunucusu ayarlarını yapabilirsiniz.

Ayarlar

Öğe | Açıklama
LDAP Sunucusu Kullan | LDAP sunucusunu kullanarak adresleri almak için seçin.
Arama Zaman aşımı | LDAP sunucusunu kullanarak arama yaparken zaman aşımı uzunluğunu belirtir.
LDAP Sunucu Adresi | IPv4 adresi, IPv6 adresi, sunucu adı veya FQDN adını kullanarak LDAP sunucusu adresini girin. Giriş biçimi, modele bağlı olarak değişir.
Bağlantı Noktası Numarası | LDAP sunucusu için bağlantı noktası numarasını belirtin.
Yetkilendirme Metodu | LDAP sunucusu yetkilendirme yöntemini seçin. Anonim, basit veya Kerberos yöntemlerinden birini seçerseniz, ayar değerleri görüntüler.
Arama Nitelikleri: Ayar... düğmesi | Arama adını belirtebileceğiniz ekranı açar.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Yetkilendirme Metodu

Basit Kimlik Doğrulama
Öğe | Açıklama
Kullanıcı Adı | Basit yetkilendirme için kullanıcı adını girin.
Ayar... düğmesi | Parola giriş ekranını açar.
Kerberos Kimlik Doğrulama
Öğe | Açıklama
Kullanıcı Adı | Kerberos yetkilendirme için kullanıcı adını girin.
Parola: Ayar... düğmesi | Parola giriş ekranını açar.
Kerberos Sunucu Adresi | IPv4 adresi, IPv6 adresi, sunucu adı veya FQDN adını kullanarak Kerberos sunucusu adresini girin. Giriş biçimi, modele bağlı olarak değişir.
Kerberos Sunucu Bağl. Nok. Numarası | Kerberos sunucusu için bağlantı noktası numarasını girin.
Kerberos Sunucu Alanı | Kerberos sunucusu için alan adını girin.

Parola

Öğe | Açıklama
Yeni Parola | Yetkilendirme parolasını girin.
Yeni Parolayı Tekrar Gir | Yeni yetkilendirme parolasının doğru olduğunu teyit etmek için parolayı tekrar girin.

Arama Nitelikleri

Öğe | Açıklama
Alan Adı | LDAP sunucusunun arama için kullanılacak alan adını girin.
Arama Adı | Arama için kullanılacak alan adını girin.
Gösterim Adı | Arama sonuçlarında gösterilen görüntüleme adını girin.
Posta Adresi | E-posta adresini girin.
Faks Numarası | Faks numarasını girin.
İsteğe Bağlı Nitelik 1 - 4 | Keyfi özellikleri girin.

Bağlantı Testi

Öğe | Açıklama
Uygula düğmesi | LDAP sunucusuna bir bağlantı testi uygulayın. Teyit ekranını görüntülemek için bu düğmeye basın.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Süre

Süre ekranını kullanarak saat ayarlarını değiştirebilirsiniz.

Temel

Öğe | Açıklama
Tarih | Tarihi görüntüler.
Süre | Saati görüntüler.
Zaman Dilimi | Şehir adını listeler. Yaşadığınız şehir veya en yakın şehri seçin.
Zaman Sunucusunu Kullan | Zaman sunucusunu kullanmak için onay kutusunu seçin.
Zaman Sunucusu | Zaman sunucusunun DNS adı (en fazla 252 karakter) veya IP adresini girin.
Güncelleme Aralığı | Güncelleme aralığını girin (1 ile 10080 bayt arası).
Zaman Sunucusu Durumu | Zaman sunucusu durumunu görüntüler.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Erişim Kontrolü

Yazdırmayı kontrol etmek için ağ arayüzünü Erişim Kontrolü ekranını kullanarak yapılandırın. IP adreslerine ve yazdırma bağlantı noktalarına dayalı olarak yazdırmayı kontrol edebilirsiniz.

Yazdırma Kontrolü

Öğe | Açıklama
Yazdırma Kontrolünü Etkinleştir | IP adreslerini belirterek yazdırmayı kontrol etmek için onay kutusunu seçin.
Yazıcı Erişim Kontrolü | İzin ver veya Reddet seçeneğini seçin. İzin ver seçildiğinde, yazıcı erişim kontrol listesinde kayıtlı IP adreslerinden yazdırmaya izin verilir. Reddet seçildiğinde ise, yazıcı erişim kontrol listesinde kayıtlı IP adreslerinden yazdırma kısıtlanır.
Yazıcı Erişim Kontrolü Listesi | Kayıtlı IP adresi aralıklarını görüntüler. En fazla 16 IP adresi aralığı kaydedebilirsiniz.
Ekle düğmesi | IP Adresi Aralığı iletişim kutusu görülür. Başlangıç veya bitiş IP adresini girin ve ardından yazıcı erişim kontrol listesine IP adresi aralığını kaydetmek için Tamam düğmesine tıklayın.
Düzenle düğmesi | IP Adresi Aralığı iletişim kutusu görülür. IP adresi aralığını belirtin ve ardından Tamam düğmesine tıklayın.
Sil düğmesi | Seçilen IP adresi aralığını, yazıcı erişim kontrol listesinden kaldırır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Bağlantı Noktası Kontrolü

Öğe | Açıklama
LPR Bağlantı Noktası Yazdırmaya İzin Ver | LPR bağlantı noktasından yazdırmaya izin vermek için bu onay kutusunu seçin.
RAW (Bağl. Nok. 9100) yazdırmaya ve dağıtımlı yazdırmaya izin ver | RAW bağlantı noktasından (Bağlantı noktası 9100) yazdırmak izin vermek için bu onay kutusunu seçin.
RAW (Bağl. Nok. 2501) yazdırmaya ve dağıtımlı yazdırmaya izin ver | RAW bağlantı noktasından (Bağlantı noktası 2501) yazdırmak izin vermek için bu onay kutusunu seçin.
FYP Bağl. Nok. Yazd. İzin Ver | FYP bağlantı noktasından yazdırmaya izin vermek için bu onay kutusunu seçin.
IPP Bağl. Nok. Yazd. İzin Ver | IPP bağlantı noktasından yazdırmaya izin vermek için bu onay kutusunu seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Zaman aşımı

Ağ arayüzünün yazdırma zaman aşımı ve tarama zaman aşımını değiştirmek için, Zaman aşımı ekranını kullanın.

Temel

Yazdırma Zaman Aşımı
Öğe | Açıklama
LPR | LPR için zaman aşımı oluşmadan önceki süre uzunluğunu ayarlayın. Zaman aşımı uygulamamak için 0 girin. Ağ arayüzü LPR'yi desteklemiyorsa bu öğe görüntülenmez.
RAW (Bağlantı noktası 9100) | RAW (Bağlantı noktası 9100) için zaman aşımı oluşmadan önceki süreyi ayarlayın. Zaman aşımı uygulamamak için 0 girin. Ağ arayüzü RAW (Bağlantı noktası 9100) desteklemiyorsa bu öğe görüntülenmez.
IPP | IPP için zaman aşımı oluşmadan önceki süre uzunluğunu ayarlayın. Ağ arayüzü IPP'yi desteklemiyorsa bu öğe görüntülenmez.
WSD | WSD için zaman aşımı gerçekleşmeden önceki süreyi belirleyin (3 ile 3600 saniye arası). Ağ arayüzü WSD yi desteklemiyorsa bu öğe görüntülenmez.
Değiştir düğmesi | Zaman aşımını değiştirmek için iletişim kutusu görüntülenir. Zaman aşımı değerini girin ve Tamam düğmesine tıklayın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Tarama Zaman Aşımı
Öğe | Açıklama
WSD | WSD için zaman aşımı gerçekleşmeden önceki süreyi belirleyin (3 ile 3600 saniye arası). Ağ arayüzü WSD yi desteklemiyorsa bu öğe görüntülenmez.
Değiştir düğmesi | Zaman aşımını değiştirmek için iletişim kutusu görüntülenir. Zaman aşımı değerini girin ve Tamam düğmesine tıklayın.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Güvenlik

Aşağıdaki bilgiler sertifikalar ve güvenlikle ilgilidir.

Sertifika

Kablosuz ağ ortamı için güvenlik seviyesi olarak WPA-Enterprise seçtiğinizde, yetkilendirme için gereken sertifikaları aşağıda belirtilen şekilde yönetebilirsiniz.
Parametre | Açıklama
Sertifika Listesi | Cihazda yüklü olan sertifikaların listesini görüntüler.
Ayrıntılı Bilgi… düğmesi | Listede seçilen sertifika için ayrıntılı bilgi görüntüler.
Yenile düğmesi | Listeyi sertifikalara ait en güncel bilgilerle yeniler.
Bir Sertifika Al düğmesi | Web tabanlı yapılandırma aracını başlatır ve ilgili menü ekranını açar. Bir sertifikayı cihaza almak için ekrandaki talimatları izleyin.
Bir Sertifikayı sil düğmesi | Web tabanlı yapılandırma aracını başlatır ve ilgili menü ekranını açar. Cihazdan sertifikaları silmek için ekrandaki talimatları izleyin.
Kendinden İmzalı Sertifika oluştur düğmesi | Web tabanlı yapılandırma aracını başlatır ve ilgili menü ekranını açar. Kendinden imzalı bir sertifika oluşturmak için ekrandaki talimatları izleyin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

SSL/TLS

Parametre | Açıklama
Sunucu Sertifikası | Yetkilendirme için kullanılacak sunucu adını seçin.
Şifreleme Gücü | Yetkilendirme için kullanılacak şifreleme gücünü Düşük, Orta veya Yüksek arasından seçin.
HTTP'yi HTTPS'ye yönlendir | HTTP'yi HTTPS'ye yönlendirme fonksiyonu etkinleştirme veya devre dışı bırakmayı seçin.
SSL Oturum Önbelleği | SSL oturumu önbelleğini etkinleştirmeyi veya devre dışı bırakmayı seçin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Çevrimiçi Hizmetler

Aşağıdaki bilgiler kayıtla ilgilidir.

Epson Connect

Parametre | Açıklama
Kayıt Durumu | Epson Connect'te yazıcının kayıt durumunu görüntüler.
Bağlantı Durumu | Epson Connect'te yazıcının bağlantı durumunu görüntüler.
E-Posta Adresi | Epson Connect uyumlu yazıcıya atanan e-posta adresini görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Google Cloud Print

Parametre | Açıklama
Kayıt Durumu | Google Bulut Yazdır'da yazıcının kayıt durumunu görüntüler.
Bağlantı Durumu | Google Bulut Yazdır'da yazıcının bağlantı durumunu görüntüler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Faks

Temel
Hat
İletim
Alım
İletişim
Ayrıntılar
Yazdır
Güvenlik
Faks Numarası
Aşağıda anlatıldığı şekilde faks ayarlarını gösterir.
Not:
Aygıta bağlı olarak bu menü görüntülenmez.

Temel

Parametre | Açıklama
Çizgi Tipi | Telefon hattı tipini belirtir.
Numara Ekranı Bağlantısı | Numara ekranı bağlantısının kullanılıp kullanılmadığını belirtir.
Harici Geçilen Numara | Dış hattı kullanırken gelen arama numarasını belirtir. Bu öğe sadece, Çizgi Tipi için PBX seçildiğinde etkindir.
Arama Tipi | Arama tipini belirtir.
Ofis içi Numara (Ad) | Kendi telefon numaranızın adını girin.
Ofis içi Numara (Numara) | Kendi telefon numaranızı girin.
Hoparlör Sesi | Telefon hattını kullanırken hoparlör sesini ayarlar.
Faks Raporu Çıktı Dili | Faks raporu yazdırma için kullanılan dili belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Hat

Parametre | Açıklama
Çizgi Tipi | Fak hattını tipini PSTN, PBX veya F-Net olarak belirtir.
Erişim Kodu | Erişim kodunu (1'den 4'e sayı karakteri) belirtir. Bu fonksiyon sadece hat tipi PBX olduğunda kullanılabilir.
DRD | DRD'yi belirtir.
ECM | ECM'yi açar veya kapatır.
Faks Hızı | Faks hızını belirtir.
Çevirme Sesi Algılama | Arama tonunu açar veya kapatır.
Çevirme Modu | Arama modunu tonlu veya darbeli olarak belirtir (10PPS, 20PPS).
FAKS Numarası gösterimi | Faks numarasını görüntülemeyi belirtir.
Faks Başlığı | Faks başlığı adını girin (en fazla 20 karakter).
Telefon Numaranız | Telefon numaranızı girin (en fazla 20 karakter).
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

İletim

Parametre | Açıklama
Oto. Yeniden Arama Sıklığı | Hattın meşgul olmasından dolayı aranana bağlantı kurulamadığında toplam deneme sayısını belirtir.
Gönderen Kaydı | Bu ayar Açık olarak seçildiğinde, tarih, haftanın günü, saat, gönderenin adı, gönderenin telefon numarası ve sayfa numarası (kesir formatında) iletim verisinin üst kısmında otomatik olarak yazdırılır.
Öncelikli Belge Boyutu | Aygıt, belge boyutunu algılamadığında kullanılacak belge boyutunu belirtir. Yok seçeneğini seçerseniz, bir hata oluşabilir.
PC'den FAKS'a İşlevi | Bilgisayarda uygulama tarafından faks işlevinin kullanılıp kullanılmadığını belirtir.
Otomatik Dönüş | Otomatik döndür fonksiyonunu etkinleştirmeyi veya devre dışı bırakmayı belirtir.
Toplu Gönderme | Toplama iletim fonksiyonunu etkinleştirmeyi veya devre dışı bırakmayı belirtir.
Hata Verisini Kaydet | Gönderme başarısız olduğunda kaydetme başarısız veri fonksiyonunu etkinleştirme veya devre dışı bırakmayı belirtir.
Yanıt İçin Zil Sayısı | İletim sırasında cevaplamadan önce çalma sayısını belirtir.
Oto. Yeniden Arama Aralığı | Otomatik yeniden arama aralığını belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Alım

Temel

Alım Ayarları

Parametre | Açıklama
Kağıt Kaynağı | Yazıcıya kağıdın MP Tepsi mi, standart kağıt kaseti ünitesi mi, yoksa isteğe bağlı kağıt kaseti ünitesinden mi besleneceğini belirtir. Otomatik seçeneğini seçerseniz, alınan faksın kağıt boyutuna uygun kağıt içeren kağıt kaynağından kağıt beslenir.
Çift Yönlü Yazdırma | Alınan faks için çift yönlü yazdırmayı açar ya da kapatır.
Alım Modu | Alım modunu belirtir.
 | Oto. Geçiş | Bağlı telefondan arama alınır ve Bağlı Telefon Zaman Aşımı ayarı tarafından belirtilen belli bir süre çaldıktan sonra aygıt telefonu otomatik olarak cevaplar.
 | Sadece Faks | Aygıt, faksı otomatik olarak cevaplar ve faksı alır.
 | Sadece Telefon | Arama, bağlı telefon tarafından alınır. Faks alımı yapılmaz.
 | TAM | Bağlı bir telefon, gelen bir aramayı alırken bir faks/telefon sinyali tespit ederse, aygıt otomatik olarak faksı alır.
Bağlı Telefon Zaman Aşımı | Ürün otomatik olarak cevapladığında zaman aşımı gerçekleşmeden önceki çalma süresini belirler.
Oto. Azalt | Bu ayar Açık olarak seçildiğinde, yazdırılabilir alandan taşan yazdırma verisini küçültür. Kapalı konumunu seçerseniz, yazdırma verisi küçültülmez ve verinin bir kısmı kesilebilir.
Alınan Faks Çıktısı Hedefi | Alınan faks için çıktı hedefini belirler.
 | Yazdır | Veriyi yazdırır.
 | Klasör | Veriyi belirtilen klasöre kaydeder.
 | E-Posta | Veriyi ekli bir dosya olarak e-postayla gönderir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Bellek Alımı

Parametre | Açıklama
Bellek Alımını Etkinleştir | Bu kutu seçildiğinde, faks verisini belleğe kaydeder ve yazdırmaz.
Bellek Alımı Başlangıç Zamanı | Bellek Alımı'nın etkinleştirileceği zaman aralığını belirtir.
Bellek Alımı Bitiş Zamanı
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Klasöre FAKSLA

Parametre | Açıklama
Ad | Faks verisini kaydetmek için hedef klasör adını girin.
Kana | Kana adını girin.
Klasör Yolunu Belirle | Alınan verinin kaydedileceği yeri belirtin(/:,;*?<>│hariç 254 karaktere kadar).
Klasör Giriş Kullanıcı Adı | Klasör için Giriş Kullanıcı Adını girin (en fazla 254 karakter).
Klasör Giriş Kullanıcı Parolası | Klasör için Giriş Kullanıcı Parolasını girin (en fazla 30 karakter).
Bağlantı Testi: Test düğmesi | Klasöre bağlantıyı kontrol eder.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

E-Posta

E-Posta Ayarları

Parametre | Açıklama
Ekteki Dosyalar için Maksimum Boyut | E-postaya ekli alınan faks verisinin maksimum boyutunu belirtir.
Konu | E-Posta'nın konusunu belirtir (en fazla 63 karakter).
Bağlantı Testi: Test düğmesi | Posta sunucusu bağlantısını kontrol eder.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

E-Posta Adresi

Parametre | Açıklama
Boş satırları gösterme. | Bu onay kutusu seçildiğinde, sadece kayıtlı bilgileri görüntüler.
Düzenle düğmesi | E-Posta Adreslerini Düzenle iletişim kutusu açılır. Ad, Kana ve E-Posta Adresi'ni belirleyin ve sonra Tamam'a tıklayın.
Sil düğmesi | Seçilen kayıtlı bilgiyi listeden siler.
Kopya düğmesi | Kayıtlı bilgileri kopyalar.
Yapıştır düğmesi | Kopyalanan bilgileri yapıştırır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
E-Posta Adreslerini Düzenle
Parametre | Açıklama
Numara | Seçilen öğenin numarası görüntülenir.
Ad | E-Posta adresi adını girin.
Kana | Kana'da adı girin.
E-Posta Adresi | E-Posta adresini girin.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.

Alım

Parametre | Açıklama
Alım Modu | Manuel, otomatik veya F/T'den alma modunu seçin.
Yazdır | Alınan faksları yazdırmak için etkinleştirin.
Gelen kutusuna kaydet | Alınan faksları gelen kutusuna kaydetmek için etkinleştirin.
Harici Cihaza Kaydet | Alınan faksları harici bir aygıta kaydetmek için etkinleştirin.
Yönlendir | Alınan faksları iletmek için etkinleştirin.
Yönlendirilecek yer | İrtibatlarda kayıtlı adreslerden alınan faks için iletme adresi/numarasını belirtir. Bu fonksiyon sadece Yönlendir etkin olduğunda kullanılabilir.
Yönlendirilme Yapılamadığında Sunulan Seçenekler | Alınan faks iletilmediğinde hedef olarak Yazdır veya Gelen kutusuna kaydet'i seçin.
Uzaktan Alıcı | Uzak alma fonksiyonunu kullanmak için etkinleştirin.
Başlangıç Kodu | Uzak alma fonksiyonunu etkinleştirirken bir başlangıç kodu (çift haneli bir sayı) girin.
Yanıt İçin Zil Sayısı (Telefon) | Alma sırasında cevaplamadan önce çalma sayısını belirtir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

İletişim

Parametre | Açıklama
İletişim Raporu | Bu rapor, iletim ve alım bilgisini içerir. Her 50 iletimi otomatik olarak yazdırıp yazdırmamayı belirleyebilirsiniz.
İletim Raporu | Bu rapor, iletim bilgisini içerir. İletim tamamlandığında yazdırıp yazdırmamayı belirleyebilirsiniz.
Çoklu Aktarım Raporu | Bu rapor, çoklu iletimler için iletim bilgisini içerir. İletim tamamlandığında yazdırıp yazdırmamayı belirleyebilirsiniz.
Faks Yönlendirme Raporu | İletim sonucu rapor ayarlarını belirtir.
FAKS Görüntüsünü Rapora Ekleme | Bir rapora faks küçük resmi eklemek için Açık seçeneğini seçin.
Fax Faks Otm. Yazdırma. | Gönderme/alma tarihi listesi, tüm günlük veya kapalı arasından otomatik yazdırma faks raporu ayarlarını belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Ayrıntılar

Parametre | Açıklama
Duraklama Süresi | Duraklama işareti “—” faks numarası olarak girildiğinde, duraklama süresini belirler. Genellikle bunu ayarlamanız gerekmez.
Çizgi Özellikleri | Aygıta bağlı telefon hattının voltaj özelliklerini belirtir. Bağlı telefonun meşgul olduğunu gösteren hata mesajı görüntülendiğinde, ayarı değiştirmek sorunu çözebilir. Genellikle bunu ayarlamanız gerekmez.
Ton Süresi | Arama Tipi için Ton seçildiğinde arama tonu süresini ayarlar. Bağlantı kurulamadığında, ayarı değiştirmek sorunu çözebilir. Genellikle bunu ayarlamanız gerekmez.
Ton Aralığı | Arama Tipi için Ton seçildiğinde arama tonu aralığını ayarlar. Bağlantı kurulamadığında, ayarı değiştirmek sorunu çözebilir. Genellikle bunu ayarlamanız gerekmez.
V.34 İşlevi | Süper G3 (V.34) kullanılarak yüksek hızlı faks iletişiminin kullanılıp kullanılmadığını belirler. Genellikle bunu ayarlamanız gerekmez.
Alım Seviyesi 1 | Faks alımı için sinyal seviyesini belirtir. Bu öğe, yalnızca Alım Modu için Oto. Geçiş, Sadece Faks, ya da Sadece Telefon seçildiğinde etkinleşir. Genellikle bunu ayarlamanız gerekmez.
Alım Seviyesi 2 | Faks alımı için sinyal seviyesini belirtir. Bu öğe sadece, Alım Modu için TAM seçildiğinde etkinleşir. Genellikle bunu ayarlamanız gerekmez.
Giden Seviyesi 1 | Faks gönderimi için sinyal seviyesini belirtir. Genellikle bunu ayarlamanız gerekmez.
İletişim Detayları Raporu | Her bir iletişim için ayrıntılı iletim ve alım bilgisini yazdırır. Genellikle bunu ayarlamanız gerekmez.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yazdır

Parametre | Açıklama
Otomatik Azaltma | Oto. azalt fonksiyonunu kullanmak için etkinleştirin.
Otomatik Dönüş | Otomatik döndür fonksiyonunu kullanmak için etkinleştirin.
Baskı Sırası | Yazdırma sırasını belirtmek için Normal veya Ters seçeneğini seçin.
Baskı Bekletme Süresi | Yazdırma bekletme fonksiyonunu kullanmak için etkinleştirin.
Tarihinden | Yazdırmayı başlatma zamanını belirtir.
Tarihine | Yazdırmayı bitirme zamanını belirtir.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Güvenlik

Parametre | Açıklama
Doğrudan Arama Kısıtlamaları | Bu fonksiyonu belirtmek için devre dışı bırak, iki kez girin veya açık seçeneğini seçin.
Hedeflerin Onaylanması | Gönderme sırasında hedefleri teyit etmek için etkinleştirin.
Gelen Kutusu Şifresi | Gelen kutusu için bir parola ayarlamak için etkinleştirin.
Ayar... düğmesi | Gelen kutusu ayarı ekranını açar. Gelen kutusu için ayarlamak istediğiniz parolayı girin.
Yedekleme Verisini Otm. Silme | Yedekleme verilerini otomatik silme fonksiyonunu kullanmak için etkinleştirin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Faks Numarası

Parametre | Açıklama
Görüntü Grubu | Grubu seçerseniz, listede yalnızca gruba dahil kayıtlı bilgi görüntülenir.
Grup Adını Düzenle düğmesi | Grup Adını Düzenle iletişim kutusu görüntülenir. Grup adını kaydedebilir veya düzenleyebilirsiniz.
Boş satırları gösterme. | Bu onay kutusu seçildiğinde, sadece kayıtlı bilgileri görüntüler.
Düzenle düğmesi | Faks Numarasını Düzenle iletişim kutusu görüntülenir. Ad, Kana'yı ve Faks Numarası'nı belirleyin ve Hızlı Arama Numarası Ata'yı ve Grup Arama Numarası Ata'yı seçin, daha sonra Tamam'a tıklayın.
Sil düğmesi | Seçilen kayıtlı bilgiyi listeden siler.
Kopya düğmesi | Kayıtlı bilgileri kopyalar.
Yapıştır düğmesi | Kopyalanan bilgileri yapıştırır.
Al düğmesi | E-Posta adresi bilgisini içeren dosyayı alır.
Gönder düğmesi | Kayıtlı bilgileri SYLK dosyası (*.slk) olarak kaydeder.
Tüm Adresleri Sil: Uygula düğmesi | Bütün kayıtlı bilgileri siler ve Aygıt Özellikleri iletişim kutusunu kapatır.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Faks Numarasını Düzenle

Parametre | Açıklama
Hızlı Arama Numarası | Seçilen öğenin numarası görüntülenir.
Ad | E-Posta Adresi'nin adını girin.
Kana | Kana'da adı girin.
Hızlı Arama Numarası Ata | Kontrol panelinde hızlı arama düğmesi için numarayı seçin (01 ile 12 arasından).
Grup Arama Numarası Ata | Grup araması için numarayı seçin (G01 ile G20 arasından).
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Üst


Yönetici Ayarları

Varsayılan Mod
Kullanıcı Yetkilendirme
Yönetici Bilgileri
Favori
Enerji Tasarrufu
Panel Kilidi
Erişim Sınırlaması
Kullanıcı Ayarları
Parola
Varsayılan Ayarlar
Aşağıda anlatıldığı şekilde yönetici ayarlarını gösterir.
Not:
Aygıta bağlı olarak bazı öğeler görüntülenmez.

Varsayılan Mod

Parametre | Açıklama
Varsayılan Mod | Aygıt başlatıldığındaki modu belirtir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kullanıcı Yetkilendirme

Parametre | Açıklama
Kullanıcı Yetkilendirme İşlevi | Kullanıcı yetkilendirme yöntemlerini belirtir.
 | Kapalı | Kullanıcı Yetkilendirme kullanılmaz.
 | Sadece Yetk. Kullanıcılara İzin Verilir | Yetkilendirme olmadan, kontrol paneli işlemleri kullanılamaz. Ağ Tarama, PC‐FAKS gibi ağ işlemleri de kullanılamaz.
 | Ağ Kullanıcılarına İzin Ver | Yetkilendirme olmadan, kontrol paneli işlemleri kullanılamaz. Ağ Tarama, PC‐FAKS gibi ağ işlemleri kullanılabilir.
Yetkilendirme Proxy IP Ayarları | MFP için yetkilendirme proxy kurulu olduğunda sunucunun IP adresini girin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Yönetici Bilgileri

Parametre | Açıklama
Yönetici Adı | Aygıt için Yönetici Adını girin (en fazla 255 karakter).
Yönetici Bilgileri | Yönetici iletişim bilgilerini girin (en fazla 255 karakter).
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Favori

Parametre | Açıklama
Favori Adı | Web tabanlı yapılandırma aracı ekranındaki Favori sekmesinde göstermek istediğiniz adı girin (en fazla 20 karakter).
Favori URL | Web tabanlı yapılandırma aracı ekranındaki Favori sekmesinden bir köprü girin (en fazla 64 karakter).
Açıklama | Favori Adı'nız ve Favori URL'niz için bir açıklama girin (en fazla 64 karakter).
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Enerji Tasarrufu

Parametre | Açıklama
Uyku | Aygıt uyku (enerji tasarrufu) moduna girmeden önce bir süre seçimi yapın. Kapalı'yı seçerseniz, aygıt uyku moduna girmez.
Kapanma Zamanlayıcısı | Aygıt otomatik olarak kapanmadan önce bir süre seçimi yapın. Kapanma zamanlayıcısını devre dışı bırakmak için Kapalı'yı seçin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Panel Kilidi

Parametre | Açıklama
Panel Kilidi | Panel kilidi fonksiyonunu kullanmak için etkinleştirin.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Erişim Sınırlaması

Parametre | Açıklama
Her Kullanıcının Girişini Sınırla | Kullanıcı erişimini kısıtlamak için seçin.
Kimlik Doğrulamasız İş | Yetkilendirmeye sahip olmayan verileri alırken kullanılacak ayarları belirtin.
Düzenle düğmesi | Seçilen kayıtlı bilgileri düzenleme ekranını görüntüler.
Gönder düğmesi | Kayıtlı bilgileri dosya olarak gönderir.
Al düğmesi | Kullanıcı bilgilerini içeren dosyayı alır.
Sil | Seçilen kayıtlı bilgileri siler.
İletim düğmesi | Ayarları ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kullanıcı Ayarları

Parametre | Açıklama
Kullanıcı Adı | Kullanıcı adı olarak görüntülenen adı belirtin.
Parola | Parola ayarı ekranını açar.
Kopya | Kopyalama fonksiyonu kısıtlamalarını belirtir.
Tarama | Tarama fonksiyonu kısıtlamalarını belirtir.
Faks | Faks fonksiyonu kısıtlamalarını belirtir.
Bilgisayardan yazdır | PC yazdırma kısıtlamalarını belirtir.
Bellek Cihazından Yazdır | Bellek aygıtından yazdırma kısıtlamalarını belirtir.
Tamam düğmesi | Belirtilen kullanıcı bilgilerini günceller.
İptal düğmesi | Belirtilen öğeleri iptal eder.
Üst

Parola

Parametre | Açıklama
Yönetici Parolası: Değiştir düğmesi | Yönetici Parolası iletişim kutusu görüntülenir. Yeni bir parola girin. Parolayı unutursanız, Ağ Arayüzünü varsayılan fabrika ayarlarına geri döndürmeniz gerekir.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Varsayılan Ayarlar

Parametre | Açıklama
Ağ Arayüzü: Uygula düğmesi | Ağ Arayüzünü varsayılan fabrika ayarlarına geri döndürür. Parola değiştirildiğinde parolayı girin.
Tümü: Uygula düğmesi | Tüm ayarları varsayılan fabrika ayarlarına geri döndürür. Parola değiştirildiğinde parolayı girin.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Zaman aşımı

Zaman aşımı gerçekleşmeden önceki süreyi belirleyebilirsiniz. Bu süre aşılırsa hata verilir. Daha büyük değerler belirlerseniz, ağ arayüzlerini aramak daha fazla zaman alır.
Göster menüsünden Yenile'yi seçin veya ayarları etkinleştirmek için EpsonNet Config'i yeniden başlatın.
Öğe | Açıklama
Bilgi alınırken iletişim hatası öncesi geçen süre (2-900) | Zaman aşımı gerçekleşmeden önceki süreyi belirleyin (2 ile 900 saniye arası). Varsayılan değer 25 saniyedir.
Bilgi ayarlanırken ilet. hatası öncesi geçen süre (2-900) | Zaman aşımı gerçekleşmeden önceki süreyi belirleyin (2 ile 900 saniye arası). Varsayılan değer 25 saniyedir.
Yen. başl. öncesi bekleme süresi (60-900) | Zaman aşımı gerçekleşmeden önceki süreyi belirleyin (60 ile 900 saniye arası). Varsayılan değer 300 saniyedir.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.


Arama Parametreleri

IP adresi ile ara
Ağ adresi ile ara
COM bağlantı noktası ile ara (sadece Windows)
Arama anahtarı olarak bir IP adresi, ağ adresi veya COM portu belirterek ağ üzerinde ağ arayüzleri veya aygıtlar arayabilirsiniz.

IP adresi ile ara

Öğe | Açıklama
Belirtilen IP adresi için aramayı etkinleştir | Belirtilen IP adresini kullanarak ağ üzerinde ağ arayüzleri veya aygıtlar aramak için seçin.
IP Adresi | Kayıtlı IP Adreslerini gösterir.
Ekle düğmesi | IP Adresi ekle iletişim kutusunu gösterir. IP adresini girin, sonra Tamam'a tıklayın. 100'e kadar IP adresi kaydedebilirsiniz.
Sil düğmesi | Liste kutusundan bir IP Adresini kaldırır.
Yukarı düğmesi | Seçilen öğeyi yukarı taşır.
Aşağı düğmesi | Seçilen öğeyi aşağı taşır.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

IP Adresi ekle

Öğe | Açıklama
IP Adresi | Bulmak istediğiniz ağ arayüzü veya aygıt için IP adresini girin (geçerli aralık 0 ila 255). Sunucu adresi için 0 girin.
Eğer bir cihaz bulunursa, Aygıtım'a kaydet | Bulunan ağ arayüzünü ya da aygıtı Aygıtım'da belirtilen bir gruba kaydetmek için seçin.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Not:
  • Yanlış bir IP adresi eklemeye çalışırsanız, “Geçersiz IP adresi.” mesajı görüntülenir. Doğru ağ adresini kontrol edin ve tekrar girin.
  • Aynı IP adresini eklemeye çalışırsanız, “Girilen IP adresi zaten kullanımda.” mesajı görüntülenir. Bu, adresin eklenemeyeceğini gösterir.
Üst

Ağ adresi ile ara

Öğe | Açıklama
Multicast Paketi Kullanarak Aramayı Etkinleştirin | Multicast aramasını etkinleştirmek için seçin.
Yönlendirici Dışında Bir Ağ Aramayı Etkinleştirin | Dışarıdan bir ağ üzerinde bir ağ arayüzü ya da aygıt aramak için seçin.
Arama Adresi | Kayıtlı ağ adresleri ve alt ağ maskeleri görüntülenir.
Ağ Adresi | Kayıtlı ağ adresleri görüntülenir.
Alt Ağ Maskesi | Kayıtlı alt ağ maskeleri görüntülenir.
Ekle düğmesi | Ağ Adresi Ekle iletişim kutusu görüntülenir. Ağ adreslerini kaydetmek için ağ adresini ve alt ağ maskesini girin ve sonra Tamam'a tıklayın (en fazla 20 adres). Aynı bölümdeyse ağ adresini eklemeyin.
Sil düğmesi | Bir ağ adresini ve alt ağ maskesini Liste kutusundan kaldırır.
Multicast TTL (1-15) | Bir paketin atılmadan veya multicast araması kullanılırken geri gönderilmeden önce kaç yönlendiricide dolaşabileceğini sayı olarak girin (1 ile 15 arası). Bu öğe, yalnızca Multicast Paketi Kullanarak Aramayı Etkinleştirin ve Yönlendirici Dışında Bir Ağ Aramayı Etkinleştirin seçenek kutuları aynı anda seçildiğinde ve bir ya da daha fazla ağ adresi kayıtlı olduğunda etkinleştirilir.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Not:
Multicast aramayı etkinleştirmek için hem Multicast Paketi Kullanarak Aramayı Etkinleştirin hem de Yönlendirici Dışında Bir Ağ Aramayı Etkinleştirin onay kutularını seçin ve liste kutusuna birden fazla ağ adresi ekleyin.

Ağ Adresi Ekle

Öğe | Açıklama
Ağ Adresi | Bulmak istediğiniz ağ adresini girin (geçerli aralık 0 ila 255). Sunucu adresi için 0 girin.
Alt Ağ Maskesi | Ağ adresi için alt ağ maskesini girin.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Not:
  • Yanlış bir ağ adresi eklemeye çalışırsanız, “Girdiğiniz ağ adresi XXX.XXX.XXX.XXX listeye XXX.XXX.XXX.X. olarak eklenecektir.” mesajı görüntülenir. Doğru ağ adresini kontrol edin ve ardından listeye eklemek için Tamam düğmesine tıklayın.
  • Yanlış bir ağ adresi eklemeye çalışırsanız, “Geçersiz IP adresi.” mesajı görüntülenir. Doğru ağ adresini kontrol edin ve tekrar girin.
  • Aynı ağ adresini eklemeye çalışırsanız, “Girilen IP adresi zaten kullanımda.” mesajı görüntülenir. Bu, adresin eklenemeyeceğini gösterir.
Üst

COM bağlantı noktası ile ara (sadece Windows)

Öğe | Açıklama
COM ile aramayı etkinleştir | Belirtilen COM bağlantı noktasını kullanarak aygıtları aramak için seçin.
Bağlantı noktası | COM bağlantı noktasını açılır listeden seçin.
Baud Hızı | İletim hızını açılır listeden seçin.
Parite | Açılır listeden parite ayarını seçin.
Akış Kontrolü | Donanım akış kontrolü yöntemini açılır listeden seçin.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Göster

Öğe | Açıklama
Ekran Öğeleri | Liste görünümünde görüntülenmeyen öğeleri gösterir.
Görüntüleme Sırası | Liste görünümünde ve görüntüleme sırasında görüntülenen öğeler.
Göster düğmesi | Seçilen öğeyi Ekran Öğeleri'nden Görüntüleme Sırası'na taşır.
Görüntülenmez düğmesi | Seçilen öğeyi Ekran Öğelerinden Görüntüleme Sırasına taşır ve Liste görünümünden kaldırır.
Yukarı düğmesi | Seçilen öğeyi yukarı taşır.
Aşağı düğmesi | Seçilen öğeyi aşağı taşır.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.


Aygıtım

Grup Adı Ekle
Öğe | Açıklama
Grup adı | Aygıtım'da kayıtlı grup adlarını favori listesi olarak görüntüler.
Ekle düğmesi | Grup Adı Ekle iletişim kutusunu gösterir. Grup adını girin ve Tamam düğmesine tıklayın. En çok 20 grup kaydedebilirsiniz.
Sil düğmesi | Grup adını Liste kutusundan kaldırır.
Yukarı düğmesi | Seçilen öğeyi yukarı taşır.
Aşağı düğmesi | Seçilen öğeyi aşağı taşır.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Grup Adı Ekle

Öğe | Açıklama
Grup adı | Ağ arayüzü veya Aygıtım'a kaydetmek istediğiniz aygıt için grup adını (en fazla 64 karakte) girin.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Not:
  • 65 karakterden uzun bir grup adı eklemeye çalışırsanız, “1 ila 64 arası karakterler girin” mesajı görüntülenir. 64 karakter aralığında bir grup adı girin.
  • Aynı grup adını eklemeye çalışırsanız, “Bu grup adı zaten kullanımda” mesajı görüntülenir. Bu, adın eklenemeyeceğini gösterir.
Üst


Günlük

Öğe | Açıklama
Günlük Çıkt. Etkinleştir | Günlük dosyasını kaydetmek için bu onay kutusunu seçin.
Gün. Dos. Yolu | Günlük dosyası yolunu belirtmek için Gözat düğmesine tıklayın.
Maks. Boyut (1-2048) | Günlük dosyasının maksimum boyutunu girin (1 ile 2048 MB arası).
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Not:
EpsonNet Config portatif sürümünde, uygulama kapatıldığında günlük dosyası silinir.


Açılış Ekranı

Öğe | Açıklama
Menü çubuğu | Menü çubuğu, Dosya, Göster, Araçlar ve Yardım menülerini içermektedir. Ayrıntılı bilgi için bkz. Menü Çubuğu.
Aç düğmesi | Ayar değerlerini içeren SYLK dosyası (*.slk) alır.
Üzerine yaz ve Kaydet düğmesi | Ayar değerlerini içeren SYLK dosyası (*.slk) kaydeder.
Aygıtları Göster düğmesi | Ağ arayüzünün mevcut ayar değerlerini görüntüler.
Ayar Bilgilerini Göster düğmesi | Alınan ayar dosyasındaki veya Ayar Bilgisi Düzenleme iletişim kutusuna girilen ayar değerlerini görüntüler.
Yenile düğmesi | Kullanılabilir ağ arayüzlerini tekrar arayarak en güncel bilgilere günceller.
İletim düğmesi | Ayarları, ağ arayüzüne gönderir.
Öğeler | Liste, MAC Adresi, IP Adresi, veya Durum gibi seçtiğiniz öğenin artan veya azalan sırasıyla sıralanır. Her bir öğe için ekran genişliği, başlığın sağ kenarını sürükleyerek kontrol edilebilir.
Liste görünümü | Ağ arayüzleri bilgisi görüntülenir.
Öğe | Durumu | İşlem Durumu | Açıklama
 | Ayar Değeri Uyumu | Atama Başarılı | Alınan ayar değerleri, mevcut ayar değerleri ile aynı.
 | Geçerli Ayar Değerini Al | Atama Başarılı | Her bir ağ arayüzünden mevcut ayar değerleri alındı.
 | Atanmamış |  | Alınan ayar değerleriyle bilgi iletilemiyor.
 | Atanmamış | Atama Başarısız | Bilgi atanamadı. *1
 | Kurulmamış | Atama Başarılı | Ayar dosyası başarılı bir şekilde alındı ve iletim hazır.
 | Kurulmamış | Atama Başarısız | Bilgi iletilemedi.
 | Kurulmamış | Arıyor | Ayar dosyasında bulunan ağ arayüzleri aranıyor. *2
 | Kurulmamış | Arama Başarısız | Ağ arayüzleri bulunamadı. Ağ arayüzlerinin açık olduğundan emin olun. *2
 | Kurulmamış | Kurulum Başarısız | Ağ arayüzleri ayarlanamadı. Ayar dosyasını kontrol edin.
 | Ayarlanamaz | Geçersiz Kontrol Sonuçları | Ayar dosyası hatalar içeriyor. Ayar dosyasını kontrol edin.
 | Ayarlama Tamamlandı | Kurulum Başarılı | Ayarlar başarılı bir şekilde tamamlandı.
 | Ayarlama Tamamlandı | Yeniden başlatma | Ayarları ilettikten sonra ağ arayüzlerinin yeniden başlatılması gerekiyor. Ağ arayüzlerinin bağlantılarını kontrol edin.
 | Ayarlama Tamamlandı | Yeniden Başlatılamadı | Ağ arayüzlerinin bağlantıları onaylanamıyor. Ağ arayüzlerinin açık olduğundan veya başarılı şekilde yeniden başlatıldığından emin olun.
 | Ayarlama Tamamlandı | Arıyor | Ayar dosyasında bulunan ağ arayüzleri aranıyor. *2
 | Ayarlama Tamamlandı | Arama Başarısız | Ağ arayüzlerinin bağlantıları onaylanamıyor. Ağ arayüzlerinin açık olduğundan veya başarılı şekilde yeniden başlatıldığından emin olun. *2
*1 Sadece Aygıtları Göster seçildiğinde.
*2 Sadece Ayar Bilgilerini Göster seçildiğinde.


Menü Çubuğu

Dosya menüsü:
  • Aç
    Ayar değerlerini içeren SYLK dosyası (*.slk) alır.
  • Kapat
    Açık olan dosyayı kapatır.
  • Üzerine yaz ve Kaydet
    Ayar bilgisi üzerine yazar ve kaydeder.
  • Farklı Kaydet
    Ayar bilgisini SYLK dosyası (*.slk) olarak kaydeder.
  • Çık
    Grup İşleme Ayarları ekranını kapatır.
Göster menüsü:
  • Yenile
    Kullanılabilir ağ arayüzlerini tekrar arayarak en güncel bilgilere günceller.
  • Aygıtları Göster
    Ağ arayüzünün mevcut ayar değerlerini görüntüler.
  • Ayar Bilgilerini Göster
    Alınan ayar dosyasındaki veya Ayar Bilgisi Düzenleme iletişim kutusuna girilen ayar değerlerini görüntüler.
Araçlar menüsü:
  • İletim
    Alınan ayar dosyasındaki veya Ayar Bilgisi Düzenleme iletişim kutusuna girilen ayar değerlerini iletir.
  • Detayları Göster
    Tek bir ağ arayüzü seçildiğinde, Detayları Göster iletişim kutusu açılır. Ağ arayüzünün ayrıntılı ayar değerleri görüntülenir.
  • Oto. Ata
    Alınan ayar dosyasındaki bilgi otomatik olarak atanır. Kullanım Tuşları, ağ arayüzlerini belirlemek için kullanılır. Araçlar menüsünden Seçenekler'i ve ardından Oto. Ata'yı seçerek Kullanım Tuşları'nı düzenleyebilirsiniz.
  • Manuel Ata
    Ağ arayüzüne ayar bilgilerini manuel olarak atayabilirsiniz. EpsonNet Config, alınan ayar dosyasındai bilgilerin seçilen ağ arayüzüne uygun olup olmadığını kontrol etmez.
  • Atamayı Bırak
    Seçilen ağ arayüzünün atanan ayarlarını iptal edebilirsiniz.
  • Seçenekler
    Grup işleme ayarları için seçenekleri ayarlayabilirsiniz.
  • Kurtarma Dosyası Oluşturma
    Günlük dosyasından bir kurtarma dosyayı oluşturabilirsiniz.
Yardım menüsü:
  • EpsonNet Config Yardımı
    EpsonNet Config Yardımı'nı açar.


Detayları Göster

Öğe | Açıklama
Liste görünümü | Ağ arayüzünün mevcut ayar değerlerini, alınan ayar dosyasındaki ayar değerlerinin veya Ayar Bilgisi Düzenleme iletişim kutusuna girilen ayar değerlerini görüntüler.
Ayar Bilgisi Düzenleme | İletilecek ayar bilgisini düzenleyebilirsiniz.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.


Manuel Ata

Öğe | Açıklama
Seçili aygıttan yeni ayar bilgisi oluştur. | Seçilen ağ arayüzünden yeni ayar bilgisi oluşturmak için bu onay kutusunu seçin.
Liste görünümü | Her bir ağ arayüzünün mevcut ayar değerlerini görüntüler.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.


Seçenekler

Göster
Oto. Ata
Kaydet
İletişim

Göster

Öğe | Açıklama
Gösterilebilen Öğeler | Liste görünümünde görüntülenmeyen öğeleri gösterir.
Görüntü Öğeleri ve Sıraları | Liste görünümünde ve görüntüleme sırasında görüntülenen öğeler.
Göster düğmesi | Seçilen öğeyi Görüntü Öğeleri ve Sıraları'na taşır.
Görüntülenmez düğmesi | Seçilen öğeyi Gösterilebilen Öğeler'e taşır.
Yukarı düğmesi | Seçilen öğeyi yukarı taşır.
Aşağı düğmesi | Seçilen öğeyi aşağı taşır.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Oto. Ata

Öğe | Açıklama
Kullanılabilir Tuşlar | Ağ arayüzlerini belirtmek için kullanılmayan tuşlar.
Kullanım Tuşları | Ağ arayüzlerini belirtmek için kullanılan tuşlar.
Ekle düğmesi | Seçilen öğeyi Kullanılabilir Tuşlar'dan Kullanım Tuşları'na taşır. Bu öğe, listenin en altına eklenir.
Çıkar düğmesi | Seçilen öğeyi Kullanım Tuşları'ndan Kullanılabilir Tuşlar'a taşır.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

Kaydet

Öğe | Açıklama
Tüm Kur Bilgilerini Ver | Tüm ayar değerlerini ayar dosyasına kaydeder.
Ayar bilgi dosyasında belirtilen format ile çıktı. | Sadece ayar öğelerini ve ayar dosyasındaki (*.slk) değerlerini kaydeder. Gözat düğmesine tıklayarak ayar dosyasını belirtebilirsiniz.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst

İletişim

Zaman aşımı

Öğe | Açıklama
Arama öncesi bekleme süresi (30-150) | Zaman aşımı gerçekleşmeden önceki arama süresi uzunluğunu belirleyin (30 ile 150 saniye arası).
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.

Ayrıntılı Ayarlar

Öğe | Açıklama
Bir hatanın olduğu aygıta iletimi durdurun ve sonraki aygıta geçin. | Hatanın oluştuğu aygıtı atlar ve sonraki aygıtlara ayarları iletmeye devam eder.
Her seferinde iletime devam edilip edilmediğini kontrol edin. | Her hata oluştuğunda ayarları sonraki aygıtlara iletmeye devam etmek isteyip istemediğiniz sorulur.
Yeniden Başlatma Onayı | Ayarları çok sayıda ağ arayüzüne iletirken yeniden başlatma onaylanana kadar bekleyip beklemeyeceğinizi belirtir.
Varsayılan ayarlara geri dönün düğmesi | Ağ arayüzünü varsayılan fabrika ayarlarına geri döndürür.
Tamam düğmesi | Ayarları kaydeder.
İptal düğmesi | Tüm değişiklikleri iptal eder.
Yardım düğmesi | EpsonNet Config Yardımını açar.
Üst


Kullanım Kılavuzu

> Ana Sayfa

Sorun giderme

Sorun giderme


Sorun giderme

Ağ arayüzü yapılandırılamıyor veya ağdan yazdırılamıyor.
IP adresini bilgisayara ve yazıcıya atasanız bile yazdırmıyor.
Tarayıcıyı Başlat düğmesi devre dışı.
Model Adı ve IP Adresi, EpsonNet Config iletişim kutusunda görülmüyor.
IP adresi beklenmeyen şekilde değişiyor.
Girilen WEP Anahtarı alanda görülmüyor.
Ağ arayüzü, EpsonNet Config liste görünümünde görülmüyor.
Kablosuz işletişim hızı çok yavaş.

Ağ arayüzü yapılandırılamıyor veya ağdan yazdırılamıyor.

Nedeni
Ne yapmalısınız
Yazıcı ayarları veya ağ ayarları yanlış olabilir.
Bir konfigürasyon durumu sayfası yazdırın ve ağ ayarlarını kontrol edin. Ortamınız için doğru bir HUB kullandığınızdan emin olun.
(Kablosuz LAN kullanıcıları için)
Aşağıdakileri kontrol edin.
  • Ağ arayüzünüz veya erişim noktanız/router'ınız açık olmalıdır.
  • Bilgisayarınız erişim noktası/router ile doğru iletişim kuruyor olmalıdır.
  • Ağ arayüzünü, erişim noktası/router'a yaklaştırın.
Üst

IP adresini bilgisayara ve yazıcıya atasanız bile yazdırmıyor.

Nedeni | Ne yapmalısınız
Bir IP adresini bilgisayara manuel olarak atadınız ancak IP adresini yazıcıya Otomatik Özel IP Adresleme (APIPA) ile atadınız. | Yazıcının IP adresini, aynı bilgisayar segmentine ait olacak şekilde atayın. EpsonNet Config veya yazıcının kontrol panelini kullanın.
Üst

Tarayıcıyı Başlat düğmesi devre dışı.

Nedeni | Ne yapmalısınız
Ağ arayüzü için IP adresini ayarlamadınız. | Ağ arayüzü için IP adresini EpsonNet Config, yazıcının kontrol paneli veya arp/ping komutlarını kullanarak ayarlayın. IP adresini bir durum sayfasında kontrol edilebilir.
Ağ arayüzünüz veya aygıtınız kapalı. | Aygıtım'da kayıtlı olan ağ arayüzleri, kapalı olsa bile Liste görünümünde görüntülenir. Ancak EpsonNet Config'i kullanarak yapılandırmak için ağ arayüzlerini açmanız gerekir.
Üst

Model Adı ve IP Adresi, EpsonNet Config iletişim kutusunda görülmüyor.

Nedeni | Ne yapmalısınız
Geçerli IP adresi ayarlanmadıysa, yukarıda belirtilen iletişim kutusundaki öğeler görülmeyebilir. | Geçerli bir IP adresi ayarlayın. Göster menüsünden Yenile seçeneğini seçerek durumu yenileyin. Zaman aşımı oluşmadan önceki süre uzunluğunu arttırın. Bunun için, Araçlar menüsünden Seçenekler'i ve ardından Zaman aşımı'nı seçin. Bu işlemin EpsonNet Config'in daha yavaş çalışmasına neden olabileceğini unutmayın.
Üst

IP adresi beklenmeyen şekilde değişiyor.

Nedeni | Ne yapmalısınız
TCP/IP menüsünde, PING kullanarak ayarla onay kutusu seçilidir. | IP adresini belirleme yöntemi için Manuel seçeneğini seçin ve TCP/IP menüsündeki onay kutusunda PING kullanarak ayarla onay kutusu işaretini kaldırın.
Üst

Girilen WEP Anahtarı alanda görülmüyor.

Nedeni | Ne yapmalısınız
Ağ arayüzü yapılandırıldıktan sonra WEP Anahtarı kaybolur. | Ayarladığınız WEP Anahtarını (1'den 4'e) unutmayın.
Üst

Ağ arayüzü, EpsonNet Config liste görünümünde görülmüyor.

Nedeni | Ne yapmalısınız
Bunun çeşitli nedenleri olabilir. Sağda açıklananları kontrol edin. | Aygıtın ve ağ arayüzünün açık olduğundan emin olun. Ağ arayüzü modu, WEP anahtarı, SSID, yetkilendirme metodu ve kanalın (Geçici mod için) ve kablosuz LAN'ın aynı olduğundan emin olun. Soruna neden olan radyo paraziti olmadığından emin olun. Ağ arayüzünün bağlantı aralığını kontrol edin.
Üst

Kablosuz işletişim hızı çok yavaş.

Nedeni | Ne yapmalısınız
Bunun çeşitli nedenleri olabilir. Sağda açıklananları kontrol edin. | Erişim noktası konumu ve yönünü ayarlayın. Parazit oluşursa başka bir kanala geçin. Başka cihazlar parazite neden oluyor olabilir. Bulursanız “gürültülü” aygıtların yerini değiştirin.
Bir IP adresi nasıl alınır. IP adresinizi almak için ülkenizdeki NIC'e (Ağ Bilgi Merkezi) başvurmanız gerekir.
Üst


Kullanım Kılavuzu

> Ana Sayfa

Açık Kaynak Yazılım Lisansı

OpenSSL araç kiti
OpenSSL Lisansı
Apache Lisansı


OpenSSL araç kiti

Bu ürün, OpenSSL araç kitinde kullanım için OpenSSL Projesi (http://www.openssl.org/) tarafından geliştirilen yazılımı içerir.
Bu ürün, Eric Young (eay@cryptsoft.com) tarafından yazılan şifreleme yazılımını içermektedir.
Bu ürün, Tim Hudson (tjh@cryptsoft.com) tarafından yazılan yazılımı içermektedir.


OpenSSL Lisansı

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache Lisansı

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


Copyright ve Ticari Markalar

> Ana SayfaCopyright ve Ticari Markalar

Telif hakkı ve Markalar

Bu yayının hiçbir kısmı, Seiko Epson Corporation'ından önceden yazılı izin almaksızın çoğaltılamaz, bir bulma sistemine kaydedilemez veya herhangi bir biçimde ya da elektronik, mekanik herhangi bir yolla, fotokopi, kayıt veya başka bir şekilde iletilemez. İşbu belgede bulunan bilgiler yalnızca bu Epson ürünü ile kullanılmak üzere tasarlanmıştır. Bu bilgilerin diğer ürünler için kullanılması durumunda, Epson hiçbir sorumluluk kabul etmez.
Seiko Epson Corporation ve bağlı kuruluşları, ürünü satın alanın veya üçüncü kişilerin kaza, ürünün yanlış veya kötü amaçlı olarak kullanılması, ürün üzerinde yetkisiz kişilerce yapılan değişiklikler, onarım veya tadilat veya (ABD hariç olmak üzere) Seiko Epson Corporation’ın işletme ve bakım talimatlarına aykırı hareketler nedeniyle uğradıkları zarar, kayıp, maliyet veya gider konusunda ürünü satın alana ve üçüncü kişilere karşı kesinlikle yükümlü olmayacaktır.
Seiko Epson Corporation, kendisi tarafından Orijinal Epson Ürünleri veya Epson Onaylı Ürünler olarak belirlenmemiş ürün seçeneklerinin veya sarf malzemelerinin kullanılmasından doğan zarar veya sorunlardan hiçbir şekilde sorumlu olmayacaktır.
EPSON® ve EPSON ESC/P®, Seiko Epson Corporation şirketinin tescilli markalarıdır ve EPSON ESC/P2™ ve EPSON Stylus™ Seiko Epson Corporation şirketinin markalarıdır.
Microsoft®, Windows® ve Windows Vista®, Microsoft Corporation'ın tescilli ticari markalarıdır.
Apple, Macintosh, Mac, Mac OS, AppleTalk ve Bonjour, Apple Inc. şirketinin ABD ve diğer ülkelerde tescilli ticari markalarıdır.
Genel Bildirim: Bu belgede geçen diğer ürün adları sadece tanımlama amaçlı olarak kullanılmıştır ve bu ürünlerin ticari marka hakları ilgili sahiplerine aittir. Epson bu markalarla ilgili olarak hiçbir hak talep etmemektedir.
Copyright © 2013 Seiko Epson Corporation. Her hakkı saklıdır.


Kullanım Kılavuzu

Bu Kullanım Kılavuzu, EpsonNet Config için ekran kılavuzunuzdur. Bu ekrandaki bağlantılara tıklayarak, aşağıdaki konularda bilgi alabilirsiniz.

Giriş
EpsonNet Config özelliklerini tanıtır. Öncelikle bu bölümü okuyun.
Sistem Gereksinimleri
EpsonNet Config kurulumu için sistem gereksinimleri.
Nasıl Yapılır
EpsonNet Config Windows'ta nasıl kullanılır ve kaldırılır.
EpsonNet Config Ekranı
Aygıt Özellikleri
Seçenekler
Grup İşleme Ayarları Ekranı (sadece Windows)
Sorun giderme
Karşılaşabileceğiniz sorulara çözümler sunar. Uygulamalarınız doğru çalışmıyorsa, bu bölüme bakınız.
Açık Kaynak Yazılım Lisansı
Açık kaynak yazılım lisansı hakkında ayrıntılı açıklama sağlar.

Copyright ve Ticari Markalar
NPD4914-00 TR