사용설명서

> 홈

소개

EpsonNet Config 정보


EpsonNet Config 정보

EpsonNet Config는 네트워크를 사용하기 위해 네트워크 인터페이스를 구성하는 관리자용 구성 소프트웨어입니다. 사용자는 TCP/IP 및 SNMP에 맞게 네트워크 인터페이스를 구성할 수 있습니다.
EpsonNet Config는 또한 USB 포트 또는 COM 포트로 연결되는 네트워크 인터페이스를 지원합니다.
EpsonNet Config는 “My Device” 기능을 지원합니다. 이를 통해 사용자는 LAN 또는 사무실 네트워크를 관리하는 네트워크 인터페이스 또는 장치를 즐겨 찾는 목록으로 내 장치에 등록할 수 있습니다.


사용설명서

> 홈

시스템 요구 사항

시스템 요구 사항


시스템 요구 사항

다음 표는 EpsonNet Config의 시스템 요구 사항을 나열한 것입니다.
항목 | Windows | Macintosh
운영 체제 | Windows 8 Windows 7 Windows Vista Windows XP Windows Server 2012 Windows Server 2008/Windows Server 2008 R2 Windows Server 2003 Windows 2000 Professional/Server Windows Embedded for Point of Service Windows Embedded POSReady 2009 Windows Embedded POSReady 7 | Mac OS X 10.5.8 이상
하드 디스크 드라이브 공간 | 30MB | 30MB


사용설명서

> 홈

사용 방법

EpsonNet Config 화면
초기 화면
메뉴 모음
일괄 설정(Windows만 해당)
팩스 번호 등록
장치 속성
시스템 정보
프린터 정보
스캐너 정보
저소음 모드
공통
연락처
프린터
복사
스캔
네트워크 인터페이스
팩스
관리자 설정
옵션
시간 초과
검색 매개 변수
표시
내 장치
로그
일괄 설정 화면(Windows만 해당)
초기 화면
메뉴 모음
세부 정보 표시
수동 지정
옵션


초기 화면

EpsonNet Config를 실행하면 EpsonNet Config 화면이 나타납니다.
항목 | 설명
메뉴 모음 | 메뉴 모음에는 장치, 표시, 도구, 도움말 메뉴가 있습니다. 자세한 내용은 메뉴 모음을 참조하십시오.
새로 고침 버튼 | 사용 가능한 네트워크 인터페이스를 다시 검색하여 최신 정보로 업데이트합니다.
환경 설정 버튼 | 목록 보기에서 구성하려는 네트워크 인터페이스를 선택한 다음, 환경 설정 버튼을 클릭하여 장치 속성 화면을 엽니다.
브라우저 실행 버튼 | 목록 보기에서 구성하려는 네트워크 인터페이스를 선택하고 브라우저 실행 버튼을 클릭합니다. 웹 기반 환경 설정 화면이 열립니다.
필터 | 드롭 다운 목록에서 연결 방법을 선택하여 목록 보기에 표시하려는 네트워크 인터페이스를 지정합니다. 모두, 네트워크로 연결된 장치, USB로 연결된 장치, COM으로 연결된 장치, 내 장치에 등록된 장치 이름을 선택할 수 있습니다.
항목 | 모델 이름, MAC 주소, IP 주소, MS 공유 이름, 위치, 본체 버전, Bonjour 이름, 네트워크 버전, 프린터 ID 또는 경로 등 선택한 항목이 오름차순 또는 내림차순으로 목록에 정렬됩니다. 각 항목에 대한 표시 너비는 머리말의 오른쪽 가장자리로 끌어 조절할 수 있습니다.
목록 보기 | 네트워크 인터페이스의 정보를 표시합니다. 네트워크 인터페이스를 검색할 수 없더라도 내 장치에 등록된 네트워크 인터페이스는 항상 표시됩니다. 목록에서 구성할 네트워크 인터페이스를 선택한 다음, 환경 설정 버튼을 클릭하여 장치 속성 화면을 엽니다. 또한 네트워크 인터페이스를 더블 클릭하여 장치 속성 화면을 열 수도 있습니다. 장치에 대한 메뉴를 열려면 네트워크 인터페이스를 선택한 다음 마우스 오른쪽 버튼으로 클릭합니다.
목록 보기의 아이콘 색상은 다음 표에 나와 있는 것처럼 네트워크 인터페이스 또는 장치의 상태를 나타냅니다.
네트워크 인터페이스가 내 장치에 등록되지 않았고 네트워크 설정도 아직 구성되지 않았습니다.
네트워크 인터페이스가 내 장치에 등록되었지만 네트워크 설정이 아직 구성되지 않았습니다.
네트워크 인터페이스가 내 장치에 등록되지 않았지만 네트워크 설정은 적절하게 구성되었습니다. 네트워크에서 프린터를 사용할 수 있습니다.
네트워크 인터페이스가 내 장치에 등록되었고 네트워크 설정은 적절하게 구성되었습니다. 네트워크에서 프린터를 사용할 수 있습니다.
네트워크 인터페이스가 내 장치에 등록되지 않았고 네트워크 인터페이스와의 통신을 설정할 수 없습니다.
네트워크 인터페이스가 내 장치에 등록되었지만 네트워크 인터페이스와의 통신을 설정할 수 없습니다.


메뉴 모음

EpsonNet Config에는 다음과 같은 메뉴와 하위 메뉴가 있습니다.
장치 메뉴:
  • 환경 설정
    선택한 네트워크 인터페이스에 대한 장치 속성 화면을 엽니다.
  • 브라우저 실행
    웹 기반 환경 설정 유틸리티를 시작하여 선택한 네트워크 인터페이스를 구성합니다.
  • 내 장치에 등록
    선택한 네트워크 인터페이스를 즐겨 찾는 목록으로 내 장치에 등록하거나 내 장치에 대한 그룹을 만듭니다.
  • 내 장치에서 삭제
    내 장치에서 선택한 네트워크 인터페이스를 삭제합니다.
  • 상태 목록 표시
    선택한 장치의 상태 목록을 표시합니다.
  • 끝내기
    EpsonNet Config를 종료합니다.
표시 메뉴:
  • 새로 고침
    사용 가능한 네트워크 인터페이스를 다시 검색하여 최신 정보로 업데이트합니다.
  • 언어
    EpsonNet Config의 표시 언어를 지정합니다.
  • 필터
    드롭 다운 목록에서 연결 방법을 선택하여 목록 보기에 표시하려는 네트워크 인터페이스를 지정합니다. 모두, 네트워크로 연결된 장치, USB로 연결된 장치, COM으로 연결된 장치, 내 장치에 등록된 장치 이름을 선택할 수 있습니다.
도구 메뉴:
  • 옵션
    시간 초과, 검색 매개 변수, 표시 설정, 로그 설정을 지정할 수 있습니다.
  • 일괄 설정(Windows만 해당)
    일괄 설정 화면을 엽니다. 네트워크 인터페이스에 일괄 설정을 지정할 수 있습니다.
도움말 메뉴:
  • EpsonNet Config 도움말
    EpsonNet Config 도움말을 엽니다.
  • Epson 홈 페이지
    Epson 웹 사이트에 연결됩니다.
  • EpsonNet Config 정보
    EpsonNet Config의 저작권 및 버전 정보를 표시합니다.


일괄 설정(Windows만 해당)

일괄 설정 지정
IP 주소 수동 지정
네트워크 인터페이스에 일괄 설정을 지정할 수 있습니다.

일괄 설정 지정

설정값이 포함된 파일 만들기

일괄 설정 정보가 포함된 파일을 만듭니다. 다음과 같은 방법으로 파일을 만들 수 있습니다.

연결된 네트워크 인터페이스에서 정보를 획득하여 파일 만들기

일괄 설정 버튼을 클릭합니다.
파일 메뉴에서 덮어쓰기 및 저장을 선택합니다.
파일 이름을 입력한 다음 SYLK 파일(*.slk)로 저장합니다.
Microsoft Office Excel과 같은 스프레드시트 소프트웨어에서 SYLK 파일(*.slk)을 엽니다.
설정값을 변경하거나 새로운 행을 추가하여 네트워크 인터페이스의 설정 정보를 입력합니다.
파일을 저장합니다.

새 파일 만들기

다음 지침은 IP 주소를 여러 네트워크 인터페이스에 할당하는 단계를 설명합니다.
스프레드시트 소프트웨어를 시작합니다.
첫 번째 열에 설정 항목 이름으로 "Info_MACAddress", "Info_ModelName", "TCPIP_IPAddress"를 입력합니다.
참고:
아래에 설명된 대로 설정 항목 이름을 입력하십시오. 그렇지 않으면 EpsonNet Config가 설정 항목을 인식할 수 없습니다.
Info_MACAddress
Info_ModelName
TCPIP_IPAddress
각 네트워크 인터페이스의 MAC 주소, 모델 이름, IP 주소를 입력합니다.

Info_MACAddress | 0000XXXX0001 | 0000XXXX0002 | 0000XXXX0003 | 0000XXXX0004
Info_ModelName | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
파일을 SYLK 파일(*.slk)로 저장합니다.

설정 파일을 가져와서 일괄 설정 지정하기

EpsonNet Config를 시작한 다음 일괄 설정 버튼을 클릭합니다.
열기를 클릭합니다.
설정값이 포함된 SYLK 파일을 선택한 다음 열기를 클릭합니다.
상태가 설정 안 됨, 프로세스 상태가 지정 성공으로 표시된 네트워크 인터페이스를 선택합니다.
마우스로 네트워크 인터페이스를 끌거나 Ctrl 또는 Shift 키를 누른 상태에서 네트워크 인터페이스를 클릭합니다.
전송이 준비된 경우
항목 | 상태 | 프로세스 상태 | 설명
 | 설정 안 됨 | 지정 성공 | 설정 파일을 성공적으로 가져왔고 전송 준비가 되었습니다.
 | 설정 값 일치 | 지정 성공 | 가져온 설정값이 현재 설정값과 동일합니다.
 | 현재 설정 값 획득 | 지정 성공 | 현재 설정값은 각 네트워크 인터페이스에서 얻어집니다.
전송이 준비되지 않은 경우
항목 | 상태 | 프로세스 상태 | 설명
 | 지정 안 됨 |  | 가져온 설정값이 있는 정보를 전송할 수 없습니다.
 | 지정 안 됨 | 지정 실패 | 정보를 지정할 수 없습니다. *1
 | 설정 안 됨 | 지정 실패 | 정보를 전송할 수 없습니다.
 | 설정 안 됨 | 검색 중 | 설정 파일에 포함된 네트워크 인터페이스를 검색하는 중입니다. *2
 | 설정 완료 | 검색 중 | 설정 파일에 포함된 네트워크 인터페이스를 검색하는 중입니다. *2
 | 설정 안 됨 | 검색 실패 | 네트워크 인터페이스를 찾을 수 없습니다. 네트워크 인터페이스가 켜졌는지 확인하십시오. *2
 | 설정할 수 없음 | 올바르지 않은 검사 결과 | 설정 파일에 오류가 있습니다. 설정 파일을 확인하십시오.
 | 설정 완료 | 재부팅 실패 | 전송 후 네트워크 인터페이스에 연결되었는지 확인할 수 없습니다. 네트워크 인터페이스가 켜져 있거나 성공적으로 재부팅되었는지 확인하십시오.
*1 장치 표시가 선택된 경우에만 해당합니다.
*2 설정 정보 표시가 선택된 경우에만 해당합니다.
전송 버튼을 클릭합니다.
참고:
필요한 경우 비밀번호를 입력한 다음 확인을 클릭하십시오.
확인을 클릭합니다.
네트워크 인터페이스의 상태를 확인합니다.

항목 | 상태 | 프로세스 상태 | 설명
 | 설정 완료 | 설정 성공 | 설정이 성공적으로 완료되었습니다.
 | 설정 완료 | 다시 부팅 | 설정을 전송한 후 네트워크 인터페이스를 다시 부팅해야 합니다. 네트워크 인터페이스에 연결되었는지 확인하십시오.
 | 설정 완료 | 재부팅 실패 | 네트워크 인터페이스에 연결되었는지 확인할 수 없습니다. 네트워크 인터페이스가 켜져 있거나 성공적으로 재부팅되었는지 확인하십시오.
 | 설정 완료 | 검색 중 | 설정 파일에 포함된 네트워크 인터페이스를 검색하는 중입니다. *
 | 설정 완료 | 검색 실패 | 네트워크 인터페이스에 연결되었는지 확인할 수 없습니다. 네트워크 인터페이스가 켜져 있거나 성공적으로 재부팅되었는지 확인하십시오. *
* 설정 정보 표시가 선택된 경우에만 해당합니다.
맨위로

IP 주소 수동 지정

각 네트워크 인터페이스에 IP 주소, 서브넷 마스크, 기본 게이트웨이를 할당할 수 있습니다.

설정값이 포함된 파일 만들기

스프레드시트 소프트웨어를 시작합니다.
첫 번째 열에 설정 항목 이름으로 "TCPIP_IPAddressAuto", "TCPIP_IPAddress", "TCPIP_SubnetMask", "TCPIP_Gateway"를 입력합니다.
참고:
아래에 설명된 대로 설정 항목 이름을 입력하십시오. 그렇지 않으면 EpsonNet Config가 설정 항목을 인식할 수 없습니다.
TCPIP_IPAddressAuto
TCPIP_IPAddress
TCPIP_SubnetMask
TCPIP_Gateway
각 열에 값을 입력합니다.
TCPIP_IPAddressAuto는 IP 주소를 할당하는 설정 방법을 지정합니다. 설정값이 "5"인 경우 정적 IP 주소는 수동으로 지정됩니다.
TCPIP_IPAddressAuto | 5 | 5 | 5 | 5
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
TCPIP_SubnetMask | 255.255.255.0 | 255.255.255.0 | 255.255.255.0 | 255.255.255.0
TCPIP_Gateway | 192.168.100.101 | 192.168.100.101 | 192.168.100.101 | 192.168.100.101
파일을 SYLK 파일(*.slk)로 저장합니다.

설정 파일을 가져와서 설정 지정하기

EpsonNet Config를 시작한 다음 일괄 설정 버튼을 클릭합니다.
열기를 클릭합니다.
설정값이 포함된 SYLK 파일(*.slk)을 선택한 다음 열기를 클릭합니다.
상태가 설정 안 됨, 프로세스 상태가 공백으로 표시된 네트워크 인터페이스를 선택합니다.
도구 메뉴에서 수동 지정을 선택합니다.
할당하려는 IP 주소를 선택한 다음 확인을 클릭합니다.
대상 네트워크 인터페이스에서 상태가 설정 안 됨, 프로세스 상태가 지정 성공으로 표시되는지 확인합니다.
전송 버튼을 클릭합니다.
맨위로


팩스 번호 등록

팩스 번호 개별 편집
팩스 번호 일괄 등록

팩스 번호 개별 편집

대상 네트워크 인터페이스를 선택합니다.
환경 설정 버튼을 클릭합니다.
팩스 아래에 있는 팩스 번호를 클릭합니다.
편집하려는 번호를 선택한 다음 편집을 클릭합니다.
항목을 편집한 다음 확인을 클릭합니다.
전송 버튼을 클릭합니다.
맨위로

팩스 번호 일괄 등록

설정 파일 만들기

구성하려는 네트워크 인터페이스를 선택합니다.
환경 설정 버튼을 클릭합니다.
팩스 아래에 있는 팩스 번호를 클릭합니다.
내보내기 버튼을 클릭합니다.
파일 이름을 입력한 다음 저장을 클릭합니다.
스프레드시트 소프트웨어에서 파일을 연 다음 정보를 편집합니다.
파일을 SYLK 파일(*.slk)로 저장합니다.

설정 파일을 가져와서 일괄 설정 지정하기

구성하려는 네트워크 인터페이스를 선택합니다.
환경 설정 버튼을 클릭합니다.
팩스 아래에 있는 팩스 번호를 클릭합니다.
가져오기 버튼을 클릭합니다.
확인을 클릭합니다.
찾아보기를 클릭하고 팩스 번호 정보가 포함된 SYLK 파일(*.slk)을 선택한 다음 열기를 클릭합니다.
다음을 클릭합니다.
확인을 클릭합니다.
전송 버튼을 클릭합니다.
참고:
설정 파일에 오류가 있는 경우 오류 화면이 표시됩니다. 설정 파일을 확인하십시오.
맨위로


시스템 정보

시스템 정보
활성화 정보
아래의 설명과 같이 시스템 정보를 표시합니다.
참고:
이 메뉴는 장치에 따라 표시되지 않을 수 있습니다.

시스템 정보

매개변수 | 설명
일련 번호 | 장치의 일련 번호를 표시합니다.
메모리 | 장치에 설치된 메모리 양을 표시합니다.
위치 | 장치의 위치 정보를 표시합니다.
소프트웨어 정보 | 장치의 세부 소프트웨어 정보를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

활성화 정보

매개변수 | 설명
전원 활성화 횟수 | 장치를 켠 횟수를 표시합니다.
에너지 절약 모드에서 복구 횟수 | 장치가 에너지 절약 모드에서 복구되는 횟수를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


프린터 정보

상태
교체 부품 정보
급지 장치
인쇄 내역
프린터 정보 1
프린터 정보 2
인쇄 보고서

상태

매개변수 | 설명
상태 | 프린터의 상태를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

교체 부품 정보

매개변수 | 설명
청록(C) | 토너 양과 소모품의 남은 수명을 표시합니다.
진홍(M)
노랑(Y)
검정(K) 검정(BK)
유지보수 박스 서비스 수명
부품 번호 | 프린터에 설치된 소모품(토너, 잉크, 유지보수 박스)의 번호를 표시합니다.
교체 날짜 | 교체 날짜(토너 및 잉크용)를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

급지 장치

매개변수 | 설명
급지 용량(mm) | 카세트의 급지 가능한 수준을 표시합니다.
롤러를 통한 총 매수 | 롤러를 지나간 총 매수를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

인쇄 내역

매개변수 | 설명
첫 번째 인쇄 | 인쇄 카운팅을 시작하기 위해 사용되는 첫 번째 인쇄 날짜를 표시합니다.
총 페이지 수 | 인쇄 카운팅을 시작한 후 총 페이지 수를 표시합니다.
인쇄 내역 | 용지 크기, 명령 언어, 급지 장치, 기능 등 선택한 정보를 표시합니다.
크기별 정렬 | 각 매수를 용지 크기별로 정렬하여 단면 흑백, 단면 컬러, 양면 흑백, 양면 컬러로 표시합니다.
프린터 언어별 정렬 | 각 매수를 명령 언어별로 정렬하여 표시합니다.
기능별 정렬 | 각 매수를 기능별로 정렬하여 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

프린터 정보 1

매개변수 | 설명
청록(C) 토너 | 토너 양과 소모품의 남은 수명을 표시합니다. E******F (100 ~84%) E***** F (83 ~ 67%) E**** F (66 ~ 51%) E*** F (50 ~ 34%) E** F (33 ~ 17%) E* F (16 ~ 1%) E F (0%)
진홍(M) 토너
노랑(Y) 토너
검정(K) 토너
청록(C) 포토컨덕터 수명
진홍(M) 포토컨덕터 수명
노랑(Y) 포토컨덕터 수명
검정(K) 포토컨덕터 수명
포토컨덕터 수명
폐토너통
청록(C) 현상 장치 수명
진홍(M) 현상 장치 수명
노랑(Y) 현상 장치 수명
검정(K) 현상 장치 수명
전송 장치 수명
2차 전송 장치 수명
정착 장치 수명
유지보수 장치 수명
ADF 유지보수 장치 수명*
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
* 이 항목은 네트워크 인터페이스에 따라 표시되지 않을 수 있습니다.
맨위로

프린터 정보 2

매개변수 | 설명
MP 트레이 급지 롤러 수명 | 소모품의 남은 수명을 표시합니다.
카세트 X 급지 롤러 수명
총 페이지 수 | 프린터에서 인쇄된 총 페이지 수를 표시합니다.
컬러 페이지 수 | 프린터에서 컬러로 인쇄된 총 페이지 수를 표시합니다.
흑백 페이지 수 | 프린터에서 흑백으로 인쇄된 총 페이지 수를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

인쇄 보고서

매개변수 | 설명
상태 시트: 인쇄 버튼 | 현재 프린터 설정을 보여주는 시트를 인쇄합니다.
네트워크 상태 시트: 인쇄 버튼 | 현재 네트워크 설정을 보여주는 시트를 인쇄합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


스캐너 정보

스캔 횟수

스캔 횟수

매개변수 | 설명
평판에서 스캔된 페이지 수: 컬러 | 평판에서 스캔된 페이지 수를 컬러로 표시합니다.
평판에서 스캔된 페이지 수: 흑백 | 평판에서 스캔된 페이지 수를 흑백으로 표시합니다.
ADF로 스캔된 페이지 수: 컬러 | ADF(자동 문서 공급 장치)로 스캔된 페이지 수를 컬러로 표시합니다.
ADF로 스캔된 페이지 수: 흑백 | ADF(자동 문서 공급 장치)로 스캔된 페이지 수를 흑백으로 표시합니다.
ADF에서 스캔된 총 매수 | ADF(자동 문서 공급 장치)로 스캔된 총 페이지 수를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


저소음 모드

매개변수 | 설명
저소음 모드 | 저소음 모드 기능의 상태를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.


공통

장치 설정 1
장치 설정 2
USB 호스트 설정
USB 설정
메일 서버 설정
프린터 초기화
표시 언어
시간
Strage
제어판
시간 초과
USB
에너지 절약
아래의 설명과 같이 네트워크 인터페이스의 공통 설정을 표시합니다.
참고:
이 메뉴는 네트워크 인터페이스에 따라 표시되지 않을 수 있습니다.

장치 설정 1

매개변수 | 설명
절전 타이머/절전 대기 시간 | 프린터가 절전 모드로 전환되는 시간을 지정합니다.
I/F 시간 초과 | 시간 초과 값을 초 단위로 지정합니다. 시간 초과 발생 이전 시간은 데이터 수신이 중단된 시점부터 데이터 수신이 재개된 시점까지의 시간입니다.
급지 장치 | MP 트레이, MP 카세트 또는 하단 용지 카세트 장치에서 프린터에 용지가 급지되도록 할지 여부를 지정합니다. 자동을 선택한 경우, 용지 크기 설정과 일치하는 용지가 있는 급지 장치에서 급지됩니다.
MP 카세트 우선 순위 | 이 설정은 프린터 드라이버에서 급지 장치 설정으로 자동이 선택된 경우 MP 카세트에 가장 높은 우선권이나 가장 낮은 우선권을 둘지 여부를 결정합니다.
양면 인쇄 | 양면 인쇄 기능을 켜거나 끕니다.
제본 방향 | 인쇄물의 제본 방향을 지정합니다.
용지 종류 | 인쇄에 사용되는 용지 종류를 지정합니다.
페이지 측면 | 수동으로 용지 양면에 인쇄하는 경우 용지의 인쇄면을 지정합니다.
공백 페이지 건너뛰기 | 인쇄 시 빈 페이지를 생략할 수 있습니다.
자동 용지 꺼내기 | 용지를 자동으로 배출할지 여부를 지정합니다.
크기 무시 | 용지 크기 오류를 무시할 경우, 켜기를 선택합니다.
자동 계속 | 이 설정을 켜기로 설정한 경우 용지 설정, 인쇄 초과, 메모리 부족 등의 오류가 발생한 후 일정 시간이 지난 후에 자동으로 인쇄를 계속합니다. 이 옵션이 꺼졌을 때 인쇄를 계속하려면 시작/정지 버튼을 눌러야 합니다.
페이지 오류 방지 | 복잡한 데이터(많은 텍스트나 그래픽을 포함하고 있는 데이터)를 인쇄하는 경우, 인쇄 속도가 이미지 처리 속도보다 더 빠르기 때문에 페이지 오류가 발생할 수 있습니다. 이러한 페이지 오류를 피하려면 페이지 오류 방지를 켜기로 설정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

장치 설정 2

매개변수 | 설명
LCD 대비(0-15) | LCD 패널의 대비를 조정합니다. 0(최저 대비)~15(최고 대비)에서 대비를 설정합니다.
흑백 반전 표시 | LCD 패널에 표시되는 흑백 색상을 반전시킵니다.
작동 확인음 | 제어판 버튼을 누를 때 장치에서 소리가 나도록 할지 여부를 지정합니다.
종료음 | 작동이 완료되었을 때 장치에서 소리가 나도록 할지 여부를 지정합니다.
경고음 | 오류가 발생할 때 장치에서 소리가 나도록 할지 여부를 지정합니다.
RAM 디스크 | 인쇄 시 비밀번호 기능에 사용할 수 있는 RAM 디스크 크기를 지정합니다.
 | 끄기 | 비밀번호 기능을 사용할 수 없습니다.
 | 보통 | 추가 RAM 디스크 용량의 50%를 사용할 수 있습니다.
 | 최대값 | 추가 RAM 디스크 용량 모두를 사용할 수 있습니다.
날짜 | 장치에서 사용되는 날짜를 표시합니다. 변경 버튼을 클릭하여 설정을 변경합니다.
시간 | 장치에서 사용되는 시간을 표시합니다. 변경 버튼을 클릭하여 설정을 변경합니다.
표준 시간대 | 장치에서 사용되는 표준 시간대를 표시합니다. 변경 버튼을 클릭하여 설정을 변경합니다.
날짜 형식 | 시간 설정의 표시 형식을 지정합니다. DD, MM, YY는 각각 일, 월, 년을 나타냅니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

USB 호스트 설정

매개변수 | 설명
USB I/F | USB 호스트 인터페이스를 활성화하거나 비활성화합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

USB 설정

매개변수 | 설명
USB I/F | USB 인터페이스를 활성화하거나 비활성화합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

메일 서버 설정

매개변수 | 설명
인증 방법 | 메일 서버에 연결하기 위한 인증 방법을 지정합니다.
인증 계정 | 메일 서버 인증을 위한 계정을 입력합니다(최대 30자).
인증 비밀번호 | 메일 서버 인증을 위한 비밀 번호를 입력합니다(최대 20자).
발신자 주소 | 발신자의 이메일 주소를 입력합니다(최대 64자).
SMTP 서버 주소 | SMTP 서버 주소를 입력합니다(최대 50자).
SMTP 서버 포트 번호 | SMTP 서버의 포트 번호(0~65535)를 입력합니다.
POP3 서버 주소 | POP3 서버 주소를 입력합니다(최대 50자).
POP3 서버 포트 번호 | POP3 서버의 포트 번호(0~65535)를 입력합니다. 이 항목은 인증 방법에서 SMTP 이전 POP를 선택한 경우에만 사용할 수 있습니다.
연결 테스트 | 메일 서버 연결을 확인합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

프린터 초기화

매개변수 | 설명
경고 지우기: 실행 버튼 | 소모품이나 필수 교체 부품 관련 오류 이외의 오류를 표시하는 경고 메시지를 지웁니다.
초기화: 실행 버튼 | 인쇄를 중지하고 사용 중인 인터페이스에서 수신한 현재 작업을 지웁니다. 인쇄 작업에 문제가 있거나 프린터가 제대로 인쇄하지 못할 경우 프린터를 초기화할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

표시 언어

매개변수 | 설명
표시 언어 | LCD 패널의 표시 언어를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

시간

매개변수 | 설명
날짜 | 네트워크 인터페이스에 설정된 날짜를 표시합니다.
시간 | 네트워크 인터페이스에 설정된 시간을 표시합니다.
날짜 형식 | 날짜 형식을 [yyyy.mm.dd], [mm.dd.yyyy], [dd.mm.yyyy] 중에서 선택합니다. 변경을 클릭한 다음 형식을 설정합니다.
시간 형식 | 시간 형식을 [12h] 또는 [24h] 중에서 선택합니다. 변경을 클릭한 다음 형식을 설정합니다.
일광 절약 시간 | 일광 절약 시간을 사용하거나 사용하지 않습니다. 변경을 클릭한 다음 형식을 설정합니다.
변경 버튼 | 설정을 변경할 수 있는 화면이 열립니다.
시간 서버 설정 | 시간 서버 설정을 사용할 경우 선택합니다.
시간 서버 주소 | 시간 서버 주소를 설정합니다. IPv4 주소, IPv6 주소, 호스트 이름 또는 FQDN 이름을 입력할 수 있습니다(2~252바이트).
시차 | 시간 서버에서 시차를 설정합니다. +/-, 시, 분에 대해 각 값을 선택합니다.
업데이트 간격 | 시간 서버를 동기화하는 업데이트 간격을 설정합니다(1~10080분).
시간 서버 상태 | 시간 서버의 상태 정보를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

Strage

매개변수 | 설명
인터페이스 우선 순위 | 인터페이스 우선 순위를 선택합니다. Microsoft 네트워크 공유 사용이 꺼진 경우 MS 네트워크를 선택할 수 없습니다. 설정을 사용하려면 네트워크 인터페이스> MS 네트워크 >기본으로 이동합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

제어판

매개변수 | 설명
언어 | 장치 패널의 언어를 설정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

시간 초과

매개변수 | 설명
인터페이스 시간 초과 | 작업 시간 초과에 대한 시간을 설정합니다. 설정은 모델에 따라 달라질 수 있습니다. 변경을 클릭하고 대화 상자에서 값을 설정합니다.
변경 버튼 | 클릭하면 설정을 변경할 수 있는 화면이 열립니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

USB

매개변수 | 설명
USB 장치 인터페이스 | USB 장치 인터페이스의 활성화 또는 비활성화를 선택합니다.
USB 호스트 인터페이스 | USB 호스트 인터페이스의 활성화 또는 비활성화를 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

에너지 절약

매개변수 | 설명
에너지 절약 설정 | 장치가 절전(에너지 절약) 모드로 전환되는 시간을 선택합니다. 끄기를 선택하면 장치는 절전 모드로 전환되지 않습니다.
전원 꺼짐 타이머 | 장치가 자동으로 꺼지는 시간을 선택합니다. 전원 꺼짐 타이머를 사용하지 않으려면 끄기를 선택합니다.
에너지 절약 모드 타이머 | 장치가 자동으로 에너지 절약 모드로 전환되는 시간을 선택합니다. 설정 시간은 장치에 따라 다릅니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


연락처

연락처
대상 유형
그룹 유형
주소 정보 편집(이메일)
주소 정보 편집(폴더)
주소 정보 편집(팩스)
그룹 편집

연락처

매개변수 | 설명
표시 유형 | 목록에 표시할 연락처 유형을 모두, 메일(스캔), 폴더(스캔), 팩스 중에서 선택합니다. 선택한 주소 유형과 비어 있는 줄을 표시합니다.
표시 그룹 | 목록에 그룹이 없는 경우 선택한 그룹에 포함된 주소만 표시합니다.
비어 있는 줄을 표시하지 않음 | 목록에서 비어 있는 줄을 숨기려는 경우 선택합니다.
주소 편집 버튼 | 대상을 편집할 수 있는 화면을 표시합니다. 화면에 선택한 대상을 기준으로 표시됩니다. 표시 유형으로 모두를 선택한 경우 대상 유형 편집 화면이 표시되며, 비어 있는 줄이 선택됩니다.
그룹 편집 버튼 | 그룹을 편집할 수 있는 화면을 표시합니다. 화면에 선택한 대상을 기준으로 표시됩니다. 표시 유형으로 모두를 선택한 경우 그룹 유형 편집 화면이 표시되며, 비어 있는 줄이 선택됩니다.
삭제 버튼 | 선택한 대상 또는 그룹을 삭제합니다.
복사 버튼 | 선택한 대상 또는 그룹을 복사합니다.
붙여넣기 버튼 | 복사한 대상 또는 선택한 그룹에 붙여 넣습니다.
가져오기 버튼 | 연락처 파일을 가져옵니다.
내보내기 버튼 | 나열된 주소 또는 그룹을 파일로 내보냅니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

대상 유형

매개변수 | 설명
대상 유형 | 메일(스캔), 폴더(스캔), 팩스 중에서 편집하려는 대상 유형을 선택합니다.
확인 버튼 | 선택한 대상 유형을 편집할 수 있는 화면을 표시합니다.
취소 버튼 | 변경 사항을 저장하지 않고 화면을 닫습니다.
맨위로

그룹 유형

매개변수 | 설명
그룹 유형 | 메일(스캔)과 팩스 중에서 편집하려는 그룹을 선택합니다.
확인 버튼 | 선택한 그룹 유형을 편집할 수 있는 화면을 표시합니다.
취소 버튼 | 변경 사항을 저장하지 않고 화면을 닫습니다.
맨위로

주소 정보 편집(이메일)

매개변수 | 설명
번호 | 편집 중인 대상의 등록 번호를 표시합니다.
이름 | 등록하려는 이름을 입력합니다(최대 30자).
색인 단어 | 검색 시 사용하려는 색인 단어를 입력합니다(최대 30자).
이메일 주소 | 이메일 주소를 입력합니다(1~255자).
등록 가능한 그룹 | 편집 중인 대상을 등록할 수 있는 그룹 목록을 표시합니다.
추가 >> | 편집 중인 대상을 선택한 그룹에 추가합니다.
<<제거 | 편집 중인 대상을 선택한 그룹에서 제거합니다.
등록된 그룹 | 편집 중인 주소가 등록된 그룹을 표시합니다.
맨위로

주소 정보 편집(폴더)

매개변수 | 설명
번호 | 편집 중인 대상의 등록 번호를 표시합니다.
이름 | 등록하려는 이름을 입력합니다(최대 30자).
색인 단어 | 검색 시 사용하려는 색인 단어를 입력합니다(최대 30자).
통신 모드 | 대상 폴더와 통신할 프로토콜을 선택합니다.
호스트 이름 | 아래의 형식으로 대상 폴더가 있는 서버 이름을 입력합니다. //"호스트 이름"/"폴더 경로"(1~255자)
폴더 경로 | MS 네트워크(SMB): 대상 폴더의 경로를 입력합니다(1~255자). FTP: 아래의 형식으로 대상 폴더가 있는 서버 이름을 입력합니다. //"호스트 이름"/"폴더 경로"(1~255자)
익명(Anonymous) | 클라이언트 인증에 익명을 사용하려면 이를 선택합니다.
인증 이름 | 서버의 인증 이름을 입력합니다(최대 30자).
인증된 비밀번호 | 서버의 인증 비밀번호를 입력합니다(최대 20자).
비밀번호 다시 입력 | 통신 모드가 FTP인 경우 비밀번호를 다시 입력하여 새 인증 비밀번호가 올바른지 확인합니다.
포트 번호 | FTP의 포트 번호를 입력합니다(1~65535 사이의 정수). 통신 모드가 FTP인 경우에만 이 항목을 사용할 수 있습니다.
연결 모드 | 통신 모드가 FTP인 경우 FTP의 연결 모드를 패시브 모드와 활성 모드 중에서 선택합니다.
맨위로

주소 정보 편집(팩스)

매개변수 | 설명
번호 | 편집 중인 대상의 등록 번호를 표시합니다.
이름 | 등록하려는 이름을 입력합니다(최대 30자).
색인 단어 | 검색 시 사용하려는 색인 단어를 입력합니다(최대 30자).
팩스 번호 | 팩스 번호를 입력합니다(1~64자).
팩스 속도 | 팩스 통신 모드를 고속(33,600bps), 중간(14,400bps), 저속(9,600bps) 또는 현재 설정 사용 중에서 선택합니다.
등록 가능한 그룹 | 편집 중인 대상을 등록할 수 있는 그룹 목록을 표시합니다.
추가 >> | 편집 중인 대상을 선택한 그룹에 추가합니다.
<<제거 | 편집 중인 대상을 선택한 그룹에서 제거합니다.
등록된 그룹 | 편집 중인 대상이 등록된 그룹을 표시합니다.
맨위로

그룹 편집

매개변수 | 설명
번호 | 편집 중인 그룹의 등록 번호를 표시합니다.
이름 | 등록 이름을 입력합니다(최대 30자).
색인 단어 | 검색 시 사용하려는 색인 단어를 입력합니다(최대 30자).
등록 가능한 대상 | 편집 중인 그룹에 등록 가능한 대상 또는 그룹을 표시합니다.
추가 >> | 선택한 대상을 편집 중인 그룹에 추가합니다.
<<제거 | 선택한 대상을 편집 중인 그룹에서 제거합니다.
등록된 대상 | 편집 중인 대상이 등록된 대상 또는 그룹을 표시합니다.
맨위로


프린터

급지 장치
인쇄 형식
프린터 언어
급지 장치
사용자 정의 급지 장치
오류 설정
ESC/PS 환경 설정
ESC/Page 환경 설정
PS3 환경 설정
아래의 설명과 같이 장치의 프린터 설정을 표시합니다.
참고:
이 메뉴와 항목은 장치 모델과 설치된 옵션에 따라 표시되지 않을 수 있습니다.

급지 장치

매개변수 | 설명
MP 카세트 크기 | MP 카세트에 급지된 용지 크기를 지정합니다.
MP 카세트 유형 | MP 카세트에 급지된 용지 종류를 지정합니다.
MP 트레이 크기 | MP 트레이에 급지된 용지 크기를 지정합니다.
MP 트레이 유형 | MP 트레이에 급지된 용지 종류를 지정합니다.
카세트 x 크기 | 기본 및 옵션 용지 카세트에 급지된 용지 크기를 표시합니다.
카세트 x 유형 | 기본 및 옵션 용지 카세트에 급지된 용지 종류를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

인쇄 형식

매개변수 | 설명
페이지 크기 | 데이터 인쇄를 위한 용지 크기를 지정합니다.
방향 | 페이지를 세로 방향으로 인쇄할지 또는 가로 방향으로 인쇄할지 여부를 지정합니다.
해상도 | 인쇄 해상도를 지정합니다.
RITech | RIT(Resolution Improvement Technology) 기능을 사용할지 여부를 지정합니다.
토너 절약 | 토너를 절약할지 여부를 지정합니다. 켜기를 선택하면 토너가 적게 소모되지만 인쇄 품질이 떨어집니다.
축소 | 인쇄 크기를 축소할지 여부를 지정합니다.
도트 보정 | 도트 보정을 수행할지 여부를 지정합니다.
이미지 보정 | 이미지 보정 방법을 지정합니다.
 | 1 | 이 설정은 표준 이미지 보정을 제공합니다. 이를 먼저 시도해보십시오.
 | 2 | ESC/P 또는 ESC/PS 모드가 선택된 경우 괘선이 올바르게 인쇄되지 않을 때 이 설정이 사용됩니다. ESC/Page 모드가 선택된 경우 지원되지 않는 프린터 드라이버를 사용하여 그래픽 문제가 발생할 때 이 설정이 사용됩니다.
위쪽 오프셋 | 페이지의 수직 인쇄 위치를 조정합니다.
왼쪽 오프셋(-30.0 ~+30.0) | 페이지의 수평 인쇄 위치를 조정합니다.
위쪽 오프셋 B | 양면에 인쇄할 때 용지 뒷면의 수직 인쇄 위치를 조정합니다. 뒷면 출력물이 예상한 위치와 다르게 인쇄되는 경우 이 옵션을 사용합니다.
왼쪽 오프셋 B(-30.0 ~+30.0) | 양면에 인쇄할 때 용지 뒷면의 수평 인쇄 위치를 조정합니다. 뒷면 출력물이 예상한 위치와 다르게 인쇄되는 경우 이 옵션을 사용합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

프린터 언어

매개변수 | 설명
USB | 각 인터페이스에 대한 프린터 언어를 지정합니다.
네트워크
인터페이스 카드
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

급지 장치

매개변수 | 설명
급지 장치(크기) | 각 급지 장치의 용지 크기를 지정합니다.
급지 장치(종류) | 각 급지 장치의 용지 종류를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

사용자 정의 급지 장치

매개변수 | 설명
사용자 정의 급지 장치 설정 | 각 급지 장치에 대해 사용자가 정의한 단위, 너비, 높이를 표시합니다.
단위 | 선택한 급지 장치의 용지 크기 단위를 mm 또는 인치 중에서 선택합니다.
너비 | 선택한 급지 장치의 용지 너비를 입력합니다.
높이 | 선택한 급지 장치의 용지 높이를 입력합니다.
추가 >> | 사용자 정의 크기를 선택한 급지 장치에 등록합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

오류 설정

매개변수 | 설명
용지 크기 알림 | 용지 크기 오류를 감지할지 여부를 지정합니다.
용지 종류 알림 | 용지 종류 오류를 감지할지 여부를 지정합니다.
오류 자동 해결사 | 오류가 발생했을 때 인쇄를 계속할지 여부를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

ESC/PS 환경 설정

매개변수 | 설명
연속 | 프린터가 낱장 용지에 대한 연속 용지의 인쇄 데이터를 축소할지 여부를 지정합니다. 이 항목은 ESC/PS 모드 또는 ESC/P 모드를 선택한 경우에만 사용할 수 있습니다.
 | 끄기 | 축소하지 않습니다.
 | F15->B4L | 데이터를 381 x 279.4mm(15 x 11in.)에서 B4L로 축소합니다.
 | F15->A4L | 데이터를 381 x 279.4mm(15 x 11in.)에서 A4L로 축소합니다.
 | F10->A4P | 데이터를 254 x 279.4mm(10 x 11in.)에서 A4P로 축소합니다.
문자 코드 | 문자 코드를 지정합니다. 이 항목은 ESC/P용 소프트웨어를 사용하는 경우에만 사용할 수 있습니다.
 | 일본어 가나 | 일본어 가나 코드가 선택됩니다.
 | 그래픽 | 확장된 그래픽 코드가 선택됩니다.
급지 장치 위치 | 인쇄 시작 위치를 지정합니다. 이 항목은 ESC/P용 소프트웨어를 사용하는 경우에만 사용할 수 있습니다.
국가 | 국가를 지정합니다. 지정된 국가에 따라 문자 코드의 일부 기호가 대체됩니다. 이 항목은 ESC/PS 모드에서 PC-PR201H용 소프트웨어를 사용하는 경우에만 사용할 수 있습니다.
0 문자 | 프린터에서 0을 슬래시 0으로 인쇄할지 또는 슬래시 없는 0으로 인쇄할지 선택합니다.
용지 위치 | 용지의 수평 위치를 지정합니다. 가운데를 선택하는 경우 오프셋도 선택할 수 있습니다. 응용프로그램의 인쇄 설정에서 PC-PR201H를 선택하고 급지 장치를 사용하는 경우 가운데를 선택합니다. 여백 설정에 따라 왼쪽과 오른쪽 일부가 인쇄되지 않을 수 있습니다. 그럴 경우 응용프로그램에서 왼쪽과 오른쪽 여백을 확대합니다.
오른쪽 여백 | 오른쪽 여백을 지정합니다. 이 항목은 ESC/PS 모드 또는 ESC/P 모드를 선택한 경우에만 사용할 수 있습니다.
 | 용지 너비 | 인쇄 가능 영역의 너비에 맞춥니다.
 | 136 문자 | 너비를 136자(13.6in.)로 설정합니다. 인쇄 가능 너비가 136자보다 작은 경우 인쇄 가능 영역을 초과하는 인쇄 데이터는 잘려집니다.
일본어 간지 글꼴 | 일본어 간지에 사용되는 글꼴을 지정합니다. 이 항목은 ESC/PS 모드 또는 ESC/P 모드를 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

ESC/Page 환경 설정

매개변수 | 설명
캐리지 리턴 | 인쇄 위치가 오른쪽 여백을 벗어날 때마다 프린터에서 캐리지 리턴 작동을 수행할지 여부를 지정합니다.
줄 바꿈 | 인쇄 위치가 아래쪽 여백을 벗어날 때마다 프린터에서 줄 바꿈 작동을 수행할지 여부를 지정합니다.
CR | 캐리지 리턴(CR)만 수행할 것인지 또는 캐리지 리턴과 줄 바꿈(LF)을 함께 수행할 것인지를 지정합니다.
LF | 줄 바꿈(LF)만 수행할 것인지 또는 줄 바꿈과 캐리지 리턴(CR)을 함께 수행할 것인지를 지정합니다.
FF | 서식 공급(LF)만 수행할 것인지 또는 서식 공급과 캐리지 리턴(CR)을 함께 수행할 것인지를 결정합니다.
오류 코드 | 문자 코드 표에 없는 문자의 처리를 지정합니다.
 | 켜기 | 공백으로 대체합니다.
 | 끄기 | 무시합니다.
글꼴 유형 | 문자의 너비 대 높이 비율이 1 대 2인 경우 2바이트 글꼴 및 1바이트 글꼴의 우선 순위를 지정합니다.
 | 1 | 글꼴 크기가 15포인트 이하인 경우 1바이트 글꼴로 인쇄합니다. 글꼴 크기가 15포인트 이상인 경우 2바이트 글꼴로 인쇄합니다.
 | 2 | 2바이트 글꼴로 인쇄합니다.
 | 3 | 1바이트 글꼴로 인쇄합니다.
서식 오버레이 | 옵션 ROM 모듈에 저장된 오버레이 서식 데이터로 인쇄할지 여부를 지정합니다.
서식 번호 | 인쇄할 오버레이 양식 데이터 번호를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

PS3 환경 설정

매개변수 | 설명
PS3 오류 시트 | 켜기를 선택하면 프린터는 오류 시트를 인쇄합니다.
채색 | 컬러 인쇄 모드 또는 흑백 인쇄 모드를 지정합니다.
이미지 보호 | 끄기를 선택하면 프린터가 손실 압축을 사용합니다. 켜기를 선택하면 프린터가 손실 압축을 사용하지 않습니다. 손실 압축은 일부 데이터가 손실되는 데이터 압축 기술을 의미합니다.
바이너리 | 데이터 형식을 지정합니다. 바이너리 데이터의 경우 켜기를, ASCII 데이터의 경우 끄기를 선택합니다.
텍스트 감지 | 켜기를 선택하면 텍스트 파일이 인쇄 시 포스트스크립트 파일로 변환됩니다. 이 설정은 에뮬레이션 모드에서 PS3을 선택한 경우에만 사용할 수 있습니다.
PDF 페이지 크기 | 컴퓨터나 기타 장치에서 PDF 파일을 바로 전송할 때 용지 크기를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


복사

복사 작업
아래의 설명과 같이 복사 설정을 표시합니다.
참고:
이 메뉴는 장치에 따라 표시되지 않을 수 있습니다.

복사 작업

매개변수 | 설명
높은 이미지 압축률 | 복사 데이터를 압축합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


스캔

기본
스캔 모드
네트워크 스캔
메일 설정
대상 폴더
아래의 설명과 같이 스캔 설정을 표시합니다.
참고:
이 메뉴는 장치에 따라 표시되지 않을 수 있습니다.

기본

매개변수 | 설명
네트워크 스캔 사용 | 네트워크 스캔 기능을 사용하거나 사용하지 않습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

스캔 모드

매개변수 | 설명
스캔 모드 | 네트워크에 연결된 클라이언트 컴퓨터에서 스캔할 클라이언트를 선택합니다. 네트워크에 연결된 스캔 서버를 사용하여 스캔할 서버를 선택합니다.
그룹 번호 | 네트워크에 연결된 클라이언트 컴퓨터에 대한 검색 키를 지정합니다. 네트워크에 연결된 모든 클라이언트 컴퓨터를 검색하기 위해 지정 안 됨을 선택합니다. 이 항목은 스캔 모드에서 클라이언트를 선택한 경우에만 사용할 수 있습니다.
서버 정보 | 스캔 서버의 IPv4 주소, IPv6 주소, 호스트 이름 또는 FQDN을 지정합니다(최대 252자). 이 항목은 스캔 모드에서 서버를 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

네트워크 스캔

매개변수 | 설명
네트워크 스캔 설정 | 네트워크 스캔 기능을 켜거나 끕니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

메일 설정

주소록

매개변수 | 설명
첨부 파일 최대 크기 | 이메일에 첨부되는 스캔 이미지의 최대 크기를 지정합니다.
표시 그룹 | 그룹을 선택한 경우 선택한 그룹에 포함된 이메일 주소만 목록에 표시됩니다.
비어 있는 줄을 표시하지 않습니다. | 이 확인란을 선택하면 등록된 정보만 표시합니다.
주소 편집 버튼 | 이메일 주소 편집 대화 상자를 엽니다.
그룹 편집 버튼 | 그룹 편집 대화 상자를 엽니다.
삭제 버튼 | 목록에서 선택한 등록 정보를 제거합니다.
복사 버튼 | 등록된 정보를 복사합니다.
붙여넣기 버튼 | 복사된 정보를 붙여 넣습니다.
가져오기 버튼 | 이메일 주소 정보가 포함된 파일을 가져옵니다.
내보내기 버튼 | 등록된 정보를 SYLK 파일(*.slk)로 저장합니다.
주소 목록 삭제 버튼 | 주소록에 등록된 모든 이메일 주소를 삭제합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

이메일 주소 편집

매개변수 | 설명
번호 | 선택한 항목 수가 표시됩니다.
이름 | 이메일 주소에 대한 이름을 입력합니다(최대 20자).
색인 | 이메일 주소에 대한 색인을 입력합니다(최대 20자).
이메일 주소 | 이메일 주소를 입력합니다(최대 64자).
등록 가능한 그룹 | 등록 가능한 이메일 주소 그룹이 표시됩니다.
등록된 그룹 | 이 이메일 주소가 포함된 이메일 주소 그룹이 표시됩니다.
추가 버튼 | 등록 가능한 이메일 주소에서 이 이메일 주소 그룹에 추가를 원하는 이메일 주소를 선택하고, 이 버튼을 클릭합니다.
제거 버튼 | 제거를 원하는 이메일 주소가 등록된 이메일 그룹을 선택하고, 이 버튼을 클릭합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.

그룹 편집

매개변수 | 설명
번호 | 선택한 항목 수가 표시됩니다.
그룹 이름 | 이메일 주소 그룹의 이름을 입력합니다(최대 20자).
색인 | 메일 주소 그룹에 대한 색인을 입력합니다(최대 20자).
등록 가능한 이메일 주소 | 등록이 가능한 이메일 주소와 그룹이 표시됩니다.
등록된 이메일 주소 | 이메일 주소 그룹에 포함된 이메일 주소가 표시됩니다.
추가 버튼 | 등록 가능한 이메일 주소에서 이 이메일 주소 그룹에 추가를 원하는 이메일 주소 혹은 그룹을 선택하고, 이 버튼을 클릭합니다. 등록 가능한 이메일 주소에서 이메일 주소 그룹을 선택하면, 선택한 그룹에 포함된 이메일 주소가 추가됩니다.
제거 버튼 | 등록된 이메일 주소에서 이 이메일 주소 그룹에 추가를 원하는 이메일 주소를 선택하고, 이 버튼을 클릭합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
맨위로

대상 폴더

매개변수 | 설명
비어 있는 줄을 표시하지 않습니다. | 이 확인란을 선택하면 등록된 정보만 표시합니다.
편집 버튼 | 대상 폴더 편집 대화 상자를 엽니다.
삭제 버튼 | 목록에서 선택한 등록 정보를 제거합니다.
가져오기 버튼 | 대상 폴더 정보가 포함된 파일을 가져옵니다.
내보내기 버튼 | 등록된 정보를 SYLK 파일로 저장합니다.
모든 대상 설정 삭제 버튼 | 네트워크 인터페이스에 등록된 모든 대상 폴더를 삭제합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

대상 폴더 편집

매개변수 | 설명
번호 | 선택한 항목 수가 표시됩니다.
이름 | 대상 폴더에 대한 이름을 입력합니다(최대 20자).
색인 | 대상 폴더에 대한 색인을 입력합니다(최대 20자).
파일 공유 방법 | 스캔한 데이터를 대상 폴더에 전송하기 위하여 사용할 통신 프로토콜을 MS 네트워크(SMB) 혹은 FTP 중 선택합니다.
호스트 이름 | 아래의 형식으로 대상 폴더가 있는 FTP 서버 이름을 입력합니다(1~107자): //“호스트 이름”/“폴더 경로” 이 항목은 파일 공유 방법으로 FTP가 선택된 경우에만 사용할 수 있습니다.
폴더 경로 | MS 네트워크(SMB): 대상 폴더의 경로를 입력합니다(1~107자). FTP: 아래의 형식으로 대상 폴더의 경로를 입력합니다(1~107자): //“호스트 이름”/“폴더 경로” 참고: "폴더 경로"는 생략 가능합니다.
익명(Anonymous) | 익명(Anonymous) FTP를 사용하여 스캔된 데이터를 대상 폴더에 전송하려면 이 체크 박스를 선택합니다. 이 항목은 파일 공유 방법으로 FTP가 선택된 경우에만 사용할 수 있습니다.
인증 이름 | 인증 이름을 입력합니다(최대 30자).
인증 비밀번호 | 인증 비밀번호를 입력합니다(최대 20자).
포트 번호 | FTP에 대한 포트 번호를 입력합니다(1~65535 사이). 이 항목은 파일 공유 방법으로 FTP가 선택된 경우에만 사용할 수 있습니다.
패시브 모드 사용 | 이 확인란을 선택하여 FTP의 패시브 모드를 사용합니다. 이 항목은 파일 공유 방법으로 FTP가 선택된 경우에만 사용할 수 있습니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
맨위로


네트워크 인터페이스

정보
네트워크
TCP/IP
Windows Vista
NetWare
MS 네트워크
AppleTalk
SNMP
LDAP
시간
액세스 제어
시간 초과
보안
온라인 서비스

정보

아래의 설명과 같이 정보 메뉴는 다양한 네트워크 인터페이스 매개변수를 표시합니다.

기본

매개변수 | 설명
MAC 주소 | 네트워크 인터페이스의 MAC 주소가 표시됩니다. 상태 시트에서 MAC 주소를 확인할 수 있습니다.
하드웨어 버전 | 네트워크 인터페이스의 하드웨어 버전이 표시됩니다.
모델 이름 | 네트워크 인터페이스가 설치된 장치의 제품 이름이 표시됩니다.
소프트웨어 정보 버튼 | 장치의 세부 소프트웨어 정보를 표시합니다.
위치 | 네트워크 인터페이스의 위치를 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
모델 이름 | 프린터 모델 이름을 표시합니다.
프린터 ID | 프린터 ID를 표시합니다.
프린터 유형 | 프린터 유형을 표시합니다.
ROM 버전 | 네트워크 인터페이스의 ROM 버전을 표시합니다.
소프트웨어 버전 | 네트워크 인터페이스의 소프트웨어 버전을 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

관리 정보

프린터에서 지원되는 모든 프로토콜에 대해 한 번의 작업으로 장치 이름과 프린터의 위치를 지정할 수 있습니다.
참고:
  • 이 화면은 프린터가 한 번의 작업으로 장치 이름 또는 위치를 설정할 수 있는 프로토콜을 최소 하나 이상 지원하는 경우에만 나타납니다.
  • 한 번의 작업으로 장치 이름을 설정할 수 있는 프로토콜은 모델 이름에 따라 다릅니다.

매개변수 | 설명
장치 이름 | 장치 이름을 입력합니다. 이 설정은 이 상자 아래에 나열된 각 프로토콜의 모든 장치 이름 설정에 적용됩니다. TCP/IP 메뉴의 DNS 화면에서 호스트 이름 자동 획득을 선택한 경우 장치 이름은 자동으로 설정되며 이 설정은 비활성화됩니다.
위치 | 프린터의 실제 위치 이름을 입력합니다. 이 설정은 이 상자 아래에 나열된 각 프로토콜의 모든 위치 설정에 적용됩니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

프린터 정보

매개변수 | 설명
프린터 상태 | 프린터 상태를 표시합니다.
레벨 | 15개의 프린터 오류와 오류 레벨을 표시합니다.
경고 | 15개의 프린터 오류와 오류 정보를 표시합니다.
검정(K) 토너 | 토너 양과 소모품의 남은 수명을 표시합니다.
정착 장치 수명
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

무선

매개변수 | 설명
통신 표준 | 무선 LAN의 통신 표준
통신 모드 | 무선 네트워크 모드
보안 레벨 | 무선 LAN에 대한 현재의 보안 레벨이 표시됩니다.
자세히... | 상세 정보 대화 상자를 엽니다. 자세한 사항은 상세 정보를 참조하십시오. 이 항목은 보안 레벨로 “WPA-엔터프라이즈”가 선택된 경우에만 사용할 수 있습니다.
SSID | 액세스 포인트 또는 무선 LAN의 SSID
채널 | 무선 통신에 사용되는 채널
전송률 | 통신 속도
전송 시 전송률
수신 시 전송률
액세스 포인트(MAC 주소) | 인프라스트럭쳐 모드에서 무선 LAN에 사용되는 액세스 포인트. 애드혹 모드에서는 이 항목이 나타나지 않습니다.
신호 상태 | 전파 상태로, 다음과 같이 나타납니다. 안테나 3개: 우수 안테나 2개: 양호 안테나 1개: 불량 없음: 연결 안됨 물음표: 알 수 없음
연결 클라이언트(MAC 주소) | 무선 LAN으로 연결된 클라이언트 컴퓨터 목록을 표시합니다.
새로 고침 버튼 | 최신 무선 정보로 업데이트합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

상세 정보

매개변수 | 설명
인증 방법 | WPA-엔터프라이즈에 대한 인증 방법이 표시됩니다.
사용자 이름 | 클라이언트 인증에 대한 사용자 이름이 표시됩니다.
익명(anonymous) 이름 사용 | 클라이언트 인증에 익명(anonymous) 인증이 사용 가능한지 표시됩니다. 이 항목은 인증 방법으로 PEAP-TLS 혹은 PEAP-MSCHAPv2가 선택되었을 때만 표시됩니다.
익명(Anonymous) 이름 | 클라이언트 인증에 대한 익명(anonymous) 이름이 표시됩니다. 이 항목은 인증 방법으로 PEAP-TLS 혹은 PEAP-MSCHAPv2가 선택되었을 때만 표시됩니다.
인증서 | 클라이언트 인증에 사용된 CA 서명 인증서 이름이 표시됩니다.
서버 인증 | WPA-엔터프라이즈에 대한 서버 인증이 가능한지 표시됩니다.
서버 이름 지정 | 서버 인증에 대한 서버 이름이 지정되었는지 표시됩니다.
서버 이름 | 서버 인증에 사용된 서버 이름이 표시됩니다.
인증서 | 서버 인증에 사용된 CA 인증서 이름이 표시됩니다.
자체 서명 인증서 | WPA-엔터프라이즈에 사용된 자체 서명 인증서의 현재 상태가 표시됩니다.
암호화 강도 | WPA-엔터프라이즈에 대한 현재의 암호화 강도가 표시됩니다.
상세 정보… 버튼 | 각 인증서에 대한 상세한 정보가 표시됩니다.
확인 버튼 | 대화 상자를 닫습니다.
맨위로

네트워크

네트워크 인터페이스의 네트워크 설정을 수정하려면 네트워크 화면을 사용하십시오. 이 메뉴는 네트워크 인터페이스가 이 기능을 지원하는 경우에만 나타납니다.

기본(유선)

항목 | 설명
링크 속도 & 이중 모드 | 적절한 이더넷 속도와 이중 설정을 선택합니다. 일반적으로 자동을 선택할 수 있습니다. 자동 이외의 설정을 선택한 경우 설정이 사용 중인 허브 유형에 해당하는지 확인하십시오.
포트 유형 | 적절한 포트 유형을 선택합니다. 어떤 포트를 선택할지 모를 경우 목록에서 자동을 선택합니다.
IEEE 802.3az 사용 | 에너지 절약을 위한 이더넷 표준 IEEE 802.3az를 사용하려면 이 확인란을 선택합니다. 이 항목은 링크 속도 & 이중 모드를 자동으로 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

기본(무선)

항목
설명
무선 LAN 사용
네트워크 인터페이스의 무선 네트워크 기능을 활성화하려면 이 확인란을 선택합니다. 확인란을 선택하지 않더라도 네트워크 인터페이스에 대한 무선 네트워크의 기본 설정과 보안 설정을 지정할 수 있습니다.
통신 모드
드롭다운 목록에서 무선 LAN 모드를 선택합니다. 사용 가능한 옵션은 인프라스트럭쳐, 애드혹, 단순 AP 모드 또는 Wi-Fi Direct입니다.
통신 모드를 수정하면 경고 대화 상자가 표시되며 다음과 같은 항목이 기본 설정으로 돌아갑니다.
  • SSID(기본값은 null입니다.)
  • 보안 유형("표준"이 기본값입니다.)
  • 보안 레벨("없음"이 기본값입니다.)
무선 모드
목록에서 무선 모드를 선택합니다.
SSID
액세스 포인트 또는 무선 LAN의 SSID(또는 ESSID)를 입력하거나 선택합니다(최대 32자).
새로 고침 버튼
SSID의 목록을 새로 고칩니다.
채널
모드가 애드혹인 경우 네트워크 인터페이스에서 사용되는 채널을 선택합니다. 모드가 인프라스트럭쳐인 경우 이 항목은 비활성화됩니다.
전송률
통신 속도
전송 시 전송률
수신 시 전송률
자세히 버튼
이 버튼을 클릭하여 세부 설정 대화 상자를 표시한 다음, 로밍 기능을 사용합니다와 AP 밀도를 지정합니다.
로밍 기능을 사용합니다:
확인란을 선택하여 로밍 기능을 활성화합니다.
AP 밀도:
동일한 액세스 지점의 연결을 계속하려면 낮음을 선택합니다. 높음을 선택하면 액세스 포인트 주변에서 쉽게 로밍할 수 있습니다. 다른 액세스 지점의 전파 상태가 나은 경우 네트워크 인터페이스는 그 액세스 지점으로 전환합니다.
장치 이름
WPS 기능을 위한 장치 이름(최대 32자)을 입력합니다.
참고:
관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
보안
보안 설정에 대한 자세한 내용은 보안을 참조하십시오.
전송 버튼
설정을 네트워크 인터페이스로 전송합니다.
취소 버튼
모든 변경 사항을 취소합니다.
도움말 버튼
EpsonNet Config 도움말을 엽니다.

보안

항목 | 설명
보안 유형 | 표준 또는 강력한 보안 중에서 보안 유형을 선택합니다.
보안 레벨 | 보안 종류에서 표준을 선택한 경우 목록에서 보안 레벨을 선택합니다. 원하는 보안 레벨은 각각 WEP, WPA-PSK, WPA-엔터프라이즈의 설정 영역을 표시합니다. 보안 유형으로 강력한 보안을 선택한 경우 LEAP가 자동으로 선택되고 LEAP 설정 영역이 표시됩니다. 참고: 애드혹 모드에서는 보안 레벨로 WPA-PSK (TKIP), WPA-PSK (AES), WPA-엔터프라이즈(TKIP), WPA-엔터프라이즈(AES)를 사용할 수 없습니다.
자세히... 버튼 | 이 버튼을 클릭하여 세부 보안 설정 대화 상자를 표시한 다음, 오픈 시스템, 공유 키 또는 자동에서 AP 인증 방법을 선택합니다. 이 방법은 보안 레벨에서 WEP-64비트(40비트) 또는 WEP-128비트(104비트)를 선택한 경우에만 사용할 수 있습니다.
WEP 설정(WEP-64비트(40비트) 또는 WEP-128비트(104비트) 보안 레벨에서 나타남)
16진수를 사용하여 입력 | 이 확인란을 선택하여 16진수의 WEP 키를 설정합니다.
WEP 키 | 길이에서 WEP-64비트(40비트)를 선택하면 최대 4개의 WEP 키까지 설정할 수 있습니다. WEP-128비트(104비트)를 선택하면 한 개의 WEP 키만 설정할 수 있습니다. 64비트 및 ASCII인 경우 5자를 입력합니다. 64비트 및 Hex인 경우 10자리 값을 입력합니다. 128비트 및 ASCII인 경우 13자를 입력합니다. 128비트 및 Hex인 경우 26자리 값을 입력합니다. 참고: 네트워크 인터페이스가 구성되면 WEP 키가 사라집니다. 설정한 WEP 키를 잊지 마십시오.
WEP 키(1~4)
키 인덱스 | 암호화를 사용하기 전에 한 개의 WEP 키를 활성 키로 선택합니다.
활성 WEP 키
WPA 설정(WPA-PSK(TKIP) 또는 WPA-PSK(AES) 보안 레벨에서 나타남)
PSK(사전 공유 키) | WPA-PSK(TKIP) 또는 WPA-PSK(AES) 인증에 대한 비밀번호를 입력합니다(8~63자).
PSK(사전 공유 키) 다시 입력 | 비밀번호를 다시 입력합니다.
WPA-엔터프라이즈 설정(WPA-엔터프라이즈(TKIP) 또는 WPA-엔터프라이즈(AES) 보안 레벨에서 나타남)
인증 방법 | WPA-엔터프라이즈에 대한 인증 방법을 선택합니다.
설정… | 상세 인증 설정 화면을 엽니다. 자세한 사항은 상세 인증 설정(EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)을 참조하십시오.
LEAP 설정(LEAP 보안 레벨에서 나타남)
EAP 계정 | 반경 서버 인증에 대한 EAP 계정을 입력합니다(1~32자).
EAP 비밀번호 | 반경 서버 인증에 대한 EAP 비밀번호를 입력합니다(1~32자). 화면에는 비밀번호가 별표(*)로 표시됩니다.
EAP 비밀번호 다시 입력 | 비밀번호를 다시 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

상세 인증 설정(EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2)

매개변수 | 설명
사용자 이름 | 클라이언트 인증에 사용된 사용자 이름을 입력합니다(최대 128자).
익명(anonymous) 이름 사용 | 클라이언트 인증에 익명(anonymous) 인증 사용 여부를 지정합니다. 이 항목은 인증 방법으로 PEAP-TLS 혹은 PEAP-MSCHAPv2가 선택되었을 때만 사용할 수 있습니다.
익명(Anonymous) 이름 | 클라이언트 인증에 사용된 익명(anonymous) 이름을 입력합니다(최대 128자). 이 항목은 인증 방법으로 PEAP-TLS 혹은 PEAP-MSCHAPv2가 선택되었을 때만 사용할 수 있습니다.
비밀번호 | 클라이언트 인증에 대한 비밀번호를 입력합니다(최대 128자). 이 항목은 인증 방법으로 PEAP-MSCHAPv2가 선택되었을 때만 사용할 수 있습니다.
인증서 | 클라이언트 인증에 사용된 CA 서명 인증서 이름이 표시됩니다. 이 항목은 인증 방법으로 EAP-TLS 혹은 PEAP-TLS가 선택되었을 때만 사용할 수 있습니다.
서버 인증 | WPA-엔터프라이즈에 서버 인증을 사용 여부를 지정합니다.
서버 이름 지정 | 서버 인증에 대한 서버 이름을 지정할 지를 선택합니다.
서버 이름 | 서버 인증에 사용된 서버 이름을 입력합니다(최대 128자).
인증서 | 서버 인증에 사용된 CA 인증서 이름이 표시됩니다.
암호화 강도 | WPA-엔터프라이즈에 대한 현재의 암호화 강도가 표시됩니다.
변경 버튼 | 인증서 선택 대화 상자를 엽니다. 자세한 사항은 인증서 선택을 참조하십시오.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.

인증서 선택

매개변수 | 설명
인증서 목록 | 장치에 설치된 인증서 목록이 표시됩니다.
상세 정보… 버튼 | 목록에서 선택한 인증서에 대한 자세한 정보를 표시합니다.
새로 고침 버튼 | 인증서 목록을 최신 정보로 업데이트합니다.
인증서 불러오기 버튼 | 웹 베이스 환경 설정 유틸리티를 시작하고 해당되는 메뉴 화면을 엽니다. 장치로 인증서를 가져 오려면 화면의 지시에 따르십시오.
인증서 삭제 버튼 | 웹 베이스 환경 설정 유틸리티를 시작하고 해당되는 메뉴 화면을 엽니다. 장치에서 인증서를 삭제하려면 화면의 지시에 따르십시오.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.

세부(무선)

항목 | 설명
전원 관리 기능 사용 | 네트워크 인터페이스의 무선 LAN 칩에 대한 절전 기능을 사용하거나 사용하지 않습니다.
RTS/CTS 핸드셰이크 제어 설정 | RTS/CTS 흐름 제어를 사용하거나 사용하지 않습니다.
RTS/CTS 임계값 | 0~2347바이트에서 RTS/CTS 임계값을 입력합니다. 참고: 이 항목은 RTS/CTS 핸드셰이크 제어 설정을 선택한 경우에만 사용할 수 있습니다. 지정할 수 있는 값은 네트워크 인터페이스 모델에 따라 다릅니다.
로밍 기능을 사용합니다. | 확인란을 선택하여 로밍 기능을 활성화합니다.
AP 밀도 | 동일한 액세스 지점의 연결을 계속하려면 낮음을 선택합니다. 높음을 선택하면 액세스 포인트 주변에서 쉽게 로밍할 수 있습니다. 다른 액세스 지점의 전파 상태가 나은 경우 네트워크 인터페이스는 그 액세스 지점으로 전환합니다.
조각 임계값 설정 | 조각 임계값을 사용하거나 사용하지 않습니다.
조각 임계값 | 256~2346바이트에서 조각 임계값을 입력합니다. 참고: 이 항목은 조각 임계값 설정을 선택한 경우에만 사용할 수 있습니다. 지정할 수 있는 값은 네트워크 인터페이스 모델에 따라 다릅니다.
장치 이름 | WPS 기능을 위한 장치 이름(최대 32자)을 입력합니다. 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
Wi-Fi 멀티미디어 기능 사용 | 이 확인란을 선택하여 Wi-Fi 멀티미디어(WMM) 기능을 사용합니다.
2.4GHz/5GHz | 목록에서 사용하려는 대역폭을 선택합니다.
Wi-Fi Direct 기능 사용 | 프린터 제어판에서 Wi-Fi Direct ON/OFF 기능을 사용할 경우 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

TCP/IP

TCP/IP 환경에서 장치를 사용하려면 TCP/IP 화면을 통해 네트워크 인터페이스를 구성하십시오. 네트워크 인터페이스에서 지원되지 않는 항목은 화면에 나타나지 않습니다.

기본

항목 | 설명
IP 주소 지정 방법 | IP 주소 지정 방법을 선택합니다. 자동을 선택할 경우, DHCP 서버에 의해 IP 주소, 서브넷 마스크 및 기본 게이트웨이가 자동으로 할당됩니다. 참고: 동적 DNS 기능이 지원되지 않으면 수동을 선택한 다음 IP 주소를 입력하는 것이 좋습니다. 자동을 선택한 경우 장치를 켤 때마다 네트워크 인터페이스의 IP 주소가 변경되기 때문에 매번 포트 설정을 변경해야 합니다.
BOOTP를 사용하여 설정 | BOOTP 설정을 사용할지 여부를 지정합니다.
RARP를 사용하여 설정 | RARP 설정을 사용할지 여부를 지정합니다.
APIPA(Automatic Private IP Addressing)를 사용하여 설정 | 네트워크에 DHCP 서버가 없는 경우 개별 IP 주소를 자동으로 할당합니다. 지원되지 않는 경우 이 기능은 비활성화됩니다.
PING을 사용하여 설정 | ping 명령을 사용하여 IP 주소를 설정할 경우 이 확인란을 선택합니다. ping 명령을 사용하지 않는 경우 이 확인란을 지우십시오.
IP 주소 | 네트워크 인터페이스의 IP 주소를 입력합니다. 네트워크의 다른 장치와 충돌하지 않는 고유한 IP 주소를 지정했는지 확인하십시오.
서브넷 마스크 | IP 주소의 서브넷 마스크를 입력합니다.
기본 게이트웨이 | 게이트웨이 주소를 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

기본[IPv6] 1

항목 | 설명
IPv6 주소 사용 | 이 확인란을 선택하여 IPv6 주소를 사용합니다.
개인 정보 보호 확장 사용 | 이 확인란을 선택하여 개인 정보 보호 확장 기능을 사용합니다. MAC 주소에 따라 생성된 링크 로컬 주소는 난수가 포함된 주소로 변환되기 때문에 해독할 수 없습니다.
수동 IPv6 주소 설정 사용 | 이 확인란을 선택하여 수동으로 IPv6 주소를 구성합니다.
IPv6 주소 | 수동으로 등록된 IPv6 주소를 표시합니다. 장치가 여러 IPv6 주소를 지원하는 경우 주소를 추가, 편집 또는 삭제할 수 있습니다. 새로운 IPv6 주소를 입력하려면 추가 버튼을 클릭합니다. IPv6 주소를 편집하거나 삭제하려면 주소를 선택한 다음 편집 또는 삭제 버튼을 클릭합니다. 이 항목은 수동 IPv6 주소 설정 사용 확인란을 선택한 경우에만 사용할 수 있습니다.
기본 게이트웨이 | 수동으로 등록된 기본 게이트웨이 주소를 표시합니다. 새로운 게이트웨이 주소를 입력하려면 추가 버튼을 클릭합니다. 게이트웨이 주소를 편집하거나 삭제하려면 주소를 선택한 다음 편집 또는 삭제 버튼을 클릭합니다. 이 항목은 수동 IPv6 주소 설정 사용 확인란을 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

기본[IPv6] 2

항목 | 설명
링크-로컬 주소 | 네트워크 인터페이스에 할당된 링크-로컬 주소를 표시합니다.
상태 비저장 주소 | 네트워크 인터페이스의 상태 비저장 주소를 표시합니다. 상태 비저장 주소는 네트워크 인터페이스의 MAC 주소와 라우터에서 제공되는 네트워크 정보에 따라 자동으로 생성됩니다.
기본 게이트웨이 | 네트워크 인터페이스의 기본 게이트웨이 주소를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

DNS

항목 | 설명
DNS 서버 주소 자동 획득 | DHCP 서버를 사용하여 DNS 서버 주소를 획득하려면 이 확인란을 선택합니다. DNS 서버 주소를 직접 입력하려면 이 확인란을 지우십시오.
DNS 서버 주소(사용 순서) | DNS 서버 주소를 표시합니다. DNS 서버 주소를 입력하려면 추가 버튼을 클릭합니다. DNS 서버 주소 자동 획득 확인란을 선택하지 않은 경우에만 DNS 서버 주소를 편집할 수 있습니다. DNS 서버 주소를 편집하거나 삭제하려면 주소를 선택한 다음 편집 또는 삭제 버튼을 클릭합니다.
상태 | 호스트와 도메인 이름의 설정 상태를 표시합니다.
호스트 이름 및 도메인 이름 자동 획득 | DHCP 서버로부터 호스트 이름 및 도메인 이름을 획득하려면 이 확인란을 선택합니다. 호스트 이름과 도메인 이름을 직접 입력하려면 이 확인란을 지우십시오. IP 주소 지정 방법에서 자동 또는 DHCP를 선택한 경우에만 이 확인란을 사용할 수 있습니다.
호스트 이름 자동 획득 | DHCP 서버로부터 호스트 이름을 획득하려면 이 확인란을 선택합니다. 호스트 이름을 직접 입력하려면 이 확인란을 지우십시오. 이 항목은 IP 주소 지정 방법으로 자동 또는 DHCP를 선택한 경우에만 사용할 수 있습니다.
호스트 이름 | 동적 DNS에서 지원되는 호스트 이름을 입력합니다(2~63자). 호스트 이름 및 도메인 이름의 총 문자 수는 251자를 초과할 수 없습니다.
도메인 이름 자동 획득 | DHCP 서버로부터 도메인 이름을 획득하려면 이 확인란을 선택합니다. 도메인 이름을 직접 입력하려면 이 확인란을 지우십시오. 이 항목은 IP 주소 지정 방법으로 자동 또는 DHCP를 선택한 경우에만 사용할 수 있습니다.
도메인 이름 | 공백 상태로 두거나 동적 DNS에서 지원되는 2자 이상의 도메인 이름을 입력합니다. 호스트 이름 및 도메인 이름의 총 문자 수는 251자를 초과할 수 없습니다. 호스트 이름 및 도메인 이름 자동 획득 확인란을 선택하지 않은 경우에만 도메인 이름을 입력할 수 있습니다.
네트워크 인터페이스 주소를 DNS 서버에 등록 | 호스트 이름과 도메인 이름을 동적 DNS를 지원하는 DHCP 서버를 통해 DNS 서버에 등록하려는 경우 이 확인란을 선택합니다. 이 기능을 사용하려면 DNS 서버 주소, 호스트 이름, 도메인 이름을 설정해야 합니다.
DNS 서버에 직접 등록 | DNS 서버에서 호스트 이름 및 도메인 이름을 직접 등록하려는 경우 이 확인란을 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

DNS [IPv6]

항목 | 설명
DNS 서버 주소(사용 순서) | DNS 서버 주소를 표시합니다. DNS 서버 주소를 입력하려면 추가 버튼을 클릭합니다. DNS 서버 주소 자동 획득 확인란을 선택하지 않은 경우에만 DNS 서버 주소를 편집할 수 있습니다. DNS 서버 주소를 편집하거나 삭제하려면 주소를 선택한 다음 편집 또는 삭제 버튼을 클릭합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

ICMPv6

항목 | 설명
ICMP 리디렉션 사용 | 이 확인란을 선택하여 ICMPv6 리디렉션 메시지를 사용합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

Bonjour

항목 | 설명
Bonjour 사용 | Bonjour 기능을 사용하거나 사용하지 않습니다.
Bonjour 이름 | Bonjour 이름을 입력합니다(2~53자).
프린터 이름 | Bonjour용 프린터 이름을 입력합니다(1~41자). 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
Bonjour 서비스 이름 | Bonjour용 프린터/스캐너 이름을 입력합니다(1~41자). 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
위치 | 프린터의 실제 위치 이름을 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
최상위 우선 순위 프로토콜 | 드롭다운 목록에서 Bonjour로 인쇄하기 위한 우선 순위 프로토콜로 IPP 또는 Port 9100을 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

UPnP

항목 | 설명
범용 플러그 앤 플레이 사용 | 범용 플러그 앤 플레이의 사용 여부를 선택합니다.
장치 이름 | 범용 플러그 앤 플레이에 대한 장치 이름을 입력합니다(2~63자). 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
위치 | 프린터의 실제 위치 이름을 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

IPP

항목 | 설명
IPP URL | 인터넷 인쇄를 위한 프린터의 URL을 표시합니다. 형식: http://네트워크 인터페이스의 IP 주소:631/아래에 설정된 프린터 이름 예: http://192.168.100.201:631/EPSON_IPP_Printer
프린터 이름 | 인터넷 인쇄에 사용할 프린터 이름을 입력합니다(최대 127바이트). 예: EPSON_IPP_Printer
위치 | 프린터의 실제 위치 이름을 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

위치

항목 | 설명
위치 | 프린터의 실제 위치 이름을 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

SLP

참고:
이 기능은 일본 이외의 국가 및 지역에서 구매한 제품에서만 사용할 수 있습니다.

항목 | 설명
SLP 사용 | SLP 기능을 사용하거나 사용하지 않습니다.
서비스 알림 사용 | SAP(Service Advertising Protocol)를 사용하거나 사용하지 않습니다. 이 항목은 SLP 사용 확인란을 선택한 경우에만 사용할 수 있습니다.
TTL(1-15) | SAP(Service Advertising Protocol)를 사용하는 경우 버려지거나 반환되기 전에 패킷이 거쳐가는 라우터 수를 선택합니다. 이 항목은 SLP 사용과 서비스 알림 사용 확인란을 모두 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

인터넷

항목 | 설명
프록시 서버 사용 | 이 확인란을 선택하여 프록시 서버를 사용합니다.
주소 | DNS 이름 또는 사용할 프록시 서버의 IP 주소를 입력합니다. 프록시 서버 사용 확인란을 선택하지 않은 경우 비활성화됩니다.
포트 | 사용할 프록시 서버의 포트 번호(0~65535)를 입력합니다. 프록시 서버 사용 확인란을 선택하지 않은 경우 비활성화됩니다.
브라우저 정보에서 획득합니다. | 웹 브라우저로 Microsoft Internet Explorer를 사용하는 경우 이 버튼을 클릭하여 Internet Explorer에서 지정한 프록시 서버 설정을 사용할 수 있습니다. 프록시 서버 사용 확인란을 선택하지 않은 경우 비활성화됩니다.
인증 이름 | 프록시 서버의 인증 사용자 이름을 입력합니다(최대 255자).
비밀번호: 변경 버튼 | 비밀번호를 변경하려는 경우 이 버튼을 클릭하여 비밀번호 대화 상자를 표시한 다음 새로운 비밀번호를 입력합니다(최대 256자).
주기적으로 인터넷 연결을 확인합니다. | 이 확인란을 선택하여 네트워크 인터페이스의 인터넷 연결 상태를 확인합니다. 참고: 네트워크 인터페이스가 인터넷에 연결되어 있기 때문에 사용하는 연결 유형에 따라 요금이 부과될 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

WSD/LLTD

WSD와 LLTD 기능에 대한 자세한 내용은 Windows Vista를 참조하십시오.

LLMNR

항목 | 설명
LLMNR 사용 | 이 확인란을 선택하여 LLMNR(Link-Local Multicast Name Resolution) 기능을 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

Windows Vista

Windows Vista에서 기본으로 지원되는 WSD 또는 LLTD 기능을 사용하려면 Windows Vista 화면을 통해 네트워크 인터페이스를 구성하십시오.

기본

항목 | 설명
WSD 사용 | WSD(Web Services on Devices) 기능을 사용하거나 사용하지 않습니다.
장치 이름 | WSD 기능을 위한 장치 이름(최대 127바이트)을 입력합니다. 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
위치 | 프린터의 실제 위치 이름을 입력합니다. 참고: 관리 정보 화면에서 위치를 지정한 경우 이 설정은 덮어 쓰여집니다.
LLTD 사용 | LLTD(Link Layer Topology Discovery) 기능을 사용하거나 사용하지 않습니다.
장치 이름 | LLTD 기능을 위한 장치 이름(최대 32자)을 입력합니다. 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

NetWare

NetWare 환경에서 장치를 사용하려면 NetWare 화면을 통해 네트워크 인터페이스를 구성하십시오. 인쇄 서버/제본소 모드, 인쇄 서버/NDS 모드 또는 원격 프린터 모드에서 네트워크 인터페이스를 구성할 수 있습니다.
참고:
NetWare를 사용하지 않을 경우, 대기 모드가 선택되어 있는지 확인하십시오.

기본

항목 | 설명
NetWare 사용 | NetWare를 사용할 경우 이 확인란을 선택합니다. NetWare 환경에서만 장치를 사용할 경우 확인란이 자동으로 켜집니다.
모드 | 모드 선택: 대기, 인쇄 서버/제본소, 인쇄 서버/NDS 또는 원격 프린터 중에서 모드를 선택합니다. 선택한 장치에서 NetWare 사용 확인란을 선택하지 않은 경우 이 항목은 비활성화됩니다.
프레임 유형 | 기본 프레임 유형을 그대로 둡니다. 선택한 장치에서 NetWare 사용 확인란을 선택하지 않은 경우 이 항목은 비활성화됩니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

MS 네트워크

Microsoft 네트워크 환경에서 장치를 사용하려면 MS 네트워크 화면을 통해 네트워크 인터페이스를 구성하십시오.

기본

항목 | 설명
Microsoft 네트워크 공유 사용 | Microsoft 공유 네트워크 인쇄를 사용할 경우 이 확인란을 선택합니다. NetBEUI 프로토콜에서 네트워크 인터페이스 정보를 획득한 경우 이 확인란이 선택되지만 비활성화됩니다.
호스트 이름 | 호스트 이름을 입력합니다(최대 15바이트). 네트워크의 다른 장치와 충돌하지 않는 고유한 이름을 지정했는지 확인하십시오. 참고: 관리 정보 화면에서 장치 이름을 지정한 경우 프린터 모델에 따라 이 설정은 덮어 쓰여질 수 있습니다.
작업 그룹 이름 | Windows 네트워크 환경에 사용되는 작업 그룹 이름 또는 도메인 이름을 입력합니다(최대 15바이트).
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

프린터

항목 | 설명
공유 이름 | 네트워크 상의 프린터 공유 이름을 입력합니다(최대 12바이트). LPT1, LPT2, LPT3 또는 COM을 사용하지 마십시오.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

파일

항목 | 설명
액세스 속성 | USB 호스트 또는 메모리 카드 등 프린터에 연결된 외부 저장 장치의 액세스 속성 설정으로 읽기 전용 또는 읽기/쓰기를 선택합니다. 이 설정은 프린터에 연결된 모든 외부 저장 장치에 적용됩니다. 이 항목은 액세스 속성을 변경할 수 있을 때만 사용할 수 있습니다.
공유 이름 | 네트워크에서 외부 저장 장치에 사용하려는 공유 이름을 입력합니다(최대 12바이트). LPT1, LPT2, LPT3 또는 COM을 사용하지 마십시오.
공유 이름(USB 호스트) | 네트워크에서 USB 장치에 사용하려는 공유 이름을 입력합니다(최대 12바이트). LPT1, LPT2, LPT3 또는 COM을 사용하지 마십시오.
공유 이름(메모리 카드) | 네트워크에서 메모리 카드에 사용하려는 공유 이름을 입력합니다(최대 12바이트). LPT1, LPT2, LPT3 또는 COM을 사용하지 마십시오.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

AppleTalk

AppleTalk 환경에서 장치를 사용하려면 AppleTalk 화면을 통해 네트워크 인터페이스를 구성하십시오.
참고:
EpsonNet Config를 사용하여 AppleTalk 설정을 구성할 경우, 아래 조건이 유지되어야 합니다.
  • 네트워크 인터페이스는 유효한 IP 주소에 할당되어야 합니다.
  • NetWare 서버나 NDS 컨텍스트에는 감독자 권한으로 로그인해야 합니다.
  • 컴퓨터에 공유 서비스를 설치해야 합니다.

기본

항목 | 설명
AppleTalk 사용 | AppleTalk를 사용할 경우 이 확인란을 선택합니다.
프린터 이름 | 프린터 이름을 입력합니다(최대 32바이트). AppleTalk 사용 확인란을 선택하지 않은 경우 이 항목은 비활성화되고 공백으로 표시됩니다.
영역 이름 | 네트워크 영역 이름을 입력합니다(최대 32바이트). 선택한 영역을 자동으로 선택하려면 자동을 선택하여 네트워크 번호를 지정하고 이 텍스트 상자에 별표(*)를 입력합니다. 이 항목은 AppleTalk 사용 확인란을 선택한 경우에만 사용할 수 있습니다.
엔티티 유형 | 프린터의 엔티티 유형을 표시합니다. "epson"이 표시되어 있지 않으면 엔티티 유형을 변경하지 마십시오. "epson"이 나타나면 엔티티 유형을 입력하거나 선택합니다. 이 항목은 AppleTalk 사용 확인란을 선택한 경우에만 사용할 수 있습니다. 참고: 프린터에 따라 특정 엔티티 유형을 지정해야 합니다. 제품에 포함된 설명서를 읽고 적절한 엔티티 유형을 지정하십시오.
네트워크 번호 획득 방법 | 네트워크 번호를 획득하는 방법을 선택합니다. 일반적으로 자동을 권장합니다. 이 항목은 AppleTalk 사용 확인란을 선택한 경우에만 사용할 수 있습니다.
수동 모드에 대한 네트워크 번호 | 수동을 선택한 경우 0~65534 사이의 값을 입력하여 네트워크 번호를 지정합니다. 이 항목은 AppleTalk 사용 확인란을 선택하고 네트워크 번호 획득 방법에서 수동을 선택한 경우에만 사용할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

SNMP

SNMP 화면을 사용하여 SNMP 설정을 지정할 수 있습니다.

기본

항목 | 설명
읽기 전용 | "public"이라는 단어가 항상 표시됩니다. 일부 네트워크 인터페이스 모델의 경우 커뮤니티 이름을 입력할 수 있습니다(최대 32자).
읽기/쓰기 | 읽기/쓰기 커뮤니티 이름을 입력합니다(최대 32자).
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

IP 트랩

항목 | 설명
IP 트랩 사용 1, 2, 3 또는 4 | IP 트랩을 사용하거나 사용하지 않습니다.
주소 | 트랩이 전송되는 서버의 IP 주소를 입력합니다.
커뮤니티 | 커뮤니티 이름을 입력합니다(최대 32자).
포트 번호 | 트랩을 수신하는 호스트의 포트 번호를 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

IPX 트랩

항목 | 설명
IPX 트랩 사용 1, 2, 3 또는 4 | IPX 트랩을 사용하거나 사용하지 않습니다.
주소 | 트랩을 전송하는 서버의 네트워크 주소 및 노드 번호(MAC 주소)를 입력합니다. 형식: 네트워크 주소: 노드 번호 네트워크 주소가 A7E00BB0(16진수)이고 노드 번호가 000048930000(16진수)이면 주소는 A7E00BB0:000048930000입니다.
커뮤니티 | 커뮤니티 이름을 입력합니다(최대 32자).
소켓 번호 | 트랩을 수신하는 호스트의 소켓 번호(16진수)를 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

LDAP

LDAP 화면을 사용하여 LDAP 서버 설정을 지정할 수 있습니다.

설정

항목 | 설명
LDAP 서버 사용 | LDAP 서버를 사용하여 주소를 획득할 경우 선택합니다.
검색 시간 초과 | LDAP 서버를 사용하여 검색하는 경우 시간 초과 값을 지정합니다.
LDAP 서버 주소 | IPv4 주소, IPv6 주소, 호스트 이름 또는 FQDN 이름을 사용하여 LDAP 서버 주소를 입력합니다. 입력 형식은 모델에 따라 다릅니다.
포트 번호 | LDAP 서버의 포트 번호를 지정합니다.
인증 방법 | LDAP 서버 인증 방법을 선택합니다. 익명, 단순, 또는 Kerberos 방법 중 하나를 선택하면, 설정값이 표시됩니다.
검색 속성: 설정... 버튼 | 검색 이름을 지정할 수 있는 화면을 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

인증 방법

단순 인증
항목 | 설명
사용자 이름 | 단순 인증에 대한 사용자 이름을 입력합니다.
설정... 버튼 | 비밀번호 입력 화면을 표시합니다.
Kerberos 인증
항목 | 설명
사용자 이름 | Kerberos 인증에 대한 사용자 이름을 입력합니다.
비밀번호: 설정... 버튼 | 비밀번호 입력 화면을 표시합니다.
Kerberos 서버 주소 | IPv4 주소, IPv6 주소, 호스트 이름 또는 FQDN 이름을 사용하여 Kerberos 서버 주소를 입력합니다. 입력 형식은 모델에 따라 다릅니다.
Kerberos 서버 포트 번호 | Kerberos 서버의 포트 번호를 입력합니다.
Kerberos 서버 영역 | Kerberos 서버의 영역 이름을 입력합니다.

비밀번호

항목 | 설명
새 비밀번호 | 인증 비밀번호를 입력합니다.
새 비밀번호 다시 입력 | 비밀번호를 다시 입력하여 새 인증 비밀번호가 올바른지 확인합니다.

검색 속성

항목 | 설명
도메인 이름 | 검색에 사용하려는 LDAP 서버의 도메인 이름을 입력합니다.
검색 이름 | 검색에 사용할 도메인 이름을 입력합니다.
표시 이름 | 검색 결과에 표시되는 표시 이름을 입력합니다.
메일 주소 | 메일 주소를 입력합니다.
팩스 번호 | 팩스 번호를 입력합니다.
임의 속성 1 - 4 | 임의 속성을 입력합니다.

연결 테스트

항목 | 설명
실행 버튼 | LDAP 서버에 연결 테스트를 실행합니다. 이 버튼을 눌러 확인 화면을 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

시간

시간 화면을 통해 시간 설정을 지정할 수 있습니다.

기본

항목 | 설명
날짜 | 날짜를 표시합니다.
시간 | 시간을 표시합니다.
표준 시간대 | 도시 이름이 나열됩니다. 도시 또는 거주하고 있는 가장 가까운 도시를 선택합니다.
시간 서버 사용 | 이 확인란을 선택하여 시간 서버를 사용합니다.
시간 서버 | 시간 서버의 DNS 이름(최대 252자) 또는 IP 주소를 입력합니다.
업데이트 간격 | 업데이트 간격을 입력합니다(1~10080).
시간 서버 상태 | 시간 서버의 상태를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

액세스 제어

인쇄를 제어하려면 액세스 제어 화면을 통해 네트워크 인터페이스를 구성하십시오. IP 주소와 인쇄 포트에 따라 인쇄를 제어할 수 있습니다.

인쇄 제어

항목 | 설명
인쇄 제어 사용 | 확인란을 선택하여 IP 주소를 지정하여 인쇄를 제어합니다.
프린터 액세스 제어 | 허용 또는 거부를 선택합니다. 허용을 선택하면 프린터 액세스 제어 목록에 등록된 IP 주소에서 인쇄할 수 있습니다. 반면, 거부를 선택하면 프린터 액세스 제어 목록에 등록된 IP 주소에서 인쇄를 제한합니다.
프린터 액세스 제어 목록 | 등록된 IP 주소 범위를 표시합니다. 최대 16개의 IP 주소를 등록할 수 있습니다.
추가 버튼 | IP 주소 범위 대화 상자가 나타납니다. 시작 및 끝 IP 주소를 입력한 다음, 확인을 클릭하여 프린터 액세스 제어 목록에 IP 주소 범위를 등록합니다.
편집 버튼 | IP 주소 범위 대화 상자가 나타납니다. IP 주소 범위를 지정한 다음 확인을 클릭합니다.
삭제 버튼 | 프린터 액세스 제어 목록에서 선택한 IP 주소 범위를 제거합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

포트 제어

항목 | 설명
LPR 포트 인쇄 허용 | 이 확인란을 선택하여 LPR 포트를 통해 인쇄할 수 있습니다.
RAW(포트 9100) 인쇄 및 분산 인쇄 허용 | 이 확인란을 선택하여 RAW 포트(포트 9100)를 통해 인쇄할 수 있습니다.
RAW(포트 2501) 인쇄 및 분산 인쇄 허용 | 이 확인란을 선택하여 RAW 포트(포트 2501)를 통해 인쇄할 수 있습니다.
FTP 포트 인쇄 허용 | 이 확인란을 선택하여 FTP 포트를 통해 인쇄할 수 있습니다.
IPP 포트 인쇄 허용 | 이 확인란을 선택하여 IPP 포트를 통해 인쇄할 수 있습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

시간 초과

네트워크 인터페이스의 인쇄 시간 초과와 스캔 시간 초과를 수정하려면 시간 초과 화면을 사용하십시오.

기본

인쇄 시간 초과
항목 | 설명
LPR | LPR의 시간 초과 값을 설정합니다. 0을 입력하면 시간 초과가 적용되지 않습니다. 네트워크 인터페이스가 LPR을 지원하지 않는 경우 이 항목이 표시되지 않습니다.
RAW(포트 9100) | RAW(포트 9100)의 시간 초과 값을 설정합니다. 0을 입력하면 시간 초과가 적용되지 않습니다. 네트워크 인터페이스가 RAW(포트 9100)를 지원하지 않는 경우 이 항목이 표시되지 않습니다.
IPP | IPP의 시간 초과 값을 설정합니다. 네트워크 인터페이스가 IPP를 지원하지 않는 경우 이 항목이 표시되지 않습니다.
WSD | WSD의 시간 초과 값을 설정합니다(3~3600초). 네트워크 인터페이스가 WSD를 지원하지 않는 경우 이 항목이 표시되지 않습니다.
변경 버튼 | 시간 초과를 변경하는 대화 상자가 나타납니다. 시간 초과 값을 입력한 다음 확인을 클릭합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
스캔 시간 초과
항목 | 설명
WSD | WSD의 시간 초과 값을 설정합니다(3~3600초). 네트워크 인터페이스가 WSD를 지원하지 않는 경우 이 항목이 표시되지 않습니다.
변경 버튼 | 시간 초과를 변경하는 대화 상자가 나타납니다. 시간 초과 값을 입력한 다음 확인을 클릭합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

보안

다음 정보는 인증서와 보안에 관한 것입니다.

인증서

무선 네트워크 환경에서 보안 레벨로 WPA-엔터프라이즈를 선택할 경우 아래에 표시되는 인증에 대한 인증서를 관리할 수 있습니다.
매개변수 | 설명
인증서 목록 | 장치에 설치된 인증서 목록이 표시됩니다.
상세 정보… 버튼 | 목록에서 선택한 인증서에 대한 자세한 정보를 표시합니다.
새로 고침 버튼 | 인증서 목록을 최신 정보로 업데이트합니다.
인증서 불러오기 버튼 | 웹 베이스 환경 설정 유틸리티를 시작하고 해당되는 메뉴 화면을 엽니다. 장치로 인증서를 가져 오려면 화면의 지시에 따르십시오.
인증서 삭제 버튼 | 웹 베이스 환경 설정 유틸리티를 시작하고 해당되는 메뉴 화면을 엽니다. 장치에서 인증서를 삭제하려면 화면의 지시에 따르십시오.
자체 서명 인증서 작성 버튼 | 웹 베이스 환경 설정 유틸리티를 시작하고 해당되는 메뉴 화면을 엽니다. 자체 서명 인증서를 만들려면 화면의 지시에 따르십시오.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

SSL/TLS

매개변수 | 설명
서버 인증서 | 인증에 사용할 서버 인증서를 선택합니다.
암호화 강도 | 인증에 사용할 암호화 강도를 낮음, 중간, 높음 중에서 선택합니다.
HTTP-HTTPS 리디렉션 | HTTP-HTTPS의 리디렉션 기능을 사용할지 여부를 선택합니다.
SSL 세션 캐시 | SSL 세션 캐시를 사용할지 여부를 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

온라인 서비스

다음 정보는 등록에 관한 것입니다.

Epson Connect

매개변수 | 설명
등록 상태 | 프린터 등록 상태를 Epson Connect에 표시합니다.
연결 상태 | 프린터 연결 상태를 Epson Connect에 표시합니다.
이메일 주소 | Epson Connect 호환 프린터에 할당된 이메일 주소를 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

Google Cloud Print

매개변수 | 설명
등록 상태 | 프린터 등록 상태를 Google Cloud Print에 표시합니다.
연결 상태 | 프린터 연결 상태를 Google Cloud Print에 표시합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


팩스

기본
회선
전송
수신
통신
세부 정보
인쇄
보안
팩스 번호
아래의 설명과 같이 팩스 설정을 표시합니다.
참고:
이 메뉴는 장치에 따라 표시되지 않을 수 있습니다.

기본

매개변수 | 설명
회선 유형 | 전화선 유형을 지정합니다.
숫자 표시 연결 | 숫자 표시 연결의 사용 여부를 지정합니다.
외부 전환 번호 | 외부선을 사용하는 경우 입력 번호를 지정합니다. 이 항목은 회선 유형에서 PBX를 선택한 경우에만 사용할 수 있습니다.
전화 걸기 유형 | 전화 걸기 유형을 지정합니다.
사무실 내 번호(이름) | 전화 번호 이름을 입력합니다.
사무실 내 번호(번호) | 전화 번호를 입력합니다.
스피커 음량 | 전화선을 사용할 때 스피커 음량을 조정합니다.
팩스 보고서 출력 언어 | 팩스 보고서 인쇄에 사용되는 언어를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

회선

매개변수 | 설명
회선 유형 | 팩스 회선 유형을 PSTN, PBX, F-Net 중에서 지정합니다.
액세스 코드 | 액세스 코드(1~4자리 숫자)를 지정합니다. 이 기능은 회선 유형이 PBX인 경우에만 사용할 수 있습니다.
DRD | DRD를 지정합니다.
ECM | ECM을 켜거나 끕니다.
팩스 속도 | 팩스 속도를 지정합니다.
발신음 감지 | 발신음 감지를 켜거나 끕니다.
전화 걸기 모드 | 전화 걸기 모드를 톤 또는 펄스(10PPS, 20PPS) 중에서 지정합니다.
팩스 번호 표시 | 팩스 번호 표시 기능을 지정합니다.
팩스 머리글 | 팩스 머리글의 이름을 입력합니다(최대 20자).
본인 전화 번호 | 전화 번호를 입력합니다(최대 20자).
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

전송

매개변수 | 설명
자동 재다이얼 빈도 | 통화 중이라 수신자에 연결할 수 없을 때 총 시도 횟수를 지정합니다.
발신자 레코드 | 이 설정을 켜기로 선택하면 날짜, 요일, 시간, 발신자 이름, 발신자 전화 번호, 페이지 번호(분수 형식)가 전송 데이터 상단에 자동으로 인쇄됩니다.
우선 순위 문서 크기 | 장치가 문서 크기를 감지하지 못할 때 사용할 문서 크기를 지정합니다. 없음을 선택한 경우 오류가 발생할 수 있습니다.
PC-팩스 기능 | 컴퓨터의 응용프로그램으로 팩스 기능을 사용할지 여부를 지정합니다.
자동 회전 | 자동 회전 기능을 사용할지 여부를 지정합니다.
송신 수집 | 송신 수집 기능을 사용할지 여부를 지정합니다.
오류 데이터 저장 | 전송 실패 시 저장 실패 데이터 기능을 사용할지 여부를 지정합니다.
받을 때까지 울리는 횟수 | 전송 시 받을 때까지 울리는 횟수를 지정합니다.
자동 재다이얼 간격 | 자동 재다이얼의 간격을 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

수신

기본

수신 설정

매개변수 | 설명
급지 장치 | MP 트레이, 기본 용지 카세트 장치 또는 옵션 용지 카세트 장치 중에서 프린터에 용지를 급지할 장치를 지정합니다. 자동을 선택한 경우, 수신된 팩스의 용지 크기와 일치하는 용지가 있는 급지 장치에서 급지됩니다.
양면 인쇄 | 수신된 팩스의 양면 인쇄를 켜거나 끕니다.
수신 모드 | 수신 모드를 지정합니다.
 | 자동 전환 | 연결된 전화가 통화를 수신하면 연결 전화 시간 초과 설정에서 지정된 특정 시간 동안 전화가 울린 후 장치가 자동으로 응답합니다.
 | 팩스만 | 장치가 자동으로 응답하고 팩스를 수신합니다.
 | 전화만 | 연결된 전화가 통화를 수신합니다. 팩스 수신은 수행되지 않습니다.
 | TAM | 연결된 전화가 걸려오는 통화에 응답하는 동안 팩스/전화 신호를 감지하면 장치가 자동으로 팩스를 수신합니다.
연결 전화 시간 초과 | 제품이 자동으로 응답할 때 시간 초과 값을 지정합니다.
자동 축소 | 이 설정을 켜기로 선택하면 인쇄 가능 영역을 초과하는 인쇄 데이터를 축소합니다. 끄기를 선택하면 인쇄 데이터는 축소되지 않으며 데이터 일부가 잘릴 수 있습니다.
수신 팩스 출력 방향 | 수신된 팩스의 출력 대상을 지정합니다.
 | 인쇄 | 데이터를 출력합니다.
 | 폴더 | 지정된 폴더에 데이터를 저장합니다.
 | 이메일 | 데이터를 이메일의 첨부 파일로 전송합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

메모리 수신

매개변수 | 설명
메모리 수신 사용 | 이 확인란을 선택하면 팩스 데이터를 메모리에 저장하고 인쇄하지 않습니다.
메모리 수신 시작 시간 | 메모리 수신을 사용할 수 있는 경과 시간을 지정합니다.
메모리 수신 종료 시간
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

팩스 폴더에 저장

매개변수 | 설명
이름 | 팩스 데이터를 저장할 대상 폴더 이름을 입력합니다.
일본어 가나 | 이름을 일본어 가나로 입력합니다.
폴더 경로 지정 | 수신된 데이터가 저장되는 위치를 지정합니다(/:,;*?<>│를 제외한 최대 254자).
폴더 로그인 사용자 이름 | 폴더의 로그인 사용자 이름을 입력합니다(최대 254자).
폴더 로그인 사용자 비밀번호 | 폴더의 로그인 비밀번호를 입력합니다(최대 30자).
연결 테스트: 테스트 버튼 | 폴더 연결을 확인합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

이메일

이메일 설정

매개변수 | 설명
첨부 파일 최대 크기 | 이메일에 첨부되는 수신된 팩스 데이터의 최대 크기를 지정합니다.
제목 | 이메일 제목을 지정합니다(최대 63자).
연결 테스트: 테스트 버튼 | 메일 서버 연결을 확인합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

이메일 주소

매개변수 | 설명
비어 있는 줄을 표시하지 않습니다. | 이 확인란을 선택하면 등록된 정보만 표시합니다.
편집 버튼 | 이메일 주소 편집 대화 상자가 나타납니다. 이름, 일본어 가나, 이메일 주소를 지정한 다음 확인을 클릭합니다.
삭제 버튼 | 목록에서 선택한 등록 정보를 제거합니다.
복사 버튼 | 등록된 정보를 복사합니다.
붙여넣기 버튼 | 복사된 정보를 붙여 넣습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
이메일 주소 편집
매개변수 | 설명
번호 | 선택한 항목 수가 표시됩니다.
이름 | 이메일 주소의 이름을 입력합니다.
일본어 가나 | 이름을 일본어 가나로 입력합니다.
이메일 주소 | 이메일 주소를 입력합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.

수신

매개변수 | 설명
수신 모드 | 수신 모드를 수동, 자동, F/T 중에서 선택합니다.
인쇄 | 수신된 팩스를 인쇄할 수 있습니다.
받은 편지함에 저장 | 수신된 팩스를 받은 편지함에 저장할 수 있습니다.
외부 장치에 저장 | 수신된 팩스를 외부 장치에 저장할 수 있습니다.
전달 | 수신된 팩스를 전달할 수 있습니다.
전달 대상 위치 | 연락처에 등록된 주소에서 수신된 팩스를 전달할 주소/번호를 지정합니다. 전달을 사용하는 경우 이 기능을 사용할 수 있습니다.
전달 실패 시 옵션 | 수신한 팩스를 전달하지 못한 경우 대상으로 인쇄 또는 받은 편지함에 저장을 선택합니다.
원격 수신 | 원격 수신 기능을 사용합니다.
시작 코드 | 원격 수신 기능을 사용할 때 시작 코드를 입력합니다(두 자리 수).
받을 때까지 울리는 횟수(전화) | 수신 시 받을 때까지 울리는 횟수를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

통신

매개변수 | 설명
통신 보고서 | 이 보고서에는 전송 및 수신 정보가 있습니다. 50건의 전송마다 자동으로 인쇄할지 여부를 지정할 수 있습니다.
전송 보고서 | 이 보고서에는 전송 정보가 있습니다. 전송이 완료되었을 때 인쇄할지 여부를 지정할 수 있습니다.
다중 전송 보고서 | 이 보고서에는 여러 전송건의 전송 정보가 있습니다. 전송이 완료되었을 때 인쇄할지 여부를 지정할 수 있습니다.
팩스 전달 보고서 | 전달 결과 보고서 설정을 지정합니다.
보고서에 팩스 이미지 첨부 | 켜기를 선택하여 보고서에 팩스 썸네일을 첨부합니다.
팩스 로그 자동 인쇄 | 자동 인쇄 팩스 보고서 기능에 대한 설정을 송/수신 날짜 목록, 모든 로그, 끄기 중에서 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

세부 정보

매개변수 | 설명
일시 중지 시간 | 팩스 번호로 포즈 마크 "—"를 입력할 때 일시 중지 시간을 지정합니다. 일반적으로 설정할 필요가 없습니다.
회선 속성 | 장치에 연결된 전화선의 전압 특성을 지정합니다. 연결된 전화가 통화 중임을 나타내는 오류 메시지가 표시되면 설정을 변경하여 문제를 해결할 수 있습니다. 일반적으로 설정할 필요가 없습니다.
신호음 시간 | 전화 걸기 유형에서 신호음을 선택한 경우 전화 걸기 신호음 간격을 설정합니다. 연결이 설정되지 않은 경우 설정을 변경하여 문제를 해결할 수 있습니다. 일반적으로 설정할 필요가 없습니다.
신호음 간격 | 전화 걸기 유형에서 신호음을 선택한 경우 전화 걸기 신호음 간격을 설정합니다. 연결이 설정되지 않은 경우 설정을 변경하여 문제를 해결할 수 있습니다. 일반적으로 설정할 필요가 없습니다.
V.34 기능 | Super G3(V.34)을 사용하는 고속 팩스 통신의 사용 여부를 지정합니다. 일반적으로 설정할 필요가 없습니다.
수신 레벨 1 | 수신하는 팩스의 신호 레벨을 지정합니다. 이 항목은 수신 모드에서 자동 전환, 팩스만 또는 전화만을 선택한 경우에만 사용할 수 있습니다. 일반적으로 설정할 필요가 없습니다.
수신 레벨 2 | 수신하는 팩스의 신호 레벨을 지정합니다. 이 항목은 수신 모드에서 TAM을 선택한 경우에만 사용할 수 있습니다. 일반적으로 설정할 필요가 없습니다.
송신 레벨 1 | 송신하는 팩스의 신호 레벨을 지정합니다. 일반적으로 설정할 필요가 없습니다.
통신 세부 정보 보고서 | 각 통신의 세부 전송 및 수신 정보를 인쇄합니다. 일반적으로 설정할 필요가 없습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

인쇄

매개변수 | 설명
자동 감소 | 자동 감소 기능을 사용합니다.
자동 회전 | 자동 회전 기능을 사용합니다.
인쇄 순서 | 보통 또는 역순을 선택하여 인쇄 순서를 지정합니다.
인쇄 일시 중지 시간 | 인쇄 일시 중지 기능을 사용합니다.
시작 | 인쇄 시작 시간을 지정합니다.
끝 | 인쇄 중지 시간을 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

보안

매개변수 | 설명
직접 전화 걸기 제한 | 사용 안 함, 두 번 입력 또는 켜기를 선택하여 이 기능을 지정합니다.
대상 확인 | 전송 시 대상을 확인할 경우 사용합니다.
받은 편지함 비밀번호 | 받은 편지함의 비밀번호를 설정할 경우 사용합니다.
설정... 버튼 | 받은 편지함 설정 화면을 엽니다. 받은 편지함에 설정하려는 비밀번호를 입력합니다.
백업 데이터 자동 지우기 | 자동 백업 데이터 지우기 기능을 사용합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

팩스 번호

매개변수 | 설명
표시 그룹 | 그룹을 선택한 경우 그룹에 포함된 등록 정보만 목록에 표시됩니다.
그룹 이름 편집 버튼 | 그룹 이름 편집 대화 상자가 나타납니다. 그룹 이름을 등록하거나 편집할 수 있습니다.
비어 있는 줄을 표시하지 않습니다. | 이 확인란을 선택하면 등록된 정보만 표시합니다.
편집 버튼 | 팩스 번호 편집 대화 상자가 나타납니다. 이름, 일본어 가나, 팩스 번호를 지정하고, 퀵 다이얼 번호 지정과 그룹 다이얼 번호 지정을 선택한 다음, 확인을 클릭합니다.
삭제 버튼 | 목록에서 선택한 등록 정보를 제거합니다.
복사 버튼 | 등록된 정보를 복사합니다.
붙여넣기 버튼 | 복사된 정보를 붙여 넣습니다.
가져오기 버튼 | 이메일 주소 정보가 포함된 파일을 가져옵니다.
내보내기 버튼 | 등록된 정보를 SYLK 파일(*.slk)로 저장합니다.
모든 주소 지우기: 실행 버튼 | 등록된 정보를 모두 제거하고 장치 속성 대화 상자를 닫습니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

팩스 번호 편집

매개변수 | 설명
스피드 다이얼 번호 | 선택한 항목 수가 표시됩니다.
이름 | 팩스 번호의 이름을 입력합니다.
일본어 가나 | 이름을 일본어 가나로 입력합니다.
퀵 다이얼 번호 지정 | 제어판의 퀵 다이얼 버튼의 번호를 선택합니다(01~12).
그룹 다이얼 번호 지정 | 그룹 다이얼 번호를 선택합니다(G01~G20).
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
맨위로


관리자 설정

기본 모드
사용자 인증
관리자 정보
즐겨찾기
에너지 절약
패널 잠금
액세스 제한
사용자 설정
비밀번호
기본 설정
아래의 설명과 같이 관리자 설정을 표시합니다.
참고:
일부 항목은 장치에 따라 표시되지 않을 수 있습니다.

기본 모드

매개변수 | 설명
기본 모드 | 장치가 시작될 때 모드를 지정합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

사용자 인증

매개변수 | 설명
사용자 인증 기능 | 사용자 인증 방법을 지정합니다.
 | 끄기 | 사용자 인증을 사용하지 않습니다.
 | 인증된 사용자만 허용 | 인증 없이 제어판을 조작할 수 없습니다. 네트워크 스캔, PC-팩스 등 네트워크에서의 조작도 사용할 수 없습니다.
 | 네트워크 사용자 허용 | 인증 없이 제어판을 조작할 수 없습니다. 네트워크 스캔, PC-팩스 등 네트워크에서의 조작도 사용할 수 없습니다.
인증 프록시 IP 설정 | MFP의 인증 프록시가 설치된 서버의 IP 주소를 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

관리자 정보

매개변수 | 설명
관리자 이름 | 장치의 관리자 이름을 입력합니다(최대 255자).
관리자 정보 | 관리자 연락처 정보를 입력합니다(최대 255자).
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

즐겨찾기

매개변수 | 설명
즐겨찾기 이름 | 웹 기반 환경 설정 유틸리티 화면의 즐겨찾기 탭에 표시하려는 이름을 입력합니다(최대 20자).
즐겨찾기 URL | 웹 기반 환경 설정 화면의 즐겨찾기 탭에 있는 하이퍼링크 대상을 입력합니다(최대 64자).
설명 | 즐겨찾기 이름과 즐겨찾기 URL의 설명을 입력합니다(최대 64자).
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

에너지 절약

매개변수 | 설명
절전 | 장치가 절전(에너지 절약) 모드로 전환되는 시간을 선택합니다. 끄기를 선택하면 장치는 절전 모드로 전환되지 않습니다.
전원 꺼짐 타이머 | 장치가 자동으로 꺼지는 시간을 선택합니다. 전원 꺼짐 타이머를 사용하지 않으려면 끄기를 선택합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

패널 잠금

매개변수 | 설명
패널 잠금 | 패널 잠금 기능을 사용합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

액세스 제한

매개변수 | 설명
각 사용자에 대한 액세스 제한 | 사용자 액세스를 제한할 경우 선택합니다.
인증 없이 작업 | 인증되지 않은 데이터를 수신할 때 사용할 설정을 지정합니다.
편집 버튼 | 선택한 등록 정보를 편집하는 화면을 표시합니다.
내보내기 버튼 | 등록 정보를 파일로 내보냅니다.
가져오기 버튼 | 사용자 정보가 포함된 파일을 가져옵니다.
삭제 | 선택한 등록 정보를 삭제합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

사용자 설정

매개변수 | 설명
사용자 이름 | 사용자 이름으로 표시되는 이름을 지정합니다.
비밀번호 | 비밀번호 설정 화면을 표시합니다.
복사 | 복사 기능 제한을 지정합니다.
스캔 | 스캔 기능 제한을 지정합니다.
팩스 | 팩스 기능 제한을 지정합니다.
컴퓨터에서 인쇄 | PC 인쇄 제한을 지정합니다.
메모리 장치에서 인쇄 | 메모리 장치 제한의 인쇄를 지정합니다.
확인 버튼 | 지정된 사용자 정보를 업데이트합니다.
취소 버튼 | 지정된 항목을 취소합니다.
맨위로

비밀번호

매개변수 | 설명
관리자 비밀번호: 변경 버튼 | 관리자 비밀번호 대화 상자가 나타납니다. 새 비밀번호를 입력합니다. 비밀번호를 잊은 경우 네트워크 인터페이스를 출고 시 기본 설정으로 되돌려야 합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

기본 설정

매개변수 | 설명
네트워크 인터페이스: 실행 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다. 비밀번호가 변경된 경우 비밀번호를 입력합니다.
모두: 실행 버튼 | 모든 설정을 출고 시 기본 설정으로 되돌립니다. 비밀번호가 변경된 경우 비밀번호를 입력합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


시간 초과

시간 초과 값을 설정할 수 있습니다. 시간이 초과되면 오류가 발생합니다. 더 큰 값을 설정하면 네트워크 인터페이스를 검색하는 시간이 더 소요됩니다.
표시 메뉴에서 새로 고침을 선택하거나 EpsonNet Config를 다시 시작하여 설정을 활성화하십시오.
항목 | 설명
정보 획득 시 오류 발생까지 기다리는 시간(2-900) | 시간 초과 값을 설정합니다(2~900초 사이). 기본값은 25초입니다.
정보 설정 시 오류 발생까지 기다리는 시간(2-900) | 시간 초과 값을 설정합니다(2~900초 사이). 기본값은 25초입니다.
다시 부팅할 때까지 기다리는 시간(60-900) | 시간 초과 값을 설정합니다(60~900초 사이). 기본값은 300초입니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.


검색 매개 변수

IP 주소로 검색
네트워크 주소로 검색
COM 포트로 검색(Windows만 해당)
검색 키로 IP 주소, 네트워크 주소 또는 COM 포트를 지정하여 네트워크에서 네트워크 인터페이스 또는 장치를 검색할 수 있습니다.

IP 주소로 검색

항목 | 설명
지정한 IP 주소 검색 사용 | 지정된 IP 주소를 사용하여 네트워크에서 네트워크 인터페이스 또는 장치를 검색할 때 선택합니다.
IP 주소 | 등록된 IP 주소를 표시합니다.
추가 버튼 | IP 주소 추가 대화 상자를 표시합니다. IP 주소를 입력한 다음 확인을 클릭합니다. 최대 100개의 IP 주소를 등록할 수 있습니다.
삭제 버튼 | 목록 상자에서 IP 주소를 제거합니다.
위로 버튼 | 선택한 항목을 위로 이동시킵니다.
아래로 버튼 | 선택한 항목을 아래로 이동시킵니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

IP 주소 추가

항목 | 설명
IP 주소 | 검색하려는 네트워크 인터페이스 또는 장치의 IP 주소(0~255의 유효 주소)를 입력합니다. 호스트 주소의 경우 0을 입력합니다.
장치가 발견되면 내 장치에 등록합니다. | 발견된 네트워크 인터페이스 또는 장치를 내 장치에 지정된 그룹에 등록할 때 선택합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
참고:
  • 잘못된 IP 주소를 추가하려는 경우 "IP 주소가 올바르지 않습니다." 메시지가 표시됩니다. 올바른 네트워크 주소를 확인하고 다시 입력하십시오.
  • 동일한 IP 주소를 추가하려는 경우 "입력한 IP 주소가 이미 사용 중입니다." 메시지가 표시됩니다. 이는 추가할 수 없는 주소임을 나타냅니다.
맨위로

네트워크 주소로 검색

항목 | 설명
멀티캐스트 패킷을 통해 검색 | 멀티캐스트 검색을 사용할 때 선택합니다.
라우터 외부의 네트워크 검색 사용 | 외부 네트워크에서 네트워크 인터페이스 또는 장치를 검색할 때 선택합니다.
검색 주소 | 등록된 네트워크 주소와 서브넷 마스크가 표시됩니다.
네트워크 주소 | 등록된 네트워크 주소가 표시됩니다.
서브넷 마스크 | 등록된 서브넷 마스크가 표시됩니다.
추가 버튼 | 네트워크 주소 추가 대화 상자가 나타납니다. 네트워크 주소와 서브넷 마스크를 입력한 다음, 확인을 클릭하여 네트워크 주소를 등록합니다(최대 20개의 주소). 네트워크 주소가 동일한 세그먼트에 있을 경우 추가하지 마십시오.
삭제 버튼 | 목록 상자에서 네트워크 주소와 해당 서브넷 마스크를 제거합니다.
멀티캐스트 TTL(1-15) | 멀티캐스트 검색을 사용할 경우 버려지거나 반환되기 전에 패킷이 거쳐가는 라우터 수를 입력합니다(1~15). 이 항목은 멀티캐스트 패킷을 통해 검색과 라우터 외부의 네트워크 검색 사용 확인란이 모두 선택되고 하나 이상의 네트워크 주소가 등록된 경우에만 사용할 수 있습니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
참고:
멀티캐스트 검색을 사용하려면 멀티캐스트 패킷을 통해 검색과 라우터 외부의 네트워크 검색 사용 확인란을 모두 선택하고 하나 이상의 네트워크 주소를 목록 상자에 추가하십시오.

네트워크 주소 추가

항목 | 설명
네트워크 주소 | 검색하려는 네트워크 인터페이스의 네트워크 주소(0~255의 유효 주소)를 입력합니다. 호스트 주소의 경우 0을 입력합니다.
서브넷 마스크 | 네트워크 주소의 서브넷 마스크를 입력합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
참고:
  • 잘못된 네트워크 주소를 추가하려는 경우 "입력한 네트워크 주소 XXX.XXX.XXX.XXX이(가) 목록에 XXX.XXX.XXX.X(으)로 추가됩니다." 메시지가 나타납니다. 네트워크 주소가 올바른지 확인한 다음 확인을 클릭하여 목록에 추가하십시오.
  • 잘못된 네트워크 주소를 추가하려는 경우 "IP 주소가 올바르지 않습니다." 메시지가 표시됩니다. 올바른 네트워크 주소를 확인하고 다시 입력하십시오.
  • 동일한 네트워크 주소를 추가하려는 경우 "입력한 IP 주소가 이미 사용 중입니다." 메시지가 표시됩니다. 이는 추가할 수 없는 주소임을 나타냅니다.
맨위로

COM 포트로 검색(Windows만 해당)

항목 | 설명
COM으로 검색 사용 | 지정된 COM 포트를 사용하여 장치를 검색할 때 선택합니다.
포트 | 드롭다운 목록에서 COM 포트를 선택합니다.
전송 속도 | 드롭다운 목록에서 전송 속도를 선택합니다.
패리티 | 드롭다운 목록에서 패리티 설정을 선택합니다.
흐름 제어 | 드롭다운 목록에서 하드웨어 흐름 제어 방법을 선택합니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


표시

항목 | 설명
표시 항목 | 목록 보기에 표시되지 않은 항목
표시 순서 | 목록 보기에 표시되는 항목과 그 표시 순서
표시 버튼 | 선택한 항목을 표시 항목에서 표시 순서로 이동시켜 목록 보기에 표시합니다.
표시 안 함 버튼 | 선택한 항목을 표시 순서에서 표시 항목으로 이동시켜 목록 보기에 제거합니다.
위로 버튼 | 선택한 항목을 위로 이동시킵니다.
아래로 버튼 | 선택한 항목을 아래로 이동시킵니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.


내 장치

그룹 이름 추가
항목 | 설명
그룹 이름 | 내 장치에 등록된 그룹 이름을 즐겨 찾는 목록으로 표시합니다.
추가 버튼 | 그룹 이름 추가 대화 상자를 표시합니다. 그룹 이름을 입력한 다음 확인을 클릭합니다. 최대 20개 그룹까지 등록할 수 있습니다.
삭제 버튼 | 목록 상자에서 그룹 이름을 제거합니다.
위로 버튼 | 선택한 항목을 위로 이동시킵니다.
아래로 버튼 | 선택한 항목을 아래로 이동시킵니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

그룹 이름 추가

항목 | 설명
그룹 이름 | 내 장치에 등록하려는 네트워크 인터페이스 또는 장치의 그룹 이름(최대 64자)을 입력합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
참고:
  • 65자를 초과하는 그룹 이름을 추가하려는 경우 "1자 - 64자를 입력하십시오." 메시지가 표시됩니다. 그룹 이름을 64자 내로 입력하십시오.
  • 동일한 그룹 이름을 추가하려는 경우 "그룹 이름이 이미 사용 중입니다." 메시지가 표시됩니다. 이는 추가할 수 없는 이름임을 나타냅니다.
맨위로


로그

항목 | 설명
로그 출력 사용 | 이 확인란을 선택하여 로그 파일을 저장합니다.
로그 파일 경로 | 찾아보기를 클릭하여 로그 파일 경로를 지정합니다.
최대 크기(1-2048) | 로그 파일의 최대 크기를 입력합니다(1~2048MB).
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
참고:
EpsonNet Config 포터블 에디션의 경우 애플리케이션을 닫으면 로그 파일이 삭제됩니다.


초기 화면

항목 | 설명
메뉴 모음 | 메뉴 모음에는 파일, 표시, 도구, 도움말 메뉴가 있습니다. 자세한 내용은 메뉴 모음을 참조하십시오.
열기 버튼 | 설정값이 포함된 SYLK 파일(*.slk)을 가져옵니다.
덮어쓰기 및 저장 버튼 | 설정값이 포함된 SYLK 파일(*.slk)을 저장합니다.
장치 표시 버튼 | 네트워크 인터페이스의 현재 설정값을 표시합니다.
설정 정보 표시 버튼 | 가져온 설정 파일의 설정값 또는 설정 정보 편집 대화 상자에 입력한 설정값을 표시합니다.
새로 고침 버튼 | 사용 가능한 네트워크 인터페이스를 다시 검색하여 최신 정보로 업데이트합니다.
전송 버튼 | 설정을 네트워크 인터페이스로 전송합니다.
항목 | MAC 주소, IP 주소 또는 상태 등 선택한 항목이 오름차순 또는 내림차순으로 목록에 정렬됩니다. 각 항목에 대한 표시 너비는 머리말의 오른쪽 가장자리로 끌어 조절할 수 있습니다.
목록 보기 | 네트워크 인터페이스 정보가 표시됩니다.
항목 | 상태 | 프로세스 상태 | 설명
 | 설정 값 일치 | 지정 성공 | 가져온 설정값이 현재 설정값과 동일합니다.
 | 현재 설정 값 획득 | 지정 성공 | 현재 설정값은 각 네트워크 인터페이스에서 얻어집니다.
 | 지정 안 됨 |  | 가져온 설정값이 있는 정보를 전송할 수 없습니다.
 | 지정 안 됨 | 지정 실패 | 정보를 지정할 수 없습니다. *1
 | 설정 안 됨 | 지정 성공 | 설정 파일을 성공적으로 가져왔고 전송 준비가 되었습니다.
 | 설정 안 됨 | 지정 실패 | 정보를 전송할 수 없습니다.
 | 설정 안 됨 | 검색 중 | 설정 파일에 포함된 네트워크 인터페이스를 검색하는 중입니다. *2
 | 설정 안 됨 | 검색 실패 | 네트워크 인터페이스를 찾을 수 없습니다. 네트워크 인터페이스가 켜졌는지 확인하십시오. *2
 | 설정 안 됨 | 설정 실패 | 네트워크 인터페이스를 설정할 수 없습니다. 설정 파일을 확인하십시오.
 | 설정할 수 없음 | 올바르지 않은 검사 결과 | 설정 파일에 오류가 있습니다. 설정 파일을 확인하십시오.
 | 설정 완료 | 설정 성공 | 설정이 성공적으로 완료되었습니다.
 | 설정 완료 | 다시 부팅 | 설정을 전송한 후 네트워크 인터페이스를 다시 부팅해야 합니다. 네트워크 인터페이스에 연결되었는지 확인하십시오.
 | 설정 완료 | 재부팅 실패 | 네트워크 인터페이스에 연결되었는지 확인할 수 없습니다. 네트워크 인터페이스가 켜져 있거나 성공적으로 재부팅되었는지 확인하십시오.
 | 설정 완료 | 검색 중 | 설정 파일에 포함된 네트워크 인터페이스를 검색하는 중입니다. *2
 | 설정 완료 | 검색 실패 | 네트워크 인터페이스에 연결되었는지 확인할 수 없습니다. 네트워크 인터페이스가 켜져 있거나 성공적으로 재부팅되었는지 확인하십시오. *2
*1 장치 표시가 선택된 경우에만 해당합니다.
*2 설정 정보 표시가 선택된 경우에만 해당합니다.


메뉴 모음

파일 메뉴:
  • 열기
    설정값이 포함된 SYLK 파일(*.slk)을 가져옵니다.
  • 닫기
    현재 열린 파일을 닫습니다.
  • 덮어쓰기 및 저장
    설정 정보를 덮어쓰고 저장합니다.
  • 다른 이름으로 저장
    설정 정보를 SYLK 파일(*.slk)로 저장합니다.
  • 끝내기
    일괄 설정 화면을 닫습니다.
표시 메뉴:
  • 새로 고침
    사용 가능한 네트워크 인터페이스를 다시 검색하여 최신 정보로 업데이트합니다.
  • 장치 표시
    네트워크 인터페이스의 현재 설정값을 표시합니다.
  • 설정 정보 표시
    가져온 설정 파일의 설정값 또는 설정 정보 편집 대화 상자에 입력한 설정값을 표시합니다.
도구 메뉴:
  • 전송
    가져온 설정 파일의 설정값 또는 설정 정보 편집 대화 상자에 입력한 설정값을 전송합니다.
  • 세부 정보 표시
    하나의 네트워크 인터페이스를 선택하면 세부 정보 표시 대화 상자가 열립니다. 네트워크 인터페이스의 세부 설정값이 표시됩니다.
  • 자동 지정
    가져온 설정 파일의 정보가 자동으로 지정됩니다. 사용할 키는 네트워크 인터페이스를 식별하는 데 사용됩니다. 도구 메뉴에서 옵션을 선택한 다음 자동 지정을 선택하여 사용할 키를 편집할 수 있습니다.
  • 수동 지정
    설정 정보를 네트워크 인터페이스에 수동으로 지정할 수 있습니다. EpsonNet Config는 가져온 설정 파일의 정보가 선택한 네트워크 인터페이스와 일치하는지 여부를 확인하지 않습니다.
  • 지정 해제
    선택한 네트워크 인터페이스의 지정된 설정을 취소할 수 있습니다.
  • 옵션
    일괄 설정의 옵션을 설정할 수 있습니다.
  • 복구 파일 만들기
    로그 파일에서 복구 파일을 만들 수 있습니다.
도움말 메뉴:
  • EpsonNet Config 도움말
    EpsonNet Config 도움말을 엽니다.


세부 정보 표시

항목 | 설명
목록 보기 | 네트워크 인터페이스의 현재 설정값, 가져온 설정 파일의 설정값 또는 설정 정보 편집 대화 상자에 입력한 설정값을 표시합니다.
설정 정보 편집 | 전송할 설정 정보를 편집할 수 있습니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.


수동 지정

항목 | 설명
선택한 장치에서 새 설정 정보를 만드십시오. | 이 확인란을 선택하여 선택한 네트워크 인터페이스에서 새로운 설정 정보를 만듭니다.
목록 보기 | 각 네트워크 인터페이스의 현재 설정값을 표시합니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.


옵션

표시
자동 지정
저장
통신

표시

항목 | 설명
표시할 수 없는 항목 | 목록 보기에 표시되지 않은 항목
표시 항목 및 순서 | 목록 보기에 표시되는 항목과 그 표시 순서
표시 버튼 | 선택한 항목을 표시 항목 및 순서로 이동시킵니다.
표시 안 함 버튼 | 선택한 항목을 표시할 수 없는 항목으로 이동시킵니다.
위로 버튼 | 선택한 항목을 위로 이동시킵니다.
아래로 버튼 | 선택한 항목을 아래로 이동시킵니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

자동 지정

항목 | 설명
사용 가능한 키 | 네트워크 인터페이스를 지정하는 데 사용되지 않은 키
사용할 키 | 네트워크 인터페이스를 지정하는 데 사용되는 키
추가 버튼 | 선택한 항목을 사용 가능한 키에서 사용할 키로 이동시킵니다. 항목은 목록 아래에 추가됩니다.
제거 버튼 | 선택한 항목을 사용할 키에서 사용 가능한 키로 이동시킵니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

저장

항목 | 설명
모든 설정 정보 출력 | 모든 설정값을 설정 파일에 저장합니다.
설정 정보 파일에 지정된 형식으로 출력합니다. | 설정 파일(*.slk)에 포함된 설정 항목과 값만 저장합니다. 찾아보기를 클릭하여 설정 파일을 지정할 수 있습니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로

통신

시간 초과

항목 | 설명
검색할 때까지 기다리는 시간(30-150) | 검색 시간 초과 값을 설정합니다(30~150 사이).
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.

세부 설정

항목 | 설명
오류가 발생한 장치로의 전송을 중지하고 다음 장치로 건너뜁니다. | 오류가 발생한 장치를 건너뛰고 다음 장치로 전송 설정을 계속합니다.
전송을 계속할 수 있는지 매번 확인합니다. | 오류가 발생할 때마다 다음 장치로 설정을 계속 전송할지 여부를 묻습니다.
다시 부팅 확인 | 설정을 여러 네트워크 인터페이스로 전송할 때 다시 부팅이 확인될 때까지 기다릴지 여부를 지정합니다.
기본 설정으로 복원 버튼 | 네트워크 인터페이스를 출고 시 기본 설정으로 되돌립니다.
확인 버튼 | 설정을 저장합니다.
취소 버튼 | 모든 변경 사항을 취소합니다.
도움말 버튼 | EpsonNet Config 도움말을 엽니다.
맨위로


사용설명서

> 홈

문제 해결

문제 해결


문제 해결

네트워크 인터페이스를 구성할 수 없거나 네트워크에서 인쇄할 수 없는 경우
IP 주소를 컴퓨터와 프린터에 할당해도 인쇄할 수 없는 경우
브라우저 실행 버튼을 사용할 수 없는 경우
EpsonNet Config 대화 상자에 모델 이름과 IP 주소가 나타나지 않는 경우
IP 주소가 예기치 않게 변경되는 경우
입력한 WEP 키가 필드에 표시되지 않는 경우
네트워크 인터페이스가 EpsonNet Config 목록 보기에 나타나지 않는 경우
무선 통신 속도가 매우 느린 경우

네트워크 인터페이스를 구성할 수 없거나 네트워크에서 인쇄할 수 없는 경우

원인
해결 방법
프린터 설정 또는 네트워크 설정이 잘못되었습니다.
구성 상태 시트를 인쇄하여 네트워크 설정을 확인하십시오. 환경에 적합한 HUB를 사용하고 있는지 확인하십시오.
(무선 LAN 사용자만 해당)
다음 항목을 확인하십시오.
  • 네트워크 인터페이스 또는 액세스 지점/라우터가 켜져 있는지 여부
  • 컴퓨터가 액세스 지점/라우터와 제대로 통신하고 있는지 여부
  • 네트워크 인터페이스를 액세스 지점/라우터 가까이 이동시키십시오.
맨위로

IP 주소를 컴퓨터와 프린터에 할당해도 인쇄할 수 없는 경우

원인 | 해결 방법
컴퓨터에는 IP 주소를 수동으로 할당하고 프린터에는 IP 주소를 APIPA(자동 개별 IP 주소)로 할당했습니다. | 프린터의 IP 주소를 할당하여 컴퓨터와 동일한 세그먼트에 있도록 하십시오. EpsonNet Config 또는 프린터 제어판을 사용하십시오.
맨위로

브라우저 실행 버튼을 사용할 수 없는 경우

원인 | 해결 방법
네트워크 인터페이스의 IP 주소를 설정하지 않았습니다. | EpsonNet Config, 프린터의 제어판 또는 arp/ping 명령을 사용하여 네트워크 인터페이스의 IP 주소를 설정하면 상태 시트에서 IP 주소를 확인할 수 있습니다.
네트워크 인터페이스 또는 장치가 꺼졌습니다. | 내 장치에 등록된 네트워크 인터페이스는 꺼진 경우에도 목록 보기에 표시됩니다. 그러나 EpsonNet Config를 사용하여 구성하려면 네트워크 인터페이스를 켜야 합니다.
맨위로

EpsonNet Config 대화 상자에 모델 이름과 IP 주소가 나타나지 않는 경우

원인 | 해결 방법
유효한 IP 주소가 설정되어 있지 않으면 대화 상자에 위에서 언급한 항목이 나타나지 않을 수 있습니다. | 유효한 IP 주소를 설정하십시오. 표시 메뉴에서 새로 고침을 선택하여 상태를 새로 고치십시오. 도구 메뉴에서 옵션을 선택한 다음 시간 초과를 선택하여 시간 제한 시간을 증가시키십시오. 이런 경우 EpsonNet Config가 더 느리게 실행될 수 있습니다.
맨위로

IP 주소가 예기치 않게 변경되는 경우

원인 | 해결 방법
TCP/IP 메뉴에서 PING을 사용하여 설정 확인란이 선택되었습니다. | IP 주소 지정 방법으로 수동을 선택하고 TCP/IP 메뉴에서 PING을 사용하여 설정 확인란을 지우십시오.
맨위로

입력한 WEP 키가 필드에 표시되지 않는 경우

원인 | 해결 방법
네트워크 인터페이스가 구성되면 WEP 키가 사라집니다. | 설정한 WEP 키(1~4)를 잊지 마십시오.
맨위로

네트워크 인터페이스가 EpsonNet Config 목록 보기에 나타나지 않는 경우

원인 | 해결 방법
몇 가지 원인이 있을 수 있습니다. 오른쪽에 설명된 항목을 확인하십시오. | 장치와 네트워크 인터페이스가 켜졌는지 확인하십시오. 네트워크 인터페이스와 무선 LAN의 모드, WEP 키, SSID, 인증 방법, 채널(애드혹 모드용)이 같은지 확인하십시오. 문제를 일으키는 무선 간섭이 없는지 확인하십시오. 네트워크 인터페이스의 연결 범위를 확인하십시오.
맨위로

무선 통신 속도가 매우 느린 경우

원인 | 해결 방법
몇 가지 원인이 있을 수 있습니다. 오른쪽에 설명된 항목을 확인하십시오. | 액세스 지점의 위치와 방향을 조정하십시오. 간섭이 발생하는 경우 다른 채널로 전환하십시오. 다른 장치가 간섭을 일으킬 수 있습니다. "노이즈를 일으키는" 장치가 있는 경우 다른 곳에 두십시오.
IP 주소 받는 방법 IP 주소를 받으려면 현재 거주하는 국가의 NIC(Network Information Center)에 신청해야 합니다.
맨위로


사용설명서

> 홈

오픈 소스 소프트웨어 라이센스

OpenSSL 도구 키트
OpenSSL 라이센스
Apache 라이센스


OpenSSL 도구 키트

이 제품은 OpenSSL Project가 OpenSSL 도구 키트(http://www.openssl.org/)에 사용하기 위해 개발한 소프트웨어를 포함하고 있습니다.
이 제품은 Eric Young(eay@cryptsoft.com)이 작성한 암호화 소프트웨어를 포함하고 있습니다.
이 제품은 Tim Hudson(tjh@cryptsoft.com)이 작성한 소프트웨어를 포함하고 있습니다.


OpenSSL 라이센스

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska Högskolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache 라이센스

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


저작권 및 상표

한국엡손주식회사의 사전 서면 동의 없이 이 설명서 내용의 일부 또는 전부를 무단으로 복제하거나 정보 검색 시스템에 저장하거나 전자, 기계, 복사기에 의한 복사, 디스크 복사 등 어떠한 형태나 수단으로도 전송하는 것을 금합니다. 이 내용은 이 제품에만 해당되며 다른 제품에 대해서는 적용되지 않습니다.
한국엡손주식회사와 그 계열사는 이 제품의 구입자 또는 제3자에 대해 이 제품의 사고, 오용, 남용이나 무단 수정, 수리, 변경 또는 사용설명서와 유지보수 지침을 준수하지 않아서 발생하는 피해, 손실, 비용, 지출에 대해 책임지지 않습니다.
지정된 규격품 이외의 선택 사양이나 소모품을 사용하여 제품을 손상시킬 경우 책임지지 않으므로 주의하시기 바랍니다.
EPSON® 및 EPSON ESC/P®는 등록 상표이며 EPSON ESC/P2™ 및 EPSON Stylus™ 는 Seiko Epson Corporation의 상표입니다.
Microsoft®, Windows®, Windows Vista®는 Microsoft Corporation의 등록 상표입니다.
Apple, Macintosh, Mac, Mac OS, AppleTalk, Bonjour는 미국 및 다른 국가에서 Apple Inc.의 등록 상표입니다.
공지 사항: 여기에 언급된 타사 제품들은 해당 회사의 상표로서, 여기서는 참고용으로만 사용합니다. 당사는 이들 상표에 대한 어떠한 권리도 없습니다.
Copyright © 2013 Seiko Epson Corporation. All rights reserved.


사용설명서

이 사용설명서는 EpsonNet Config에 대한 온라인 설명서입니다. 이 화면에 있는 링크를 클릭하면 다음 항목에 대한 정보를 볼 수 있습니다.

소개
EpsonNet Config 기능을 소개합니다. 먼저 이 절을 읽으십시오.
시스템 요구 사항
EpsonNet Config 설치에 필요한 시스템 요구 사항입니다.
사용 방법
Windows에서 EpsonNet Config를 사용하고 제거하는 방법입니다.
EpsonNet Config 화면
장치 속성
옵션
일괄 설정 화면(Windows만 해당)
문제 해결
사용 중에 발생할 수 있는 문제에 대한 해결 방법을 설명합니다. 응용프로그램이 제대로 작동하지 않는 경우 이 절을 참조하십시오.
오픈 소스 소프트웨어 라이센스
오픈 소스 소프트웨어 라이센스에 대한 자세한 설명을 제공합니다.

저작권 및 상표
NPD4914-00 KO


검색 정보

몇 개의 특정 검색 단어를 입력한 다음 검색 버튼을 클릭하여 관련 검색 결과를 봅니다.
단어 입력 시 각 단어 사이에 공백을 두십시오.
검색 결과에는 검색 단어와 일치하는 단어가 빨강색으로 강조됩니다.
한 구문에서 검색 단어가 하나 이상일 경우 첫 번째 단어만 강조됩니다.
좀더 상세한 검색 결과를 원하거나 검색 범위를 좁히려면 검색 용어에 단어를 더 추가하십시오.