EpsonNet Config オンラインヘルプ

> トップページへ戻る

設定画面の詳細

オープニング画面
メニューバー
［システム情報］画面
［スキャナー情報］画面
［静音モード］画面
［共通］画面
［プリンター］画面
［コピー］画面
［スキャン］画面
［ネットワークI/F］画面
［ファクス］画面
［管理者設定］画面
［一括設定］画面（Windowsのみ）


オープニング画面

オープニング画面の詳細を説明します。
最新の情報に更新 | 接続されているデバイスが再検索がされ、リストビューの表示が最新の情報に更新されます。 マイデバイスに登録したデバイスは、接続の状態に関わらず、常に表示されます。
設定開始 | 設定するデバイスを選択してからクリックします。［デバイスのプロパティー］画面が表示され、デバイスが設定できます。
ブラウザーの起動 | IPv4アドレスが工場出荷時以外（ユニキャスト通信できるIPアドレス）に設定されているときに、EpsonNet Config（Web）またはEPSON Web Configを起動できます。通常は使用する必要はありません。
フィルター | リストに表示するデバイスを選択できます。 ［すべて］/［ネットワーク接続デバイス］/［USB接続デバイス］/［COM接続デバイス］/登録したマイデバイスグループ名から選択します。
項目名 | ［製品名］や［MACアドレス］などの項目名をクリックすると、クリックした項目を基にリストを並び替えることができます。 また、項目名ボタンの境界をドラッグすると、各項目の表示領域サイズが調整できます。
リストビュー | デバイス（ネットワークI/F）の情報を表示します。設定するデバイスをダブルクリックするか、またはデバイスを選択して［設定開始］をクリックしてください。 表示されたデバイスを右クリックすると、［デバイス］メニューと同様の機能を実行できます。
 |  | デバイスが未設定です。 マイデバイスには登録されていません。
 |  | デバイスが未設定です。 マイデバイスに登録されています。
 |  | デバイスが設定済みで印刷可状態です。 マイデバイスには登録されていません。
 |  | デバイスが設定済みで印刷可状態です。 マイデバイスに登録されています。
 |  | 電源が入っていない、再起動中などの理由で通信できません。 マイデバイスには登録されていません。
 |  | 電源が入っていない、再起動中などの理由で通信できません。 マイデバイスに登録されています。 リストに表示されているIPアドレスなどの値は、最後に通信したときの値です。最新の情報ではありません。


メニューバー

オプション
メニューバーの詳細を説明します。
項目 | 説明
［デバイス］ | ［設定開始］ | 選択したデバイスの設定画面を表示します。
 | ［ブラウザーの起動］ | IPアドレスが工場出荷時以外（ユニキャスト通信できるIPアドレス）に設定されているときは、ここからEpsonNet Config（Web）またはEPSON Web Configを起動できます。通常は使用する必要はありません。
 | ［マイデバイスへ登録］ | 選択したデバイスを管理対象のプリンターとしてグループに登録します。 新たにグループ名を追加して登録するか既存のグループに登録できます。 登録されたデバイスは、通信可否に関わらずリストに表示されます。
 | ［マイデバイスから削除］ | 選択したデバイスを、管理対象のプリンターとして登録したグループから削除します。
 | ［ステータス一覧の表示］ | 選択したデバイスのステータス一覧を表示します。
 | ［終了］ | EpsonNet Configが終了します。
EpsonNet Config （Mac OSのみ） | ［EpsonNet Configについて］ | バージョン情報と著作権情報が表示されます。
 | ［環境設定］ | ［オプション］画面を表示して、タイムアウトと探索方法の設定、リストビューに表示する項目の設定、ログファイルの設定ができます。 オプション
 | ［サービス］ | MacOSの機能です。利用可能なその他の機能を表示します。
 | ［EpsonNet Configを隠す］ | MacOSの機能です。EpsonNet Configの画面を隠します。
 | ［ほかを隠す］ | MacOSの機能です。EpsonNet Configを除いて現在開いている画面を隠します。
 | ［すべてを表示］ | MacOSの機能です。隠している画面も含めてすべてを表示します。
 | ［EpsonNet Configを終了］ | EpsonNet Configが終了します。
［表示］ | ［最新の情報に更新］ | デバイスが再検索されて、リストビューの表示が最新の情報に更新されます。
 | ［言語］ （Windowsのみ） | EpsonNet Configの表示言語を設定します。
 | ［フィルタリング］ | リストに表示するデバイスを選択できます。 ［すべて］/［ネットワーク接続デバイス］/［USB接続デバイス］/［COM接続デバイス］/登録したマイデバイスグループ名から選択します。
［ツール］ | ［オプション］ | ［オプション］画面を表示して、タイムアウトと探索方法の設定、リストビューに表示する項目の設定、ログファイルの設定ができます。 オプション
 | ［一括設定］（Windowsのみ） | ［一括設定］画面を表示して、複数のネットワークI/Fを一括して設定できます。
［ヘルプ］ | ［EpsonNet Config ヘルプ］ | オンラインガイドを表示します。
 | ［エプソンホームページ］ | エプソンのホームページを表示します。
 | ［バージョン情報］ | バージョン情報と著作権情報が表示されます。

オプション

画面の表示方法:
［ツール］-［オプション］
タイムアウトと探索方法の設定、リストビューに表示する項目の設定、ログファイルの設定ができます。
各項目画面の説明は、以下のリストをクリックしてください。
［タイムアウト］
［探索条件］
［表示］
［マイデバイス］
［ログ］
参考
以下の項目で設定を変更して［OK］をクリックすると、「設定内容を反映するには再探索が必要です。再探索しますか？」のメッセージが表示されます。更新された設定で検索されます。
  • ［タイムアウト］
  • ［探索条件］

［タイムアウト］

画面の表示方法:

［ツール］-［オプション］-［タイムアウト］
ネットワークI/Fとデータを送受信する際のタイムアウト時間を設定します。設定した時間を超えると通信エラーになります。
［タイムアウト］画面の詳細説明は以下の通りです。
項目 | 説明
情報取得時に通信エラーとする時間 | 通信エラーとするまでのタイムアウト時間を、2～900秒の間で設定します。通常は変更する必要はありません。工場出荷時は25秒に設定されています。 ほかのセグメントを探索するよう設定した結果、通信エラーが表示されたときは、タイムアウト時間を長めに変更してください。
設定送信時に通信エラーとする時間
復帰確認待ち時間 | 設定や工場出荷時設定に戻すなどの操作でネットワークI/Fが再起動した際、ネットワークI/Fが正常に起動しているかを確認するための最大待ち時間を、60～900秒の間で設定します。通常は変更する必要はありません。工場出荷時は300秒です。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［探索条件］

画面の表示方法:

［ツール］-［オプション］-［探索条件］
ローカルネットワークの外にあるTCP/IPで管理されているネットワークI/FやCOMポートを探索できます。

［IPアドレス指定］

探索したいネットワークI/FのIPアドレスを個別に入力します。
項目 | 説明
指定したIPアドレスへの探索を有効にする | チェックを付けるとリストに追加されたIPアドレスを個別に探索します。
IPアドレス | ［追加］をクリックして、［IPアドレスの追加］画面で入力したIPアドレスが表示されます。
［追加］ボタン | ［IPアドレスの追加］画面が表示されます。 IPアドレスを入力して［OK］をクリックすると、入力したアドレスが登録され、［IPアドレス］に表示されます。最大100件まで登録できます。 ［IPアドレスの追加］画面では、IPアドレスが探索された場合にマイデバイスに登録するための設定ができます。
［削除］ボタン | 探索アドレス一覧からアドレスを選択してクリックすると、アドレスを削除します。
［上へ］ボタン | ［IPアドレス］の中から選択した項目をリストの一段上に移動します。
［下へ］ボタン | ［IPアドレス］の中から選択した項目をリストの一段下に移動します。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［ネットワークアドレス指定］

ローカルネットワークの外にあるTCP/IPで管理されているネットワークI/Fを探索できます。
項目 | 説明
マルチキャスト探索を有効にする | ローカルネットワーク外（ルーターを越えたところ）のネットワークI/Fを探索するときにチェックを付けます。SLPパケットを送信します。ルーターがブロードキャストパケットの通過を許可しないときなどに有効です。 この機能を使用するときは、［ルーターを越えた先のネットワークへの探索を有効にする］にチェックを付け、［探索アドレス］にルーターの外に存在するアドレスを1件以上登録してください。
ルーターを越えた先のネットワークへの探索を有効にする | ローカルネットワーク外（ルーターを越えたところ）のネットワークI/Fを探索するときにチェックを付けます。 他セグメントのネットワークI/Fを設定しないときはチェックしないでください。探索に時間がかかります。
探索アドレス | ［追加］をクリックして、［ネットワークアドレスの追加］画面で入力したネットワークアドレスとサブネットマスクが、ここに表示されます。
ネットワークアドレス | ［追加］をクリックして、［ネットワークアドレスの追加］画面で、探索するセグメントのネットワークアドレスを入力します。 ホスト部のビットをすべて0にしたアドレスを入力してください。 入力例： 探索するセグメントのサブネットマスクが255.255.255.0（クラスC）、ネットワークI/FのIPアドレスが192.168.0.5のときは、ネットワークアドレスには192.168.0.0と入力します。
サブネットマスク | ［追加］をクリックして、［ネットワークアドレスの追加］画面で、探索するセグメントのサブネットマスクを入力します。
［追加］ボタン | ［ネットワークアドレスの追加］画面が表示されます。 ネットワークアドレスとサブネットマスクを入力して［OK］をクリックすると、入力したアドレスが登録され、［探索アドレス］に表示されます。最大20個まで登録できます。
［削除］ボタン | 探索アドレス一覧からアドレスを選択してクリックすると、アドレスを削除します。
マルチキャストTTL | パケットが通過するルーターの数値を設定します。1～15の範囲で入力します。 マルチキャストTTL=1：パケットがローカルネットワーク上に送信されます。 マルチキャストTTL=2：パケットがルーターを1台越えて送信されます。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［COM指定］（Windowsのみ）

COMポートを探索できます。お使いの環境にCOMポートが存在しないときは、設定できません。
項目 | 説明
COMでの探索を有効にする | COMポートに接続されたデバイスを探索するときにチェックを付けます。
ポート | COMポートを選択します（COM1～COM256）。
通信速度 | 通信速度を設定します。 ［9600］/［14400］/［19200］/［38400］/［57600］/［115200］から選択します。
パリティー | ［パリティー］を使用するかどうか設定します。 ［なし］/［奇数］/偶数］から選択します。
フロー制御 | ［フロー制御］を使用するかどうか設定します。 ［なし］/［RTS/CTS］/［DTR/DSR］から選択します。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［表示］

画面の表示方法:

［ツール］-［オプション］-［表示］
リストビューに表示する項目を設定します。
項目 | 説明
項目 | リストビューに表示しない項目の一覧です。
表示順序 | リストビューに表示する項目と表示する順番です。製品名とMACアドレスは必ず表示されます。一番上にある項目がリストビューのMACアドレスの右に表示されます。
［表示］ボタン | ［項目］で選択している項目を［表示順序］に移動して、リストビューに表示されるように設定します。
［非表示］ボタン | ［表示順序］で選択している項目を［項目］に移動して、リストビューに表示されないように設定します。
［上へ］ボタン | ［表示順序］の中から選択した項目をリストの一段上に移動します。
［下へ］ボタン | ［表示順序］の中から選択した項目をリストの一段下に移動します。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［マイデバイス］

画面の表示方法:

［ツール］-［オプション］-［マイデバイス］
選択したデバイスをマイデバイスとして登録するときの、登録先グループ名を追加、編集できます。
項目 | 説明
グループ名 | 登録されたグループが表示されます。
［追加］ボタン | ［グループ名の追加］画面が表示されます。 登録したいグループ名を入力（64文字以内）して［OK］をクリックすると、［グループ名］に表示されます。最大20件まで登録できます。
［変更］ボタン | 登録済みのグループ名を変更するときにクリックします。
［削除］ボタン | グループ名一覧からグループ名を選択してクリックすると、グループ名を削除します。
［上へ］ボタン | ［グループ名］の中から選択した項目をリストの一段上に移動します。
［下へ］ボタン | ［グループ名］の中から選択した項目をリストの一段下に移動します。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。

［ログ］

画面の表示方法:

［ツール］-［オプション］-［ログ］
EpsonNet Configのログファイルの保存先とログファイルの最大サイズを設定します。
項目 | 説明
ログ出力を有効にする | チェックを付けるとログファイルを保存します。ログファイルには、一括設定を含むデバイスに対する送信結果やエラーの内容、設定前の値などが保存されます。
ログファイルパス | ［参照］をクリックして、ログファイルの保存先を設定します。
最大サイズ | 保存するログファイルの最大サイズを設定します。1～2048MBの範囲で入力します。工場出荷時は1MBです。
［メーカー設定値に戻す］ボタン | この画面の設定を工場出荷時設定に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。
参考
EpsonNet Config Portable版ではアプリケーション終了時にログファイルが削除されます。
先頭へ


［システム情報］画面

［システム情報］画面
［起動情報］画面
［プリンター情報］画面
［プリンター情報1］画面
［プリンター情報2］画面
［レポート印刷］画面
製品本体の各種情報を表示します。
この情報は、複合機などの一部対象機種のみ表示されます。通信しているデバイスにより表示項目が異なります。

［システム情報］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［システム情報］
デバイスの基本情報を表示します。
項目 | 説明
シリアルNo | デバイスの製造番号を表示します。
メモリー | デバイスに搭載されているメモリー容量を表示します。
［ロケーション］ボタン | デバイスのロケーション情報を表示します。
ソフトウェア情報 ［表示］ボタン | ［ソフトウェア情報］画面を開きます。情報が取得できないときはクリックできません。 ［ソフトウェア情報］画面では、ファームウェアなどの詳細なバージョン情報を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［起動情報］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［起動情報］
デバイスの起動情報を表示します。
項目 | 説明
電源投入回数 | デバイスの電源を入れた回数を表示します。
省電力復帰回数 | デバイスが省電力モードから復帰した回数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［プリンター情報］画面

［ステータス］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報］-［ステータス］
プリンターのステータス情報を表示します。
項目 | 説明
ステータス | プリンターのステータスを表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［消耗品情報］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報］-［消耗品情報］
プリンターの消耗品や交換部品の残量を表示します。
項目 | 説明
シアン(C) | 各消耗品の残量とメンテナンスボックスの空き容量を表示します。
マゼンタ(M)
イエロー(Y)
ブラック(K) ブラック(BK)
メンテナンスボックス
型番 | プリンターの消耗品（トナー、インクまたはメンテナンスボックス）の型番を表示します。
装着日時 | 同一の消耗品（トナーまたはインク）を装着した日時を表示します。
交換回数 | プリンターの消耗品（トナー、インクまたはメンテナンスボックス）を交換した回数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［給紙装置］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報］-［給紙装置］
プリンターの給紙装置の情報を表示します。
項目 | 説明
用紙残量(mm) | 給紙カセットにセットできる用紙の容量を表示します。
ローラー通紙回数(回) | ローラーに用紙が通過した回数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［印刷履歴］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報］-［印刷履歴］
プリンターの印刷履歴を表示します。
項目 | 説明
初回印刷日 | 印刷カウントを開始した初回の印刷日時を表示します。
総印刷ページ数 | 印刷カウントを開始してからの総印刷枚数を表示します。
印刷履歴 | 選択された内容の情報がリストに表示されます。 ［サイズ別］、［プリンター言語別］、［機能別］が選択できます。
サイズ別 | 用紙サイズ別に印刷した枚数を面（片面、両面）、色（カラー、モノクロ）ごとに表示します。
プリンター言語別 | プリンター言語別の印刷枚数を表示します。
機能別 | 機能別に印刷枚数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［プリンター情報1］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報1］
プリンターの消耗品や交換部品の残量が表示されます。
項目 | 説明
シアン（C）トナー残量 | 各消耗品の残量を7段階で表示します。 ［ADFメンテナンスユニットライフ］は、装着しているオートドキュメントフィーダー（ADF）にメンテナンスユニットがあるときのみ表示されます。
マゼンタ（M）トナー残量
イエロー（Y）トナー残量
ブラック（K）トナー残量
シアン（C）感光体ライフ
マゼンタ（M）感光体ライフ
イエロー（Y）感光体ライフ
ブラック（K）感光体ライフ
感光体ライフ
廃トナーボックス
シアン（C）現像ユニットライフ
マゼンタ（M）現像ユニットライフ
イエロー（Y）現像ユニットライフ
ブラック（K）現像ユニットライフ
転写ユニットライフ
二次転写ユニットライフ
定着ユニットライフ
メンテナンスユニットライフ
ADFメンテナンスユニットライフ
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［プリンター情報2］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［プリンター情報2］
プリンターの印刷枚数が表示されます。
項目 | 説明
転写ユニットライフ | 各消耗品の残量を7段階で表示します。 ［ADFメンテナンスユニットライフ］は、装着しているオートドキュメントフィーダー（ADF）にメンテナンスユニットがあるときのみ表示されます。
二次転写ユニットライフ
定着ユニットライフ
メンテナンスユニットライフ
ADFメンテナンスユニットライフ
給紙ローラーMPライフ | 各定期交換部品の残寿命を7段階で表示します。
給紙ローラーCXライフ
ADFメンテナンスユニットライフ
延べ印刷枚数 | カラー印刷、モノクロ印刷含めたプリンターの総印刷枚数を表示します。
カラー印刷枚数 | プリンターのカラー印刷枚数を表示します。
B/W印刷枚数 | プリンターのモノクロ印刷枚数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［レポート印刷］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［レポート印刷］
製品のステータスシート、ネットワークステータスシートを印刷します。
項目 | 説明
ステータスシート ［印刷］ボタン | プリンターの各種設定値を記載したステータスシートを印刷します。
プリンター情報シート ［印刷］ボタン | プリンター情報シートを印刷します。
消耗品情報シート ［印刷］ボタン | 消耗品情報シートを印刷します。
使用履歴シート ［印刷］ボタン | 使用履歴シートを印刷します。
ネットワーク情報 ［印刷］ボタン | リストビューで選択したデバイスのネットワークI/Fの各種設定値を記載したネットワークステータスシートを印刷します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［スキャナー情報］画面

［スキャン回数］画面
デバイスのスキャンに関する情報を表示します。
この情報は、複合機などの一部対象機種のみで表示できます。

［スキャン回数］画面

画面の表示方法:
［ファイル］-［開く］-［システム情報］-［スキャナー情報］-［スキャン回数］
スキャナーのスキャン回数を表示します。
項目 | 説明
原稿台スキャンページ数 ［カラー］ | 原稿台からカラーでスキャンした回数を表示します。
原稿台スキャンページ数 ［モノクロ］ | 原稿台からモノクロでスキャンした回数を表示します。
ADFスキャンページ数 ［カラー］ | ADF（Auto Document Feeder）からカラーでスキャンした回数を表示します。
ADFスキャンページ数 ［モノクロ］ | ADF（Auto Document Feeder）からモノクロでスキャンした回数を表示します。
ADF通紙枚数 | ADF（Auto Document Feeder）からスキャンした枚数を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［静音モード］画面

デバイスの静音モードに関する情報を表示します。
画面の表示方法:
［ファイル］-［開く］-［システム情報］-［静音モード］
項目 | 説明
静音モード | 静音機能の有効、無効を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［共通］画面

［デバイス設定1］画面
［デバイス設定2］画面
［省電力］画面
［USBホスト設定］画面（Windowsのみ）
［USB設定］画面
［メールサーバー設定］画面
［プリンターリセット］画面
［表示言語］画面
［時刻］画面
［ストレージ］画面
［パネル］画面
［タイムアウト］画面
［USB設定］画面
［省電力］画面
［アドレス帳］画面
デバイスの動作に関する情報を設定または表示します。
この情報は、複合機などの一部対象機種のみ設定、表示できます。通信しているデバイスにより表示項目が異なります。

［デバイス設定1］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［デバイス設定1］
デバイスの動作に関する情報を設定します。
項目 | 説明
節電時間(または 節電移行時間) | 最後の印刷が終了してから、設定した時間が経過すると節電状態になり、消費電力を節約できます。節電中に印刷するデータを受け取ると、ウォーミングアップしてから印刷を開始します。5～240の範囲で設定できます。
I/Fタイムアウト | データの受信が途切れてから次の受信が始まるまでエラーを発生せずに待つ時間を設定します。20～600の範囲で設定できます。
給紙口 | 用紙種類に［普通紙/ 再生紙］、［普通紙（裏面）］、［再生紙2］、［再生紙3］、［上質紙］、［上質紙（裏面）］が選択されたときの給紙口を指定できます。［自動］、［MPトレイ］、［MPカセット］、［カセット1］、［カセット2］、［カセット3］、［カセット4］から選択します。装着されているカセットもしくはトレイのみが選択できます。装着されていない給紙装置は表示されません。 ［自動］を選択すると 指定された［用紙種類］、［用紙サイズ］の紙がセットされた給紙装置から給紙します。
MP カセット優先（または MP トレイ優先） | プリンタードライバーの［給紙装置］で［自動選択］を選択し、かつMP カセット（またはMP トレイ）とほかの用紙カセットに同サイズの用紙がセットされているときに、MP カセット（またはMP トレイ）からの給紙を優先するかどうかを設定します。
両面印刷 | 両面印刷機能の使用する/しないを選択できます。
とじ方向 | 両面印刷する際にとじる方向を選択します。［両面印刷］が［する］のときに選択できます。［長辺とじ］、［短辺とじ］どちらかを選択します。
紙種 | 印刷時に使用する用紙種類を選択します。
紙面 | 手動で両面印刷するときに設定します。
白紙節約 | 白紙ページを印刷するかしないかを選択します。白紙ページを印刷しないので用紙を節約できます。
自動排紙 | 印刷データによっては最後に排紙コマンドを送らないことがあります。そのようなときに、プリンター内に残ったデータを自動的に印刷して排紙できます。
用紙サイズフリー | ［用紙を交換してください xxxxx yyyy］などのエラーを表示するかどうかを設定します。
自動エラー解除 | ［オーバーランエラー］、［用紙を交換してください xxxxx yyyy］、［メモリー不足で印刷できません］、［指定された用紙は両面印刷できません］、［メモリー不足で両面印刷できませんでした］などのエラーが発生したときの動作を設定します。［する ］を選択すると、メッセージを約5秒間表示した後、エラーを自動的に解除して動作を継続します。［しない］を選択すると、デバイスの動作を一時停止します。デバイスの操作パネルのボタン操作で印刷を再開します。
ページエラー回避 | 印刷データに問題が発生して印刷できないときに使用してください。印刷品質を落として印刷するためエラーを回避できることがあります。
A4/LT切り替え | 機能を有効にすると、A4とLetterの用紙設定を自動で切り替えて印刷します。
モノクロ変換印刷 | 機能を有効にすると、カラートナーがなくなったときモノクロで印刷します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［デバイス設定2］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［デバイス設定2］
製品の動作に関する情報を設定します。
項目 | 説明
LCDコントラスト | 操作パネルに表示される文字の濃度を設定します。数字が小さいほど薄く、大きいほど濃く表示されます。0～15の範囲で設定します。
白黒反転表示 | 操作パネルの表示を白黒反転するか選択します。
LCDバックライト | 操作パネルにあるLCDのバックライトの状態を設定します。
操作確認音 | 操作パネルのボタンを押したときに音を出すか選択します。［Off］、［中］、［大］から選択します。
正常終了音 | スキャンや印刷などが正常に終了したときに音を出すか選択します。［Off］、［中］、［大］から選択します。
注意音 | エラーなどが発生したときに音を出すか選択します。［Off］、［中］、［大］から選択します。
RAMディスク | RAMディスクの全容量のうち印刷時のパスワード機能に使用する領域を選択します。
 | なし | パスワード印刷機能は使用できません。
 | 標準 | パスワード印刷時にメモリーを増設している場合は、増設メモリー容量の50％をRAM ディスクとして使用します。メモリーを増設していない場合は、接続しているデバイスにより異なります。 詳細はデバイスの取扱説明書を参照してください。
 | 最大 | パスワード印刷時にメモリーを増設している場合は、増設メモリー容量の100％をRAM ディスクとして使用します。メモリーを増設していない場合は、接続しているデバイスにより異なります。 詳細はデバイスの取扱説明書を参照してください。
両面片面変換 | 表裏を区別する用紙に両面印刷するとき、両面印刷を一時的に解除して片面印刷にするかどうか設定します。
用紙タイプ確認 | プリンタードライバーで指定した用紙と給紙装置にセットされている用紙が一致しないときの動作を設定します。 ［する］：エラーを表示し印刷を中断します。 ［しない］：ドライバーで指定している用紙で印刷します
日付 | 製品の時計機能の日付を設定します。［変更］ボタンをクリックすると設定できます。
時刻 | 製品の時計機能の時刻を設定します。［変更］ボタンをクリックすると設定できます。
タイムゾーン | 製品の時計機能のタイムゾーンを設定します。［変更］ボタンをクリックすると設定できます。
日付表示フォーマット | 日付表示のフォーマットを選択します。［DD/MM/YY］、［MM/DD/YY］、［YY/MM/DD］から選択します。
ジョブ情報表示 | 操作パネルに表示されるジョブ情報の表示パターンを選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［省電力］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［省電力］
デバイスの省電力機能を設定できます。
項目 | 説明
予熱モードを有効にする | チェックすると予熱モードを有効にします。
予熱モード移行時間 | 予熱モードに移行する時間を設定します。
ディープスリープモードを有効にする | チェックすると節電モードへ移行するとき、ディープスリープモードへ移行します。
節電移行時間 | 節電モードへ移行する時間を設定します。
自動電源オフを有効にする | チェックすると自動電源オフ機能を有効にします。
電源オフ移行時間 | 自動で電源をオフにするまでの時間を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［USBホスト設定］画面（Windowsのみ）

画面の表示方法:
［ファイル］-［開く］-［共通］-［USBホスト設定］
USBホスト用コネクターの動作に関する情報を設定します。
項目 | 説明
USB I/F | USBホスト用のコネクターを使う/使わないを選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［USB設定］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［USB設定］
USBデバイス用コネクターの動作に関する情報を設定します。
項目 | 説明
USB I/F | USBデバイス用のコネクターを使う/使わないを選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［メールサーバー設定］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［メールサーバー設定］
スキャン機能などで使用するメールサーバーの動作に関する情報を設定します。
項目 | 説明
認証方式 | メールサーバーに接続するための認証方式を選択します。［なし］、［SMTP認証］、［POP before SMTP］から選択します。
認証用アカウント | メールサーバーにアクセスするためのユーザー名を入力します（30文字以内の制御コード（0x00～0x1F,0x7F）を除く半角英数文字 ）。
認証用パスワード | メールサーバーにアクセスするためのパスワードを入力します（20文字以内の半角英数および次の記号!#$%'()*+-.:;=?@[￥]_`{}~ ）。 書き込み専用項目のため現在の設定値は取得できません。 ［認証用アカウント］を空白以外に変更したときに入力が必要です。 ［認証用アカウント］を空白にしたときはクリアされます。
送信元アドレス | 送信元として表示されるメールアドレスを入力します（64文字以内の半角英数および次の記号!#$%&'*+-./=?^_{│}~@ ）。先頭に . を使用するとエラーが発生します。
SMTPサーバーアドレス | SMTPサーバーのアドレスをIPv4形式で入力します（50文字以内の半角英数および次の記号 - . ）。 0.0.0.0.と255.255.255.255は入力できません。
SMTPサーバーポート番号 | SMTPサーバーのSMTPサービスポート番号を入力します。0～65535の範囲で入力します。
POP3サーバーアドレス | POP3サーバーのアドレスをIPv4形式で入力します（50文字以内の半角英数および次の記号 - . ）。 0.0.0.0.と255.255.255.255は入力できません。
POP3サーバーポート番号 | 認証方式がPOP before SMTPの際に、POP3サーバーのPOP3サービスポート番号を入力します。0～65535の範囲で入力します。
接続テスト ［実行］ボタン | メールサーバーへ接続確認します。確認の結果が表示されます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［プリンターリセット］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［プリンターリセット］
操作パネルのワーニングなどメッセージのクリアやインターフェイス上のデータの消去を実行します。
項目 | 説明
ワーニングクリア ［実行］ボタン | 操作パネルに表示されている、消耗品など交換部品に関するもの以外のメッセージを消します。
リセット ［実行］ボタン | 現在稼働中のインターフェイスに対して、メモリーに保存された印刷データを破棄します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［表示言語］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［表示言語］
操作パネルの表示言語を選択します。
項目 | 説明
表示言語 | 操作パネルの表示言語を選択します。［日本語］、［英語］から選択します。工場出荷時は［日本語］です。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［時刻］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［時刻］
ネットワークI/Fの時刻情報を設定します。
項目 | 説明
日付 | ネットワークインターフェースに設定されている日付を表示します。
時刻 | ネットワークインターフェースに設定されている時刻を表示します。
日付表示形式 | 日付の表示形式を設定します。 ［yyyy.mm.dd］、［mm.dd.yyyy］、［dd.mm.yyyy］から 選択します。 ［変更］ボタンをクリックし、開いたダイアログから設定します。
時刻表示形式 | 時刻の表示形式を設定します。 ［12h］、［24h］から選択します。 ［変更］ボタンをクリックし、開いたダイアログから設定します。。
サマータイム | サマータイムを使用する、使用しないを設定します。 ［変更］ボタンをクリックし、開いたダイアログから設定します。
［変更］ボタン | クリックすると値を設定するダイアログが開きます。
タイムサーバーを使用する | チェックを付けると日付や時刻情報をサーバーから取得します。
タイムサーバーアドレス | タイムサーバーのアドレスを設定します。 IPv4形式、IPv6形式、ホスト名形式、FQDN形式（2～252バイト）のいずれかで設定できます。
時差 | タイムサーバーから取得した時刻との時差を設定します。 ［+/-］、［時間］、［分］をそれそれドロップダウンメニューから選択します。
更新間隔 | タイムサーバーから時刻情報を定期的に取り込む時間の間隔を、分単位で指定します。 1～10080の整数を入力してください。
タイムサーバーステータス | タイムサーバーとの接続状態を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［ストレージ］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［ストレージ］
優先するストレージを選択します。
項目 | 説明
優先ストレージ | 優先するストレージを選択します。 ［ネットワークI/F］-［MS Network］-［基本］画面の［MSNetwork共有を使用する］がOFFになっていると［MS Network］は選択できません。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［パネル］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［パネル］
操作パネルの表示言語を選択します。
項目 | 説明
表示言語 | デバイスのパネルで表示する言語を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［タイムアウト］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［タイムアウト］
I/Fのタイムアウトの時間を設定します。
項目 | 説明
I/Fタイムアウト | ジョブのタイムアウト時間を設定します。設定可能な時間はプリンターによって異なります。 ［変更］ボタンをクリックし、開いたダイアログから設定します。
［変更］ボタン | クリックすると値を設定するダイアログが開きます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［USB設定］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［USB設定］
USBコネクターの動作を設定します。
項目 | 説明
USBデバイスI/F | USBデバイスインターフェイスの設定を使用する、しないを選択します。
USBホストI/F | USBホストインターフェイスの設定を使用する、しないを選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［省電力］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［省電力］
デバイスの省電力機能を設定できます。
項目 | 説明
デバイス省電力設定 | デバイスがスリープ（節電）モードになるまでの時間を設定できます。［移行しない］を選択すると、デバイスはスリープ（節電）モードになりません。
自動電源オフ時間 | デバイスが自動的に電源をオフにするまでの時間を設定できます。［移行しない］を選択するとデバイスの電源は自動的にオフになりません。
節電移行時間 | 無操作のときデバイスが「節電状態」になるまでの時間を選択します。 設定可能な時間はデバイスによって異なります。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［アドレス帳］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］
アドレス帳に関する編集、設定を行います。
項目 | 説明
表示種別 | リストに表示するアドレス帳の種別を選択します。［すべて表示］、［メール（スキャン）］、［フォルダー（スキャン）］、［ファクス］から選択します。 選択した種別の宛先と空白行が表示されます。
表示するグループ | リストにグループがある場合、選択したグループに含まれる宛先のみが表示されます。
空白行は表示しない | リストに空白行を表示しない場合、チェックを入れます。
［宛先編集］ボタン | 宛先を編集するダイアログを表示します。 選択している宛先の種別に応じて表示するダイアログが変わります。［表示種別］に［すべて表示］が選択されていて空白行を選択した場合は、編集する宛先種別を選択するダイアログを表示します。
［グループ編集］ボタン | グループを編集するダイアログを表示します。 選択している宛先のグループに応じて表示するダイアログが変わります。［表示グループ］に［すべて表示］が選択されていて空白行を選択した場合は、編集するグループ種別を選択するダイアログを表示します。
［削除］ボタン | 選択されている宛先またはグループを削除します。
［コピー］ボタン | 選択されている宛先またはグループをコピーします。
［貼り付け］ボタン | コピーした宛先またはグループを選択している箇所に貼り付けます。
［インポート］ボタン | アドレス帳ファイルをインポートします。
［エクスポート］ボタン | リストに表示されている宛先およびグループをファイルに出力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［宛先種別の選択］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［宛先種別の選択］
編集する宛先の種別を選択します。
項目 | 説明
宛先種別の選択 | 編集する宛先の種別を選択します。 ［メール（スキャン）］、［フォルダー（スキャン）］、［ファクス］から選択します。
［編集開始］ボタン | 選択した種別の［宛先の編集］画面を開きます。
［キャンセル］ボタン | 設定を変更せずに画面を閉じます。

［グループ種別の選択］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［グループ種別の選択］
編集するグループの種別を選択します。
項目 | 説明
グループ種別の選択 | 編集するグループの種別を選択します。 ［メール（スキャン）］、［ファクス］から選択します。
［編集開始］ボタン | 選択した種別の［グループの編集］画面を開きます。
［キャンセル］ボタン | 設定を変更せずに画面を閉じます。

［宛先の編集］（メール）画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［宛先の編集］
スキャンして送信するメールアドレスの宛先を編集します。
項目 | 説明
番号 | 編集中の宛先の登録番号を表示します。
登録名 | 登録名を設定します（0文字以上30文字以下）。
検索名 | 検索のためのキーワードを設定します（0文字以上30文字以下）。
メールアドレス | メールアドレスを設定します（1文字以上255文字以下）。
登録可能なグループ | 編集中の宛先を登録できるグループを表示します。
登録 >> | 選択したグループに編集中の宛先を追加します。
<<解除 | 選択したグループから編集中の宛先の登録を解除します。
登録済みのグループ | 編集中のアドレスが登録されているグループを表示します。

［宛先の編集］（フォルダー）画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［宛先の編集］
スキャンして保存するフォルダー指定を編集します。
項目 | 説明
番号 | 編集中の宛先の登録番号を表示します。
登録名 | 登録名を設定します（0文字以上30文字以下）。
検索名 | 検索のためのキーワードを設定します（0文字以上30文字以下）。
通信モード | 保存先フォルダーとの通信に使用するプロトコルを選択します。
ホスト名 | 宛先フォルダーのサーバー名を設定します （「//“ホスト名”/“フォルダーパス”」の形式で1文字以上255文字以下）。
フォルダーパス | フォルダーパスを設定します。 ［通信モード］が［MSネットワーク(SMB)］の場合： 「\\“フォルダーパス”」の形式で全角半角合わせて1文字以上255文字以下 ［通信モード］が［FTP］の場合： 「//“ホスト名”/“フォルダーパス”」の形式で、全角半角合わせて1文字以上255文字以下
Anonymous | 選択すると、認証ユーザー名に「anonymous」が使われます。
認証ユーザー名 | サーバーの認証ユーザー名を設定します（0文字以上30文字以下）。
認証パスワード | サーバーの認証パスワードを設定します（0文字以上20文字以下）。
パスワードの再入力 | ［通信モード］が［FTP］のとき、サーバー認証の新パスワードの入力ミスを確認するために再度パスワードを入力します（0文字以上20文字以下）。
ポート番号 | ［通信モード］が［FTP］のとき、FTP通信時のポート番号を設定します（1～65535の整数）。
接続モード | ［通信モード］が［FTP］のとき、FTP通信時の接続モードを選択します。 ［パッシブモード］、［アクティブモード］から選択できます。

［宛先の編集］（ファクス）画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［宛先の編集］
スキャンして送信するファクスの宛先を編集します。
項目 | 説明
番号 | 編集中の宛先の登録番号を表示します。
登録名 | 登録名を設定します（0文字以上30文字以下）。
検索名 | 検索のためのキーワードを設定します（0文字以上30文字以下）。
ファクス番号 | ファクス番号を設定します（1文字以上64文字以下）。
ファクス通信モード | ファクス通信モードを設定します。 ［高速（スーパーG3）］、［高速・光回線用（G3）］、［確実（G3）］、［ファクス通信設定に従う］から選択します。
登録可能なグループ | 編集中の宛先を登録できるグループを表示します。
登録 >> | 選択したグループに編集中の宛先を追加します。
<<解除 | 選択したグループから編集中の宛先の登録を解除します。
登録済みのグループ | 編集中のアドレスが登録されているグループを表示します。

［グループの編集］画面

画面の表示方法:
［ファイル］-［開く］-［共通］-［アドレス帳］-［グループの編集］
アドレス帳のグループを編集します。
項目 | 説明
番号 | 編集中の宛先の登録番号を表示します。
登録名 | 登録名を設定します（0文字以上30文字以下）。
検索名 | 検索のためのキーワードを設定します（0文字以上30文字以下）。
登録可能な宛先 | 編集中の宛先を登録できるグループを表示します。
登録 >> | 選択した宛先を編集中のグループに追加します。
<<解除 | 選択した宛先を編集中のグループから登録を解除します。
登録済みの宛先 | 編集中のグループに登録されている宛先を表示します。


［プリンター］画面

［給紙装置］画面
［給紙装置1］画面
［給紙装置2］画面
［印刷書式］画面
［プリンター言語］画面
［給紙装置］画面
［ユーザー定義］画面
［エラー設定］画面
［ESC/PS環境］画面
［ESC/Page環境］画面
［PS3環境］画面
製品のプリンターに関する情報を設定または表示します。
この情報は、複合機などの一部対象機種のみ設定、表示できます。またデバイスに装着されているオプション項目のみ表示します。通信しているデバイスにより表示項目が異なります。

［給紙装置］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［給紙装置］
給紙装置にセットされている用紙の情報を設定します。
選択したプリンターに装着されている給紙装置のみ表示します。
項目 | 説明
MP カセットサイズ（または MP トレイサイズ） | MP カセット（または MP トレイ）にセットした用紙サイズを設定します。［A4］、［A3］、［A5］、［B4］、［B5］、［はがき］、［往復はがき］、［4面連刷はがき］、［LT］、［HLT］、［LGL］、［GLT］、［GLG］、［B］、［EXE］、［F4］、［洋形0号］、［洋形4号］、［洋形6号］、［長形3号］、［角形2号］から選択します。
MP カセットタイプ（またはMP トレイタイプ） | MP カセット（またはMP トレイ）にセットした用紙タイプを設定します。［普通紙/ 再生紙］、［普通紙］、［再生紙］、［再生紙2］、［再生紙3］、［上質紙］、［印刷済み］、［レターヘッド］、［色つき］、［厚紙］、［特厚紙］、［OHPシート］、［ラベル］から選択します。
カセットXサイズ | 標準用紙カセット（カセット１）またはオプションの増設カセットユニット（カセット２）の用紙設定ダイヤルや用紙ガイドで設定した用紙サイズを表示します。変更はできません。
カセットXタイプ | 標準の用紙カセット（カセット１）またはオプションの増設カセットユニット（カセット２～）にセットした用紙のタイプを設定します。［普通紙/ 再生紙］、［普通紙］、［再生紙］、［再生紙2］、［再生紙3］、［上質紙］、［印刷済み］、［レターヘッド］、［色つき］から選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［給紙装置1］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［給紙装置1］
給紙装置にセットされている用紙の情報を設定します。
選択したプリンターに装着されている給紙装置のみ表示します。
項目 | 説明
MP トレイサイズ | MP トレイにセットした用紙サイズを設定します。［A4］、［A3］、［A5］、［B4］、［B5］、［はがき］、［往復はがき］、［4面連刷はがき］、［LT］、［HLT］、［LGL］、［GLT］、［GLG］、［B］、［EXE］、［F4］、［洋形0号］、［洋形4号］、［洋形6号］、［長形3号］、［角形2号］から選択します。
カセットXサイズ | 標準用紙カセット（カセット１）またはオプションの増設カセットユニット（カセット２）の用紙設定ダイヤルや用紙ガイドで設定した用紙サイズを表示します。変更はできません。
MP トレイタイプ | MP トレイにセットした用紙タイプを設定します。［普通紙/ 再生紙］、［普通紙］、［再生紙］、［再生紙2］、［再生紙3］、［上質紙］、［印刷済み］、［レターヘッド］、［色つき］、［厚紙］、［特厚紙］、［OHPシート］、［ラベル］から選択します。
カセットXタイプ | 標準の用紙カセット（カセット１）またはオプションの増設カセットユニット（カセット２～）にセットした用紙のタイプを設定します。［普通紙/ 再生紙］、［普通紙］、［再生紙］、［再生紙2］、［再生紙3］、［上質紙］、［印刷済み］、［レターヘッド］、［色つき］から選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［給紙装置2］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［給紙装置2］
給紙装置にセットされている用紙の情報を設定します。
選択したプリンターに装着されている給紙装置のみ表示します。
項目 | 説明
給紙口自動選択対象： MP、カセットx | 有効にした給紙装置を用紙自動選択の対象にします。
用紙サイズ検知：カセットx | 有効にすると給紙装置ごとに用紙を自動検知して、用紙サイズを自動指定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［印刷書式］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［印刷書式］
印刷結果に関する情報を設定します。この設定はプリンタードライバーの設定が優先します。
項目 | 説明
ページサイズ | 印刷するデータの用紙サイズを選択します。［自動］、［A4］、［A3］、［A5］、［B4］、［B5］、［はがき］、［往復はがき］、［4面連刷はがき］、［LT］、［HLT］、［LGL］、［GLT］、［GLG］、［B］、［EXE］、［F4］、［洋形0号］、［洋形4号］、［洋形6号］、［長形3号］、［角形2号］から選択します。
用紙方向 | 印刷するデータの用紙の方向を選択します。［縦］、［横］から選択します。
解像度 | 印刷の解像度を［きれい］または［はやい］から選択できます。［きれい］を選択すると、きめ細かく印刷できます。
RIT | RIT（Resolution Improvement Technology)は、斜線や曲線などのギザギザをなめらかに印刷するエプソン独自の機能です。［On］、［Off］から選択できます。［On］を選択すると、大きな文字がきれいに印刷できたり、写真画像の斜線補正や輪郭補正などに効果があります。
トナーセーブ | カラー/モノクロ印刷とも印刷濃度を抑えることでトナーを節約します（カラー印刷時は色の表現力を低く抑えます）。試し印刷をするときなど、印刷品質にこだわらないときにご利用ください。
縮小 | 印刷データを少し縮小して印刷します。［Off］、［80％］から選択します。
ドット補正 | CAD などからの出力で、印刷結果の線が細すぎるときに線を太く補正します。
イメージ補正 | イメージデータの補正方式を選択します。
 | 1：イメージ単体 | 標準の補正方式です。通常はこの設定で使用してください。
 | 2：周囲描画データを判断 | ESC/PまたはESC/PSモードのときは、罫線が正しく印刷されないときに設定します。ESC/Pageモードのときは、ご利用のプリンターまたは複合機に対応していないプリンタードライバーを使用していて、グラフィックに問題があるときに設定します。
上オフセット | 印刷の開始位置を設定します。0.5mm単位で、-30.0～30.0mmの範囲で設定できます。
左オフセット | 印刷の開始位置を設定します。0.5mm単位で、-30.0～30.0mmの範囲で設定できます。
上オフセット B | 印刷の開始位置を設定します。0.5mm単位で、-30.0～30.0mmの範囲で設定できます。
左オフセット B | 印刷の開始位置を設定します。0.5mm単位で、-30.0～30.0mmの範囲で設定できます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［プリンター言語］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［プリンター言語］
インターフェイスごとに受信したデータを処理する言語を選択できます。
項目 | 説明
USB | インターフェイスごとに受信したデータを処理するプリンター言語を選択できます。［自動］、［ESC/PS］、［ESC/P］、［ESC/Page］、［PS3］＊から選択します。
ネットワーク
I/Fカード＊
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
＊オプションまたはモジュール装着時のみ表示
先頭へ

［給紙装置］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［給紙装置］
給紙装置にセットされている用紙の情報を設定します。
項目 | 説明
給紙装置（サイズ） | 給紙装置ごとに用紙サイズを設定します。
給紙装置（タイプ） | 給紙装置ごとに用紙種類を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
＊オプションまたはモジュール装着時のみ表示
先頭へ

［ユーザー定義］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［ユーザー定義］
給紙装置ごとのユーザー定義情報を設定します。
項目 | 説明
ユーザー定義サイズ設定リスト | 給紙装置ごとに設定しているユーザー定義サイズ（単位、横の長さ、縦の長さ）を表示します。
単位 | リストで選択した給紙装置に使用する用紙サイズの単位を選択します。 ［mm］、［inch］から選択できます。
横の長さ | 選択した給紙装置に設定する用紙の横の長さを入力します。
縦の長さ | 選択した給紙装置に設定する用紙の縦の長さを入力します。
登録 | 選択した給紙装置に入力したユーザー定義サイズを登録します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
＊オプションまたはモジュール装着時のみ表示
先頭へ

［エラー設定］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［エラー設定］
用紙に関するエラーを設定します。
項目 | 説明
用紙サイズ確認 | 用紙サイズエラーを検知する、しないを設定します。
用紙種類確認 | 用紙種類エラーを検知する、しないを設定します。
自動エラー解除 | 一部のエラーが発生した場合、印刷を継続する、しないを設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
＊オプションまたはモジュール装着時のみ表示
先頭へ

［ESC/PS環境］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［ESC/PS環境］
プリンター言語 ESC/PSで印刷するときの環境を設定します。
項目 | 説明
連続紙 | ESC/PSモードまたはESC/Pモードで有効です。 連続紙用の印刷データを、単票紙（カット紙）用に縮小して印刷するかどうかを選択します。
 | Off | 縮小しません。
 | F15→B4横 | 381×279.4mm（15×11インチ）の連続紙へのデータをB4横長の用紙に縮小して印刷します。
 | F15→A4横 | 381×279.4mm（15×11インチ）の連続紙へのデータをA4横長の用紙に縮小して印刷します。
 | F10→A4縦 | 254×279.4mm（10×11インチ）の連続紙へのデータをA4縦長の用紙に縮小して印刷します。
文字コード | ESC/P用ソフトウェアを使用しているときに有効です。英数カナ文字コードを切り替えます。
 | カタカナ | カタカナコード表を選択します。
 | グラフィック | 拡張グラフィックスコード表を選択します。
給紙位置 | ESC/P用ソフトウェアを使用しているときに有効です。 用紙の印刷開始位置を選択します。［8.5mm］、［22mm］から選択します。
各国文字 | ESC/PSモードでPC-PR201H用ソフトウェアを使用しているときに有効です。 英数カナ文字コード表の一部の記号をどの国に対応するかを選択します。［日本］、［アメリカ］、［イギリス］、［ドイツ］、［スウェーデン］から選択します。
ゼロ | ESC/PSモードまたはESC/Pモードで有効です。英数カナ文字コードの「0」の書体を選択します。［0］、［ [image] ］から選択します。
用紙位置 | ESC/PSモードでPC-PR201H用ソフトウェアを使用しているときに有効です。 横方向の印字範囲（136桁）の幅の中で、用紙をどの位置に合わせるかを選択します。中央を選択した場合は、さらにオフセット量を選択できます。アプリケーションソフトのプリンター設定でPC-PR201H、シートフィーダーを使用にしたときは、［中央］を選択してください。なお、アプリケーションソフトの左右マージン設定によっては、左右の一部が印刷されない場合があります。このときは、アプリケーションソフトで左右マージンを大きく設定してください。 ［左］、［中央］、［中央-5］、［中央＋5］から選択します。
右マージン | ESC/PSモードまたはESC/Pモードで有効です。 右マージンを選択します。
 | 用紙幅 | 使用する用紙の印刷保証領域いっぱいにします。
 | 136桁 | 用紙サイズに関係なく136桁（13.6インチ）にします。136桁に満たない用紙に印刷するときは、用紙の印刷保証領域を超える部分を切り捨てます。
漢字書体 | ESC/PSモードまたはESC/Pモードで有効です。漢字に使用する書体を選択します。［明朝］、［ゴシック］から選択します。工場出荷時は［明朝］です。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［ESC/Page環境］画面

画面の表示方法:
［ファイル］-［開く］-［プリンター］-［ESC/Page環境］
プリンター言語 ESC/Pageで印刷するときの環境を設定します。
項目 | 説明
復帰改行 | 印刷データが右マージン位置を超えたときに、自動的に改行して次の行の先頭から印刷を続けるかを選択します。［する］、［しない］から選択します。
改ページ | 印刷データが改行のため下マージン位置を超えたときに、自動的に改ページして次のページに印刷するかを選択します。［する］、［しない］から選択します。
CR | CR（復帰）の動作を選択します。［CRのみ］、［CR＋LF］から選択します。
LF | LF（改行）の動作を選択します。［CR+LF］、［LFのみ］から選択します。
FF | FF（改ページ）の動作を選択します。［CR+FF］、［FFのみ］から選択します。
エラーコード | 文字コード表にない文字を受けたときの処理を選択します。
 | On | スペースに置き換えます。
 | Off | 無視します。
フォントタイプ | 「幅」対「高さ」が1対2の文字サイズが指定されたとき、2バイト系文字の全角フォントと半角フォントの優先度を選択します。
 | 1：自動 | 15ポイント未満は半角フォントを優先し、15ポイント以上は全角文字を優先して印刷します。
 | 2：全角フォント優先 | 全角フォントを優先して印刷します。
 | 3：半角フォント優先 | 半角フォントを優先して印刷します
フォーム実行 | フォームオーバーレイユーティリティーで作成したフォームを重ねた印刷を実行するかしないかを選択します。フォームデータが書き込まれたオプションのフォームオーバーレイROMモジュールが製品に装着されているときに表示されます。
フォーム番号 | 実行するフォームオーバーレイの番号を選択します。フォームデータが書き込まれたオプションのフォームオーバーレイROMモジュールが製品に装着されているときに表示されます。1～512の範囲で入力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［PS3環境］画面

PostScriptプリンターまたは拡張PDFキット装着時のみ表示されます。
画面の表示方法:
［ファイル］-［開く］-［プリンター］-［PS3環境］
プリンター言語 PS3で印刷するときの環境を設定します。
項目 | 説明
PS3エラーシート | 印刷時にPostScriptエラーが発生したり、PDFファイルの印刷時にエラーが発生したときに、エラー状態を記載したシートを印刷するかしないかを選択します。
COLORATION | PostScriptでのカラー印刷モードを選択します。
 | Color | カラー印刷します。
 | Mono | モノクロ印刷します。
IMAGE PROTECT | メモリーが不足したときに、自動的に解像度を変更するか、しないかを設定します。
 | Off | メモリーが足りない場合は、自動的に解像度を変更して印刷をします。さらにメモリーが足りない場合は、エラーが発生します。
 | On | メモリーが足りない場合は、エラーが発生します。
BINARY | バイナリーデータ（イメージデータなど）の印刷時に選択します（ネットワーク接続時のみ有効）。ドライバー設定がASCIIでもアプリケーションがバイナリーデータを送ってしまうときなど［On］に設定すると印刷できます。
TEXT DETECTION | UNIX環境での印刷実行時に、プリンターまたは複合機が受信したテキストファイルを直接印刷することができます。
 | On | 日本語を含む書式なしテキストデータの直接印刷機能を有効にします。UNIX環境などで作成されたテキストファイルを直接印刷できます。対応テキストエンコードはEUC-JPとShift-JISです。半角カタカナには対応していません。
 | Off | テキスト印刷を無効にします。通常は［Off］に設定して印刷してください。PostScript のコマンドに従って印刷します。
PDFページサイズ | PDF文書ファイル印刷時の用紙サイズを設定します（PostScriptプリンターとしてご使用いただく場合は、PDFファイル印刷時の用紙サイズを選択します）。 ［自動］、［A4］、［A3］、［A5］、［B4］、［B5］、［はがき］、［往復はがき］、［4面連刷はがき］、［LT］、［HLT］、［LGL］、［GLT］、［GLG］、［B］、［EXE］、［F4］、［洋形0号］、［洋形4号］、［洋形6号］、［長形3号］、［角形2号］
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［コピー］画面

［コピー動作設定］画面
製品のコピーに関する情報を設定または表示します。
この情報は、複合機などの一部対象機種のみ設定、表示できます。

［コピー動作設定］画面

画面の表示方法:
［ファイル］-［開く］-［コピー］-［コピー動作］
コピー機能の動作に関する情報を設定します。
項目 | 説明
高圧縮設定 | 印刷可能な枚数や部数を増やすためにコピーデータを圧縮します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［スキャン］画面

［基本］画面
［スキャンモード］画面
［ネットワークスキャン］画面
［メール］画面
［保存先フォルダー］画面
製品のスキャン機能に関する情報を設定または表示します。
この情報は、複合機などの一部対象機種のみ設定、表示できます。

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［スキャン］-［基本］
ネットワークスキャン機能を設定します。
項目 | 説明
ネットワークスキャンを使用する | ネットワークスキャン（ただしWSD-Scanは除く）機能の有効/無効を選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［スキャンモード］画面

画面の表示方法:
［ファイル］-［開く］-［スキャン］-［スキャンモード］
項目
説明
スキャンモード
ネットワークスキャンする際のモードを選択します。
  • クライアントモード
    クライアントコンピューター上のスキャンジョブを検索し、デバイスの操作パネルに選択肢として表示します。
  • サーバーモード
    ［サーバー情報］で設定されたサーバー上のスキャンジョブを、デバイスの操作パネルに選択肢として表示します。
グループ番号
［クライアントモード］選択時に選択します。
クライアントコンピューターに［グループ］が設定されている際に、選択したグループ番号で絞り込んで検索します。
［指定しない］を選択すると全クライアントコンピューターを検索します。
サーバー情報
［サーバーモード］選択時に設定します。
スキャンジョブを検索するサーバーのアドレス（IPv4、IPv6、ホスト名、またはFQDN形式）を入力します。
入力例
  • IPv4の場合：192.168.100.1
  • IPv6の場合：2001:db8:bd05:1d2:288a:1fc0:1:10ee
  • ホスト名の場合：2~63バイトの英数字で表記
  • FQDNの場合：LP-XXXX-XXXX.epson.jp
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。
先頭へ

［ネットワークスキャン］画面

画面の表示方法:
［ファイル］-［開く］-［スキャン］-［ネットワークスキャン］
ネットワークスキャン機能を設定します。
項目 | 説明
ネットワークスキャン | ネットワークスキャン機能を許可する/しないを選択します。工場出荷時は［許可する］です。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［メール］画面

画面の表示方法:
［ファイル］-［開く］-［スキャン］-［メール］
スキャンした画像をメールで送る際の情報を設定します。
項目 | 説明
添付ファイル最大サイズ | スキャンした画像をメールに添付する際の最大サイズを選択します。［1MB］/［2MB］/［5MB］/［10MB］/［20MB］/［30MB］から選択できます。 お使いの機種によって選択できる値が異なります。
アドレス帳
項目 | 説明
表示グループ | グループを選択すると選択したグループに登録されている情報のみが一覧に表示されます。
メールアドレス
メールアドレスは、50件まで登録できます。
項目 | 説明
空白行は表示しない | チェックを付けると登録されている情報のみ表示します。
［宛先編集］ボタン | 一覧から編集する宛先を選択して［宛先編集］をクリックします。［メールアドレスの編集］画面が表示され、［名称］、［インデックス］、［メールアドレス］、登録グループを編集できます。
［グループ編集］ボタン | 一覧から編集するグループを選択して［グループの編集］をクリックします。［グループの編集］画面が表示されます。［グループ名］、［インデックス］、登録する宛先を編集できます。
［削除］ボタン | 登録済みの情報を削除します。一覧から登録されている情報を選択して［削除］をクリックします。
［コピー］ボタン | 登録済みの情報をコピーします。一覧から登録されている情報を選択して［コピー］をクリックします。
［貼り付け］ボタン | コピーした情報を貼り付けます。一覧から登録されていない欄を選択して［貼り付け］をクリックします。
［インポート］ボタン | メールアドレス情報が記載されたファイルを読み込みます。
［エクスポート］ボタン | 登録してある情報をSYLK形式ファイルとして保存できます。
［アドレス帳の全削除］ボタン | 登録されている情報をすべて削除して［デバイスのプロパティー］画面を閉じます。パスワードが設定されているときは、パスワードの入力が必要です。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［メールアドレスの編集］画面

項目 | 説明
番号 | メールアドレスの一覧で選択した番号が表示されます。
名称 | スキャンした画像をメールに添付して送信する際に、宛先として指定する名称を入力します（Unicodeで表すことができる文字20文字以内）。
インデックス | 宛先名称のインデックスを入力します（20文字以内の次の半角文字と空白A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥~()[]{}<> 、。"゜^と半角カタカナ ）。インデックスには、名称のヨミガナなどを入力します。
メールアドレス | スキャンしたデータを送付するメールアドレスを入力します（64文字以内の半角英数および次の記号!#$%&'*+-./=?^_{│}~@ ）。先頭に . を使用するとエラーが発生します。
登録可能なグループ | 編集しているメールアドレスを登録できるグループを表示します。
登録済みのグループ | 編集しているメールアドレスが登録されているグループを表示します。
［登録］ボタン | 編集しているメールアドレスをグループに登録します。登録可能なグループから目的のグループ名を選択して［登録］をクリックします。選択したグループ名は登録済みのグループになります。
［解除］ボタン | 編集しているメールアドレスをグループから解除します。登録済みのグループから目的のグループ名を選択して［解除］をクリックします。選択したグループ名は登録可能なグループになります。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［グループの編集］画面

項目 | 説明
番号 | メールアドレスの一覧で選択した番号が表示されます。
グループ名 | スキャンした画像をメールに添付して送信する際に、指定するグループの名称を入力します（Unicodeで表すことができる文字20文字以内）。
インデックス | グループ名のインデックスを入力します（20文字以内の次の半角文字と空白A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥~()[]{}<> 、。"゜^と半角カタカナ ）。インデックスには、グループ名のヨミガナなどを入力します。
登録可能な宛先 | 編集しているグループに登録できる宛先を表示します。
登録済みの宛先 | 編集しているグループに登録されている宛先を表示します。
［登録］ボタン | 編集しているグループに宛先を登録します。登録可能な宛先から目的の宛先名を選択して［登録］をクリックします。選択した宛先名は登録済みの宛先になります。
［解除］ボタン | 編集しているグループから宛先を削除します。登録済みの宛先から目的の宛先名を選択して［解除］をクリックします。選択した宛先名は登録可能なグループになります。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［保存先フォルダー］画面

画面の表示方法:
［ファイル］-［開く］-［スキャン］-［保存先フォルダー］
スキャンした画像をフォルダーに保存する際の情報を設定します。保存先フォルダーは、10件まで登録できます。
項目 | 説明
空白行は表示しない | チェックを付けると登録されている情報のみ表示します。
［編集］ボタン | 一覧から編集する情報を選択して［編集］をクリックします。［保存先フォルダーの編集］画面が表示され、［名称］、［インデックス］、［フォルダーパス］、［認証ユーザー名］、［認証パスワード］を編集できます。
［削除］ボタン | 登録済みの情報を削除します。一覧から登録されている情報を選択して［削除］をクリックします。
［インポート］ボタン | 保存先フォルダー情報が記載されたファイルを読み込みます。
［エクスポート］ボタン | 登録してある情報をSYLK形式ファイルとして保存できます。
［アドレス帳の全削除］ボタン | 登録されている情報をすべて削除して［デバイスのプロパティー］画面を閉じます。パスワードが設定されているときは、パスワードの入力が必要です。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［保存先フォルダーの編集］画面

項目 | 説明
番号 | 保存フォルダーの一覧で選択した番号が表示されます。
名称 | スキャンした画像を特定のフォルダーに保存する際に、保存先として指定するフォルダーの名称を入力します（Unicodeで表すことができる文字20文字以内）。
インデックス | 保存先フォルダー名称のインデックスを入力します（20文字以内の次の半角文字と空白A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥~()[]{}<> 、。"゜^と半角カタカナ ）。インデックスには、名称のヨミガナなどを入力します。
ファイル共有方式 | 保存先フォルダーとの通信に使用するプロトコルにMS Network（SMB）かFTPかを選択します。 FTP対応モデルのみ表示されます。
ホスト名 | FTPサーバー名を入力します（制御コードと/以外のUnicodeで表すことができる文字1～107文字）。 ファイル共有方式でFTPを選択したときのみ入力できます。
フォルダーパス | サーバー上のフォルダーのパスを入力します（制御コードと"*:;<>?│ 以外のUnicode で表すことができる文字1 ～ 107 文字）。 ファイル共有方式でMS Network（SMB）を選択したときは、先頭に「￥￥」が必要です。 ファイル共有方式でFTPを選択したときは、以下の形式で指定します（フォルダーパスは省略可能です）。 //“ホスト名”/“フォルダーパス”
Anonymous | anonymous FTP（匿名FTP）にするかどうかを設定します。チェックを付けると認証ユーザー名を「Anonymous」に設定します。 ファイル共有方式でFTPを選択したときのみ設定できます。
認証ユーザー名 | 保存先サーバーに登録されている認証ユーザー名を入力します（制御コードと"*+/:;<=>?[]│以外のUnicodeで表すことができる文字30文字以内）。文字列に￥を含むときは、ドメイン名形式として扱います。ドメイン名は1～15文字までの範囲で入力してください。
認証パスワード | 認証ユーザーのパスワードを入力します（制御コード以外のUnicodeで表すことができる文字20文字以内）。 書き込み専用項目のため現在の設定値は取得できません。 ［認証ユーザー名］を空白にしたときはクリアされます。
ポート番号 | FTP通信時のポート番号を入力します（1～65535の整数）。 整数以外は入力できません。 ファイル共有方式でFTPを選択したときのみ設定できます。
PASVモードを使用する | FTP通信時にPASVモードを使用するかどうかを設定します。 ファイル共有方式でFTPを選択したときのみ設定できます。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［ネットワークI/F］画面

［情報］画面
［ネットワーク］画面
［TCP/IP］画面
［Windows Vista］画面
［MS Network］画面
［NetWare］画面
［AppleTalk］画面
［SNMP］画面
［LDAP］画面
［時刻］画面
［アクセス制御］画面
［タイムアウト］画面
［セキュリティー］画面
［サービス］画面

［情報］画面

ネットワークI/Fの各種情報を表示します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［基本］画面
［管理情報］画面
［無線］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［情報］-［基本］
ネットワークI/Fの基本情報を表示します。
項目 | 説明
MACアドレス | ネットワークI/FのMACアドレスを表示します。
ハードウェアバージョン | ネットワークI/Fのハードウェアバージョンを表示します。
製品名 | ネットワークI/Fが装着または接続されているデバイスの型番を表示します。
［ソフトウェア情報］ボタン | ［ソフトウェア情報］画面を開きます。情報が取得できないときは選択できません。 ［ソフトウェア情報］画面では、ファームウェアなどの詳細なバージョン情報を表示します。
［ロケーション］入力ボックス | デバイスの設置場所など、デバイスを特定するための情報を入力します（全角半角合わせて255バイト以下）。
機種ID | ネットワークI/Fが装着または接続されているデバイスのIDを表示します。
プリンター種別 | ネットワークI/Fが装着または接続されているデバイスの種別を表示します。
ROMバージョン | ネットワークI/Fが装着または接続されているデバイスのROMバージョンを表示します。
ソフトウェアバージョン | ネットワークI/Fが装着または接続されているデバイスのファームウェアなどの詳細なバージョン情報を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［管理情報］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［情報］-［管理情報］
ネットワークI/F の管理情報を設定します。
デバイス名
項目 | 説明
［デバイス名］入力ボックス | 各プロトコル共通で使用するデバイス名を入力してください。入力できる文字や文字数は製品によって異なります。 表示されているすべてのプロトコルに反映します。 ［ネットワークI/F］-［TCP/IP］-［DNS］画面の［ホスト名を自動的に取得する］にチェックを付けていると、本項目は自動的に入力されます。
ロケーション
項目 | 説明
［ロケーション］入力ボックス | デバイスの設置場所など、デバイスを特定するための情報を入力します（半角または全角文字）入力できる文字数は製品によって異なります。 表示されているすべてのプロトコルに反映します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［プリンター情報］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［情報］-［プリンター情報］
プリンターの状態や消耗品の情報を表示します。
項目 | 説明
プリンターステータス | プリンターの状態を表示します。
レベル | プリンターエラーのレベルを15件まで表示します。
アラート | プリンターエラーの内容を15件まで表示します。
ブラック(K)トナー残量 | 各消耗品の残量を表示します。
定着ユニットライフ
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［無線］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［情報］-［無線］
ネットワークI/Fの無線情報を設定します。ネットワークI/Fが有線モデルの場合、この画面は表示されません。
項目 | 説明
通信規格 | 無線LANの通信規格を表示します。
通信モード | 無線LANの現在の通信モードを表示します。
セキュリティーレベル | 無線LANのセキュリティーレベルを表示します。 通信モードがアドホック/インフラストラクチャー/インフラストラクチャー（スタンバイ）のときのみ表示されます。
［詳細］ボタン | セキュリティーの詳細情報を表示します。 セキュリティーレベルがWPA-Enterprise(TKIP)/WPA-Enterprise(AES)のときのみ表示されます。
SSID | ネットワークI/Fが所属している無線LANのSSIDを表示します。
チャンネル | 無線LANで使用しているチャンネルを表示します。
通信速度 通信速度（送信）/通信速度（受信） | 無線LANの通信速度を表示します。 お使いの機種によっては、送信時の通信速度と受信時の通信速度を0.1Mbps単位で表示します。
接続先アクセスポイント （MACアドレス） | 無線LANが接続しているアクセスポイントのMACアドレスを表示します。
電波状態 | 現在の電波の状態を表示します。電波の状態と通信レベルを、立っているアンテナの数で判断できます。通信できないときは、アンテナは表示されません。
接続先クライアント（MACアドレス） | 現在無線LANで接続しているクライアントコンピューターのMACアドレスを一覧表示します。
［最新の情報に更新］ボタン | ネットワークI/Fに無線通信の状態を問い合わせ、最新の情報に更新します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［詳細情報］画面

項目 | 説明
認証方式 | 現在のWPA-Enterprise認証方式を表示します。
ユーザー名 | 現在のWPA-Enterpriseクライアント認証で使用しているユーザー名を表示します。
匿名を使用 | 現在のWPA-Enterpriseクライアント認証で匿名を使用しているかどうかを表示します。 認証方式がPEAP-TLS/PEAP-MSCHAPv2のときに表示されます。
匿名 | 現在のWPA-Enterpriseクライアント認証で使用している匿名を表示します。 認証方式がPEAP-TLS/PEAP-MSCHAPv2で匿名を使用しているときに表示されます。
証明書 | 現在のWPA-Enterpriseクライアント認証で使用しているCA署名証明書の番号（証明書名）を表示します。 認証方式がEAP-TLS/PEAP-TLSのときに表示されます。
［詳細表示］ボタン | 現在のWPA-Enterpriseクライアント認証で使用しているCA署名証明書の詳細情報を表示します。 CA署名証明書が設定されているときのみ表示されます。
サーバー認証 | 現在のWPA-Enterpriseサーバー認証の実行状態を表示します。
サーバー名を指定する | 現在のWPA-Enterpriseサーバー認証でサーバー名が指定されているかどうかを表示します。 サーバー認証を実行していないときは「しない」と表示されます。
サーバー名 | 現在のWPA-Enterpriseサーバー認証で指定されているサーバー名を表示します。 サーバー認証を実行していない、またはサーバー名を指定していないときは空白になります。
証明書 | 現在のWPA-Enterpriseサーバー認証で使用しているCA証明書の番号（証明書名）を表示します。 サーバー認証を実行していないときは「-」と表示されます。
［詳細表示］ボタン | 現在のWPA-Enterpriseサーバー認証で使用しているCA証明書の詳細情報を表示します。 CA証明書が設定されているときのみ表示されます。
自己署名証明書 | 現在のWPA-Enterprise認証で使用している自己署名証明書の状態を表示します。
［詳細表示］ボタン | 現在のWPA-Enterprise認証で使用している自己署名証明書の詳細情報を表示します。 自己署名証明書がインストールされているときのみ表示されます。
暗号強度 | 現在のWPA-Enterprise認証の暗号強度を表示します。
［OK］ボタン | ［詳細情報］画面を閉じます。
先頭へ

［ネットワーク］画面

ネットワークI/FのEthernetの情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［基本（有線）］画面
［基本（無線）］/［詳細（無線）］画面
［セキュリティー］画面

［基本（有線）］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［ネットワーク］-［基本（有線）］
ネットワークI/FのEthernetの情報を設定します。
項目
説明
Link Speed & Duplex
Ethernetの伝送速度と二重通信の種類を選択します。
選択肢は以下の通りです。
  • ［自動］
  • ［10Base-T 半二重］
  • ［10Base-T 全二重］
  • ［100Base-TX 半二重］
  • ［100Base-TX 全二重］
  • ［1000Base-T 半二重］
  • ［1000Base-T 全二重］
［自動］以外の選択肢は、EpsonNet Configが認識したものだけを表示します。
ポートタイプ
ポートの種類を選択します。
選択肢は以下の通りです。
  • ［自動］
  • ［MDI］
  • ［MDI-X］
［自動］以外の選択肢は、EpsonNet Configが認識したものだけを表示します。
802.3azを有効にする
省電力型イーサネットの国際標準規格802.3azを有効にします。
［Link Speed & Duplex］に［自動］が選択されているときのみ設定できます。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。

［基本（無線）］/［詳細（無線）］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［ネットワーク］-［基本（無線）］
ネットワークI/Fの無線情報を設定します。
  • お使いの機種によっては、［セキュリティー］画面の項目が本画面で表示されます。
    ［セキュリティー］画面
  • ネットワークI/Fが有線モデルの場合、この画面は表示されません。
項目
説明
無線LANを有効にする
チェックを外すと選択しているデバイスの無線LAN機能を無効にします。
通信モード
無線LANの通信モードを選択します。
無線LAN内でアクセスポイントを使用している場合は［インフラストラクチャー］、アクセスポイントを使用していない場合は［アドホック］を選択します。
通信モードを切り替えたときは、「無線設定が初期化されます。よろしいですか？」のメッセージが表示され、［OK］をクリックすると以下の通りに初期化されます。
  • ［基本（無線）］画面のSSIDが未入力の状態になります。
  • ［セキュリティー］画面のセキュリティータイプが［スタンダード］に設定されます。
  • ［セキュリティー］画面のセキュリティーレベルが［なし］に設定されます。
無線モード
無線LANの無線モードを選択します。
ネットワークI/Fで定義されるモード名が選択肢として表示されます。
SSID
接続する無線LANグループのSSIDを選択します。接続する無線LANグループのESS IDまたはSSIDに合わせて必ず変更してください。
このSSIDは、ESS IDとSSIDの総称です。接続する無線LANグループがインフラストラクチャーモードのときは、アクセスポイントのESS IDを指定してください。
［最新の情報に更新］
SSIDの一覧を最新の状態に更新します。
チャンネル
アドホックモードで使用するときのみ、設定できます。接続する無線LANのチャンネル設定に合わせてください。
通信速度
（無印/送信/受信）
通常は［自動］のままにしておいてください。状況に応じて最も高速な速度で通信します。また、通信環境が劣化し、現在の通信速度での通信ができなくなった場合は、通信速度を下げて無線LAN通信を維持します。
パワーマネージメント処理を有効にする
ネットワークI/Fに使用されている無線チップの消費電力を節約します。
隠れ端末処理しきい値処理を有効にする
［隠れ端末しきい値］ で設定されているしきい値以上のデータを送信するときに、隠れ端末処理が有効になります。これによりデータ送信前に無線 LAN 回線が確保され、他の無線 LAN とお互いに妨害しあうことによる、通信速度の低下を緩和します。
隠れ端末しきい値
隠れ端末しきい値を設定します（0～2347）。
設定できる値は、ネットワークI/Fによって異なります。
ローミング処理を有効にする
チェックが付いていると、デバイスを移動しているときの複数アクセスポイント間での接続切り替え（ローミング）が有効になります。
アクセスポイント密度
［ローミング処理を有効にする］にチェックが付いていると有効になります。アクセスポイントの設置間隔が狭く、アクセスポイントが頻繁に切り替わってしまうときは、「Medium」や「High」に設定してください。雑音や妨害が入りにくくなり、頻繁な切り替えが起こらなくなります。
フラグメントしきい値処理を有効にする
チェックを付けると、データを［フラグメントしきい値］ で設定されているサイズに分割し、分割したサイズ（ フレーム ） 毎に再送信できます （ フラグメント処理）。通信条件が悪い環境でも、無線 LAN のパフォーマンスの低下を緩和することができます。
フラグメントしきい値
フラグメントしきい値を設定します（256～2347）。
設定できる値は、ネットワークI/Fによって異なります。
デバイス名
WPSデバイス名が表示されます。変更はできません。
WiFi-Multimedia機能を有効にする
WiFi-Multimedia機能の有効/無効を切り替えます。チェックを付けると、通信の優先度を設定して、データが途切れないように帯域を確保します。
バンド幅設定
（2.4GHz帯/5GHz帯）
通信するバンド幅を［20MHz固定］または［20MHz/40MHz自動切替］から選択します。お使いの環境によって20MHzしか使用できないときに［20MHz固定］を選択します。
Wi-Fi Direct機能を有効にする
プリンターの操作パネルでWi-Fi Direct機能のON/OFF変更機能を有効にする場合、チェックします。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。

［セキュリティー］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［ネットワーク］-［セキュリティー］
ネットワークI/Fの無線に関するセキュリティー情報を設定します。
  • お使いの機種によっては、一部の設定項目は［基本（無線）］画面で表示されます。
    ［基本（無線）］/［詳細（無線）］画面
  • ネットワークI/Fが有線モデルの場合、この画面は表示されません。
項目
説明
セキュリティータイプ
セキュリティーの種類を以下から選択します。
  • ［スタンダード］
  • ［ハイセキュリティー］
セキュリティー レベル
［セキュリティータイプ］で［スタンダード］を選択したときのみ、設定できます。
［ハイセキュリティー］を選択すると、［LEAP］に設定されます。
セキュリティー レベルの方法を以下から選択します。
  • なし
  • WEP-64bit（40bit）
  • WEP-128bit（104bit）
  • WPA-PSK（TKIP）
  • WPA-PSK（AES）
  • WPA-Enterprise（TKIP）
  • WPA-Enterprise（AES）
［WEP-xxx］を選択した場合は、［アクセスポイント認証方式］と［WEP設定］が設定できます。
［WPA-xxx］を選択した場合は、［WPA設定］のみ設定できます。
［WPA-Enterprise(xxx)］を選択した場合は、［WPA-Enterprise設定］が設定できます。
［なし］を選択した場合は、［WEP設定］も［WPA設定］も無効になり、セキュリティーの設定はできません。
なお、［通信モード］で［アドホック］を選択したときは、［WPA-xxx］は設定できません。
［WPA-Enterprise (xxx)］からそれ以外のセキュリティーレベルに切り替えたときは、「WPA-Enterprise設定が初期化されます。初期化しますか？」のメッセージが表示され、［OK］をクリックするとWPA-Enterpriseの設定項目はすべて初期化されます。
［詳細］ボタン
［セキュリティー詳細設定］画面が表示され、アクセスポイント認証方式を設定できます。セキュリティータイプで［ハイセキュリティー］を選択したとき、セキュリティーレベルで［WPA-PSK（TKIP）］、［WPA-PSK（AES）］、［なし］を選択したとき、通信モードで［アドホック］を選択したときは、設定できません。
選択肢は以下の通りです。
  • ［自動］
  • ［オープンシステム］
  • ［共有キー］
初期設定は、［自動］です。初期設定が無線LANの設定に合わないときは変更してください。
［WEP設定］グループ
16進数で入力する
WEPキーを16進数で入力するときにチェックを付けます。チェックを付けないときはASCIIで入力します。
WEPキーX
WEPキーを入力します。接続する無線LANグループで使用しているWEPキーに合わせて入力してください。
書き込み専用項目のため現在の設定値は取得できません。
入力する桁数や文字数は、［セキュリティーレベル］と［16進数で入力する］の設定内容によって以下の通り異なります。
  • ［セキュリティー レベル］で［WEP-64bit（40bit）］を選択した場合、10桁（16進数）または5文字（ASCII）。
  • ［セキュリティー レベル］で［WEP-128bit（104bit）］を選択した場合、26桁（16進数）または13文字（ASCII）。
    ただし、WEPキーは１つしか入力できません。
WEPキーは設定後、非表示になります。使用するキーを忘れないようにしてください。
WEPキーは最大4件設定できます。［キーインデックス］が表示されているときは、1件のみ設定できます。
使用するWEPキー/
キーインデックス
WEPキーを複数設定しているときは、使用するWEPキーをここで選択します。表示されている項目が［キーインデックス］のときは、［WEPキー］は1件のみ登録できます。
［WPA設定］グループ
PSK（事前共有キー）
WPAで使用する事前共有キー（パスワード）を入力します（8～63文字までの半角英数と空白および次の記号 !"#$%&'()*+,-./:;<=>?@[￥]^_`{│}~)。
書き込み専用項目のため現在の設定値は取得できません。
PSK（事前共有キー）の再入力
［PSK（事前共有キー）］で入力したパスワードをもう一度入力します。
［WPA-Enterprise設定］グループ
認証方式
WPA-Enterprise認証方式を選択します。
選択肢は以下の通りです。
  • EAP-TLS
  • PEAP-TLS
  • PEAP-MSCHAPv2
［OK］をクリックすると、WPA-Enterpriseの設定項目はすべて初期化されます。
［WPA-Enterprise (xxx)］からそれ以外のセキュリティーレベルに切り替えたときは、「WPA-Enterprise設定が初期化されます。初期化しますか？」のメッセージが表示され、［OK］をクリックするとWPA-Enterpriseの設定項目はすべて初期化されます。
［設定］ボタン
［WPA-Enterprise認証設定］画面が表示され、WPA-Enterpriseの詳細を設定できます。
［LEAP設定］グループ
EAPアカウント
EAPアカウントIDを入力します（32文字以内の半角英数と空白および次の記号 !"#$%&'()*+,-./:;<=>?@[￥]^_`{│}~)。
EAPパスワード
EAPで使用するパスワードを入力します（32文字以内の半角英数と空白および次の記号 !"#$%&'()*+,-./:;<=>?@[￥]^_`{│}~)。
書き込み専用項目のため現在の設定値は取得できません。
EAPパスワードの再入力
［EAPパスワード］で入力したパスワードをもう一度入力します。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。

［WPA-Enterprise認証設定］画面

項目
説明
ユーザー名
WPA-Enterpriseクライアント認証のユーザー名を入力します（制御コード以外のUnicodeで表すことができる文字1～128文字）。
先頭と末尾には空白は使用できません。
匿名を使用
WPA-Enterpriseクライアント認証で匿名を使用するかどうかを設定します。
認証方式がPEAP-TLS/PEAP-MSCHAPv2のときのみ設定できます。
匿名
WPA-Enterpriseクライアント認証で使用する匿名を入力します（制御コード以外のUnicodeで表すことができる文字1～128文字）。
先頭と末尾には空白は使用できません。
［匿名を使用］が有効の場合に設定できます。
パスワード
WPA-Enterpriseクライアント認証のパスワードを入力します（制御コード以外のUnicodeで表すことができる文字1～128文字）。
認証方式がPEAP-TLS/PEAP-MSCHAPv2のときのみ設定できます。
証明書
WPA-Enterpriseクライアント認証で使用するCA署名証明書を表示します。
認証方式がEAP-TLS/PEAP-TLSのときのみ表示されます。
［変更］ボタン
［WPA-Enterprise認証設定 使用証明書選択］画面が表示され、証明書の詳細を設定できます。
認証方式がEAP-TLS/PEAP-TLSのときのみ表示されます。
サーバー認証を有効にする
WPA-Enterpriseサーバー認証の有効/無効を設定します。
サーバー名を指定する
WPA-Enterpriseサーバー認証で使用するサーバー名を指定するかどうかを設定します。
［サーバー認証を有効にする］が有効のときのみ設定できます。
サーバー名
WPA-Enterpriseサーバー認証で使用するサーバー名を入力します（制御コード以外のUnicodeで表すことができる文字1～128文字）。
先頭と末尾には空白は使用できません。
［サーバー名を指定する］が有効のときのみ設定できます。
証明書
現在のWPA-Enterpriseサーバー認証で使用するCA証明書を表示します。
［サーバー認証を有効にする］が有効のときのみ表示されます。
［変更］ボタン
［WPA-Enterprise認証設定 使用証明書選択］画面が表示され、証明書の詳細を設定できます。
［サーバー認証を有効にする］が有効のときのみ表示されます。
暗号強度
WPA-Enterprise認証の暗号強度を設定します。
選択肢は以下の通りです。
  • Low
  • Medium
  • High
［OK］ボタン
設定を保存して前の画面に戻ります。
［キャンセル］ボタン
設定を取り消します。

［WPA-Enterprise認証設定 使用証明書選択］画面

項目 | 説明
証明書リスト | 使用する証明書を選択します。 インストールされている証明書を表示します。クライアント認証用の項目で［変更］をクリックしたときはCA署名証明書が、サーバー認証用の項目で［変更］をクリックしたときはCA証明書が表示されます。 証明書をダブルクリックすると［詳細情報］画面が表示され、証明書の詳細を表示します。
［詳細表示］ボタン | ［詳細情報］画面が表示され、証明書の詳細を表示します。
［最新の情報に更新］ボタン | 証明書リストを最新の情報に更新します。
［証明書のインポート］ボタン | EpsonNet Config（Web）またはEPSON Web Configを起動し、証明書をインポートします。 画面の指示に従って操作します。
［証明書の削除］ボタン | EpsonNet Config（Web）またはEPSON Web Configを起動し、証明書を削除します。 画面の指示に従って操作します。
［OK］ボタン | 証明書リストで選択している証明書を選択して前の画面に戻ります。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［TCP/IP］画面

ネットワークI/FのTCP/IP情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
［管理情報］画面の設定値が反映される項目は個別に変更できません。反映される項目は［管理情報］画面で確認できます。
各画面の説明は、以下をクリックしてください。
［基本］画面
［基本(IPv6)1］画面
［基本(IPv6)2］画面
［DNS］画面
［DNS(IPv6)］画面
［ICMPv6］画面
［Bonjour］画面
［UPnP］画面
［IPP］画面
［ロケーション］画面
［インターネット］画面
［WSD］画面
［LLTD］画面
［LLMNR］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［基本］
ネットワークI/FのTCP/IPの基本情報を設定します。
項目 | 説明
IPアドレスの設定方法 | IPアドレスの設定方法を選択します。ネットワークI/Fの機種によって、選択できる項目が異なります。 DHCPまたはBOOTPサーバーからIPアドレスを自動取得するときは［自動］を選択します。［自動］を選択すると、デバイスの電源を入れるたびにデバイスに割り振られるIPアドレスが変更されます。DHCPまたはBOOTPサーバーのない環境では使用できません。設定に関しては各サーバーの取扱説明書を参照してください。ダイナミックDNS対応のDHCPサーバーがない環境で、TCP/IP印刷するときは、［手動］を選択してIPアドレスを設定することをお勧めします。 DHCP、BOOTP、RARPが選択できないときは、自動を選択すると、サーバーの種類を自動判別して各種アドレスを取得します。
BOOTPによる設定 | BOOTPによる設定の有効、無効を設定します。
RARPによる設定 | RARPによる設定の有効、無効を設定します。
プライベートIP自動指定（APIPA）による設定 | チェックが付いていると、DHCPサーバーが存在しない場合や応答がないときに、IPアドレスがAPIPA（Automatic Private IP Addressing）によって自動設定されます。［IPアドレスの設定方法］が［手動］の場合、またはお使いのネットワークI/FがAPIPAに対応していない場合、この項目は選択できません。
PINGによる設定 | IPアドレスをARP/PINGコマンドから設定するときに、チェックを付けます。
IPアドレス | IPアドレスを入力します。ほかのネットワーク機器やコンピューターですでに使用されているアドレスと重複しないようにしてください。 工場出荷時、IPアドレスは［192.168.192.168］に設定されていますが、製品の仕様上、このアドレスはネットワーク上で使用できません。このIPアドレス（192.168.192.168）を使用するときは、工場出荷時の値を一旦消してから同じIPアドレスを再入力することで使用可能となります。お使いの環境に合わせ必ずIPアドレスを変更してください。
サブネットマスク | サブネットマスクを入力します。
デフォルトゲートウェイ | ゲートウェイアドレスを入力します。ゲートウェイになるサーバーやルーターがあるときは、サーバーやルーターのIPアドレスを入力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［基本(IPv6)1］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［基本(IPv6)1］
ネットワークI/FのTCP/IP(IPv6)の基本情報を設定します。
項目
説明
IPv6アドレスを有効にする
IPv6アドレスを有効にするときにチェックを付けます。
匿名アドレスを使用する
MACアドレスを使用したアドレスをランダムな値を用いた匿名アドレスにするときにチェックを付けます。
IPv6アドレス手動設定を有効にする
手動アドレスリストにアドレスを登録するときにチェックを付けます。
IPv6アドレス
手動で設定したIPv6 アドレスです。
デフォルトゲートウェイ
手動で設定したデフォルトゲートウェイアドレスです。
［追加］ボタン
［IPv6アドレス］、［デフォルトゲートウェイ］にIPv6 アドレスまたはゲートウェイアドレスを追加します。
IPv6アドレスまたはゲートウェイアドレスは、以下のルールで入力してください。
  • アドレスを示す:で区切られた8 個の ブロックとネットワークアドレス部分を示す1 個のプレフィックスで構成します。アドレスは1～4 桁の16 進数で表示します。
    （例）2001:0db8:bd05:01d2:288a:1fc0:0001:10ee/64
  • IPv6アドレスを示す:で区切られた6 個のブロックとIPv4アドレスで構成します。IPv6アドレスは、1～4 桁の16 進数で入力します。IPv4アドレスは、0～255の10進数 で入力します。
    （例）2001:0db8:bd05:01d2:288a:1fc0:192.168.0.1
  • アドレス内に 値が0 の ブロックが連続する場合 :: として省略表示できます。
    （例）2001:0db8:0000:0000:0000:0000:0000:9abc = 2001:0db8::9abc
  • IPv6アドレスのプレフィックス部は省略可能です。省略された場合、値を0として扱います。デフォルトゲートウェイには入力できません。
［編集］ボタン
選択された手動アドレスリストのIPv6アドレスまたはゲートウェイアドレスを編集します。
［削除］ボタン
選択された手動アドレスリストのIPv6アドレスまたはゲートウェイアドレスを削除します。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。
［追加］、［編集］、［削除］ボタンは、手動アドレスを複数設定できる機種でのみ表示します。

［基本(IPv6)2］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［基本(IPv6)2］
ネットワークI/FのTCP/IP(IPv6)の基本情報を表示します。
項目
説明
リンクローカルアドレス
自動的にデバイスに付与されたリンクローカルアドレスを表示します。
デバイスから取得した値を以下のルールで表示します。
  • アドレスを示す:で区切られた8 個のブロックとネットワークアドレス部分を示す1 個のプレフィックスで構成します。アドレスは1～4 桁の16 進数で表示します。
    （例）2001:0db8:bd05:01d2:288a:1fc0:0001:10ee/64
  • アドレス内に 値が0 の ブロックが連続する場合 :: として省略表示します。
    （例）2001:0db8:0000:0000:0000:0000:0000:9abc = 2001:0db8::9abc
  • プレフィックス長は /（スラッシュ）と0～128 の10 進数として表示します、プレフィックス長が0 の場合は表示しません。
ステートレスアドレス
デバイスのMACアドレス情報とルーターが通知する情報を使用したステートレスアドレスを表示します。
アドレスの表示ルールは、［リンクローカルアドレス］と同じです。
デフォルトゲートウェイ
デバイスに設定されているデフォルトゲートウェイを表示します。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。

［DNS］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［DNS］
TCP/IPのDNSを設定します。
参考
［ホスト名とドメイン名の設定］はネットワークI/FがダイナミックDNSに対応しているときのみ設定できます。

項目 | 説明
DNSサーバーのアドレスを自動的に取得する | DNSサーバーのアドレスをDHCPサーバー経由で自動的に取得するときにチェックを付けてください。アドレスを手動で設定するときは、チェックを外して［DNSサーバーアドレス］に入力します。
DNSサーバーアドレス（使用順） | ［追加］をクリックして、DNSサーバーアドレスを入力します。 表示されているアドレスを選択後、［編集］/［削除］をクリックすると、アドレスを編集/削除できます。 入力欄右側の上下矢印ボタンをクリックすると、アドレスの使用順を変更できます。
［↑］［↓］ボタン | DNSサーバーアドレスで選択したアドレスの使用順を変更します。 ［↑］をクリックするとアドレスが1つ上に移動し、使用順が上がります。 ［↓］をクリックするとアドレスが1つ下に移動し、使用順が下がります。
［追加］ボタン | TCP/IP DNSサーバー画面を表示します。 DNSサーバーのアドレスを入力して［OK］をクリックすると、DNSサーバーアドレスに入力したアドレスが追加されます。
［編集］ボタン | TCP/IP DNSサーバー画面を表示します。 DNSサーバーのアドレスを変更できます。［OK］をクリックすると、DNSサーバーアドレスに変更したアドレスが表示されます。
［削除］ボタン | DNSサーバーアドレスを選択してクリックすると、登録済みのDNSサーバーアドレスを削除します。
ステータス | ホスト名とドメイン名の設定のステータスを表示します。
ホスト名とドメイン名を自動的に取得する | ネットワークI/Fのホスト名とドメイン名を自動的に取得するときに、チェックを付けます。ホスト名とドメイン名を手動で設定するときは、チェックを外して［ホスト名］と［ドメイン名］に入力します。IPアドレスの取得方法が［自動］または［DHCP］に設定されていないときは、この項目は設定できません。
ホスト名を自動的に取得する | ネットワークI/Fのホスト名を自動的に取得するときに、チェックを付けます。ホスト名を手動で設定するときは、チェックを外して［ホスト名］を入力します。IPアドレスの取得方法が［自動］または［DHCP］に設定されていないときは、この項目は設定できません。
ホスト名 | ホスト名を自動的に取得しないときに、ネットワークI/Fのホスト名を入力します（2～63文字（ドメイン名と合わせて251文字）以内の半角英数）。 自動的に取得するときでも、DNSサーバーから応答がないときは、ここで設定したホスト名が使用されます。
ドメイン名を自動的に取得する | ネットワークI/Fのドメイン名を自動的に取得するときに、チェックを付けます。ドメイン名を手動で設定するときは、チェックを外して［ドメイン名］に入力します。IPアドレスの取得方法が［自動］または［DHCP］に設定されていないときは、この項目は設定できません。
ドメイン名 | ドメイン名を自動的に取得しないときに、ネットワークI/Fのドメイン名を入力します（2～249文字（ホスト名と合わせて251文字）以内の半角英数、または0文字）。 自動的に取得するときでも、DNSサーバーから応答がないときは、ここで設定したドメイン名が使用されます。
ネットワークI/FのアドレスをDNSに登録する | ダイナミックDNSをお使いで、設定したホスト名とドメイン名をDHCPサーバーによってDNSサーバーに登録するときにチェックを付けます。ネットワークI/FのIPアドレスがDHCPによって変わっても、ホスト名はダイナミックDNSによって自動更新されます。 DNSサーバーのアドレスとネットワークI/Fの［ホスト名］、［ドメイン名］が自動取得の設定であるか、手動で入力されていないと設定できません。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［DNS(IPv6)］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［DNS(IPv6)］
DNSをIPv6形式のアドレスで設定します。
項目
説明
DNSサーバーアドレス（使用順）
［追加］をクリックして、DNSサーバーアドレスを入力します。
表示されているアドレスを選択後、［編集］/［削除］をクリックすると、アドレスを編集/削除できます。
入力欄右側の上下矢印ボタンをクリックすると、アドレスの使用順を変更できます。
［↑］［↓］ボタン
DNSサーバーアドレスで選択したアドレスの使用順を変更します。
［↑］をクリックするとアドレスが1つ上に移動し、使用順が上がります。
［↓］をクリックするとアドレスが1つ下に移動し、使用順が下がります。
［追加］ボタン
TCP/IP DNSサーバー画面を表示します。
［DNSサーバーアドレス（使用順）］にIPv6形式のDNSサーバーアドレスを追加します。
DNSサーバーアドレスは、以下のルールで入力してください。
  • アドレスを示す:で区切られた8 個の ブロックで構成します。アドレスは1～4 桁の16 進数で表示します。先頭の0は省略可能です。
    （例）2001:db8:bd05:1d2:288a:1fc0:1:10ee
  • IPv6アドレスを示す:で区切られた6 個のブロックとIPv4アドレスで構成します。IPv6アドレスは、1～4 桁の16 進数で入力します。IPv4アドレスは、0～255の10進数 で入力します。
    （例）2001:0db8:bd05:01d2:288a:1fc0:192.168.0.1
  • アドレス内に 値が0 の ブロックが連続する場合 :: として省略表示できます。
    （例）2001:0db8:0000:0000:0000:0000:0000:9abc = 2001:0db8::9abc
［編集］ボタン
TCP/IP DNSサーバー画面を表示します。
DNSサーバーのアドレスを変更できます。［OK］をクリックすると、DNSサーバーアドレスに変更したアドレスが表示されます。
［削除］ボタン
DNSサーバーアドレスを選択してクリックすると、登録済みのDNSサーバーアドレスを削除します。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。

［ICMPv6］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［ICMPv6］
項目 | 説明
ICMPリダイレクトを利用する | デバイスとコンピューターが異なるルーターで接続されているときに、リダイレクト情報によって通信を確保します。 セグメント内にルーターが1つしかない環境では、チェックを外すことをお勧めします。 セグメント内にルーターが複数ある環境では、チェックを外すと、接続の状態によって通信できない、または通信が遅延することがあります。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［Bonjour］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［Bonjour］
TCP/IPのBonjour/Rendezvousを設定します。
項目 | 説明
Bonjourを使用する | Bonjour/Rendezvousを使用するときにチェックを付けます。
Bonjour名 | Bonjour名を入力します。 ［Bonjour を使用する］にチェックを付けたときに入力できます（2～53文字以内の半角英数と-）。
Bonjour サービス名/プリンター名 | Bonjour サービス名、またはBonjourプリンター名を入力します。 ［Bonjour を使用する］にチェックを付けたときに入力できます（41文字以内の半角英数と空白および次の記号!"#$%&'()*+,-./:;<=>?@[￥]^_`{│}~ ) 。
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します（UTF-8で250バイト以内）。
最優先プロトコル | Bonjourで優先して使用するプロトコルを選択します。 ［IPP］/［Port9100］から選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［UPnP］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［UPnP］
TCP/IPのユニバーサルプラグアンドプレイを設定します。
項目 | 説明
ユニバーサルプラグアンドプレイ機能を有効にする | Windows Me以降の、ユニバーサルプラグアンドプレイに対応したWindowsで使用できるユニバーサルプラグアンドプレイ機能をお使いになるときに、チェックを付けてください。工場出荷時はチェックが付いていません。 ユニバーサルプラグアンドプレイ機能の詳細はネットワークI/Fの取扱説明書を参照してください。
デバイス名 | ユニバーサルプラグアンドプレイのデバイス名を入力してください。この名称は、ユニバーサルプラグアンドプレイ対応のWindows上で使用されます（2～63文字以内の半角英数と-）。
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［IPP］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［IPP］
TCP/IPのIPPを設定します。
項目 | 説明
IPP URL | IPP印刷時のポートとなるURLを表示します。 クライアントがプリンターのポートを指定するときは、この文字列を入力します。クライアントにこのURLを知らせてください。 書式）http://ネットワークI/FのIPアドレス:631/［プリンター名］で設定したプリンター名
プリンター名 | プリンター名を入力します。入力したプリンター名は、［IPP URL］に反映されます（127文字以内の半角英数と空白および次の記号 !$%&'()*+,-.:;=?@^_~)。 工場出荷時はEPSON_IPP_Printerです。変更するときは、プリンターを特定しやすい名称を入力してください。
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します（UTF-8で127バイト以内）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［ロケーション］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［ロケーション］
TCP/IPのロケーションを設定します。
項目 | 説明
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します（UTF-8で63バイト以内）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［インターネット］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［インターネット］
選択したデバイスがインターネットに接続するために必要な設定をします。
項目
説明
プロキシサーバーを使用する
チェックを付けると［アドレス］、［ポート］が入力可能になります。
アドレス
プロキシサーバーのアドレス（IPv4またはFQDN形式）を入力します。
入力例
  • IPv4の場合：192.168.100.1
  • FQDNの場合：LP-XXXX-XXXX.epson.jp
ポート
ポート番号を入力します。0~65535の範囲で入力します。
ブラウザーからの情報を取得する（Windowsのみ）
Internet Explorerの［インターネットオプション］で、プロキシサーバーを使用する設定になっているときに選択できます。
ただし取得したHTTPプロキシサーバーの設定値が［アドレス］および［ポート］の入力規則にあっていないときは選択できません。
認証ユーザー名
プロキシサーバーの認証ユーザー名を入力します（255文字以内の制御コード（0x00～0x1F,0x7F）を除く半角英数文字）。
パスワード
プロキシサーバーのパスワードを設定します。［変更］ボタンをクリックすると［パスワード変更］画面が開きます。
インターネット定期接続チェックをする
チェックを付けると、デジタル家電などと接続して印刷サービスを利用する際に、選択したデバイスがインターネットに接続しているか定期的に確認します。
インターネットに接続するため、ご利用の接続形態によっては課金が発生するおそれがあります。定額制の接続形態以外では、［無効］の設定をお勧めします。

［WSD］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［WSD］
項目 | 説明
WSDを有効にする | チェックを付けると［デバイス名］と［ロケーション］が入力できます。
デバイス名 | WSDで使用するデバイス名を入力します（UTF-8で1バイト以上127バイト以内）。
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します（UTF-8で127バイト以内）。

［LLTD］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［LLTD］
項目 | 説明
LLTDを有効にする | チェックを付けると［デバイス名］が入力できます。
デバイス名 | LLTDで使用するデバイス名を入力します（UTF-16で16文字以内の半角または全角文字）。

［LLMNR］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［TCP/IP］-［LLMNR］
項目 | 説明
LLMNRを有効にする | チェックを付けるとLLMNR（Link-Local Multicast Name Resolution）が有効になります。DNSサーバーが存在しないネットワーク環境で、ホスト名によるプリンターの識別ができます。
先頭へ

［Windows Vista］画面

ネットワークI/FのWindows Vista情報を設定します。
ネットワークI/Fが対応していない、または設定できない機能は、表示されない、または選択できません。
［管理情報］画面の設定値が反映される項目は個別に変更できません。反映される項目は［管理情報］画面で確認できます。
各画面の説明は、以下をクリックしてください。
［基本］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［Windows Vista］-［基本］
Windows Vistaの基本情報を設定します。
WSD設定
項目 | 説明
WSDを有効にする | チェックを付けると［デバイス名］と［ロケーション］が入力できます。
デバイス名 | WSDで使用するデバイス名を入力します（UTF-8で1バイト以上127バイト以内）。
ロケーション | デバイスの設置場所など、デバイスを特定するための情報を入力します（UTF-8で127バイト以内）。
LLTD設定
項目 | 説明
LLTDを有効にする | チェックを付けると［デバイス名］が入力できます。
デバイス名 | LLTDで使用するデバイス名を入力します（UTF-16で16文字以内の半角または全角文字）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［MS Network］画面

ネットワークI/FのMS Networkを設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
［管理情報］画面の設定値が反映される項目は個別に変更できません。反映される項目は［管理情報］画面で確認できます。
各画面の説明は、以下をクリックしてください。
［基本］画面
［プリンター］画面
［ファイル］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［MS Network］-［基本］
MS Networkの基本情報を設定します。
項目 | 説明
Microsoftネットワーク共有を使用する | MS Networkを使うときはチェックを付けます。
ホスト名 | ホスト名を入力します（15文字以内の半角英数と空白および次の記号!#$@%&’)(-.^_{}~ ）。 ネットワーク上にあるほかのコンピューターと重複しないようにしてください。
ワークグループ名 | Windowsネットワークで使用中のワークグループ名またはドメイン名を入力します（15文字以内の半角英数と空白および次の記号!#$@%&’)(-.^_{}~ ) 。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［プリンター］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［MS Network］-［プリンター］
MS Networkのプリンター情報を設定します。
項目 | 説明
共有名 | プリンターの共有名を入力します（12文字以内の半角英数と次の記号!#$@%&’()-^_{}~ ）。LPT1、LPT2、LPT3、COMなどは使用できません。 ネットワーク（ワークグループ）上では、この名前がプリンター名として表示されますので、クライアントがプリンターを特定しやすい名称にしておいてください。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［ファイル］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［MS Network］-［ファイル］
MS Networkのファイル情報を設定します。
項目
説明
アクセス属性
アクセス属性の切り替えが可能なときのみ表示されます。
選択肢は以下の通りです。
  • ［読み取りのみ］
  • ［読み書き可能］
共有名（外部機器接続ポート）
デバイスに接続されている外部機器、またはメモリーカードスロットの共有名を入力します（12文字以内の半角英数と次の記号!#$@%&’()-^_{}~ ）。
LPT1、LPT2、LPT3、COMなどは使用できません。
ネットワーク（ワークグループ）上では、この名前が共有名として表示されますので、クライアントが特定しやすい名称にしておいてください。
共有名（メモリーカード）
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。
先頭へ

［NetWare］画面

ネットワークI/FのNetWare情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［基本］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［NetWare］-［基本］
NetWareの基本情報を設定します。
項目 | 説明
NetWareを使用する | NetWareを使用するときはチェックを付けます。
モード | 動作モードを選択します。［待機］、 ［プリントサーバー/バインダリー］、［プリントサーバー/NDS］、［リモートプリンター］から選択します。［待機］を選択すると、［基本］画面のみ設定できます。 ［プリントサーバー/ バインダリー］を選択すると、［基本］、［バインダリープリントサーバー］、［キュー］の各画面の設定ができます。 ［リモートプリンター］を選択すると、［基本］、［NDS プリントサーバー］、［キュー］の各画面の設定ができます。
フレームタイプ | 使用するフレームタイプを選択します。［自動］、［Ethernet802.2］、［Ethernet802.3］、［Ethernet II］、［Ethernet SNAP］から選択します。 通常は工場出荷時（自動）のままにしておいてください。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
参考
  • ネットワークI/FがNetWareに対応しているときに設定できます。
  • ダイヤルアップ環境で、ネットワークI/FをNetWareで使用しないときは、NetWare設定画面にある［NetWareを使用する］項目のチェックを外してください。NetWareを使用しないときにチェックが付いていると、余分な回線使用料がかかるおそれがあります。
先頭へ

［AppleTalk］画面

ネットワークI/FのAppleTalk情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
参考
Windowsの場合
AppleTalkの設定は、以下のいずれかの条件にあてはまるときに使用できます。
  • 設定に使うコンピューターから、NetWareサーバーまたはNDSコンテクストに、管理者権限でログオンしている
  • 設定に使うコンピューターに共有サービスをインストールしている
  • ネットワークI/Fに工場出荷時以外（ユニキャスト通信できるIPアドレス）のIPアドレスを設定している

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［AppleTalk］-［基本］
Apple Talkの基本情報を設定します。
項目 | 説明
AppleTalkを使用する | AppleTalkを使用するときにチェックを付けます。
プリンター名 | プリンター名を入力します（UTF-8で1バイト以上32バイト以内）。 セレクターでは、この名前がプリンター名として表示されるため、プリンターや設置場所を特定しやすい名称にしておいてください。 工場出荷時:プリンター名-ネットワークI/FのMACアドレスの下6桁
ゾーン名 | ゾーン名を入力します（32文字以内の半角英数と次の記号!"#$%&'()+,-./;<>?[￥]^_`{│} ） 。［ネットワーク番号の取得方法］で［自動］を選択したときは、＊ を入力すると自動的に設定されます。
エンティティタイプ | プリンターのエンティティタイプを入力します（32文字以内の半角英数と次の記号 !"#$%&'()+,-./;<>?[￥]^_`{│} ） 。お使いの機種によっては、エンティティタイプをリストから選択します。
ネットワーク番号の取得方法 | ネットワーク番号の取得方法を選択します。通常は［自動］のままにしておいてください。
手動設定時のネットワーク番号 | ［ネットワーク番号の取得方法］で［手動］を選択したときに、0から65534のネットワーク番号を入力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［SNMP］画面

SNMPコミュニティーやトラップ情報を設定できます。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［基本］画面
［IPトラップ1］/［IPトラップ2］画面
［IPXトラップ1］/［IPXトラップ2］画面

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［SNMP］-［基本］
SNMPの基本情報を設定します。
項目 | 説明
Read Only | public またはMIB Read権を持つコミュニティー名が表示されます（32 文字以内の半角英数と空白および次の記号 !$%&'()*+,-.:;=?@^_~）。入力した文字は＊で表示されます。
Read/Write | MIB Read/Write権を持つコミュニティー名を入力します（32文字以内の半角英数と空白および次の記号 !$%&'()*+,-.:;=?@^_~）。入力した文字は＊で表示されます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［IPトラップ1］/［IPトラップ2］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［SNMP］-［IPトラップ1］または［IPトラップ2］
SNMPのIPトラップ1からIPトラップ4の情報を設定します。
IPトラップ1/IPトラップ2
項目 | 説明
IPトラップXを有効にする | IPトラップ1、2、3または4を有効にするときにチェックを付けます。
アドレス | トラップ送信先のIPアドレスを入力します。
コミュニティー | コミュニティー名を入力します。入力した文字は＊ で表示されます（32文字以内の半角英数と空白および次の記号 !$%&'()*+,-.:;=?@^_~ ）。
ポート番号 | Trapを受け取るホストのポート番号を10進数で設定します（0～65535）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［IPXトラップ1］/［IPXトラップ2］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［SNMP］-［IPXトラップ1］または［IPXトラップ2］
SNMPのIPXトラップ1からIPXトラップ4の情報を設定します。
IPXトラップ1/IPXトラップ2
項目 | 説明
IPXトラップXを有効にする | IPXトラップ1、2、3または4を有効にするときにチェックを付けます。
アドレス | トラップ送信先のアドレスを入力します。ネットワークアドレスは8バイトの16進数（00000001～FFFFFFFE）でノードアドレスは12バイトの16進数（000000000001～FFFFFFFFFFFE）で入力します。
コミュニティー | コミュニティー名を、半角英数32文字以内で入力します（32文字以内の半角英数と空白および次の記号 !$%&'()*+,-.:;=?@^_~ ) 。入力した文字は＊で表示されます。
ソケット番号 | Trapを受け取るホストのソケット番号を16進数で設定します（0～0xFFFF）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［LDAP］画面

LDAPサーバーから取得する情報の設定ができます。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［設定］画面
［認証方式］画面
［パスワード］画面
［検索属性］画面
［接続確認］画面

［設定］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［LDAP］-［設定］
LDAPサーバーから情報を取得するための設定をします。
項目 | 説明
LDAPサーバーを使用する | LDAPサーバーを使用してアドレスを取得する場合はチェックします。
検索タイムアウト時間 | LDAPサーバー検索時のタイムアウト時間を指定します。
LDAPサーバーアドレス | LDAPサーバーのアドレスをIPv4形式、IPv6形式、ホスト名、FQDN形式のいずれかで入力します（入力可能な形式は機種により異なります）。
ポート番号 | LDAPサーバーのポート番号を設定します。
認証方式 | LDAPサーバー認証時の認証方法を選択します。 Anonymous認証、Simple認証、Kerberos認証が選択でき、それぞれの設定領域を表示します。
検索属性［設定...］ボタン | 押下すると、検索属性設定ダイアログを表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［認証方式］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［LDAP］-［設定］
LDAPサーバーの認証方式を設定します。
Simple認証
項目 | 説明
ユーザー名 | Simple認証で使用するユーザー名を入力します。
［設定...］ボタン | 押下するとパスワード入力ダイアログを表示します。
Kerberos認証
項目 | 説明
ユーザー名 | Kerberos認証で使用するユーザー名を入力します。
パスワード［設定...］ボタン | 押下するとパスワード入力ダイアログを表示します。
Keroberosサーバーアドレス | KerberosサーバーのアドレスをIPv4形式、IPv6形式、ホスト名、FQDN形式のいずれかで入力します（入力可能な形式は機種により異なります）。
Keroberosサーバーポート番号 | Kerberosサーバーのポート番号を設定します。
KeroberosサーバーRealm | Kerberosサーバーのレルム名を入力します。

［パスワード］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［LDAP］-［設定］-［パスワード］
LDAPサーバー認証のパスワード設定をします。
項目 | 説明
新しいパスワード | 認証で使用するパスワードを入力します。
パスワードの再入力 | 確認のために新しいパスワードを再入力します。

［検索属性］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［LDAP］-［設定］-［検索属性］
LDAPサーバー情報の検索属性を設定します。
項目 | 説明
検索場所 | 検索するLDAPサーバーのドメイン名を入力します。
検索属性 | 検索するユーザー属性名を入力します。
表示属性 | 検索結果のユーザー表示属性名を入力します。
メールアドレス属性 | メールアドレス属性名を入力します。
ファクス番号属性 | ファクス番号属性名を入力します。
任意情報属性 1～4 | 任意の検索属性を入力します。

［接続確認］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［LDAP］-［接続確認］
LDAPサーバーとの接続を確認します。
項目 | 説明
［実行］ボタン | LDAPサーバーへの接続テストを実行します。押下すると確認ダイアログを表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［時刻］画面

ネットワークI/Fの時刻情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ネットワークI/F］-［時刻］-［基本］
基本情報
項目 | 説明
日付 | デバイス内蔵の時計の日付を表示します。
時刻 | デバイス内蔵の時計の時刻を表示します。
タイムゾーン | タイムゾーンを選択します。 GMT（グリニッジ標準時）から都市名を表示します。
タイムサーバー情報
項目
説明
タイムサーバーを使用する
チェックを付けると日付や時刻情報をサーバーから取得します。
タイムサーバー
［タイムサーバーを使用する］にチェックを付けると有効になります。
時刻情報の取り込み元のサーバーを、DNS名またはIPアドレスで指定します。
プロキシサーバーのアドレス（IPv4またはFQDN形式）を入力します。
入力例
  • IPv4の場合：192.168.100.1
  • FQDNの場合：LP-XXXX-XXXX.epson.jp
更新間隔
［タイムサーバーを使用する］にチェックを付けると有効になります。
タイムサーバーから時刻情報を定期的に取り込む時間の間隔を、分単位で指定します。
1～10080の整数を入力してください。
タイムサーバーステータス
タイムサーバーとの接続状態を表示します。
成功
タイムサーバーと時刻同期しています。
同期
プリンターまたはプリンターに接続されている機器に時刻同期しています。
失敗
タイムサーバーとの時刻同期に失敗しました。
無効
時刻同期していません。
［送信］ボタン
設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン
設定を取り消します。
先頭へ

［アクセス制御］画面

ネットワークI/Fのアクセス制御情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
各画面の説明は、以下をクリックしてください。
［印刷IPアドレス］画面
［印刷ポート］画面

［印刷IPアドレス］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［アクセス制御］-［印刷IPアドレス］
項目 | 説明
印刷IPアドレスのアクセス制御機能を有効にする | IPアドレスの印刷制御（許可/拒否）を設定するときにチェックを付けます。
アクセス制御 | ［許可］/［拒否］を選択します。アクセス制御リストに何も登録されていない状態で、［許可］を選択した場合は、すべてのIPアドレスからの印刷を拒否します。アクセス制御リストにIPアドレスまたは範囲が登録されている状態で、［許可］を選択した場合は、リストに登録されているIPアドレスまたは範囲のみ印刷を許可します。
アクセス制御リスト | ［追加］をクリックして、IPアドレスまたは範囲を入力します。 最大16範囲まで登録できます。 表示されているIPアドレスまたは範囲を選択後、［編集］/［削除］をクリックすると、IPアドレスまたは範囲を編集/削除できます。
［追加］ボタン | IPアドレスの範囲入力画面を表示します。 その画面で制御するIPアドレスまたは範囲を入力して、［OK］をクリックすると、アクセス制御リストに入力したIPアドレスまたは範囲が追加されます。 なお、開始アドレスと終了アドレスを同じ値にしたときは、単一のIPアドレスを追加します。
［編集］ボタン | IPアドレスの範囲入力画面を表示します。 その画面で制御するIPアドレスまたは範囲を変更できます。［OK］をクリックすると、アクセス制御リストに変更したIPアドレスまたは範囲が表示されます。
［削除］ボタン | アクセス制御リストで選択したIPアドレスまたは範囲を削除します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［印刷ポート］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［アクセス制御］-［印刷ポート］
項目 | 説明
LPRポートからの印刷を許可する | 許可をするときにチェックを付けます。LPRポートからの印刷をする/しないの設定をサポートしていないときは表示されません。
RAWポート（Port9100）からの印刷/分散印刷＊を許可する | 許可をするときにチェックを付けます。RAWポート（Port9100）からの印刷/分散印刷＊をする/しないの設定をサポートしていないときは表示されません。
RAWポート（Port2501）からの印刷を許可する | 許可をするときにチェックを付けます。RAWポート（Port2501）からの印刷をする/しないの設定をサポートしていないときは表示されません。
FTPポートからの印刷を許可する | 許可をするときにチェックを付けます。FTPポートからの印刷をする/しないの設定をサポートしていないときは表示されません。
IPPポートからの印刷を許可する | 許可をするときにチェックを付けます。IPPポートからの印刷をする/しないの設定をサポートしていないときは表示されません。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
＊ 分散印刷に対応していない機種は、「RAWポート（Port9100）からの印刷を許可する」の表示になります。
先頭へ

［タイムアウト］画面

ネットワークI/Fのタイムアウト情報を設定します。
ネットワークI/Fが対応していない機能は、表示されない、または選択できません。
画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［タイムアウト］-［基本］
工場出荷時は、ネットワークI/Fによって異なります。

印刷タイムアウト

項目 | 説明
LPR | LPRのタイムアウト時間を表示します。 ［変更］をクリックするとタイムアウト時間を変更できます（0～3600）。 0秒を設定するとタイムアウトなしになります。
RAW（Port9100） | RAW（Port9100）のタイムアウト時間を表示します。 ［変更］をクリックするとタイムアウト時間を変更できます（0～3600）。 0秒を設定するとタイムアウトなしになります。
IPP | IPPのタイムアウト時間を表示します。 ［変更］をクリックするとタイムアウト時間を変更できます（0～3600）。 0秒を設定するとタイムアウトなしになります。
WSD | WSDのタイムアウト時間を表示します。 ［変更］をクリックするとタイムアウト時間を変更できます（3～3600）。
［変更］ボタン | 「タイムアウト時間の入力」画面が表示されます。各タイムアウト値を入力して［OK］をクリックすると、入力したタイムアウト値に変更されます。
参考
ネットワークI/Fによって、設定できるタイムアウト時間が異なります。

スキャンタイムアウト

項目 | 説明
WSD | WSDのタイムアウト時間を表示します。 ［変更］をクリックするとタイムアウト時間を変更できます（3～3600）。
［変更］ボタン | ［タイムアウト時間の入力］画面が表示されます。各タイムアウト値を入力して［OK］をクリックすると、入力したタイムアウト値に変更されます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
参考
ネットワークI/Fによって、設定できるタイムアウト時間が異なります。
先頭へ

［セキュリティー］画面

証明書やセキュリティーに関する設定をします。

［証明書］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［セキュリティー］-［証明書］
工場出荷時は、ネットワークI/Fによって異なります。
項目 | 説明
証明書リスト | デバイスにインポートされている全ての証明書を表示します。
［詳細表示］ボタン | ［詳細情報］画面が表示され、証明書の詳細を表示します。
［最新の情報に更新］ボタン | 証明書リストを最新の情報に更新します。
［証明書のインポート］ボタン | EpsonNet Config（Web）またはEPSON Web Configを起動し、証明書をインポートします。 画面の指示に従って操作します。
［証明書の削除］ボタン | EpsonNet Config（Web）またはEPSON Web Configを起動し、証明書を削除します。 画面の指示に従って操作します。
［自己署名証明書の生成］ボタン | EpsonNet Config（Web）またはEPSON Web Configを起動し、自己署名証明書を生成します。 画面の指示に従って操作します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［SSL/TLS］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［セキュリティー］-［SSL/TLS］
項目 | 説明
サーバー証明書 | デバイスにインポートされている全ての証明書を表示します。
暗号強度 | ［詳細情報］画面が表示され、証明書の詳細を表示します。
リダイレクト(HTTP->HTTPS） | 証明書リストを最新の情報に更新します。
SSLセッションキャッシュ | EpsonNet Config（Web）またはEPSON Web Configを起動し、証明書をインポートします。 画面の指示に従って操作します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［サービス］画面

登録サービスに関する設定をします。

［Epson Connect］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［サービス］-［Epson Connect］
項目 | 説明
登録ステータス | Epson Connectへのプリンターの登録状態を表示します。
接続ステータス | Epson Connectへのプリンターの接続状態を表示します。
メールアドレス | Epson Connectからプリンターに割り当てられたメールアドレスを表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［Googleクラウド プリント］画面

画面の表示方法：
［ファイル］-［開く］-［ネットワークI/F］-［サービス］-［Googleクラウド プリント］
項目 | 説明
登録ステータス | Googleクラウド プリントへのプリンターの登録状態を表示します。
接続ステータス | Googleクラウド プリントへのプリンターの接続状態を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［ファクス］画面

［基本］画面
［回線］画面
［送信］画面
［受信］-［基本］画面
［受信］-［保存先］画面
［受信］-［保存先］画面
［受信］-［メール］画面
［受信］画面
［通信管理］画面
［詳細］画面
［印刷］画面
［セキュリティ］画面
［ファクス番号］画面
製品のファクス機能に関する情報を設定または表示します。
この情報は、複合機などの一部対象機種のみ表示されます。通信しているデバイスにより表示項目が異なります。

［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［基本］
ファクス通信するための基本情報を設定します。
項目 | 説明
回線種別 | 電話回線の種別を選択します。通常は［PSTN］を選択します。電話交換機などがある環境の場合に［PBX］を選択します。
ND回線接続 | ナンバーディスプレイ回線へ接続するかどうか選択します。ただし、通信相手の番号を取得、表示する機能はありません。
外線切り替え番号 | ［回線種別］で［PBX］を選択したときに、外線に接続する際に入力するダイヤル番号を選択します。［0］～［9］、［＊］、［#］、［しない］から選択します。
ダイヤル種別 | プッシュ回線かダイヤル回線か選択します。［トーン］、［10PPS］、［20PPS］から選択します。
自局番号（名称） | 自局を示す名称を入力します（20文字以内）。
自局番号（番号） | 自局の電話番号を入力します（20文字以内の半角数字と空白および＋）。
スピーカー音量 | 電話回線使用時の音量を調整することができます。［Off］、［1］、［2］、［3］から選択します。
ファクスレポート印刷言語 | ファクスレポートを印刷する際の言語を選択できます。［日本語］、［英語］から選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［回線］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［回線］
ファクス通信するための回線情報を設定します。
項目 | 説明
回線タイプ | ファクス回線タイプを設定します。 ［PSTN］、［PBX］、［Fネット］のいずれかから選択します。
外線アクセスコード | 外線アクセスコードを設定します。(1～4桁の半角数字) 回線タイプが［PBX］の場合のみ設定可能です。
DRD | DRDを設定します。
ECM | ECMの有効、無効を設定します。
ファクス通信モード | ファクス通信モードを設定します。
ダイヤルトーン検出 | ダイヤルトーンの検出を行うか設定します。
ダイヤル種別 | ダイヤルの種別を設定します。 トーン、パルス（［10PPS］、［20PPS］）から選択します。
ナンバーディスプレイ対応 | ナンバーディスプレイ機能を設定します。
自局名称 | 自局を示す名称を入力します（20文字以内）。
自局番号 | 自局の電話番号を入力します（20文字以内の半角数字と空白および＋）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［送信］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［送信］
ファクスを送信するための情報を設定します。
項目 | 説明
オートリダイヤル回数 | 送付先の機器が通話中などで接続できないとき、指定時間待った後、再びダイヤルする回数を設定します。0～10回の範囲で入力します。
発信元記録 | 送付データの上部に、年月日/曜日/時間/発信元名/自局番号/ページ数（分数表示）を入れます。
優先原稿サイズ | ファクス送信時、原稿サイズを［自動］に設定した状態で、複合機が検知できないサイズの原稿が給紙されたときに、［優先原稿サイズ］のサイズを適用して送信します。［なし］を選択した場合は、エラーが発生します。［なし］、［A3横］、［B4横］、［A4縦］、［A4横］、［B5縦］、［B5横］から選択します。
PC-FAX送信機能 | コンピューターからアプリケーションを使用したファクス送受信機能を使用する/しないを設定します。
回転送信 | 原稿の向きを自動で回転させ送信する機能の有効/無効を設定します。
とりまとめ送信 | とりまとめ送信機能の有効/無効を設定します。
送信失敗文書保存 | 送信の失敗時、送信に失敗した文書を保存する機能の有効/無効を設定します。
呼び出し回数 | 送信時の相手先の呼び出し回数を設定します。
オートリダイヤル回数 | オートリダイヤルの回数を設定します。
オートリダイヤル間隔 | オートリダイヤルの間隔を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［受信］-［基本］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［受信］-［基本］
ファクスを受信するための情報を設定します。
項目 | 説明
給紙口 | 出力用紙をどの給紙装置から給紙するか選択します。［自動］に設定すると受信した原稿サイズと同じサイズの用紙がセットされている給紙装置から給紙します。 装着されているカセットもしくはトレイのみが選択できます。装着されていない給紙装置は表示されません。 ［自動］、［MPカセット］、［カセット1］、［カセット2］、［カセット3］、［カセット4］、［MPトレイ］から選択します。
両面印刷 | ファクスを出力する際、両面印刷するか選択します。
受信モード | 受信モードを選択します。
 | 自動切替 | 指定した時間、外付け電話機を呼び出してから、複合機が応答してファクスデータを受信します。
 | ファクス専用 | 外付け電話の呼び出し音が1～2回鳴ってから、自動的にファクス受信を開始します。
 | 電話専用 | 外付け電話機を呼び出し続けます。ファクス受信しません。
 | TAM | 留守番電話の応答中にファクス信号を検出した場合、ファクス受信に切り替わる機能です。
外付電話呼出時間 | ［受信モード］で［自動切替］を選択した際に、接続されている電話機の呼び出し秒数を設定します。呼び出し秒数を過ぎると、複合機が自動的に応答してファクスデータを受信できる状態にします。
外付電話呼出回数 | ファクスが自動応答するまでの呼び出し回数を設定します。
自動縮小 | ［する］を選択すると、受信したファクスデータが印刷範囲を超えていたときに、自動的にデータを縮小して印刷範囲内に収めます。［しない］を選択すると、受信したファクスデータは元サイズのまま印刷されます。受信ファクスデータが切れて印刷されることがあります。
受信ファクス出力先 | ファクスデータを受信した際の出力先を選択します。
 | 印刷 | プリント部から印刷します。
 | 保存先 | あらかじめ設定されたフォルダーに保存されます。
 | メール | あらかじめ設定された宛先にメールで添付データとして送信されます。
 | 転送 | 設定した転送先電話番号へファクスを転送します。
転送先電話番号 | ファクスを転送する電話番号を設定します。
メモリー受信機能を有効にする | チェックを付けると受信したファクスデータをメモリーに保存し、出力しません。
メモリー受信開始時間 | メモリー受信機能を有効にする時間帯を設定します。
メモリー受信終了時間
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
メモリー受信
項目 | 説明
メモリー受信機能を有効にする | チェックを付けると受信したファクスデータをメモリーに保存し、出力しません。
メモリー受信開始時間 | メモリー受信機能を有効にする時間帯を設定します。
メモリー受信終了時間
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［受信］-［保存先］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［受信］-［保存先］
受信ファクスをサーバーに保存するための情報を設定します。
項目 | 説明
名称 | 受信したファクスデータの保存先の登録名を入力します（20文字以内）。
ヨミガナ | 名称のヨミガナを入力します（20文字以内の半角文字A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥^~()[]{}<>空白 、。"º 半角カタカナ ）。
保存先指定 | 保存するフォルダーのパスを入力します（107文字以内）。
保存先ユーザー名 | 保存先サーバーに登録されている認証ユーザー名を入力します（30文字以内）。 文字列に￥を含むときは、ドメイン名形式として扱います。ドメイン名は1～15文字までの範囲で入力してください。
保存先パスワード | 認証ユーザーのパスワードを入力します（20文字以内）。 書き込み専用項目のため現在の設定値は取得できません。 ［保存先ユーザー名］を空白以外に変更したときに入力が必要です。 ［保存先ユーザー名］を空白にしたときはクリアされます。
接続テスト ［実行］ボタン | 上記の設定で指定のフォルダーにアクセスし、結果を表示します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［受信］-［保存先］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［受信］-［メール］
受信したファクスデータをメールで送る際の情報を設定します。
項目 | 説明
空白行は表示しない | チェックを付けると登録されている情報のみ表示します。
［編集］ボタン | 一覧から登録されている情報を選択して［編集］をクリックします。［メールアドレスの編集］画面が表示され、［名称］、［ヨミガナ］、［メールアドレス］を編集できます。
［削除］ボタン | 登録済みの情報を削除します。一覧から登録されている情報を選択して［削除］をクリックします。
［インポート］ボタン | 情報が記載されたファイルを読み込みます。
［エクスポート］ボタン | 登録してある情報をSYLK形式ファイルとして保存できます。
接続テスト：［実行］ボタン | ［実行］をクリックするとメールサーバーへ接続確認します。確認の結果が表示されます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［保存先フォルダーの編集］画面

項目 | 説明
番号 | 保存フォルダーの一覧で選択した番号が表示されます。
名称 | 保存先として指定するフォルダーの名称を入力します（Unicodeで表すことができる文字20文字以内）。
インデックス | 保存先フォルダー名称のインデックスを入力します（20文字以内の次の半角文字と空白A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥~()[]{}<> 、。"゜^と半角カタカナ ）。インデックスには、名称のヨミガナなどを入力します。
ファイル共有方式 | 保存先フォルダーとの通信に使用するプロトコルにMS Network（SMB）かFTPかを選択します。 FTP対応モデルのみ表示されます。
ホスト名 | FTPサーバー名を入力します（制御コードと/以外のUnicodeで表すことができる文字1～107文字）。 ファイル共有方式でFTPを選択したときのみ入力できます。
フォルダーパス | サーバー上のフォルダーのパスを入力します（制御コードと"*:;<>?│ 以外のUnicode で表すことができる文字1 ～ 107 文字）。 ファイル共有方式でMS Network（SMB）を選択したときは、先頭に「￥￥」が必要です。 ファイル共有方式でFTPを選択したときは、以下の形式で指定します（フォルダーパスは省略可能です）。 //“ホスト名”/“フォルダーパス”
Anonymous | anonymous FTP（匿名FTP）にするかどうかを設定します。チェックを付けると認証ユーザー名を「Anonymous」に設定します。 ファイル共有方式でFTPを選択したときのみ設定できます。
認証ユーザー名 | 保存先サーバーに登録されている認証ユーザー名を入力します（制御コードと"*+/:;<=>?[]│以外のUnicodeで表すことができる文字30文字以内）。文字列に￥を含むときは、ドメイン名形式として扱います。ドメイン名は1～15文字までの範囲で入力してください。
認証パスワード | 認証ユーザーのパスワードを入力します（制御コード以外のUnicodeで表すことができる文字20文字以内）。 書き込み専用項目のため現在の設定値は取得できません。 ［認証ユーザー名］を空白にしたときはクリアされます。
ポート番号 | FTP通信時のポート番号を入力します（1～65535の整数）。 整数以外は入力できません。 ファイル共有方式でFTPを選択したときのみ設定できます。
PASVモードを使用する | FTP通信時にPASVモードを使用するかどうかを設定します。 ファイル共有方式でFTPを選択したときのみ設定できます。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［受信］-［メール］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［受信］-［メール］
受信したファクスデータをメールで送る際の情報を設定します。
メール設定
項目 | 説明
添付ファイル最大サイズ | 受信したファクスデータをメールに添付する際の最大サイズを選択します。［200KB］/［500KB］/［1MB］/［2MB］/［4MB］から選択できます。
件名 | メールの件名を設定します（64文字以内の半角英数）。
接続テスト ［実行］ボタン | ［実行］をクリックするとメールサーバーへ接続確認します。確認の結果が表示されます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
メールアドレス
メールアドレスは10件まで登録できます。
項目 | 説明
添付ファイル最大サイズ | 受信したファクスデータをメールに添付する際の最大サイズを選択します。［200KB］/［500KB］/［1MB］/［2MB］/［4MB］から選択できます。
件名 | メールの件名を設定します（64文字以内の半角英数）。
接続テスト ［実行］ボタン | ［実行］をクリックするとメールサーバーへ接続確認します。確認の結果が表示されます。
空白行は表示しない | チェックを付けると登録されている情報のみ表示します。
［編集］ボタン | 一覧から登録されている情報を選択して［編集］をクリックします。［メールアドレスの編集］画面が表示され、［名称］、［ヨミガナ］、［メールアドレス］を編集できます。
［削除］ボタン | 登録済みの情報を削除します。一覧から登録されている情報を選択して［削除］をクリックします。
［コピー］ボタン | 登録済みの情報をコピーします。一覧から登録されている情報を選択して［コピー］をクリックします。
［貼り付け］ボタン | コピーした情報を貼り付けます。一覧から登録されていない欄を選択して［貼り付け］をクリックします。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［メールアドレスの編集］画面

項目 | 説明
番号 | メールアドレスの一覧で選択した番号が表示されます。
名称 | ファクスをメールに添付して送信する際に、宛先として指定する名称を入力します（20文字以内）。
ヨミガナ | 名称のヨミガナを入力します（20文字以内の次の半角文字A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥^~()[]{}<>空白 、。"º 半角カタカナ ）。
メールアドレス | ファクスデータを送付するメールアドレスを入力します（64文字以内の半角英数および次の記号!#$%&'*+-./=?^_{│}~@ ）。先頭に . を使用するとエラーが発生します。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［受信］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［受信］
ファクスを受信するための情報を設定します。
項目 | 説明
受信モード | 受信モードを設定します。 ［手動］、［自動］、［ファクス/電話自動切り替え］から選択します。
印刷 | 受信したファクスを印刷する場合、［有効］を選択します。
受信ボックス | 受信したファクスを［受信ボックス］へ保存する場合、［有効］を選択します。
リムーバブルメディア | 受信したファクスを［リムーバブルメディア］へ保存する場合、［有効］を選択します。
転送 | 受信したファクスを転送する場合、［有効］を選択します。
転送先 | 受信したファクスの転送先を設定します。 ［共通］-［アドレス帳］に登録されている宛先の登録番号から選択します。［転送］を有効にした場合に設定できます。
転送失敗時の保存先 | 受信したファクスの転送に失敗した場合保存先を設定します。 ［印刷］、［受信BOX］から選択します。
リモート受信 | リモート受信機能を使う場合［有効］を選択します。
受信コード | リモート受信機能が有効の場合に使用する受信コードを設定します。（2桁の半角数字）
電話呼び出し回数 | 着信時の電話呼び出し回数を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［通信管理］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［通信管理］
ファクスの動作の結果を示すレポートをどのタイミングで取得するか選択できます。
項目 | 説明
通信レポート | 送受信の合計などの通信レポートを印刷できます。［通信管理＋受信出力先］、［通信管理のみ］、［しない］から選択します。
送信レポート | ファクス送信が完了した際にレポートを印刷できます。［常時］、［エラー時のみ］、［なし］から選択します。
同報レポート | グループ送信が完了した際にレポートを印刷できます。［常時］、［エラー時のみ］、［なし］から選択します。
ファクス転送結果レポート | 受信したファクス転送結果レポートの出力設定をします。 ［常時］、［エラー時のみ］、［なし］から選択します。
結果レポート内画像添付 | ファクス転送結果レポートへ画像を添付する場合、［する］を選択します。
通信管理レポート自動印刷 | 通信管理レポート自動印刷機能の設定をします。 ［送受信時刻と結果の一覧］、［送受信の全ログ情報］、［しない］から選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［詳細］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［詳細］
ファクス機能の各種動作を設定します。
項目 | 説明
ポーズ時間 | ファクス宛先番号にポーズ記号"−"を入力したときのポーズ時間を設定します。通常は変更しないでください。
回線特性 | 複合機と接続する電話回線の電圧特性を設定します。ファクスモードに切り替えた際に［外付け電話使用中］の表示が出てしまうときに、設定を変更すると問題が解決することがあります。通常は変更しないでください。
トーン時間 | ダイヤル種別＝トーンのときにダイヤルトーンを発する間隔を設定します。ファクス送信先の番号が正しいのに正常につながらないときに、設定を変更すると問題が解決することがあります。通常は変更しないでください。
トーン間隔 | ダイヤル種別＝トーンのときにダイヤルトーンを発する間隔を設定します。ファクス送信先の番号が正しいのに正常につながらないときに、設定を変更すると問題が解決することがあります。通常は変更しないでください。
V.34機能 | スーパーG3（V.34）機能を使用した高速なファクス通信を優先的に使用します。回線の状態によりスーパーG3機能を利用した高速な通信でエラーが発生する際に［Off］に設定すると改善されることがあります。通常は変更しないでください。
着信レベル1 | ファクス着信時の信号レベルを設定します。本項目はファクス受信モードが自動切替、電話専用、ファクス専用に設定されている場合に限り有効です。通常は変更しないでください。
着信レベル2 | ファクス着信時の信号レベルを設定します。本項目はファクス受信モードがTAMに設定されている場合に限り有効です。通常は変更しないでください。
送出レベル | ファクス信号の送出レベルを設定します。通常は変更しないでください。
通信詳細レポート | 通信管理レポートとは別に、1件ごとに通信内容の詳細なレポートを出力します。本機能は主に通信障害の発生時にエラーの内容を確認するために利用する機能です。通常は変更しないでください。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［印刷］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［印刷］
ファクスの印刷設定をします。
項目 | 説明
自動縮小印刷 | 自動縮小印刷機能を使用する場合［有効］を選択します。
自動回転印刷 | 自動回転印刷機能を使用する場合［有効］を選択します。
印刷時出力順序 | 印刷時の出力順序を設定します。 ［正順］、［逆順］から選択します。
印刷停止時間指定 | 印刷停止時間指定機能を使用する場合［する］を選択します。
印刷停止時間指定［開始時刻］ | 印刷停止機能の開始時刻を設定します。
印刷停止時間指定［終了時刻］ | 印刷停止機能の終了時刻を設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［セキュリティ］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［セキュリティ］
ファクスのセキュリティ設定をします。
項目 | 説明
直接ダイヤル制限 | 直接ダイヤルの制限方法を選択します。
宛先一覧の確認 | 送信時に送信宛先の一覧を確認するかどうかを設定します。
受信ボックスパスワード | 受信ボックスのパスワードを設定します。
［設定］ボタン | 受信ボックスパスワードの設定ダイアログを開きます。 受信ボックスに設定するパスワードを入力します。
バックアップデータ自動消去 | バックアップデータを自動で消去するか設定します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［ファクス番号］画面

画面の表示方法:
［ファイル］-［開く］-［ファクス］-［ファクス番号］
短縮ナンバー、グループナンバーなどのファクス番号を製品から取り込み、編集します。
項目 | 説明
表示グループ | グループを選択すると選択したグループに登録されているナンバーのみが一覧に表示されます。
［グループ名の編集］ | ［グループ名の編集］画面が表示されます。グループ名の登録、変更ができます。
空白行は表示しない | チェックを付けると登録されている情報のみ表示します。
［編集］ボタン | 一覧から登録されている情報を選択して［編集］をクリックします。［ファクス番号の編集］画面が表示され、［名称］、［ヨミガナ］、［番号］の編集とクイックダイヤルへの登録、グループダイヤルへの登録ができます。
［削除］ボタン | 登録済みの情報を削除します。一覧から登録されている情報を選択して［削除］をクリックします。
［コピー］ボタン | 登録済みの情報をコピーします。一覧から登録されている情報を選択して［コピー］をクリックします。
［貼り付け］ボタン | コピーした情報を貼り付けます。一覧から登録されていない欄を選択して［貼り付け］をクリックします。
［インポート］ボタン | 情報が記載されたファイルを読み込みます。
［エクスポート］ボタン | 登録してある情報をSYLK形式ファイルとして保存できます。
宛先設定全削除 ［実行］ボタン | ［実行］をクリックすると登録されている短縮ナンバー、グループナンバーなどのファクス番号をすべて削除して［デバイスのプロパティー］画面を閉じます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［ファクス番号の編集］画面

項目 | 説明
短縮ダイヤル番号 | 一覧で選択した番号が表示されます。
名称 | 受信したファクスをメールに添付して送信する際に、宛先として指定する名称を入力します（16文字以内）。
インデックス | 名称のインデックスを入力します（8文字以内の次の半角文字A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥^~()[]{}<>空白 、。"º 半角カタカナ ）。
ヨミガナ | 名称のヨミガナを入力します（8文字以内の次の半角文字A-Za-z0-9@,._/-*#!";:`=│'?$%&+￥^~()[]{}<>空白 、。"º 半角カタカナ ）。
番号 | 登録するファクス番号を入力します（50文字以内の半角数字0から9までと半角記号＊#-> ） 。
所属クイックダイヤル番号 | 登録する複合機の操作パネル上のクイックダイヤルボタンを01～12の中から選択します。複数選択できます。
所属グループダイヤル番号 | 登録するグループダイヤルをG01～G20の中から選択します。複数選択できます。
［OK］ボタン | 設定を保存して前の画面に戻ります。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。


［管理者設定］画面

［管理者情報］画面
［お気に入り］画面
［省電力］画面
［パネルロック］画面
［利用者制限］画面
［初期モード］画面
［ユーザー認証］画面
［パスワード］画面
［工場出荷時設定］画面

［管理者情報］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［管理者情報］
項目 | 説明
管理者名 | デバイスの管理者名を登録できます（全角半角合わせて255バイト以下）。
管理者名/連絡先 | 管理者名や管理者の連絡先情報を設定します（全角半角合わせて255バイト以下）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［お気に入り］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［お気に入り］
EpsonNet Config（Web）の項目に表示される［お気に入り］の内容を設定できます。
EpsonNet Config（Web）は、WebブラウザーからデバイスのIPアドレスにアクセスすると表示されます。
項目 | 説明
お気に入り名 | ［お気に入り］に表示する名称を登録できます（全角半角合わせて20バイト以下）。
お気に入りURL | ［お気に入り］で設定した名称をクリックした際のリンク先を登録できます（全角半角合わせて64バイト以下）。
説明 | ［お気に入り］の内容を説明する文章を登録できます（全角半角合わせて64バイト以下）。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［省電力］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［省電力］
デバイスの省電力機能を設定できます。
項目 | 説明
スリープ | デバイスがスリープ（節電）モードになるまでの時間を設定できます。［移行しない］を選択すると、デバイスはスリープ（節電）モードになりません。
自動電源オフ | デバイスが自動的に電源をオフにするまでの時間を設定できます。［移行しない］を選択するとデバイスの電源は自動的にオフになりません。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［パネルロック］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［パネルロック］
パネルロック機能を設定できます。
項目 | 説明
パネルロック | パネルロック機能を使用する場合、［有効］を選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［利用者制限］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［利用者制限］
利用者制限機能を設定できます。
項目 | 説明
ユーザー毎に利用可能な機能を制限する | 利用者制限機能を使用する場合、選択します。
認証情報が無いジョブの実行 | 認証情報を持たないデータを受信した場合の動作を設定します。
［編集...］ボタン | 選択した登録情報を編集するダイアログを表示します。
［エクスポート］ボタン | リストに表示されているユーザー情報をファイルに保存します。
［インポート］ボタン | ユーザー情報ファイルをインポートします。
［削除］ボタン | 選択した登録情報を削除します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。

［ユーザー設定］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［利用者制限］-［編集］
ユーザーごとに利用者制限機能を設定できます。
項目 | 説明
ユーザー名 | ユーザー名に表示する名称を設定します。
パスワード | ［パスワード設定］ダイアログを表示します。
コピー | コピー機能の制限を設定します。
スキャン | スキャン機能の制限を設定します。
ファクス | ファクス機能の制限を設定します。
PCから印刷 | コンピューターからの印刷制限を設定します。
メモリー印刷 | メモリーカードやUSBメモリーなどメモリーデバイスからの印刷機能制限を設定します。
［OK］ボタン | 設定したユーザー設定情報を更新します。
［キャンセル］ボタン | 設定した項目を破棄します。
先頭へ

［初期モード］画面

この情報は、複合機などの一部の対象機種のみ表示されます。
画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［初期モード］
デバイスの起動時に表示されるモードを選択できます。
項目 | 説明
初期モード | デバイスを起動した際にどのモード（コピー/プリント など）を表示させるか選択します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［ユーザー認証］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［ユーザー認証］
ユーザー認証に関する情報を設定します。
ユーザー認証が実行できる条件が整っているときのみ表示されます。
項目 | 説明
ユーザー認証機能 | どのようにユーザー認証するか選択します。
 | しない | ユーザー認証機能を使用しません。
 | 認証ユーザーのみ許可 | 認証デバイスで認証されない限り、パネル操作はできません。ネットワークスキャンやPC-FAXなどもできません。
 | ネットワークユーザーを許可 | 認証デバイスで認証されない限り、パネル操作はできません。ただし、ネットワークスキャンやPC-FAXなどのネットワーク上の操作は許可されます。
認証プロキシのIPアドレス設定 | 認証プロキシfor MFPがインストールされているサーバーのIPアドレスを入力します。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［パスワード］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［パスワード］
パスワードを設定します。
管理者パスワードは、デバイスの設定を保護するためのものです。工場出荷時の状態では、パスワードは設定されていません。
項目 | 説明
管理者パスワード ［変更］ボタン | ［管理者パスワード］画面が表示されます。パスワードの登録、変更ができます。
 | 新しいパスワード | 新しいパスワードを入力します（20文字以内の半角英数および次の記号!"#$%&'()*+,-./{│}~ ）。
 | パスワードの再入力 | ［新しいパスワード］に入力したパスワードを入力します（20文字以内の半角英数および次の記号!"#$%&'()*+,-./{│}~ ） 。
 | ［OK］ボタン | 入力したパスワードに問題がなければ［管理者パスワード］画面を閉じます。問題があるときは、エラーを表示します。
 | ［キャンセル］ボタン | 入力したパスワードを取り消して、［管理者パスワード］画面を閉じます。
［送信］ボタン | 設定を保存します。パスワードが設定されているときは、パスワードの入力が必要です。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［工場出荷時設定］画面

画面の表示方法:
［ファイル］-［開く］-［管理者設定］-［工場出荷時設定］
デバイスの設定を工場出荷時の値に戻します。
項目 | 説明
ネットワークI/F ［実行］ボタン | 確認画面が表示されます。［OK］ボタンをクリックすると、ネットワークI/Fの値が工場出荷時の値に戻ります。
すべて ［実行］ボタン | 確認画面が表示されます。［OK］ボタンをクリックすると、すべての値が工場出荷時の値に戻ります。


［一括設定］画面（Windowsのみ）

オープニング画面
メニューバー
［詳細表示］画面
［オプション］-［表示］画面
［オプション］-［割当］画面
［オプション］-［保存］画面
［オプション］-［通信］-［タイムアウト］画面
［オプション］-［通信］-［詳細設定］画面
一括設定機能で表示されるメニューや各画面の機能を説明します。

オープニング画面

オープニング画面の詳細を説明します。
項目 | 説明
開く | 設定値が記述されたSYLKファイル（拡張子.slk）を読み込みます。
上書き保存 | 設定値が記述されたSYLKファイル（拡張子.slk）を保存します。 ［一括設定機能］画面を開いた直後はファイル名が付いていないため、［上書き保存］をクリックすると［ファイル］−［名前を付けて保存］をクリックしたときと同様にファイル名の入力が必要です。
デバイス表示 | デバイスの現在の設定値が表示されます。
設定情報表示 | 読み込んだ設定ファイルの情報に記述されている設定値または［設定情報の編集］画面で設定した値を表示します。
最新の情報に更新 | デバイスが再探索されて、リストビューの表示が最新の情報に更新されます。
送信 | 割り当てた情報をデバイスに送信します。
項目名 | ［状況］や［Info_ModelName］などの項目名をクリックすると、クリックした項目を基にリストを並べ替えることができます。 また、項目名ボタンの境界をドラッグすると、各項目の表示領域サイズが調整できます。
リストビュー | デバイスの情報を表示します。 デバイス（ネットワークI/F）をダブルクリックすると［詳細表示］画面を表示します。 ［詳細表示］画面
アイコン | 状況 | 処理ステータス | 説明
 | 設定値一致 | 割当成功 | 読み込んだ設定ファイルと現在の設置値が同じです。
 | 現設定値取得 | 割当成功 | 各デバイスから現在の設定値を取得しました。
 | 未割当 |  | 読み込んだ設定ファイルの記載では、各デバイスに情報を割り当てられません。
 | 未割当 | 割当失敗 | 割り当てに失敗しました。＊1
 | 未設定 | 割当成功 | 設定ファイルを正しく読み込み、情報の割り当てに成功しました。割り当てた情報を各デバイスに送信できます。
 | 未設定 | 探索中 | 設定ファイルに記載されているデバイスを探索中です。＊2
 | 未設定 | 探索失敗 | デバイスが見つかりませんでした。各デバイスの電源がオンになっているか確認してください。＊2
 | 未設定 | 設定失敗 | 設定できませんでした。接続しているデバイスの状態を確認してください。また、設定ファイルの記述を確認してください。
 | 設定不可 | 設定値不備 | 設定ファイルの記述に問題があります。設定ファイルの記載を確認してください。
 | 設定完了 | 設定成功 | 正常に設定が完了しました。
 | 設定完了 | 復帰確認中 | 情報を送信すると設定を有効にするために各デバイスが再起動されます。再起動後正常に接続できるか確認しています。
 | 設定完了 | 復帰確認失敗 | 設定送信後にデバイスが確認できません。デバイスの電源がオンになっているか正常に再起動したか確認してください。
 | 設定完了 | 探索中 | すでに設定が完了しているデバイスを探索中です。＊2
 | 設定完了 | 探索失敗 | 設定送信後にデバイスが確認できません。デバイスの電源がオンになっているか正常に再起動したか確認してください。＊2
＊1：デバイス表示時のみ
＊2：設定情報表示時のみ
先頭へ

メニューバー

メニューバーの詳細を説明します。
項目 | 説明
［ファイル］ | ［開く］ | 設定値が記述されたSYLKファイル（拡張子.slk）を読み込みます。
 | ［閉じる］ | 現在開いているファイルを閉じます。
 | ［上書き保存］ | 設定情報を上書き保存します。読み取り専用ファイル操作時は機能しません。新規ファイル操作時は、［名前を付けて保存］と同じ動作になります。
 | ［名前を付けて保存］ | 設定した情報をSYLKファイル（拡張子.slk）として保存します。
 | ［終了］ | ［一括設定機能］画面を閉じます。
［表示］ | ［最新の情報に更新］ | デバイスが再探索されて、リストビューの表示が最新の情報に更新されます。
 | ［デバイス表示］ | デバイスの現在の設定値が表示されます。
 | ［設定情報表示］ | 読み込んだ設定ファイルの情報に記述されている設定値または［設定情報の編集］画面で設定した値を表示します。
［ツール］ | ［送信］ | 読み込んだ設定ファイルの情報に記述されている設定値または［設定情報の編集］画面で設定した値を送信します。
 | ［詳細表示］ | 選択したデバイスの設定値を表示します。また、手動で変更情報を入力することもできます。 ［詳細表示］画面
 | ［自動割当］ | 読み込んだファイルの情報を自動的に設定情報として割り当てます。読み込んだファイルの情報がどのデバイスと一致するかは、［ツール］-［オプション］-［割当］の［自動割当キー設定］で［使用する項目］として設定されている項目の値で確認します。
 | ［手動割当］ | 表示されているデバイスに対してどの設定情報を割り当てるか手動で設定します。読み込んだファイルの情報が選択したデバイスと一致するか確認しません。複数のデバイスが選択されていない状態で設定できます。
 | ［割当解除］ | 割り当てられている設定を解除します。複数のデバイスが選択されていない状態で設定できます。
 | ［オプション］ | 一括設定機能の各種動作環境を変更します。 ［オプション］-［表示］画面 ［オプション］-［割当］画面 ［オプション］-［保存］画面 ［オプション］-［通信］-［詳細設定］画面
 | ［復旧ファイル作成］ | 設定を元に戻したいときなどに過去の設定情報を記述したSYLKファイルを作成できます。動作ログとして保存されている設定情報からSYLKファイルを作成する復元ポイントを選択して、［参照］ボタンをクリックして保存します。
［ヘルプ］ | ［EpsonNet Config ヘルプ］ | オンラインガイドを表示します。
先頭へ

［詳細表示］画面

画面の表示方法:
［ツール］-［詳細表示］
デバイスの現在設定されている値を表示します。［設定情報の編集］をクリックすると設定値として送信する設定情報を編集できます。
項目 | 説明
リストビュー | デバイスに現在設定されている値と設定ファイルから読み込まれている値または［設定情報の編集］をクリックして編集した値が表示されます。
［設定情報の編集］ボタン | 設定値として送信する値を入力できます。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［オプション］-［表示］画面

画面の表示方法:
［ツール］-［オプション］-［表示］
リストビューに表示する項目を設定します。
項目 | 説明
表示可能な項目 | リストビューに表示しない項目の一覧です。
表示する項目と順序 | リストビューに表示する項目と表示する順番です。一番上にある項目をリストビューの［状況］と［処理ステータス］の右に表示します。
［表示>>］ボタン | ［表示可能な項目］で選択している項目を［表示する項目と順序］に移動して、リストビューに表示されるように設定します。
［<<非表示］ボタン | ［表示する項目と順序］で選択している項目を［表示可能な項目］に移動して、リストビューに表示されないように設定します。
［上へ］ボタン | ［表示する項目と順序］の中から選択した項目をリストの一段上に移動します。
［下へ］ボタン | ［表示する項目と順序］の中から選択した項目をリストの一段下に移動します。
［OK］ボタン | 設定を保存します。
［メーカー設定値に戻す］ボタン | ［表示する項目と順序］の設定を初期値に戻します。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［オプション］-［割当］画面

画面の表示方法:
［ツール］-［オプション］-［割当］
自動割当する際に、設定ファイルに記載された情報がどのデバイスの設定情報かを判断する基準となる設定値を設定します。
項目 | 説明
使用可能な項目 | 設定ファイルの設定値がどのデバイスの設定値か判断する基準として使用しない項目の一覧です。
使用する項目 | 設定ファイルの設定値がどのデバイスの設定値か判断する基準として使用する項目の一覧です。初期値では、Info_MACAddressで判断します。
［追加>>］ボタン | ［使用可能な項目］で選択している項目を［使用する項目］に移動して、リストビューに表示されるように設定します。
［<<削除］ボタン | ［使用する項目］で選択している項目を［使用可能な項目］に移動して、リストビューに表示されないように設定します。
［メーカー設定値に戻す］ボタン | ［使用する項目］の設定を初期値に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［オプション］-［保存］画面

画面の表示方法:
［ツール］-［オプション］-［保存］
設定ファイルを名前を付けて保存する際に、すべての設定値を保存するか指定した情報のみ保存するか設定します。
項目 | 説明
すべての設定項目を出力する | 設定値として存在するすべての項目を保存します。
指定した設定情報ファイルのフォーマットで出力する | ［ファイル名］の［参照］ボタンをクリックして指定された設定ファイル（拡張子.slk）に記述されている設定値を保存します。設定ファイルのフォーマットに存在しない設定値は、フォーマットとなるファイルから削除していないと判別できる設定値のみ、設定ファイルの終端に出力されます。
［メーカー設定値に戻す］ボタン | ［保存］画面の設定を初期値に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［オプション］-［通信］-［タイムアウト］画面

画面の表示方法：
［ツール］-［オプション］-［通信］-［タイムアウト］
項目 | 説明
探索待ち時間 | 通信エラーとするまでのタイムアウト時間を、30～150秒の間で設定します。通常は変更する必要はありません。
［メーカー設定値に戻す］ボタン | ［タイムアウト］画面の設定を初期値に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。
先頭へ

［オプション］-［通信］-［詳細設定］画面

画面の表示方法:
［ツール］-［オプション］-［通信］-［詳細設定］
項目 | 説明
送信中のエラー処理 | 複数のデバイスへの設定送信中に発生したエラーの処理方法を設定します。 ［エラーが発生したデバイスへの送信を中止して次のデバイスに進む］：エラーが発生しても処理を中断せず設定可能なデバイスのみ設定します。 ［送信処理を継続するか毎回確認する］：エラーが発生したときに、送信処理を継続するか確認する画面を表示します。
復帰確認方法 | 複数台に対して一括設定送信する際に、設定送信完了後に復帰確認処理が完了するまで待機するか、次のデバイスの設定送信に進むかを指定します。
［メーカー設定値に戻す］ボタン | ［詳細設定］画面の設定を初期値に戻します。
［OK］ボタン | 設定を保存します。
［キャンセル］ボタン | 設定を取り消します。


EpsonNet Config オンラインヘルプ

> トップページへ戻る

トラブルシューティング

トラブルシューティング


トラブルシューティング

EpsonNet Configに関連したトラブルシューティングです。
ネットワークI/Fを設定できない、またはネットワーク上で使用できない
処置 1）
ネットワークステータスシートが印刷できるかどうか確認してください。
ステータスシートの印刷ができない場合は、プリンター本体の［I/Fカード］または［ネットワークI/F］設定が、［ツカウ］または［使う］になっているか確認してください。ステータスシートの印刷ができる場合は、ステータスシートに印刷されたネットワークの設定に誤りがないか確認してください。
処置 2）
ハブ、ケーブルなどが正常か確認してください。まずハブを見て、デバイスが接続されているポートのリンクランプが点灯/点滅しているか確認してください。
リンクランプが消灯しているときは、以下のことを確認してください。
ほかのポートに接続してみる
ほかのハブに接続してみる
LANケーブルを交換してみる
以上を確認しても通信ができないときは、ネットワークI/Fが故障している可能性があります。デバイスの取扱説明書を参照してください。
処置 3）
IPアドレスがお使いの環境で有効な値に設定されているか確認してください。
工場出荷時は［192.168.192.168］ですが、製品の仕様上、このアドレスはネットワーク上で使用できません。お使いの環境に合わせて、必ずアドレスを変更してください。
処置 4）
［Windowsセキュリティーの重要な警告］画面や市販のセキュリティーソフトウェアが表示した画面で、［ブロックする］、［キャンセル］、［遮断する］を選択しなかったか確認してください。
［ブロックする］、［キャンセル］、［遮断する］を選択すると、通信ができなくなります。通信を可能にするにはWindowsファイアウォールや市販のセキュリティーソフトウェアで、例外のアプリケーションとして本アプリケーションソフトウェアを登録してください。
市販のセキュリティーアプリケーションソフトウェアの中には、以上の作業をしても通信できないことがあります。そのときは、市販のセキュリティーアプリケーションソフトウェアを一旦終了してから、本アプリケーションソフトウェアウェアを使用してみてください。本アプリケーションソフトウェアの使用後は、セキュリティーアプリケーションソフトウェアを有効にしてください。
設定するIPアドレスが分からない
IPアドレスは、外部との接続（インターネットへの接続、電子メールなど）をするときには、JPNIC（http://www.nic.ad.jp）に申請して正式に取得する必要があります。システム管理者へご相談ください。
IPアドレスを使用するにあたって、外部との接続を将来的にも一切しないという条件の下に、下記の範囲のプライベートアドレスを使用することもできます（RFC1918で規定されています）。
プライベートアドレス
10.0.0.1 ～ 10.255.255.254
172.16.0.1 ～ 172.31.255.254
192.168.0.1 ～ 192.168.255.254
ただし、192.168.192.168のアドレスは製品の仕様上、ネットワーク上で使用できません。
EpsonNet Config（Windows）の起動時に「ネットワークが無効、または設定されていません。ネットワークの設定を確認してください。」と表示される
このメッセージは、以下のようなときに表示されます。
コンピューターにTCP/IPが組み込まれていない場合
コンピューターのIPアドレスが正しく設定されていない場合
DHCPサーバーからアドレスを取得する設定下で、DHCPサーバーがない場合
お使いのコンピューターの状態を確認して、TCP/IPの組み込みとIPアドレスを設定してください。
オープニング画面で、［製品名］に何も表示されず、［IPアドレス］に［NONE］と表示される
処置 1）
ネットワークI/FのIPアドレスが工場出荷時のときに、［製品名］と［IPアドレス］が表示されないことがありますが、ネットワークI/Fは設定できます。このときは、MACアドレスで判別します。MACアドレスは、プリンターをお使いのときはネットワークステータスシートで、スキャナーをお使いのときは基板上の記載で確認してください。
IPアドレスは、ネットワークI/Fの設定をすると、正しく表示されるようになります。
処置 2）
［表示］-［最新の情報に更新］をクリックしてください。
［表示］
処置 3）
［ツール］-［オプション］-［タイムアウト］の［情報取得時に通信エラーとする時間］を大きい値に設定してください。ただし、タイムアウト時間を大きい値にするほど、EpsonNet Configの動作が遅くなる（探索に時間がかかる）ため注意してください。
［タイムアウト］
IPアドレスを変更していないのに、IPアドレスが変わってしまう（設定したIPアドレスが変わってしまう）
処置 1）
EpsonNet Configの［TCP/IP（基本）］画面で、［IPアドレスの設定方法］を［手動］にし、IPアドレスを手動で入力してください。
処置 2）
ダイナミックDNSに対応していないDHCPサーバーをお使いの環境で、［IPアドレスの設定方法］を［自動］に設定するときは、デバイスの電源を入れる順番を決めるか、電源を常時入れておいてください。


EpsonNet Config オンラインヘルプ

> トップページへ戻る

付録

オープンソースソフトウェアライセンス
商標など


オープンソースソフトウェアライセンス

OpenSSL toolkit
OpenSSL License
Apache license

OpenSSL toolkit

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/).
(本製品にはOpenSSL Project により開発されたOpenSSL Toolkitソフトウェアが含まれています。)
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com).
(本製品にはEric Young氏（eay@cryptsoft.com）が開発した暗号化ソフトウェアが含まれています。)
This product includes software written by Tim Hudson (tjh@cryptsoft.com).
(本製品にはTim Hudson氏 (tjh@cryptsoft.com)が開発したソフトウェアが含まれています。)
先頭へ

OpenSSL License

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).
Original SSLeay License
-----------------------
Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.
This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-).
4. | If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software ("Contribution") are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright (c) 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright (c) 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library (ECC Code) included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder (or portions thereof), provided that such covenant shall not apply:
1) | for code that a licensee deletes from the ECC Code;
2) | separates from the ECC Code; or
3) | for infringements caused by:
 | i) | the modification of the ECC Code or
 | ii) | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> (1995) o Brandon Long <blong@fiction.net> (1996, for Mutt) o Thomas Roessler <roessler@guug.de> (1998, for Mutt) o Michael Elkins <me@cs.hmc.edu> (1998, for Mutt) o Andrew Tridgell <tridge@samba.org> (1998, for Samba) o Luke Mewburn <lukem@netbsd.org> (1999, for LukemFTP) o Ralf S. Engelschall <rse@engelschall.com> (1999, for Pth) o ... (for OpenSSL)
Copyright (c) 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright (c) 2002 Bob Beck <beck@openbsd.org> Copyright (c) 2002 Theo de Raadt Copyright (c) 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 (the "License");
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | (C) Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files (and/or any modified version) in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright (c) 2004 Kungliga Tekniska H喩skolan (Royal Institute of Technology, Stockholm, Sweden). All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software ("Contribution") is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" (Pre-Shared Key) ciphersuites support (see RFC 4279) to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright (C) 2006, Network Resonance, Inc. Copyright (C) 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED (`NCIPHER') AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES (WHETHER EXPRESS OR IMPLIED), including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs (a)(1) and (a)(5) of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright (c) 2005-2006 Cryptocom LTD
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.OpenSSL.org/)"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.OpenSSL.org/)"
Written by Corinne Dive-Reclus(cdive@baltimore.com)
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
先頭へ

Apache license

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.
 | "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a ross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | (a) | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | (b) | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | (c) | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | (d) | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


商標など

商標
表記
著作権

商標

  • EPSON およびEXCEED YOUR VISION はセイコーエプソン株式会社の登録商標です。
  • Microsoft、Windows、Windows Vistaは、米国Microsoft Corporation の米国およびその他の国における登録商標です。
  • Apple、Mac OS、OS X、Bonjourは米国およびその他の国で登録されたApple Inc. の商標です。
  • そのほかの製品名は各社の商標または登録商標です。
(C)2013 Seiko Epson Corporation. All rights reserved.
先頭へ

表記

Windows

Microsoft（R） Windows（R） 8 operating system 日本語版
Microsoft（R） Windows Server（R） 2012 operating system 日本語版
Microsoft（R） Windows（R） 7 operating system 日本語版
Microsoft（R） Windows Vista（R） operating system 日本語版
Microsoft（R） Windows Server（R） 2008 R2 operating system 日本語版
Microsoft（R） Windows Server（R） 2008 operating system 日本語版
Microsoft（R） Windows（R） XP Professional x64 Edition operating system 日本語版
Microsoft（R） Windows（R） XP operating system 日本語版
Microsoft（R） Windows Server（R） 2003 operating system 日本語版
本書では、上記OS（オペレーティングシステム）をそれぞれWindows 8、Windows Server 2012、Windows 7、Windows Vista、Windows Server 2008（R2 含む）、Windows XP、Windows Server 2003と表記しています。また、これらを総称して「Windows」を使用しています。

Mac OS

Mac OS X v10.5.8
Mac OS X v10.6.x
Mac OS X v10.7.x
Mac OS X v10.8.x
本書では、上記OS（オペレーティングシステム）の総称して「Mac OS」を使用しています。
先頭へ

著作権

写真、絵画、音楽、プログラムなどの他人の著作物は、個人的にまたは家庭内その他これに準ずる限られた範囲内において使用することを目的とする以外、著作権者の承認が必要です。


EpsonNet Config オンラインヘルプ

EpsonNet Configは、デバイスのネットワークI/Fの各種設定や製品の機能や動作環境を設定するソフトウェアです。

設定画面の詳細
画面ごとの機能の説明をしています。
トラブルシューティング
基本的なトラブルの対処方法を説明しています。
付録
商標などの情報を記載しています。

NPD4939-00 JA