Benutzerhandbuch

> Anfang

Einleitung

Informationen zu EpsonNet Config


Informationen zu EpsonNet Config

EpsonNet Config ist eine Konfigurationssoftware für Administratoren, um die Netzwerkschnittstelle für den Einsatz im Netzwerk zu konfigurieren. Benutzer können die Netzwerkschnittstelle für TCP/IP und SNMP konfigurieren.
EpsonNet Config unterstützt auch Netzwerkschnittstellen, die über einen USB- oder COM-Anschluss verbunden sind.
EpsonNet Config unterstützt die Funktion „Mein Gerät“. Mit dieser Funktion können Benutzer von ihnen verwaltete Netzwerkschnittstellen oder Geräte auf einem LAN oder büroweiten Netzwerk in Mein Gerät in Form einer Favoritenliste registrieren.


Benutzerhandbuch

> Anfang

Systemvoraussetzungen

Systemvoraussetzungen


Systemvoraussetzungen

In der nachstehenden Tabelle sind die Systemvoraussetzungen von EpsonNet Config aufgeführt.
Element | Windows | Macintosh
Betriebssysteme | Windows 8 Windows 7 Windows Vista Windows XP Windows Server 2012 Windows Server 2008/Windows Server 2008 R2 Windows Server 2003 Windows 2000 Professional/Server Windows Embedded for Point of Service Windows Embedded POSReady 2009 Windows Embedded POSReady 7 | Mac OS X 10.5.8 oder höher
Festplattenkapazität | 30 MB | 30 MB


Benutzerhandbuch

> Anfang

Vorgehensweisen

Fenster EpsonNet Config
Startbildschirm
Menüleiste
Stapeleinstellungen nur für Windows
FAX-Nummern registrieren
Geräteeigenschaften
Systeminformationen
Druckerinformationen
Scannerinformationen
Ruhemodus
Allgemein
Kontakte
Drucker
Kopieren
Scannen
Netzwerkschnittstelle
Fax
Administratoreinstellungen
Optionen
Zeitüberschreitung
Suchparameter
Anzeigen
Mein Gerät
Protokoll
Bildschirm Stapeleinstellungen nur für Windows
Startbildschirm
Menüleiste
Details anzeigen
Manuell zuweisen
Optionen


Startbildschirm

Der EpsonNet Config-Bildschirm wird angezeigt, wenn Sie EpsonNet Config ausführen.
Element
Erklärung
Menüleiste
Die Menüleiste enthält die Menüs Gerät, Anzeigen, Extras und Hilfe. Ausführliche Informationen finden Sie unter Menüleiste.
Schaltfläche Aktualisieren
Aktualisiert auf den neuesten Stand, indem erneut nach verfügbaren Netzwerkschnittstellen gesucht wird.
Schaltfläche Konfiguration
Wählen Sie die zu konfigurierende Netzwerkschnittstelle aus der Listenansicht aus und klicken Sie anschließend auf die Schaltfläche Konfiguration, um das Fenster Geräteeigenschaften aufzurufen.
Schaltfläche Browser starten
Wählen Sie die Netzwerkschnittstelle, die Sie konfigurieren möchten, aus der Listenansicht aus und klicken Sie auf die Schaltfläche Browser starten. Das webbasierte Konfigurationsfenster wird angezeigt.
Filter
Geben Sie die Netzwerkschnittstelle an, die in der Listenansicht angezeigt werden soll, indem Sie in der Dropdown-Liste die Verbindungsmethode wählen. Sie können Alle, Über das Netzwerk verbundene Geräte, Über USB verbundene Geräte, Über COM verbundene Geräte und in Mein Gerät registrierte Gerätenamen wählen.
Optionen
Die Liste wird in aufsteigender oder absteigender Reihenfolge nach einem ausgewählten Kriterium sortiert, wie z. B. Modellname, MAC-Adresse, IP-Adresse, MS-Freigabename, Speicherort, Version der Haupteinheit, Bonjour-Name, Netzwerkversion, Drucker-ID oder Route. Die Anzeigenbreite kann für jedes Kriterium durch Ziehen der rechten Kante der Kopfzeilen geändert werden.
Listenansicht
Zeigt Informationen zu den Netzwerkschnittstellen an. Auch wenn nicht nach ihnen gesucht werden kann, werden in Mein Gerät registrierte Netzwerkschnittstellen immer angezeigt.
Wählen Sie die zu konfigurierende Netzwerkschnittstelle aus der Liste aus und klicken Sie anschließend auf die Schaltfläche Konfiguration, um das Fenster Geräteeigenschaften aufzurufen. Alternativ dazu können Sie das Fenster Geräteeigenschaften auch durch Doppelklicken auf die Netzwerkschnittstelle öffnen.
Wählen Sie zum Öffnen von Menüs für das Gerät die Netzwerkschnittstelle aus und klicken Sie dann mit der rechten Maustaste darauf.
Die Farbe des Symbols in der Listenansicht zeigt den Status der Netzwerkschnittstelle oder des Geräts an, wie in folgender Tabelle dargestellt.
Die Netzwerkschnittstelle ist nicht in Mein Gerät registriert und ihre Netzwerkeinstellungen wurden noch nicht konfiguriert.
Die Netzwerkschnittstelle ist in Mein Gerät registriert, aber ihre Netzwerkeinstellungen wurden noch nicht konfiguriert.
Die Netzwerkschnittstelle ist nicht in Mein Gerät registriert, aber ihre Netzwerkeinstellungen sind ordnungsgemäß konfiguriert. Der Drucker ist zur Verwendung im Netzwerk verfügbar.
Die Netzwerkschnittstelle ist in Mein Gerät registriert und ihre Netzwerkeinstellungen sind ordnungsgemäß konfiguriert. Der Drucker ist zur Verwendung im Netzwerk verfügbar.
Die Netzwerkschnittstelle ist nicht in Mein Gerät registriert und eine Verbindung mit der Netzwerkschnittstelle kann nicht hergestellt werden.
Die Netzwerkschnittstelle ist in Mein Gerät registriert, aber eine Verbindung mit der Netzwerkschnittstelle kann nicht hergestellt werden.


Menüleiste

EpsonNet Config verfügt über die folgenden Menüs und Untermenüs.
Menü Gerät
  • Konfiguration
    Öffnet das Fenster Geräteeigenschaften der gewählten Netzwerkschnittstelle.
  • Browser starten
    Startet das webbasierte Utility für die Konfiguration, um die ausgewählte Netzwerkschnittstelle zu konfigurieren.
  • In Mein Gerät registrieren
    Registriert die ausgewählte Netzwerkschnittstelle in Mein Gerät in Form einer Favoritenliste oder erstellt Gruppen für Mein Gerät.
  • Aus Mein Gerät löschen
    Löscht die ausgewählte Netzwerkschnittstelle aus Mein Gerät.
  • Statusliste anzeigen
    Zeigt die Statusliste des ausgewählten Geräts an.
  • Beenden
    Beendet EpsonNet Config.
Menü Anzeigen:
  • Aktualisieren
    Aktualisiert auf den neuesten Stand, indem erneut nach verfügbaren Netzwerkschnittstellen gesucht wird.
  • Sprache
    Legt die Anzeigesprache für EpsonNet Config fest.
  • Filter
    Gibt die Netzwerkschnittstelle an, die in der Listenansicht angezeigt werden soll, indem in der Dropdown-Liste die Verbindungsmethode gewählt wird. Sie können Alle, Über das Netzwerk verbundene Geräte, Über USB verbundene Geräte, Über COM verbundene Geräte und in Mein Gerät registrierte Gerätenamen wählen.
Menü Extras:
  • Optionen
    Sie können die Zeitüberschreitung, Suchparameter, Anzeigeeinstellungen und Protokolleinstellungen festlegen.
  • Stapeleinstellungen nur für Windows
    Öffnet das Fenster Stapeleinstellungen. Sie können die Stapeleinstellungen der Netzwerkschnittstellen festlegen.
Menü Hilfe:
  • EpsonNet Config-Hilfe
    Öffnet EpsonNet Config-Hilfe.
  • Epson Homepage
    Links zur Epson-Website.
  • Über EpsonNet Config
    Zeigt Informationen zum Copyright und zur Version von EpsonNet Config an.


Stapeleinstellungen nur für Windows

Festlegen der Stapeleinstellungen
IP-Adresse manuell zuweisen
Sie können die Stapeleinstellungen der Netzwerkschnittstellen festlegen.

Festlegen der Stapeleinstellungen

Erstellen der Datei mit den Einstellwerten

Erstellen Sie die Datei mit den Informationen für die Stapeleinstellungen. Sie können diese Datei anhand eines der folgenden Verfahren erstellen:

Erstellen der Datei mithilfe der über die angeschlossenen Netzwerkschnittstellen bezogenen Informationen

Klicken Sie auf die Schaltfläche Stapeleinstellungen.
Wählen Sie Überschreiben und speichern aus dem Menü Datei.
Geben Sie den Dateinamen ein und speichern Sie die Datei als SYLK-Datei *.slk.
Öffnen Sie die SYLK-Datei *.slk in einem Tabellenkalkulationsprogramm, wie z. B. Microsoft Office Excel.
Ändern Sie die Einstellwerte oder geben Sie die Einstellungsinformationen der Netzwerkschnittstellen ein, indem Sie neue Zeilen hinzufügen.
Speichern Sie die Datei.

Erstellen einer neuen Datei

Die folgenden Anweisungen erläutern, wie die IP-Adressen den verschiedenen Netzwerkschnittstellen zugewiesen werden können.
Starten Sie das Tabellenkalkulationsprogramm.
Geben Sie „Info_MACAddress“, „Info_ModelName“ und „TCPIP_IPAddress“ in der ersten Spalte als Namen für die Einstellungselemente ein.
Hinweis:
Geben Sie den Einstellungselementnamen wie unten beschrieben ein, da EpsonNet Config die Einstellungselemente ansonsten nicht erkennen kann.
Info_MACAddress
Info_ModelName
TCPIP_IPAddress
Geben Sie die MAC-Adresse, den Modellnamen und die IP-Adresse für jede Netzwerkschnittstelle ein.

Info_MACAddress | 0000XXXX0001 | 0000XXXX0002 | 0000XXXX0003 | 0000XXXX0004
Info_ModelName | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX | ALC-XXXXX
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
Speichern Sie die Datei als SYLK-Datei *.slk.

Festlegen der Stapeleinstellungen durch Importieren der Einstellungsdatei

Starten Sie EpsonNet Config und klicken Sie auf die Schaltfläche Stapeleinstellungen.
Klicken Sie auf Öffnen.
Wählen Sie die SYLK-Datei mit den Einstellwerten aus und klicken Sie auf Öffnen.
Wählen Sie die Netzwerkschnittstellen aus, die als Status Einstellung aufheben und als Verarbeitungsstatus Zuweisung erfolgreich anzeigen.
Ziehen Sie die Netzwerkschnittstellen mit der Maus oder klicken Sie auf die Netzwerkstellen, während Sie die Strg- oder Umschalttaste gedrückt halten.
Übertragung ist bereit
Element | Status | Verarbeitungsstatus | Erklärung
 | Einstellung aufheben | Zuweisung erfolgreich | Die Einstellungsdatei wurde erfolgreich importiert und die Übertragung ist bereit.
 | Einstellung stimmt überein | Zuweisung erfolgreich | Die importieren Einstellwerte stimmen mit den aktuellen Einstellwerten überein.
 | Aktuelle Einstellung übernehmen | Zuweisung erfolgreich | Der aktuelle Einstellwert wird von jeder Netzwerkschnittstelle übernommen.
Übertragung ist nicht bereit
Element | Status | Verarbeitungsstatus | Erklärung
 | Nicht zugewiesen |  | Informationen mit den importierten Einstellwerten können nicht übertragen werden.
 | Nicht zugewiesen | Zuweisung fehlgeschlagen | Die Informationen konnten nicht zugewiesen werden. *1
 | Einstellung aufheben | Zuweisung fehlgeschlagen | Die Informationen konnten nicht übertragen werden.
 | Einstellung aufheben | Suchen | Es wird nach den in der Einstellungsdatei enthaltenen Netzwerkschnittstellen gesucht. *2
 | Einstellung abgeschlossen | Suchen | Es wird nach den in der Einstellungsdatei enthaltenen Netzwerkschnittstellen gesucht. *2
 | Einstellung aufheben | Suche fehlgeschlagen | Die Netzwerkschnittstellen konnten nicht gefunden werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind. *2
 | Einstellen nicht möglich | Ungültige Prüfergebnisse | Die Einstellungsdatei enthält Fehler. Bestätigen Sie die Einstellungsdatei.
 | Einstellung abgeschlossen | Neustart fehlgeschlagen | Verbindungen zu den Netzwerkschnittstellen nach der Übertragung können nicht bestätigt werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind oder erfolgreich neugestartet wurden.
*1 Nur wenn Geräte ausgewählt wird.
*2 Nur wenn Einstellungen ausgewählt wird.
Klicken Sie auf die Schaltfläche Senden.
Hinweis:
Geben Sie ggf. das Passwort ein und klicken Sie auf OK.
Klicken Sie auf OK.
Bestätigen Sie den Status der Netzwerkschnittstellen.

Element | Status | Verarbeitungsstatus | Erklärung
 | Einstellung abgeschlossen | Einrichten erfolgreich | Das Einrichten wurde erfolgreich abgeschlossen.
 | Einstellung abgeschlossen | Es wird neu gestartet | Die Netzwerkschnittstellen müssen nach der Übertragung der Einstellungen neu gestartet werden. Bestätigen Sie die Verbindungen zu den Netzwerkschnittstellen.
 | Einstellung abgeschlossen | Neustart fehlgeschlagen | Die Verbindungen zu den Netzwerkschnittstellen konnten nicht bestätigt werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind oder erfolgreich neugestartet wurden.
 | Einstellung abgeschlossen | Suchen | Es wird nach den in der Einstellungsdatei enthaltenen Netzwerkschnittstellen gesucht. *
 | Einstellung abgeschlossen | Suche fehlgeschlagen | Die Verbindungen zu den Netzwerkschnittstellen konnten nicht bestätigt werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind oder erfolgreich neugestartet wurden. *
* Nur wenn Einstellungen ausgewählt wird.
Oben

IP-Adresse manuell zuweisen

Sie können jeder Netzwerkschnittstelle die IP-Adresse, Teilnetzmaske und das Standard-Gateway zuweisen.

Erstellen der Datei mit den Einstellwerten

Starten Sie das Tabellenkalkulationsprogramm.
Geben Sie „TCPIP_IPAddressAuto“, „TCPIP_IPAddress“, „TCPIP_SubnetMask“ und „TCPIP_Gateway“ in der ersten Spalte als Namen für die Einstellungselemente ein.
Hinweis:
Geben Sie den Einstellungselementnamen wie unten beschrieben ein, da EpsonNet Config die Einstellungselemente ansonsten nicht erkennen kann.
TCPIP_IPAddressAuto
TCPIP_IPAddress
TCPIP_SubnetMask
TCPIP_Gateway
Geben Sie die Werte in die einzelnen Spalten ein.
Mit TCPIP_IPAddressAuto wird die Einstellungsmethode für die Zuweisung der IP-Adresse festgelegt. Wenn der Einstellwert „5“ beträgt, wird die statische IP-Adresse manuell zugewiesen.
TCPIP_IPAddressAuto | 5 | 5 | 5 | 5
TCPIP_IPAddress | 192.168.100.102 | 192.168.100.103 | 192.168.100.104 | 192.168.100.105
TCPIP_SubnetMask | 255.255.255.0 | 255.255.255.0 | 255.255.255.0 | 255.255.255.0
TCPIP_Gateway | 192.168.100.101 | 192.168.100.101 | 192.168.100.101 | 192.168.100.101
Speichern Sie die Datei als SYLK-Datei *.slk.

Festlegen der Einstellungen durch Importieren der Einstellungsdatei

Starten Sie EpsonNet Config und klicken Sie auf die Schaltfläche Stapeleinstellungen.
Klicken Sie auf Öffnen.
Wählen Sie die SYLK-Datei *.slk mit den Einstellwerten aus und klicken Sie auf Öffnen.
Wählen Sie die Netzwerkschnittstellen aus, die als Status Einstellung aufheben und einen leeren Verarbeitungsstatus anzeigen.
Wählen Sie Manuell zuweisen aus dem Menü Extras aus.
Wählen Sie die IP-Adressen aus, die Sie zuweisen möchten und klicken Sie auf OK.
Vergewissern Sie sich, dass die Zielnetzwerkschnittstellen als Status Einstellung aufheben und als Verarbeitungsstatus Zuweisung erfolgreich anzeigen.
Klicken Sie auf die Schaltfläche Senden.
Oben


FAX-Nummern registrieren

FAX-Nummer einzeln bearbeiten
Stapelregistrierung von FAX-Nummern

FAX-Nummer einzeln bearbeiten

Wählen Sie die Ziel-Netzwerkschnittstelle.
Klicken Sie auf die Schaltfläche Konfiguration.
Klicken Sie unter Fax auf Faxnummer.
Wählen Sie die Nummer aus, die Sie bearbeiten möchten, und klicken Sie auf Bearbeiten.
Bearbeiten Sie die entsprechenden Elemente und klicken Sie auf OK.
Klicken Sie auf die Schaltfläche Senden.
Oben

Stapelregistrierung von FAX-Nummern

Erstellen der Einstellungsdatei

Wählen Sie die Netzwerkschnittstelle aus, die Sie konfigurieren möchten.
Klicken Sie auf die Schaltfläche Konfiguration.
Klicken Sie unter Fax auf Faxnummer.
Klicken Sie auf die Schaltfläche Exportieren.
Geben Sie den Dateinamen ein und klicken Sie auf Speichern.
Öffnen Sie die Datei im Tabellenkalkulationsprogramm und bearbeiten Sie die Informationen.
Speichern Sie die Datei als SYLK-Datei *.slk.

Festlegen der Stapeleinstellungen durch Importieren der Einstellungsdatei

Wählen Sie die Netzwerkschnittstelle aus, die Sie konfigurieren möchten.
Klicken Sie auf die Schaltfläche Konfiguration.
Klicken Sie unter Fax auf Faxnummer.
Klicken Sie auf die Schaltfläche Importieren.
Klicken Sie auf OK.
Klicken Sie auf Durchsuchen und wählen Sie die SYLK-Datei *.slk mit den gewünschten Faxnummerinformationen aus. Klicken Sie dann auf Öffnen.
Klicken Sie auf Weiter.
Klicken Sie auf OK.
Klicken Sie auf die Schaltfläche Senden.
Hinweis:
Wenn die Einstellungsdatei Fehler enthält, wird der Fehlerbildschirm angezeigt. Bestätigen Sie die Einstellungsdatei.
Oben


Systeminformationen

Systeminformationen
Aktivierungsinformationen
Zeigt die Systeminformationen wie unten beschrieben.
Hinweis:
Bei einigen Geräten wird dieses Menü nicht angezeigt.

Systeminformationen

Parameter | Erklärung
Seriennummer | Zeigt die Seriennummer des Geräts an.
Speicher | Zeigt die Speicherkapazität des Geräts an.
Speicherort | Zeigt die Speicherortinformationen des Geräts an.
Software-Information | Detaillierte Informationen zur Geräte-Software werden angezeigt.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Aktivierungsinformationen

Parameter | Erklärung
Netzaktivierungszähler | Zeigt die Anzahl der Einschaltungen des Geräts an.
Aktivierungszähler aus Energiesparmodus | Zeigt die Anzahl der Wiederherstellungen aus dem Energiesparmodus an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Druckerinformationen

Status
Informationen zu Ersatzteilen
Papierzufuhr
Druckverlauf
Druckerinformationen 1
Druckerinformationen 2
Druckbericht

Status

Parameter | Erklärung
Status | Zeigt den Status des Druckers an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Informationen zu Ersatzteilen

Parameter | Erklärung
Cyan C | Zeigt den Tonerstatus und die verbleibende Lebensdauer der Verbrauchsmaterialien an.
Magenta M
Gelb Y
Schwarz K Schwarz K
Wartungsbox-Nutzungsdauer
Bestellnummer | Zeigt die Teilenummern der im Drucker eingebauten Verbrauchsteile Toner, Tinte und Wartungsbox an.
Auswechseldatum | Zeigt das Ersetzungsdatum für Toner und Tinte an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Papierzufuhr

Parameter | Erklärung
Papierkapazität mm | Zeigt die verfügbare Zuführungskapazität der Kassette an.
Gesamtblattanzahl durch Rolle | Zeigt an, wie oft Blätter über die Rolle geführt wurden.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Druckverlauf

Parameter | Erklärung
Erster Druck | Zeigt das erste Druckdatum, das zum Beginn der Zählung der Ausdrucke verwendet wird.
Gesamtseitenanzahl | Zeigt die Gesamtseitenzahl an, die nach dem Beginn der Zählung der Ausdrucke gedruckt wurden.
Druckverlauf | Zeigt die ausgewählten Informationen an, wie etwa Papierformat, Befehlssprache, Papierzufuhr und Funktion.
Sortieren nach Größe | Zeigt jede Anzahl an Exemplaren als einseitig Schwarzweiß, einseitig in Farbe, zweiseitig Schwarzweiß und zweiseitig in Farbe, sortiert nach Papierformat, an.
Sortieren nach Druckersprache | Zeigt jede Anzahl an Exemplaren sortiert nach Befehlssprache an.
Sortieren nach Funktion | Zeigt jede Anzahl an Exemplaren sortiert nach Funktion an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Druckerinformationen 1

Parameter | Erklärung
Cyan C Toner | Zeigt den Tonerstatus und die verbleibende Lebensdauer der Verbrauchsmaterialien an. L******V 100 bis 84% L***** V 83 bis 67% L**** V 66 bis 51% L*** V 50 bis 34% L** V 33 bis 17% L* V 16 bis 1% L V 0%
Magenta M Toner
Gelb Y Toner
Schwarz K Toner
Cyan C Fotoleiter-Lebensdauer
Magenta M Fotoleiter-Lebensdauer
Gelb Y Fotoleiter-Lebensdauer
Schwarz K Fotoleiter-Lebensdauer
Nutzungsdauer Fotoleiter
Verbrauchter Toner
Nutzungsdauer Entwicklereinheit Cyan C
Nutzungsdauer Entwicklereinheit Magenta M
Nutzungsdauer Entwicklereinheit Gelb Y
Nutzungsdauer Entwicklereinheit Schwarz K
Transfereinheit-Lebensdauer
Nutzungsdauer 2. Transfereinheit
Fixiereinheit-Lebensdauer
Wartungseinheit-Lebensdauer
Lebensdauer ADF-Wartungseinheit*
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
* Bei einigen Netzwerkschnittstellen wird dieses Element nicht angezeigt.
Oben

Druckerinformationen 2

Parameter | Erklärung
Nutzungsdauer Einzugsrolle MZ-Fach | Zeigt die verbleibende Nutzungsdauer von Ersatzteilen an.
Nutzungsdauer Einzugsrolle Kassette X
Gesamtseiten | Zeigt die Gesamtseitenzahl an, die auf dem Drucker gedruckt wurden.
Farbseiten | Zeigt die Gesamtseitenzahl an, die auf dem Drucker in Farbe gedruckt wurden.
SW-Seiten | Zeigt die Gesamtseitenzahl an, die auf dem Drucker in Schwarzweiß gedruckt wurden.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Druckbericht

Parameter | Erklärung
Statusseite: Schaltfläche Drucken | Druckt ein Blatt mit den aktuellen Druckereinstellungen aus.
Netzwerkinformationen: Schaltfläche Drucken | Druckt ein Blatt mit den aktuellen Netzwerkeinstellungen aus.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Scannerinformationen

Zähler für Scanvorgänge

Zähler für Scanvorgänge

Parameter | Erklärung
Anzahl gescannter Seiten im Flachbett: Farbe | Zeigt die Anzahl der auf Flachbett gescannten Seiten in Farbe an.
Anzahl gescannter Seiten im Flachbett: Schwarzweiß | Zeigt die Anzahl der auf Flachbett gescannten Seiten in Schwarzweiß an.
Anzahl gescannter Seiten mit ADF: Farbe | Zeigt die Anzahl der mit ADF Auto Document Feeder – automatischer Vorlageneinzug gescannten Seiten in Farbe an.
Anzahl gescannter Seiten mit ADF: Schwarzweiß | Zeigt die Anzahl der mit ADF Auto Document Feeder – automatischer Vorlageneinzug gescannten Seiten in Schwarzweiß an.
Blattmenge vom ADF gescannt | Zeigt die Anzahl der mit ADF Auto Document Feeder – automatischer Vorlageneinzug gescannten Seiten an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Ruhemodus

Parameter | Erklärung
Ruhemodus | Zeigt den Status der Funktion Ruhemodus an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.


Allgemein

Geräteeinstellungen1
Geräteeinstellungen2
USB-Host-Einstellungen
USB-Einstellungen
Mail-Server-Einstellungen
Drucker zurücksetzen
Anzeigesprache
Zeit
Lagerung
Bedienfeld
Zeitüberschreitung
USB
Energiesparen
Zeigt die gewöhnlichen Einstellungen der Netzwerkschnittstelle wie im Folgenden beschrieben an.
Hinweis:
Bei einigen Netzwerkschnittstellen wird dieses Menü nicht angezeigt.

Geräteeinstellungen1

Parameter | Erklärung
Sleep-Timer/Schlafmodus in | Gibt den Zeitraum an, bis der Drucker auf den Energiesparmodus umschaltet.
Schnittstellen-Zeitüberschreitung | Gibt den Zeitraum in Sekunden bis zum Eintreten einer Zeitüberschreitung an. Die Zeit vor einer Zeitüberschreitung ist der Zeitraum von der Unterbrechung bis zur Wiederaufnahme des Datenempfangs.
Papierzufuhr | Gibt an, ob das Papier dem Drucker über das MZ-Papierfach, die MZ-Kassette oder die untere Papierkassette zugeführt wird. Wenn Sie Automatisch wählen, wird das Papier je nach Ihrer Papierformateinstellung von der entsprechenden Papierquelle aus zugeführt.
MZ-Papierfach-Priorität | Diese Einstellung legt fest, ob die MZ-Kassette die höchste oder niedrigste Priorität hat, wenn als Papierzufuhr im Druckertreiber Automatisch ausgewählt ist.
Duplexdruck | Schaltet den Duplexdruck ein oder aus.
Bindungsrichtung | Gibt die Bindungsrichtung des Ausdrucks an.
Papiertyp | Gibt den für den Druck verwendeten Papiertyp an.
Papierseite | Zur Festlegung der Papierseite, auf die bei manuellem beidseitigem Druck gedruckt werden soll.
Leere Seiten überspringen | Gibt Ihnen die Möglichkeit, leere Seiten beim Drucken zu überspringen.
Automat. Papierauswurf | Gibt an, ob das Papier automatisch ausgegeben werden soll oder nicht.
Format ignorieren | Wenn Sie einen Papierformatfehler ignorieren möchten, klicken Sie auf Ein.
Automatisch fortfahren | Wenn Sie diese Einstellung aktivieren, setzt der Drucker nach Auftreten eines Fehlers, wie z. B. Papierformat, Drucküberlauf oder Speicherüberlauf, den Druckvorgang automatisch fort. Ist diese Option deaktiviert, müssen Sie die Start/Stopp-Taste drücken, um den Druckvorgang fortzusetzen.
Seitenfehler vermeiden | Beim Drucken von komplizierten Daten Daten mit viel Text oder umfassenden Grafiken kann ein Seitenfehler auftreten, weil die Druckgeschwindigkeit die Bildverarbeitungsgeschwindigkeit übersteigt. Um den Seitenfehler zu vermeiden, aktivieren Sie Seitenfehler vermeiden durch die Einstellung Ein.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Geräteeinstellungen2

Parameter | Erklärung
LCD-Kontrast | Dient zum Einstellen des Kontrasts des LCD-Displays. Stellen Sie den Kontrast auf einen Wert zwischen 0 niedrigster Kontrast und 15 höchster Kontrast ein.
Umgekehrte SW-Anzeige | Invertiert die auf dem LCD-Display angezeigten Schwarzweißfarben.
Bedienungssignalton | Gibt an, ob das Gerät bei Tastendruck auf dem Bedienfeld einen Ton abgibt.
Ton beim Beenden | Gibt an, ob das Gerät bei Abschluss eines Vorgangs einen Ton abgibt.
Warnton | Gibt an, ob das Gerät bei Auftreten eines Fehlers einen Ton abgibt.
RAM-Disk | Gibt die Kapazität der RAM-Disk an, die für die Passwortfunktion beim Drucken verfügbar ist.
 | Aus | Die Passwortfunktion kann nicht verwendet werden.
 | Normal | 50 Prozent der zusätzlichen RAM-Diskkapazität kann verwendet werden.
 | Maximal | Die gesamte zusätzliche RAM-Diskkapazität kann verwendet werden.
Datum | Zeigt das Datum des Geräts an. Klicken Sie auf die Schaltfläche Ändern, um die Einstellung zu korrigieren.
Zeit | Zeigt die Uhrzeit des Geräts an. Klicken Sie auf die Schaltfläche Ändern, um die Einstellung zu korrigieren.
Zeitzone | Zeigt die Zeitzone des Geräts an. Klicken Sie auf die Schaltfläche Ändern, um die Einstellung zu korrigieren.
Datumsformat | Gibt das Anzeigeformat für die Zeiteinstellung an. Die Buchstaben DD, MM und YY stehen für Tag, Monat und Jahr.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

USB-Host-Einstellungen

Parameter | Erklärung
USB-Schnittstelle | Aktiviert bzw. deaktiviert die USB-Host-Schnittstelle.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

USB-Einstellungen

Parameter | Erklärung
USB-Schnittstelle | Aktiviert bzw. deaktiviert die USB-Schnittstelle.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Mail-Server-Einstellungen

Parameter | Erklärung
Authentifizierungsmethode | Gibt die Authentifizierungsmethode für die Verbindung zum Mail-Server an.
Authentifizierungskonto | Geben Sie das Konto für die Authentifizierung des Mail-Servers ein bis zu 30 Zeichen.
Authentifizierungskennwort | Geben Sie das Passwort für die Authentifizierung des Mail-Servers ein bis zu 20 Zeichen.
Senderadresse | Geben Sie die E-Mail-Adresse des Absenders ein bis zu 64 Zeichen.
SMTP-Serveradresse | Geben Sie die SMTP-Serveradresse ein bis zu 50 Zeichen.
SMTP-Server-Anschlussnummer | Geben Sie die Anschlussnummer zwischen 0 und 65535 für den SMTP-Server ein.
POP3-Serveradresse | Geben Sie die POP3-Serveradresse ein bis zu 50 Zeichen.
POP3-Server-Anschlussnummer | Geben Sie die Anschlussnummer zwischen 0 und 65535 für den POP3-Server ein. Dieses Element wird nur aktiviert, wenn POP vor SMTP als Authentifizierungsmethode ausgewählt wurde.
Verbindungstest | Prüft die Verbindung zum Mail-Server.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Drucker zurücksetzen

Parameter | Erklärung
Warnmeldung löschen: Schaltfläche Ausführen | Löscht Warnmeldungen, außer wenn diese auf Fehler hinweisen, die auf Verbrauchsmaterialien oder vorgegebene Ersatzteile zurückzuführen sind.
Zurücksetzen: Schaltfläche Ausführen | Stoppt den Druckvorgang und löscht den von der aktiven Schnittstelle empfangenen Druckauftrag. Unter Umständen möchten Sie den Drucker zurücksetzen, wenn es ein Problem mit dem Druckauftrag selbst gibt und der Drucker das Dokument nicht drucken kann.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Anzeigesprache

Parameter | Erklärung
Anzeigesprache | Gibt die Anzeigesprache auf dem LCD-Display an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zeit

Parameter | Erklärung
Datum | Zeigt den Datumssatz für die Netzwerkschnittstelle an.
Zeit | Zeigt den Zeitsatz für die Netzwerkschnittstelle an.
Datumsformat | Wählt [yyyy.mm.dd], [mm.dd.yyyy] oder [dd.mm.yyyy] als Format aus. Klicken Sie auf Ändern und legen Sie anschließend das Format fest.
Zeitformat | Wählt [12h] oder [24h] als Zeitformat aus. Klicken Sie auf Ändern und legen Sie anschließend das Format fest.
Sommerzeit | Aktiviert bzw. deaktiviert die Sommerzeit. Klicken Sie auf Ändern und legen Sie anschließend das Format fest.
Schaltfläche Ändern | Öffnet einen Bildschirm, in dem Sie die Einstellungen ändern können.
Zeit-Server-Einstellungen | Wählen Sie diese Option, um Zeit-Server-Einstellungen zu aktivieren.
Zeit-Server-Adresse | Legt die Zeit-Server-Adresse fest. Sie können eine IPv4-Adresse, IPv6-Adresse, einen Hostnamen oder einen FQDN-Namen eingeben 2 bis 252 Byte.
Zeitunterschied | Legt den Zeitunterschied vom Zeit-Server fest. Wählen Sie für +/-, Stunden und Minuten einen Wert aus.
Aktualisierungsintervall | Legt das Aktualisierungsintervall zum Synchronisieren des Zeit-Servers fest zwischen 1 und 10080 Minuten.
Zeit-Server-Status | Zeigt Statusinformationen des Zeit-Servers an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Lagerung

Parameter | Erklärung
Schnittstellenpriorität | Wählt die Schnittstellenpriorität aus. Sie können MS-Netzwerk nicht auswählen, wenn Microsoft-Netzwerkfreigabe verwenden deaktiviert ist. Gehen Sie zum Aktivieren der Einstellungen zu Netzwerkschnittstelle > MS-Netzwerk >Grundeinstellung.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Bedienfeld

Parameter | Erklärung
Sprache | Legt die Sprache für das Bedienfeld des Geräts fest.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zeitüberschreitung

Parameter | Erklärung
Schnittstellen-Timeout | Legt die Zeit für die Zeitüberschreitung des Auftrags fest. Diese Einstellungen können je nach Modell variieren. Klicken Sie auf Ändern und legen Sie die Werte im Dialogfeld fest.
Schaltfläche Ändern | Klicken Sie darauf, um einen Bildschirm zu öffnen, in dem Sie die Einstellungen ändern können.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

USB

Parameter | Erklärung
USB-Geräteschnittstelle | Wählen Sie diese Option, um die USB-Geräteschnittstelle zu aktivieren bzw. zu deaktivieren.
USB-Host-Schnittstelle | Wählen Sie diese Option, um die USB-Host-Schnittstelle zu aktivieren bzw. zu deaktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Energiesparen

Parameter | Erklärung
Energierspareinstellungen | Wählen Sie eine Zeitdauer, bis das Gerät in den Ruhemodus Energiesparen umschaltet. Wenn Sie Aus wählen, schaltet das Gerät nicht in den Ruhemodus um.
Ausschalt-Timer | Wählen Sie eine Zeitdauer, bis das Gerät sich automatisch abschaltet. Wählen Sie Aus, um den Ausschalt-Timer zu deaktivieren.
Energiesparmodus-Timer | Wählen Sie eine Zeitdauer, bis das Gerät automatisch in den Energiesparmodus wechselt. Die Einstellungszeit hängt vom jeweiligen Gerät ab.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Kontakte

Kontakte
Zieltyp
Gruppentyp
Adressinformationen bearbeiten E-Mail
Adressinformationen bearbeiten Ordner
Adressinformationen bearbeiten Fax
Gruppe bearbeiten

Kontakte

Parameter | Erklärung
Anzeigetyp | Wählen Sie den Typ der in der Liste anzuzeigenden Kontakte aus den Optionen Alle, Mail Scan, Ordner Scan, Fax aus. Zeigt den ausgewählten Adresstyp und leere Zeilen an.
Gruppe anzeigen | Zeigt nur die in der ausgewählten Gruppe enthaltenen Adressen an, wenn in der Liste Gruppen vorhanden sind.
Leere Zeilen nicht anzeigen | Wählen Sie diese Option, um leere Zeilen in der Liste auszublenden.
Schaltfläche Adresse bearbeiten | Zeigt den Bildschirm an, in dem Sie das Ziel bearbeiten können. Welche Bildschirme angezeigt werden, hängt vom ausgewählten Ziel ab. Der Bildschirm zum Bearbeiten des Zieltyps wird angezeigt, wenn Alle als Anzeigetyp sowie leere Zeilen ausgewählt sind.
Schaltfläche Gruppe bearbeiten | Zeigt einen Bildschirm an, in dem Sie die Gruppe bearbeiten können. Welche Bildschirme angezeigt werden, hängt vom ausgewählten Ziel ab. Der Bildschirm zum Bearbeiten des Gruppentyps wird angezeigt, wenn Alle als Anzeigetyp sowie leere Zeilen ausgewählt sind.
Schaltfläche Löschen | Löscht das ausgewählte Ziel bzw. die ausgewählte Gruppe.
Schaltfläche Kopieren | Kopiert das ausgewählte Ziel bzw. die ausgewählte Gruppe.
Schaltfläche Einfügen | Fügt das kopierte Ziel bzw. die ausgewählte Gruppe ein.
Schaltfläche Importieren | Importiert eine Kontaktdatei.
Schaltfläche Exportieren | Exportiert die aufgelisteten Adressen oder Gruppen als Datei.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zieltyp

Parameter | Erklärung
Zieltyp | Wählen Sie den Zieltyp, den Sie in Mail Scan, Ordner Scan und Fax bearbeiten möchten.
Schaltfläche OK | Zeigt einen Bildschirm an, in dem Sie den ausgewählten Zieltyp bearbeiten können.
Schaltfläche Abbrechen | Schließt den Bildschirm, ohne die Änderungen zu speichern.
Oben

Gruppentyp

Parameter | Erklärung
Gruppentyp | Wählen Sie den Gruppentyp, den Sie in Mail Scan und Fax bearbeiten möchten.
Schaltfläche OK | Zeigt einen Bildschirm an, in dem Sie den ausgewählten Gruppentyp bearbeiten können.
Schaltfläche Abbrechen | Schließt den Bildschirm, ohne die Änderungen zu speichern.
Oben

Adressinformationen bearbeiten E-Mail

Parameter | Erklärung
Nummer | Zeigt die registrierte Nummer für das gerade von Ihnen bearbeitete Ziel an.
Name | Geben Sie den zu registrierenden Namen ein bis zu 30 Zeichen.
Indexwort | Geben Sie das beim Suchen zu verwendende Indexwort an bis zu 30 Zeichen.
E-Mail-Adresse | Geben Sie die E-Mail-Adresse ein 1 bis 255 Zeichen.
Registrierbare Gruppe | Zeigen Sie die Liste der Gruppen an, bei denen Sie das von Ihnen gerade bearbeitete Ziel registrieren können.
Hinzufügen >> | Fügt das von Ihnen gerade bearbeitete Ziel der ausgewählten Gruppe hinzu.
<<Entfernen | Löscht das von Ihnen gerade bearbeitete Ziel aus der ausgewählten Gruppe.
Registrierte Gruppe | Zeigt die Gruppe an, in der die gerade von Ihnen bearbeitete Adresse registriert ist.
Oben

Adressinformationen bearbeiten Ordner

Parameter | Erklärung
Nummer | Zeigt die registrierte Nummer für das gerade von Ihnen bearbeitete Ziel an.
Name | Geben Sie den zu registrierenden Namen ein bis zu 30 Zeichen.
Indexwort | Geben Sie das beim Suchen zu verwendende Indexwort an bis zu 30 Zeichen.
Kommunikationsmodus | Wählen Sie das Protokoll für die Kommunikation mit dem Zielordner aus.
Host-Name | Geben Sie den Namen des Servers, auf dem sich der Zielordner befindet, im folgenden Format ein: //"Host-Name"/"Ordnerpfad" zwischen 1 und 255 Zeichen
Ordnerpfad | Für MS-Netzwerk SMB: Geben Sie den Pfad für den Zielordner ein zwischen 1 und 255 Zeichen. Für FTP: Geben Sie den Pfad für den Zielordner im folgenden Format ein: //"Host-Name"/"Ordnerpfad" zwischen 1 und 255 Zeichen
Anonymer Name | Wählen Sie diese Option, um für die Client-Authentifizierung einen anonymen Namen zu verwenden.
Authentifizierungsname | Geben Sie den Authentifizierungsnamen für den Server ein bis zu 30 Zeichen.
Authentifizierungskennwort | Geben Sie das Authentifizierungskennwort für den Server ein bis zu 20 Zeichen.
Kennwort erneut eingeben | Geben Sie das Passwort erneut ein um seine Korrektheit zu bestätigen, wenn der Kommunikationsmodus „FTP“ lautet.
Anschlussnummer | Geben Sie die Anschlussnummer für FTP ein zwischen 1 und 65535 in ganzen Zahlen. Diese Option ist nur dann aktiviert, wenn der Kommunikationsmodus „FTP“ lautet.
Verbindungsmodus | Wählen Sie als Verbindungsmodus für FTP Passivmodus oder Aktiver Modus, wenn der Kommunikationsmodus „FTP“ lautet.
Oben

Adressinformationen bearbeiten Fax

Parameter | Erklärung
Nummer | Zeigt die registrierte Nummer für das gerade von Ihnen bearbeitete Ziel an.
Name | Geben Sie den zu registrierenden Namen ein bis zu 30 Zeichen.
Indexwort | Geben Sie das beim Suchen zu verwendende Indexwort an bis zu 30 Zeichen.
Faxnummer | Geben Sie die Faxnummer ein zwischen 1 und 64.
Faxgeschwindigkeit | Wählen Sie als Kommunikationsmodus für das Fax Schnell 33.600 bps, Mittel 14.400 bps, Langsam 9.600 bps oder Aktuelle Einstellungen verwenden.
Registrierbare Gruppe | Zeigen Sie die Liste der Gruppen an, bei denen Sie das von Ihnen gerade bearbeitete Ziel registrieren können.
Hinzufügen >> | Fügen Sie das von Ihnen gerade bearbeitete Ziel der ausgewählten Gruppe hinzu.
<<Entfernen | Löschen Sie das von Ihnen gerade bearbeitete Ziel aus der ausgewählten Gruppe.
Registrierte Gruppe | Zeigt die Gruppe an, in der das gerade von Ihnen bearbeitete Ziel registriert ist.
Oben

Gruppe bearbeiten

Parameter | Erklärung
Nummer | Zeigt die registrierte Nummer für die von Ihnen gerade bearbeitete Gruppe an.
Name | Geben Sie den Registrierungsnamen ein bis zu 30 Zeichen.
Indexwort | Geben Sie das beim Suchen zu verwendende Indexwort an bis zu 30 Zeichen.
Registrierbares Ziel | Zeigt das registrierbare Ziel oder die registrierbare Gruppe in der gerade von Ihnen bearbeiteten Gruppe an.
Hinzufügen >> | Fügen Sie das ausgewählte Ziel der von Ihnen gerade bearbeiteten Gruppe hinzu.
<<Entfernen | Löschen Sie das ausgewählte Ziel aus der von Ihnen gerade bearbeiteten Gruppe.
Registriertes Ziel | Zeigt das Ziel oder die Gruppe an, in der das gerade von Ihnen bearbeitete Ziel registriert ist.
Oben


Drucker

Papierzufuhr
Druckformat
Druckersprache
Papierzufuhr
Benutzerdefinierte Papierzufuhr
Fehlereinstellungen
ESC/PS-Umgebungseinstellungen
ESC/Page-Umgebungseinstellungen
PS3-Umgebungseinstellungen
Zeigt die Druckereinstellungen des Geräts wie im Folgenden beschrieben an.
Hinweis:
Bei einigen Gerätemodellen und installierten Optionen werden dieses Menü und seine Elemente nicht angezeigt.

Papierzufuhr

Parameter | Erklärung
MZ-Kassettengröße | Gibt das Papierformat an, das in die MZ-Kassette eingelegt wurde.
MZ-Kassettentyp | Gibt den Papiertyp an, der in die MZ-Kassette eingelegt wurde.
MZ-Fachgröße | Gibt das Papierformat an, das in das MZ-Papierfach eingelegt wurde.
MZ-Papierfachtyp | Gibt den Papiertyp an, der in das MZ-Papierfach eingelegt wurde.
Format Kassette x | Zeigt das Papierformat an, das in die Standard- und optionalen Papierkassetten eingelegt wurde.
Typ Kassette x | Zeigt den Papiertyp an, der in die Standard- und optionalen Papierkassetten eingelegt wurde.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Druckformat

Parameter | Erklärung
Seitenformat | Legt das Seitenformat für die Druckdaten fest.
Ausrichtung | Gibt an, ob die Seite im Hoch- oder Querformat gedruckt wird.
Auflösung | Gibt die Druckauflösung an.
RITech | Zur Festlegung, ob die RIT-Funktion Resolution Improvement Technology aktiviert werden soll.
Toner sparen | Gibt an, ob im Tonersparmodus gedruckt werden soll. Ist diese Option auf Ein eingestellt, verbraucht der Drucker weniger Toner bei reduzierter Druckqualität.
Reduzieren | Gibt an, ob das Druckformat reduziert werden soll.
Punktkorrektur | Gibt an, ob eine Punktkorrektur durchgeführt werden soll.
Bildkorrektur | Gibt das Verfahren zur Bildkorrektur an.
 | 1 | Diese Einstellung sorgt für eine standardmäßige Bildkorrektur. Versuchen Sie sie zuerst.
 | 2 | Bei Verwendung des ESC/P- oder ESC/PS-Modus wird diese Einstellung verwendet, wenn Hilfslinien nicht richtig gedruckt werden. Bei Verwendung des ESC/Page-Modus wird diese Einstellung verwendet, wenn aufgrund eines nicht unterstützten Druckertreibers grafische Probleme auftreten.
Versatz oben | Korrigiert die senkrechte Druckposition auf der Seite.
Versatz links | Korrigiert die waagerechte Druckposition auf der Seite.
Versatz oben B | Korrigiert bei beidseitigem Druck die senkrechte Druckposition auf der Papierrückseite. Verwenden Sie diese Option, wenn sich der Druck auf der Rückseite nicht an der gewünschten Stelle befindet.
Versatz links B | Korrigiert bei beidseitigem Druck die waagerechte Druckposition auf der Papierrückseite. Verwenden Sie diese Option, wenn sich der Druck auf der Rückseite nicht an der gewünschten Stelle befindet.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Druckersprache

Parameter | Erklärung
USB | Gibt die Druckersprache für jede Schnittstelle an.
Netzwerk
Schnittstellenkarte
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Papierzufuhr

Parameter | Erklärung
Papierzufuhr Format | Gibt das Papierformat für jede Papierquelle an.
Papierzufuhr Typ | Gibt den Papiertyp für jede Papierquelle an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Benutzerdefinierte Papierzufuhr

Parameter | Erklärung
Benutzerdefinierte Papierzufuhreinstellungen | Zeigt die Einheit, Breite und Höhe an, die der Benutzer für jede Papierquelle definiert hat.
Maßeinheit | Wählen Sie mm oder Zoll als Einheit des Papierformats für die ausgewählte Papierquelle.
Breite | Geben Sie die Papierbreite für die ausgewählte Papierquelle an.
Höhe | Geben Sie die Papierhöhe für die ausgewählte Papierquelle an.
Hinzufügen >> | Registrieren Sie das benutzerdefinierte Format für die ausgewählte Papierquelle.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Fehlereinstellungen

Parameter | Erklärung
Hinweis zum Papierformat | Gibt an, ob Papierformatfehler erkannt werden sollen.
Hinweis zum Papiertyp | Gibt an, ob Papiertypfehler erkannt werden sollen.
Autom. Fehlerlösung | Gibt an, ob der Druckvorgang fortgesetzt werden soll, wenn ein Fehler auftritt.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

ESC/PS-Umgebungseinstellungen

Parameter | Erklärung
Laufend | Gibt an, ob der Drucker die Druckdaten für Endlospapier bei Einzelblättern reduzieren soll. Dieses Element ist nur aktiviert, wenn der ESC/PS- oder ESC/P-Modus verwendet wird.
 | Aus | Keine Reduzierung.
 | F15->B4L | Reduziert die Daten von 381 x 279,4 mm 15 x 11 in. auf B4L.
 | F15->A4L | Reduziert die Daten von 381 x 279,4 mm 15 x 11 in. auf A4L.
 | F10->A4P | Reduziert die Daten von 254 x 279,4 mm 10 x 11 in. auf A4P.
Zeichencode | Gibt den Zeichencode an. Dieses Element ist nur dann aktiviert, wenn die Software für ESC/P verwendet wird.
 | Kana | Kana-Code wird ausgewählt.
 | Graphik | Erweiterter Graphik-Code wird ausgewählt.
Papierzufuhr-Position | Gibt die Position für den Beginn des Druckvorgangs an. Dieses Element ist nur dann aktiviert, wenn die Software für ESC/P verwendet wird.
Land | Gibt das Land an. Einige Symbole in der Zeichencodetabelle werden je nach dem angegebenem Land ersetzt. Dieses Element ist nur aktiviert, wenn Software für PC-PR201H im ESC/PS-Modus verwendet wird.
Nullzeichen | Gibt an, ob die Null durchgestrichen oder nicht durchgestrichen gedruckt wird.
Papierposition | Gibt die waagerechte Papierposition an. Wenn Sie Mitte auswählen, können Sie auch einen Versatz wählen. Wenn in den Druckeinstellungen der Anwendung PC-PR201H ausgewählt ist und der Einzelblatteinzug verwendet wird, wählen Sie Mitte aus. Je nach den Randeinstellungen kann es sein, dass Abschnitte der linken oder rechten Seite nicht gedruckt werden. Vergrößern Sie in diesem Fall den linken und rechten Rand in der Anwendung.
Rechter Rand | Gibt den rechten Rand an. Dieses Element ist nur aktiviert, wenn der ESC/PS- oder ESC/P-Modus verwendet wird.
 | Papierbreite | Passt den Rand entsprechend der Breite des Druckbereichs an.
 | 136 Zeichen | Stellt die Breite auf 136 Zeichen 13,6 Zoll ein. Ist der Druckbereich schmaler als 136 Zeichen, werden die den Druckbereich überschreitenden Druckdaten abgetrennt.
Kanji-Schriftart | Gibt die für Kanji verwendete Schriftart an. Dieses Element ist nur aktiviert, wenn der ESC/PS- oder ESC/P-Modus verwendet wird.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

ESC/Page-Umgebungseinstellungen

Parameter | Erklärung
Wagenrücklauf | Gibt an, ob der Drucker mit dem Wagenrücklauf zur Ausgangsposition zurückkehrt, wenn die Druckposition über den rechten Rand hinausgeht.
Zeilenvorschub | Gibt an, ob der Drucker einen Zeilenvorschub durchführt, wenn die Druckposition über den unteren Rand hinausgeht.
CR | Gibt an, ob lediglich ein Wagenrücklauf CR oder ein Wagenrücklauf und ein Zeilenvorschub LF durchgeführt werden sollen.
LF | Gibt an, ob lediglich ein Zeilenvorschub LF oder ein Zeilenvorschub und ein Wagenrücklauf CR durchgeführt werden sollen.
FF | Gibt an, ob lediglich ein Seitenvorschub FF oder ein Seitenvorschub und ein Wagenrücklauf CR durchgeführt werden sollen.
Fehlercode | Gibt den Prozess für ein Zeichen an, dass nicht in der Zeichencodetabelle steht.
 | Ein | Ersetzt das Zeichen mit einer Leerstelle.
 | Aus | Ignoriert das Zeichen.
Schriftart | Gibt die Priorität des Double‐Byte- und Single‐Byte-Zeichensatzes an, wenn das Verhältnis zwischen Höhe und Breite des Zeichens 1:2 beträgt.
 | 1 | Wenn der Schriftgrad kleiner als 15 Punkte ist, wird mit dem Single‐Byte-Zeichensatz gedruckt. Wenn der Schriftgrad 15 Punkte oder größer ist, wird mit dem Double‐Byte-Zeichensatz gedruckt.
 | 2 | Es wird mit dem Double‐Byte-Zeichensatz gedruckt.
 | 3 | Es wird mit dem Einzel‐Byte-Zeichensatz gedruckt.
Formular-Overlay | Zur Festlegung, ob mit einem im optionalen ROM-Modul gespeicherten Formular-Overlay gedruckt werden soll.
Formularnummer | Zur Festlegung der Nummer des Formular-Overlays, das gedruckt werden soll.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

PS3-Umgebungseinstellungen

Parameter | Erklärung
PS3-Fehlerbericht | Wenn Sie Ein auswählen, druckt der Drucker einen Fehlerbericht aus.
Farbgebung | Gibt den Farb- oder den Schwarzweiß-Druckmodus an.
Bildschutz | Wird Aus ausgewählt, führt der Drucker eine verlustbehaftete Datenkompression durch. Wird hier Ein ausgewählt, führt der Drucker keine verlustbehaftete Datenkompression durch. Die verlustbehaftete Datenkompression bezieht sich auf ein Datenkompressionsverfahren, das mit einigen Datenverlusten einhergeht.
Binär | Gibt das Datenformat an. Wählen Sie Ein für Binärdaten und Aus für ASCII-Daten.
Texterkennung | Wenn Sie Ein auswählen, wird die Textdatei beim Drucken in eine PostScript-Datei umgewandelt. Diese Einstellung ist nur verfügbar, wenn Sie im Menü Emulation PS3 auswählen.
PDF-Seitenformat | Gibt das Papierformat an, wenn Sie die PDF-Datei direkt von einem Computer oder anderem Gerät senden.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Kopieren

Kopierbetrieb
Zeigt die Kopiereinstellungen wie unten beschrieben.
Hinweis:
Bei einigen Geräten wird dieses Menü nicht angezeigt.

Kopierbetrieb

Parameter | Erklärung
Hohe Bildkomprimierung | Komprimiert die Kopierdaten.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Scannen

Grundeinstellung
Scanmodus
Netzwerk-Scannen
E-Mail-Einstellungen
Zielordner
Zeigt die Scan-Einstellungen wie unten beschrieben.
Hinweis:
Bei einigen Geräten wird dieses Menü nicht angezeigt.

Grundeinstellung

Parameter | Erklärung
Netzwerk-Scannen verwenden | Aktiviert oder deaktiviert die Funktion zum Netzwerk-Scannen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Scanmodus

Parameter | Erklärung
Scanmodus | Wählen Sie Client, um von einem Client-Computer im Netzwerk aus zu scannen. Wählen Sie Server, um mithilfe eines mit dem Netzwerk verbundenen Scan-Servers zu scannen.
Gruppennummer | Gibt den Suchschlüssel für Client-Computer im Netzwerk an. Wählen Sie Automatisch, um nach allen Client-Computern im Netzwerk zu suchen. Dieses Element ist nur verfügbar, wenn Sie Client als Scanmodus auswählen.
Serverdaten | Gibt die IPv4-Adresse, die IPv6-Adresse, den Host-Namen oder den vollständigen Domänennamen FQDN für den Scan-Server an bis zu 252 Zeichen. Dieses Element ist nur verfügbar, wenn Sie Server als Scanmodus auswählen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Netzwerk-Scannen

Parameter | Erklärung
Einstellungen für das Netzwerk-Scannen | Schaltet die Funktion zum Netzwerk-Scannen ein oder aus.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

E-Mail-Einstellungen

Adressbuch

Parameter | Erklärung
Maximale Größe für Dateianhänge | Gibt die maximale Größe eines gescannten Bildes an, das als E-Mail-Anhang versendet werden kann.
Gruppe anzeigen | Wenn Sie eine Gruppe auswählen, werden nur die in der ausgewählten Gruppe enthaltenen E-Mail-Adressen in der Liste angezeigt.
Leere Zeilen nicht anzeigen | Ist dieses Kontrollkästchen aktiviert, werden ausschließlich die registrierten Informationen angezeigt.
Schaltfläche Adresse bearbeiten | Öffnet das Dialogfeld E-Mail-Adressen bearbeiten.
Schaltfläche Gruppe bearbeiten | Öffnet das Dialogfeld Gruppe bearbeiten.
Schaltfläche Löschen | Entfernt die ausgewählten registrierten Informationen aus der Liste.
Schaltfläche Kopieren | Kopiert die registrierten Informationen.
Schaltfläche Einfügen | Fügt die kopierten Informationen ein.
Schaltfläche Importieren | Importiert die Datei mit den Informationen zur E-Mail-Adresse.
Schaltfläche Exportieren | Speichert die registrierten Informationen als SYLK-Datei *.slk.
Schaltfläche Adressenliste löschen | Löscht alle im Adressbuch registrierten E-Mail-Adressen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

E-Mail-Adressen bearbeiten

Parameter | Erklärung
Nummer | Zeigt die Nummer zum ausgewählten Element an.
Name | Geben Sie den Namen der E-Mail-Adresse ein bis zu 20 Zeichen.
Index | Geben Sie den Index für die E-Mail-Adresse ein bis zu 20 Zeichen.
E-Mail-Adresse | Geben Sie die E-Mail-Adresse ein bis zu 64 Zeichen.
Registrierbare Gruppe | Zeigt die E-Mail-Adressengruppen an, die registriert werden können.
Registrierte Gruppe | Zeigt die E-Mail-Adressengruppen an, zu denen diese E-Mail-Adresse gehört.
Schaltfläche Hinzufügen | Wählen Sie unter Registrierbare Gruppe eine E-Mail-Adressengruppe aus, der Sie diese E-Mail-Adresse hinzufügen möchten, und klicken Sie dann auf diese Schaltfläche.
Schaltfläche Entfernen | Wählen Sie unter Registrierte Gruppe eine E-Mail-Adressengruppe aus, aus der Sie diese E-Mail-Adresse entfernen möchten, und klicken Sie dann auf diese Schaltfläche.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.

Gruppe bearbeiten

Parameter
Erklärung
Nummer
Zeigt die Nummer zum ausgewählten Element an.
Gruppenname
Geben Sie den Namen der E-Mail-Adressengruppe ein bis zu 20 Zeichen.
Index
Geben Sie den Index für die E-Mail-Adressengruppe ein bis zu 20 Zeichen.
Registrierbare Adresse
Zeigt die E-Mail-Adressen und Gruppen an, die registriert werden können.
Registrierte Adresse
Zeigt die E-Mail-Adressen an, die zu dieser E-Mail-Adressengruppe gehören.
Schaltfläche Hinzufügen
Wählen Sie unter Registrierbare Adresse eine E-Mail-Adresse oder Gruppe aus, die Sie dieser E-Mail-Adressengruppe hinzufügen möchten, und klicken Sie dann auf diese Schaltfläche.
Wenn Sie eine E-Mail-Adressengruppe aus Registrierbare Adresse wählen, werden die in der ausgewählten Gruppe enthaltenen E-Mail-Adressen hinzugefügt.
Schaltfläche Entfernen
Wählen Sie unter Registrierte Adresse eine E-Mail-Adresse aus, die Sie aus dieser E-Mail-Adressengruppe entfernen möchten, und klicken Sie dann auf diese Schaltfläche.
Schaltfläche OK
Speichert die Einstellungen.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Oben

Zielordner

Parameter | Erklärung
Leere Zeilen nicht anzeigen | Ist dieses Kontrollkästchen aktiviert, werden ausschließlich die registrierten Informationen angezeigt.
Schaltfläche Bearbeiten | Öffnet das Dialogfeld Zielordner bearbeiten.
Schaltfläche Löschen | Entfernt die ausgewählten registrierten Informationen aus der Liste.
Schaltfläche Importieren | Importiert die Datei mit den Zielordnerinformationen.
Schaltfläche Exportieren | Speichert die registrierten Informationen als SYLK-Datei.
Schaltfläche Alle Zieleinstellungen löschen | Löscht alle in der Netzwerkschnittstelle registrierten Zielordner.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Zielordner bearbeiten

Parameter | Erklärung
Nummer | Zeigt die Nummer zum ausgewählten Element an.
Name | Geben Sie den Namen des Zielordners ein bis zu 20 Zeichen.
Index | Geben Sie den Index für den Zielordner ein bis zu 20 Zeichen.
Dateifreigabe-Methode | Wählen Sie unter MS-Netzwerk SMB oder FTP das zum Senden der gescannten Daten an den Zielordner verwendete Kommunikationsprotokoll.
Host-Name | Geben Sie den Namen des FTP-Servers, auf dem der Zielordner liegt, in folgendem Format ein zwischen 1 und 107 Zeichen: //„Host-Name“/„Ordnerpfad“ Diese Option ist nur verfügbar, wenn Sie FTP als Dateifreigabe-Methode wählen.
Ordnerpfad | Für MS-Netzwerk SMB: Geben Sie den Pfad des Zielordners ein zwischen 1 und 107 Zeichen. Für FTP: Geben Sie den Pfad des Zielordners in folgendem Format ein zwischen 1 und 107 Zeichen: //„Host-Name“/„Ordnerpfad“ Hinweis: Der „Ordnerpfad“ kann weggelassen werden.
Anonymer Name | Aktivieren Sie dieses Kontrollkästchen, um die gescannten Daten mithilfe von anonymem FTP an den Zielordner zu senden. Diese Option ist nur verfügbar, wenn Sie FTP als Dateifreigabe-Methode wählen.
Authentifizierungsname | Geben Sie einen Namen für die Authentifizierung ein bis zu 30 Zeichen.
Authentifizierungskennwort | Geben Sie ein Kennwort für die Authentifizierung ein bis zu 20 Zeichen.
Anschlussnummer | Geben Sie die Anschlussnummer für FTP ein zwischen 1 und 65535. Diese Option ist nur verfügbar, wenn Sie FTP als Dateifreigabe-Methode wählen.
Passivmodus verwenden | Aktivieren Sie dieses Kontrollkästchen, um den Passivmodus für FTP zu verwenden. Diese Option ist nur verfügbar, wenn Sie FTP als Dateifreigabe-Methode wählen.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Oben


Netzwerkschnittstelle

Informationen
Netzwerk
TCP/IP
Windows Vista
NetWare
MS-Netzwerk
AppleTalk
SNMP
LDAP
Zeit
Zugangssteuerung
Zeitüberschreitung
Sicherheit
Online-Dienste

Informationen

Im Menü Informationen werden die verschiedenen Netzwerkschnittstellenparameter wie im Folgenden beschrieben angezeigt.

Grundeinstellung

Parameter | Erklärung
MAC-Adresse | Zeigt die MAC-Adresse der Netzwerkschnittstelle an. Sie können die MAC-Adresse auf einem Statusblatt überprüfen.
Hardware-Version | Zeigt die Hardware-Version der Netzwerkschnittstelle an.
Modellname | Zeigt den Produktnamen des Geräts, auf dem die Netzwerkschnittstelle installiert ist, an.
Schaltfläche Software-Information | Detaillierte Informationen zur Geräte-Software werden angezeigt.
Speicherort | Geben Sie den Standort der Netzwerkschnittstelle ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
Modellname | Zeigt den Modellnamen des Druckers an.
Drucker-ID | Zeigt die Drucker-ID an.
Druckertyp | Zeigt den Druckertyp an.
ROM-Version | Zeigt die ROM-Version der Netzwerkschnittstelle an.
Softwareversion | Zeigt die Softwareversion der Netzwerkschnittstelle an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Administrationsdaten

Sie können den Gerätenamen und den Standort des Druckers in einem Schritt für alle vom Drucker unterstützten Protokolle angeben.
Hinweis:
  • Dieses Fenster wird nur angezeigt, wenn der Drucker mindestens ein Protokoll unterstützt, für das der Gerätename oder Standort in einem Arbeitsgang festgelegt werden kann.
  • Für welche Protokolle der Gerätename in einem Arbeitsgang festgelegt werden kann, ist vom Druckermodell abhängig.
Parameter
Erklärung
Gerätename
Geben Sie den Gerätenamen ein.
Diese Einstellung gilt für alle Gerätenamenseinstellungen für alle unter diesem Feld aufgeführten Protokolle.
Wenn Sie im Menü TCP/IP im Fenster DNS die Option Hostnamen automatisch abrufen wählen, wird der Gerätename automatisch festgelegt und diese Option wird abgeblendet.
Speicherort
Geben Sie den Namen des physischen Druckerstandorts ein.
Diese Einstellung gilt für alle Standorteinstellungen für alle unter diesem Feld aufgeführten Protokolle.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Druckerinformationen

Parameter | Erklärung
Druckerstatus | Zeigt den Druckerstatus an.
Stufe | Zeigt 15 Druckerfehler und die Fehlerstufe an.
Warnung | Zeigt 15 Druckerfehler und die Fehlerinformationen an.
Schwarz K Toner | Zeigt den Tonerstatus und die verbleibende Lebensdauer der Verbrauchsmaterialien an.
Fixiereinheit-Lebensdauer
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Drahtlos

Parameter | Erklärung
Kommunikationsstandard | Kommunikationsstandard für drahtloses LAN
Kommunikationsmodus | Drahtloser Netzwerkmodus
Sicherheitsstufe | Zeigt die aktuelle Sicherheitsstufe für drahtloses LAN an.
Detailliert… | Öffnet das Dialogfeld Detailinformationen. Ausführliche Informationen finden Sie unter Detailinformationen. Diese Option ist nur verfügbar, wenn als Sicherheitsstufe „WPA-Enterprise“ ausgewählt ist.
SSID | SSID des Zugangspunkts oder drahtlosen LAN
Kanal | Kanal für die drahtlose Kommunikation
Übertragungsrate | Kommunikationsgeschwindigkeit
Übertragungsrate - Senden
Übertragungsrate - Empfangen
Zugangspunkt MAC-Adresse | Zugangspunkt für drahtloses LAN im Infrastruktur-Modus. Im Ad-Hoc-Modus wird dieses Element nicht angezeigt.
Signalzustand | Zustand der Funkwellen: Drei Antennen: Ausgezeichnet Zwei Antennen: Gut Eine Antenne: Schlecht Keine: Keine Verbindung Fragezeichen: Unbekannt
Client-Verbindung MAC-Adresse | Zeigt die Liste der derzeit über drahtloses LAN verbundenen Client-Computer an.
Schaltfläche Aktualisieren | Aktualisiert auf die neuesten drahtlosen Informationen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Detailinformationen

Parameter | Erklärung
Authentifizierungsmethode | Zeigt die aktuelle Authentifizierungsmethode für WPA-Enterprise an.
User Name | Zeigt den Benutzernamen für die Client-Authentifizierung an.
Anonymen Namen verwenden | Zeigt an, ob anonyme Authentifizierung für die Client-Authentifizierung aktiviert ist. Dieses Option wird nur angezeigt, wenn Sie PEAP-TLS oder PEAP-MSCHAPv2 als Authentifizierungsmethode wählen.
Anonymer Name | Zeigt den anonymen Namen für die Client-Authentifizierung an. Dieses Option wird nur angezeigt, wenn Sie PEAP-TLS oder PEAP-MSCHAPv2 als Authentifizierungsmethode wählen.
Zertifikat | Zeigt den für die Client-Authentifizierung verwendeten Namen des CA-signierten Zertifikats an.
Server-Authentifizierung | Zeigt an, ob die Server-Authentifizierung für WPA-Enterprise aktiviert ist.
Servernamen angeben | Zeigt an, ob ein Servername für die Server-Authentifizierung angegeben ist.
Servername | Zeigt den für die Server-Authentifizierung verwendeten Servernamen an.
Zertifikat | Zeigt den für die Server-Authentifizierung verwendeten Namen des CA-Zertifikats an.
Selbstsigniertes Zertifikat | Zeigt den aktuellen Status des für WPA-Enterprise verwendeten selbstsignierten Zertifikats an.
Verschlüsselungsstärke | Zeigt die aktuelle Verschlüsselungsstärke für WPA-Enterprise an.
Schaltfläche Detailinformationen… | Zeigt ausführliche Informationen zu jedem Zertifikat an.
Schaltfläche OK | Schließt das Dialogfeld.
Oben

Netzwerk

Verwenden Sie zur Änderung der Netzwerkeinstellungen der Netzwerkschnittstelle den Bildschirm Netzwerk. Dieses Menü wird nur angezeigt, wenn die Netzwerkschnittstelle diese Funktion unterstützt.

Grundbetrieb Kabel

Element
Erklärung
Verbindungsgeschwindigkeit & Duplex-Modus
Wählen Sie eine geeignete Ethernet-Geschwindigkeit und Duplexeinstellung. Normalerweise kann Automatisch gewählt werden. Wenn Sie eine andere Einstellung als Automatisch wählen, vergewissern Sie sich, dass sie dem verwendeten Hubtyp entspricht.
Anschlusstyp
Wählen Sie einen passenden Anschlusstyp aus. Wenn Sie nicht wissen, welchen Anschluss Sie auswählen sollen, wählen Sie Automatisch aus der Liste aus.
IEEE 802.3az verwenden
Aktivieren Sie dieses Kontrollkästchen, um IEEE 802.3az zu verwenden, einen Ethernet-Standard zum Energiesparen.
Diese Option ist nur verfügbar, wenn Sie Automatisch als Verbindungsgeschwindigkeit & Duplex-Modus wählen.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Grundbetrieb Drahtlos

Element
Erklärung
Wireless-LAN aktivieren
Wählen Sie dieses Kontrollkästchen aus, um die drahtlose Netzwerkfunktion der Netzwerkschnittstelle zu aktivieren. Auch wenn das Kontrollkästchen nicht aktiviert ist, können Sie die Grundeinstellungen und Sicherheitseinstellungen des drahtlosen Netzwerks für die Netzwerkschnittstelle festlegen.
Kommunikationsmodus
Wählen Sie in der Dropdown-Liste einen Modus für drahtloses LAN aus. Die Optionen Infrastruktur, Ad-Hoc, Einfacher AP-Modus und Wi-Fi Direct sind verfügbar.
Wenn der Kommunikationsmodus geändert wird, wird ein Dialogfeld zur Warnung angezeigt. Dann werden die folgenden Optionen auf ihre Standardeinstellungen zurückgesetzt.
  • SSID Die Standardeinstellung ist null.
  • Sicherheitstyp Standardeinstellung: „Standard“.
  • Sicherheitsstufe Standardeinstellung: „Keine“.
Drahtlos-Modus
Wählen Sie den Drahtlos-Modus aus der Liste aus.
SSID
Geben Sie den SSID oder ESSID des Zugangspunkts oder des drahtlosen LAN ein bis zu 32 Zeichen oder wählen Sie ihn aus.
Schaltfläche Aktualisieren
Aktualisiert die Liste der SSIDs.
Kanal
Wenn Sie den Ad-Hoc-Modus ausgewählt haben, wählen Sie den an der Netzwerkschnittstelle verwendeten Kanal aus. Im Infrastruktur-Modus ist diese Option abgeblendet.
Übertragungsrate
Kommunikationsgeschwindigkeit
Übertragungsrate - Senden
Übertragungsrate - Empfangen
Schaltfläche Detailliert
Klicken Sie auf diese Schaltfläche, um das Dialogfeld Detaillierte Einstellungen anzuzeigen, und geben Sie dann Roamingfunktion aktivieren und die AP-Dichte vor.
Roamingfunktion aktivieren:
Durch Aktivieren des Kontrollkästchens Roamingfunktion aktivieren wird die Roamingfunktion aktiviert.
AP-Dichte:
Um die Verbindung mit demselben Zugangspunkt aufrecht zu erhalten, wählen Sie Niedrig aus. Durch die Auswahl von Hoch ist es einfacher, im Bereich von Zugangspunkten zu suchen. Die Netzwerkschnittstelle wechselt zu einem anderen Zugangspunkt, wenn dieser einen besseren Zustand der Funkwellen aufweist.
Gerätename
Geben Sie den Gerätenamen bis zu 32 Zeichen für die WPS-Funktion ein.
Hinweis:
Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Sicherheit
Weitere Informationen zu den Sicherheitseinstellungen, siehe Sicherheit.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Sicherheit

Element
Erklärung
Sicherheitstyp
Wählen Sie Standard oder Hohe Sicherheit als Sicherheitstyp aus.
Sicherheitsstufe
Wählen Sie die Sicherheitsstufe aus der Liste aus, nachdem Sie Standard als Sicherheitstyp ausgewählt haben. Bei Auswahl der gewünschten Sicherheitsstufe werden die Bereiche zu den Einstellungen für WEP, WPA-PSK bzw. WPA-Enterprise angezeigt. Wird Hohe Sicherheit als Sicherheitstyp ausgewählt, wird LEAP automatisch ausgewählt und der Bereich LEAP-Einstellungen angezeigt.
Hinweis:
Im Ad-Hoc-Modus können Sie WPA-PSK TKIP, WPA-PSKAES, WPA-EnterpriseTKIP oder WPA-EnterpriseAES nicht als Sicherheitsstufe verwenden.
Schaltfläche Detailliert…
Klicken Sie auf diese Schaltfläche, um das Dialogfeld Detaillierte Sicherheitseinstellungen anzuzeigen, und wählen Sie dann Offenes System, Freigabeschlüssel oder Automatisch als AP-Authentifizierungsmethode aus. Die Methode ist nur aktiviert, wenn WEP-64 Bit 40 Bit oder WEP-128 Bit 104 Bit als Sicherheitsstufe ausgewählt ist.
WEP-Einstellungen wird für die Sicherheitsstufe WEP-64 Bit 40 Bit oder WEP-128 Bit 104 Bit angezeigt
Hex-Eingabe
Aktivieren Sie dieses Kontrollkästchen, um den WEP-Schlüssel im Hexadezimalformat einzustellen.
WEP-Schlüssel
Wenn Sie WEP-64 Bit 40 Bit als Länge auswählen, können Sie bis zu 4 WEP-Schlüssel einrichten. Wenn Sie WEP-128 Bit 104 Bit auswählen, können Sie nur einen WEP-Schlüssel einrichten.
Für 64 Bit und ASCII geben Sie 5 Zeichen ein.
Für 64 Bit und Hexadezimal geben Sie 10-stellige Werte ein.
Für 128 Bit und ASCII geben Sie 13 Zeichen ein.
Für 128 Bit und Hexadezimal geben Sie einen 26-stelligen Wert ein.
Hinweis:
Der WEP-Schlüssel verschwindet, sobald Sie die Netzwerkschnittstelle konfiguriert haben. Merken Sie sich den WEP-Schlüssel, den Sie eingerichtet haben.
WEP-Schlüssel 1 bis 4
Schlüsselindex
Wählen Sie einen WEP-Schlüssel als aktiven Schlüssel aus, bevor Sie die Verschlüsselung zulassen.
Aktiver WEP-Schlüssel
WPA-Einstellungen wird für die Sicherheitsstufe WPA-PSK TKIP oder WPA-PSKAES angezeigt
PSK vorinstallierter Schlüssel
Geben Sie das Passwort für die Authentifizierung für WPA-PSK TKIP oder WPA-PSKAES ein 8 bis 63 Zeichen.
PSK vorinstallierter Schlüssel erneut eingeben
Geben Sie das Passwort erneut ein.
WPA-Enterprise-Einstellungen wird für die Sicherheitsstufe WPA-EnterpriseTKIP oder WPA-EnterpriseAES angezeigt
Authentifizierungsmethode
Wählen Sie die Authentifizierungsmethode für WPA-Enterprise.
Einstellung…
Öffnet das Fenster für die detaillierten Authentifizierungseinstellungen. Ausführliche Informationen finden Sie unter Detaillierte Authentifizierungseinstellungen EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2.
LEAP-Einstellungen wird für die Sicherheitsstufe LEAP angezeigt
EAP-Konto
Geben Sie das EAP-Konto für die Authentifizierung des Radius-Servers ein 1 bis 32 Zeichen.
EAP-Passwort
Geben Sie das EAP-Passwort für die Authentifizierung des Radius-Servers ein 1 bis 32 Zeichen. Das Passwort wird auf dem Bildschirm als Sternchen * dargestellt.
EAP-Passwort erneut eingeben
Geben Sie das Passwort erneut ein.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Detaillierte Authentifizierungseinstellungen EAP-TLS/PEAP-TLS/PEAP-MSCHAPv2

Parameter | Erklärung
User Name | Geben Sie den für die Client-Authentifizierung verwendeten Benutzernamen ein bis zu 128 Zeichen.
Anonymen Namen verwenden | Legen Sie fest, ob anonyme Authentifizierung für die Client-Authentifizierung aktiviert werden soll. Dieses Option ist nur verfügbar, wenn Sie PEAP-TLS oder PEAP-MSCHAPv2 als Authentifizierungsmethode wählen.
Anonymer Name | Geben Sie den für die Client-Authentifizierung verwendeten anonymen Namen ein bis zu 128 Zeichen. Dieses Option ist nur verfügbar, wenn Sie PEAP-TLS oder PEAP-MSCHAPv2 als Authentifizierungsmethode wählen.
Passwort | Geben Sie ein Passwort für die Client-Authentifizierung ein bis zu 128 Zeichen. Dieses Option ist nur verfügbar, wenn Sie PEAP-MSCHAPv2 als Authentifizierungsmethode wählen.
Zertifikat | Zeigt den für die Client-Authentifizierung verwendeten Namen des CA-signierten Zertifikats an. Dieses Option ist nur verfügbar, wenn Sie EAP-TLS oder PEAP-TLS als Authentifizierungsmethode wählen.
Server-Authentifizierung | Legen Sie fest, ob die Server-Authentifizierung für WPA-Enterprise aktiviert werden soll.
Servernamen angeben | Geben Sie optional einen Servernamen für die Server-Authentifizierung an.
Servername | Geben Sie den für die Server-Authentifizierung verwendeten Servernamen ein bis zu 128 Zeichen.
Zertifikat | Zeigt den für die Server-Authentifizierung verwendeten Namen des CA-Zertifikats an.
Verschlüsselungsstärke | Zeigt die aktuelle Verschlüsselungsstärke für WPA-Enterprise an.
Schaltfläche Ändern | Öffnet das Dialogfeld Zertifikatsauswahl. Ausführliche Informationen finden Sie unter Zertifikatsauswahl.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.

Zertifikatsauswahl

Parameter | Erklärung
Zertifikateliste | Zeigt die Liste der auf dem Gerät installierten Zertifikate an.
Schaltfläche Detailinformationen… | Zeigt ausführliche Informationen für das in der Liste ausgewählte Zertifikat an.
Schaltfläche Aktualisieren | Aktualisiert die Liste mit den neuesten Informationen für die Zertifikate.
Schaltfläche Ein Zertifikat importieren | Startet das Utility für die webbasierte Konfiguration und öffnet das entsprechende Menüfenster. Folgen Sie den Anweisungen auf dem Bildschirm, um ein Zertifikat auf das Gerät zu importieren.
Schaltfläche Ein Zertifikat löschen | Startet das Utility für die webbasierte Konfiguration und öffnet das entsprechende Menüfenster. Folgen Sie den Anweisungen auf dem Bildschirm, um Zertifikate von dem Gerät zu löschen.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.

Detailliert Drahtlos

Element | Erklärung
Energieverwaltungsfunktion aktivieren | Aktiviert oder deaktiviert die Energieverwaltungsfunktion für den Wireless-LAN-Chhip auf der Netzwerkschnittstelle.
RTS/CTS-Handshake-Steuerung einstellen | Aktiviert oder deaktiviert die RTS/CTS-Datenflusssteuerung.
RTS/CTS-Schwellenwert | Geben Sie einen RTS/CTS-Schwellenwert zwischen 0 und 2347 Byte an. Hinweis: Dieses Element ist nur dann aktiviert, wenn RTS/CTS-Handshake-Steuerung einstellen aktiviert ist. Welche Werte Sie angeben können, hängt vom Netzwerkschnittstellenmodell ab.
Roamingfunktion aktivieren | Durch Aktivieren des Kontrollkästchens Roamingfunktion aktivieren wird die Roamingfunktion aktiviert.
AP-Dichte | Um die Verbindung mit demselben Zugangspunkt aufrecht zu erhalten, wählen Sie Niedrig aus. Durch die Auswahl von Hoch ist es einfacher, im Bereich von Zugangspunkten zu suchen. Die Netzwerkschnittstelle wechselt zu einem anderen Zugangspunkt, wenn dieser einen besseren Zustand der Funkwellen aufweist.
Fragment-Schwellenwert einstellen | Aktiviert oder deaktiviert den Fragment-Schwellenwert.
Fragment-Schwellenwert | Geben Sie einen Fragment-Schwellenwert zwischen 256 und 2346 Byte an. Hinweis: Dieses Element ist nur verfügbar, wenn Fragment-Schwellenwert einstellen aktiviert ist. Welche Werte Sie angeben können, hängt vom Netzwerkschnittstellenmodell ab.
Gerätename | Geben Sie den Gerätenamen bis zu 32 Zeichen für die WPS-Funktion ein. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Wi-Fi Multimedia-Funktion aktivieren | Aktivieren Sie dieses Kontrollkästchen, um die Wi-Fi Multimedia-Funktion WMM zu aktivieren.
2.4 GHz/5 GHz | Wählen Sie die Bandbreite, die Sie verwenden wollen, aus der Liste aus.
Wi-Fi-Direct-Funktion aktivieren | Wählen Sie diese Option, um die Wi-Fi Direct-Funktion EIN/AUS auf dem Bedienfeld des Druckers zu aktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

TCP/IP

Um das Gerät in der TCP/IP-Umgebung verwenden zu können, konfigurieren Sie die Netzwerkschnittstelle im Fenster TCP/IP. Nicht von der Netzwerkschnittstelle unterstützte Optionen werden auch nicht am Bildschirm angezeigt.

Grundeinstellung

Element
Erklärung
Verfahren zum Angeben der IP-Adresse
Wählen Sie ein Verfahren zum Vorgeben einer IP-Adresse. Wenn Sie Automatisch wählen, werden IP-Adresse, Teilnetzmaske und Standard-Gateway automatisch vom DHCP-Server zugewiesen.
Hinweis:
Wenn die dynamische DNS-Funktion nicht unterstützt wird, empfehlen wir, die Option Manuell auszuwählen und eine IP-Adresse einzugeben. Der Grund dafür ist, dass bei der Wahl von Automatisch die IP-Adresse der Netzwerkschnittstelle sich bei jedem Einschalten des Geräts ändert, so dass Sie die Anschlusseinstellungen entsprechend anpassen müssen.
Einstellen mit BOOTP
Legt fest, ob die BOOTP-Einstellungen aktiviert oder deaktiviert werden sollen.
Einstellen mit RARP
Legt fest, ob die RARP-Einstellungen aktiviert oder deaktiviert werden sollen.
Einstellen mit Hilfe von APIPA Automatic Private IP Addressing
Weist automatisch eine private IP-Adresse zu, auch wenn kein DHCP-Server im Netzwerk vorhanden ist. Diese Option ist abgeblendet, wenn diese Funktion nicht unterstützt wird.
Einstellen mit Hilfe von PING
Aktivieren Sie dieses Kontrollkästchen, wenn Sie eine IP-Adresse mit dem Ping-Befehl einstellen wollen. Wenn Sie den Ping-Befehl nicht verwenden wollen, deaktivieren Sie dieses Kontrollkästchen.
IP-Adresse
Geben Sie eine IP-Adresse für die Netzwerkschnittstelle ein. Stellen Sie sicher, dass die IP-Adresse eindeutig ist und keine Konflikte mit anderen Geräten im Netzwerk verursachen kann.
Teilnetzmaske
Geben Sie die Teilnetzmaske der IP-Adresse ein.
Standard-Gateway
Geben Sie die Gateway-Adresse ein.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Grundeinstellung IPv6 1

Element
Erklärung
IPv6-Adresse aktivieren
Aktivieren Sie dieses Kontrollkästchen, um die IPv6-Adresse zu aktivieren.
Privacy Extension aktivieren
Aktivieren Sie dieses Kontrollkästchen, um die Privacy Extension-Funktion zu aktivieren. Die basierend auf der MAC-Adresse generierte Link-Local-Adresse wird in eine Adresse konvertiert, die zufällige Ziffern enthält, sodass sie nicht entschlüsselt werden kann.
Manuelle IPv6-Adresseinstellungen aktivieren
Aktivieren Sie dieses Kontrollkästchen, um die IPv6-Adresse manuell zu konfigurieren.
IPv6-Adresse
Zeigt die manuell gespeicherten IPv6-Adressen an.
Wenn Ihr Gerät mehrere IPv6-Adressen unterstützt, können Sie die Adressen hinzufügen, bearbeiten oder löschen.
Um eine neue IPv6-Adresse einzugeben, klicken Sie auf die Schaltfläche Hinzufügen. Um die IPv6-Adresse zu bearbeiten oder zu löschen, wählen Sie die Adresse aus und klicken Sie auf die Schaltfläche Bearbeiten oder Löschen.
Dieses Element ist nur verfügbar, wenn das Kontrollkästchen Manuelle IPv6-Adresseinstellungen aktivieren aktiviert ist.
Standard-Gateway
Zeigt die manuell gespeicherten Standard-Gateway-Adressen an.
Um eine neue Gateway-Adresse einzugeben, klicken Sie auf die Schaltfläche Hinzufügen. Um die Gateway-Adresse zu bearbeiten oder zu löschen, wählen Sie die Adresse aus und klicken Sie auf die Schaltfläche Bearbeiten oder Löschen.
Dieses Element ist nur verfügbar, wenn das Kontrollkästchen Manuelle IPv6-Adresseinstellungen aktivieren aktiviert ist.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Grundeinstellung IPv6 2

Element | Erklärung
Link-Local-Adresse | Zeigt die Link-Local-Adresse an, die der Netzwerkschnittstelle zugewiesen ist.
Stateless-Adresse | Zeigt die Stateless-Adressen für die Netzwerkschnittstelle an. Eine Stateless-Adresse wird automatisch basierend auf der MAC-Adresse der Netzwerkschnittstelle und den Netzwerkinformationen des Routers generiert.
Standard-Gateway | Zeigt die Standard-Gateway-Adressen für die Netzwerkschnittstelle an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

DNS

Element
Erklärung
Automatische Übernahme der DNS-Serveradresse
Aktivieren Sie dieses Kontrollkästchen, wenn Sie die DNS-Serveradresse vom DHCP-Server übernehmen wollen. Wenn Sie die DNS-Serveradresse manuell eingeben wollen, deaktivieren Sie dieses Kontrollkästchen.
DNS-Serveradressen Reihenfolge der Verwendung
Zeigt die DNS-Serveradresse an. Zum Eingeben der DNS-Serveradresse klicken Sie auf die Schaltfläche Hinzufügen. Sie können die DNS-Serveradresse nur bearbeiten, wenn das Kontrollkästchen Automatische Übernahme der DNS-Serveradresse nicht aktiviert ist.
Um die DNS-Serveradresse zu bearbeiten oder zu löschen, wählen Sie die Adresse aus und klicken Sie auf die Schaltfläche Bearbeiten oder Löschen.
Status
Zeigt den Einstellungsstatus der Host- und Domänennamen an.
Host-Name und Domänenname automatisch übernehmen
Aktivieren Sie dieses Kontrollkästchen, wenn Sie einen Host-Namen und Domänennamen vom DNS-Server übernehmen möchten.
Wenn Sie den Host-Namen und Domänennamen manuell eingeben wollen, deaktivieren Sie dieses Kontrollkästchen. Dieses Kontrollkästchen ist nur verfügbar, wenn Sie als Verfahren zum Angeben der IP-Adresse die Option Automatisch oder DHCP ausgewählt haben.
Hostnamen automatisch abrufen
Aktivieren Sie dieses Kontrollkästchen, wenn Sie einen Hostnamen vom DNHCP-Server abrufen möchten.
Wenn Sie den Hostnamen manuell eingeben möchten, deaktivieren Sie dieses Kontrollkästchen. Diese Option ist nur verfügbar, wenn Sie als Verfahren zum Angeben der IP-Adresse die Option Automatisch oder DHCP ausgewählt haben.
Host-Name
Geben Sie den von Dynamic DNS unterstützten Host-Namen ein zwischen 2 und 63 Zeichen. Der Host-Name und der Domänenname dürfen zusammen maximal 251 Zeichen umfassen.
Domänennamen automatisch abrufen
Aktivieren Sie dieses Kontrollkästchen, wenn Sie einen Domänennamen vom DNHCP-Server abrufen möchten.
Wenn Sie den Domänennamen manuell eingeben möchten, deaktivieren Sie dieses Kontrollkästchen. Diese Option ist nur verfügbar, wenn Sie als Verfahren zum Angeben der IP-Adresse die Option Automatisch oder DHCP ausgewählt haben.
Domänenname
Lassen Sie dieses Feld leer oder geben Sie zwei oder mehr Zeichen des vom dynamischen DNS unterstützten Domänennamens ein. Der Host-Name und der Domänenname dürfen zusammen maximal 251 Zeichen umfassen. Sie können nur dann einen Domänennamen eingeben, wenn das Kontrollkästchen „Host-Name und Domänenname automatisch übernehmen“ nicht aktiviert ist.
Adresse der Netzwerkschnittstelle auf dem DNS-Server registrieren
Aktivieren Sie dieses Kontrollkästchen, wenn Sie den Host-Namen und Domänennamen im DNS-Server über den DHCP-Server, der dynamisches DNS unterstützt, registrieren wollen.
Um diese Funktion zu aktivieren, müssen die Adresse des DNS-Servers, der Hostname und der Domänenname eingestellt sein.
Direkt im DNS-Server registrieren
Aktivieren Sie dieses Kontrollkästchen, wenn Sie den Host-Namen und Domänenname direkt im DNS-Server registrieren wollen.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

DNS IPv6

Element
Erklärung
DNS-Serveradressen Reihenfolge der Verwendung
Zeigt die DNS-Serveradresse an. Zum Eingeben der DNS-Serveradresse klicken Sie auf die Schaltfläche Hinzufügen. Sie können die DNS-Serveradresse nur bearbeiten, wenn das Kontrollkästchen Automatische Übernahme der DNS-Serveradresse nicht aktiviert ist.
Um die DNS-Serveradresse zu bearbeiten oder zu löschen, wählen Sie die Adresse aus und klicken Sie auf die Schaltfläche Bearbeiten oder Löschen.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

ICMPv6

Element | Erklärung
ICMP-Umleitung verwenden | Aktivieren Sie dieses Kontrollkästchen, um die ICMPv6-Umleitung für Nachrichten zu aktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Bonjour

Element | Erklärung
Bonjour verwenden | Aktiviert oder deaktiviert die Bonjour-Funktion.
Bonjour-Name | Geben Sie den Bonjour-Namen ein zwischen 2 und 53 Zeichen.
Druckername | Geben Sie den Druckernamen für Bonjour ein zwischen 1 und 41 Zeichen. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Bonjour-Servicename | Geben Sie den Drucker-/Scannernamen für Bonjour ein zwischen 1 und 41 Zeichen. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Speicherort | Geben Sie den Namen des physischen Druckerstandorts ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
Protokoll mit höchster Priorität | Wählen Sie in der Dropdown-Liste IPP oder Anschluss 9100 als Protokoll mit höchster Priorität zum Drucken mit Bonjour.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

UPnP

Element | Erklärung
Universal Plug & Play aktivieren | Aktiviert oder deaktiviert Universal Plug & Play.
Gerätename | Geben Sie den Gerätenamen zwischen 2 und 63 Zeichen für Universal Plug & Play ein. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Speicherort | Geben Sie den Namen des physischen Druckerstandorts ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

IPP

Element | Erklärung
IPP URL | Zeigt den URL des Druckers zum Drucken über das Internet an. Format: http://IP-Adresse der Netzwerkschnittstelle:631/unten angegebener Druckername Beispiel: http://192.168.100.201:631/EPSON_IPP_Printer
Druckername | Geben Sie den Namen des Druckers zum Drucken über das Internet ein bis zu 127 Bytes. Beispiel: EPSON_IPP_Printer
Speicherort | Geben Sie den Namen des physischen Druckerstandorts ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Speicherort

Element | Erklärung
Speicherort | Geben Sie den Namen des physischen Druckerstandorts ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

SLP

Hinweis:
Diese Funktion ist nur bei Produkten, die in anderen Ländern und Regionen als Japan erworben wurden, verfügbar.

Element | Erklärung
SLP aktivieren | Aktiviert oder deaktiviert die SLP-Funktion.
Service-Advertising aktivieren | Aktiviert oder deaktiviert das Service Advertising Protocol. Diese Option ist nur verfügbar, wenn das Kontrollkästchen SLP aktivieren aktiviert ist.
TTL1-15 | Wählen Sie die Anzahl von Routern, durch die ein Packet geleitet wird, bevor es beim Einsatz des Service Advertising Protocol gelöscht oder zurückgesendet wird. Diese Option ist nur verfügbar, wenn die Kontrollkästchen SLP aktivieren und Service-Advertising aktivieren aktiviert sind.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Internet

Element
Erklärung
Proxyserver verwenden
Aktivieren Sie dieses Kontrollkästchen, um einen Proxyserver zu verwenden.
Adresse
Geben Sie den DNS-Namen oder die IP-Adresse des Proxyservers ein, den Sie verwenden möchten. Diese Option ist abgeblendet, wenn das Kontrollkästchen „Proxyserver verwenden“ nicht aktiviert ist.
Anschluss
Geben Sie die Anschlussnummer zwischen 0 und 65535 für den Proxyserver ein, den Sie verwenden möchten. Diese Option ist abgeblendet, wenn das Kontrollkästchen „Proxyserver verwenden“ nicht aktiviert ist.
Von Browser-Informationen übernehmen
Wenn Sie Microsoft Internet Explorer als Webbrowser verwenden, können Sie die Proxyservereinstellungen verwenden, die Sie in Internet Explorer festgelegt haben, indem Sie auf diese Schaltfläche klicken. Diese Option ist abgeblendet, wenn das Kontrollkästchen Proxyserver verwenden nicht aktiviert ist.
Authentifizierungsname
Geben Sie einen Benutzernamen für die Proxyserver-Authentifizierung ein bis zu 255 Zeichen.
Passwort: Schaltfläche Ändern
Wenn Sie das Passwort ändern möchten, klicken Sie auf diese Schaltfläche, um das Passwort-Dialogfeld anzuzeigen und geben Sie dann ein neues Passwort ein bis zu 256 Zeichen.
Internet-Verbindung in regelmäßigen Abständen bestätigen
Aktivieren Sie dieses Kontrollkästchen, um den Status der Internetverbindung der Netzwerkschnittstelle zu überprüfen.
Hinweis:
Abhängig vom verwendeten Verbindungstyp können für die Verbindung der Netzwerkschnittstelle zum Internet Gebühren anfallen.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

WSD/LLTD

Weitere Informationen zu WSD- und LLTD-Funktionen, siehe Windows Vista.

LLMNR

Element | Erklärung
LLMNR aktivieren | Aktivieren Sie dieses Kontrollkästchen, um die LLMNRLink-Local Multicast Name Resolution-Funktion zu aktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Windows Vista

Um die Funktionen WSD oder LLTD nutzen zu können, die standardmäßig unter Windows Vista unterstützt werden, konfigurieren Sie die Netzwerkschnittstelle im Fenster Windows Vista.

Grundeinstellung

Element | Erklärung
WSD aktivieren | Aktiviert oder deaktiviert die Funktion WSD Web Services on Devices.
Gerätename | Geben Sie den Gerätenamen maximal 127 Bytes für die WSD-Funktion ein. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Speicherort | Geben Sie den Namen des physischen Druckerstandorts ein. Hinweis: Wenn Sie den Standort im Fenster Administrationsdaten angeben, wird diese Einstellung überschrieben.
LLTD aktivieren | Aktiviert oder deaktiviert die Funktion LLTD Link Layer Topology Discovery.
Gerätename | Geben Sie den Gerätenamen bis zu 32 Zeichen für die LLTD-Funktion ein. Hinweis: Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

NetWare

Zum Einsatz des Gerätes in einer NetWare-Umgebung konfigurieren Sie die Netzwerkschnittstelle im Fenster NetWare. Sie können die Netzwerkschnittstelle im Print-Server/Bindung-Modus, dem Print-Server/NDS-Modus oder dem Remote-Drucker-Modus konfigurieren.
Hinweis:
Wenn Sie NetWare nicht verwenden, stellen Sie sicher, dass Sie den Standby-Modus auswählen.

Grundeinstellung

Element | Erklärung
NetWare verwenden | Aktivieren Sie dieses Kontrollkästchen wenn Sie NetWare verwenden. Wenn Sie das Gerät ausschließlich in einer NetWare-Umgebung einsetzen, schaltet es sich automatisch ein.
Modus | Wählen Sie einen Modus aus: Standby, Print-Server/Bindung, Print-Server/NDS oder Remote-Drucker. Diese Option wird abgeblendet, wenn das Kontrollkästchen NetWare verwenden für das ausgewählte Gerät nicht aktiviert ist.
Frame-Typ | Lassen Sie den Standard-Frametyp unverändert. Diese Option wird abgeblendet, wenn das Kontrollkästchen NetWare verwenden für das ausgewählte Gerät nicht aktiviert ist.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

MS-Netzwerk

Zum Einsatz des Geräts in der Microsoft-Netzwerkumgebung konfigurieren Sie die Netzwerkschnittstelle im Fenster MS Netzwerk.

Grundeinstellung

Element
Erklärung
Microsoft-Netzwerkfreigabe verwenden
Aktivieren Sie dieses Kontrollkästchen, wenn Sie die Microsoft-Netzwerk-Druckfreigabe verwenden. Dieses Kontrollkästchen ist aktiviert, aber abgeblendet, wenn die Informationen der Netzwerkschnittstelle vom NetBEUI-Protokoll abgerufen werden.
Host-Name
Geben Sie den Host-Namen ein bis zu 15 Bytes. Stellen Sie sicher, dass Sie einen eindeutigen Namen eingeben, der keine Konflikte mit anderen Geräten im Netzwerk verursachen kann.
Hinweis:
Wenn Sie den Gerätenamen im Fenster Administrationsdaten angeben, kann diese Einstellung abhängig vom Druckermodell überschrieben werden.
Arbeitsgruppenname
Geben Sie den Arbeitsgruppen- oder Domänennamen für die Windows-Netzwerkumgebung ein bis zu 15 Bytes.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.

Drucker

Element | Erklärung
Freigabename | Geben Sie den Freigabenamen des Druckers im Netzwerk ein bis zu 12 Byte. Verwenden Sie nicht LPT1, LPT2, LPT3 oder COM.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Datei

Element | Erklärung
Zugriffsattribut | Wählen Sie Nur Lesen oder Lesen/Schreiben als Zugriffsattributseinstellung für mit dem Drucker verbundene externe Speichergeräte wie USB-Hosts oder Speicherkarten. Diese Einstellung wird auf alle mit dem Drucker verbundenen externen Speichergeräte angewendet. Diese Option ist nur verfügbar, wenn das Zugriffsattribut geändert werden kann.
Freigabename | Geben Sie den freigegebenen Namen ein, den Sie für externe Speichergeräte im Netzwerk verwenden möchten bis zu 12 Byte. Verwenden Sie nicht LPT1, LPT2, LPT3 oder COM.
Freigegebener Name USB-Host | Geben Sie den freigegebenen Namen ein, den Sie für die USB-Geräte im Netzwerk verwenden möchten bis zu 12 Byte. Verwenden Sie nicht LPT1, LPT2, LPT3 oder COM.
Freigegebener Name Speicherkarte | Geben Sie den freigegebenen Namen ein, den Sie für die Speicherkarten im Netzwerk verwenden möchten bis zu 12 Byte. Verwenden Sie nicht LPT1, LPT2, LPT3 oder COM.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

AppleTalk

Zum Einsatz des Gerätes in der AppleTalk-Umgebung konfigurieren Sie die Netzwerkschnittstelle im Fenster AppleTalk.
Hinweis:
Für AppleTalk-Einstellungen mit EpsonNet Config gelten die folgenden Bedingungen:
  • Der Netzwerkschnittstelle muss eine gültige IP-Adresse zugewiesen sein.
  • Sie sind beim NetWare-Server oder für den NDS-Kontext mit Supervisor-Rechten angemeldet.
  • Der freigegebene Dienst ist auf dem Computer installiert.

Grundeinstellung

Element
Erklärung
AppleTalk verwenden
Aktivieren Sie dieses Kontrollkästchen, wenn Sie AppleTalk verwenden.
Druckername
Geben Sie den Namen des Druckers ein bis zu 32 Bytes. Diese Option wird abgeblendet und leer angezeigt, wenn das Kontrollkästchen AppleTalk verwenden nicht aktiviert ist.
Zonenname
Geben Sie den Netzwerk-Zonennamen ein bis zu 32 Bytes. Für die automatische Auswahl der Zone wählen Sie Automatisch zur Angabe der Netzwerknummer und geben Sie ein Sternchen * in das Textfeld ein. Diese Option ist nur verfügbar, wenn das Kontrollkästchen AppleTalk verwenden ausgewählt ist.
Entity-Typ
Zeigt den Entity-Typ des Druckers an. Ändern Sie den Entity-Typ des Druckers nur dann, wenn „epson“ angezeigt wird. Wird „epson“ angezeigt, geben Sie einen Entity-Typ ein oder wählen Sie einen aus. Diese Option ist nur verfügbar, wenn das Kontrollkästchen AppleTalk verwenden ausgewählt ist.
Hinweis:
Abhängig vom Drucker müssen Sie einen bestimmten Entity-Typ auswählen. Lesen Sie das mit dem Produkt mitgelieferte Handbuch, um den geeigneten Entity-Typ auszuwählen.
Methode zum Erhalten der Netzwerknummer
Wählen Sie eine Methode zum Erhalten der Netzwerknummer aus. Normalerweise wird Automatisch vorgezogen. Diese Option ist nur verfügbar, wenn das Kontrollkästchen AppleTalk verwenden ausgewählt ist.
Netzwerknummer für den manuellen Modus
Wenn Sie Manuell vorgegeben haben, geben Sie einen Wert zwischen 0 und 65534 als Netzwerknummer ein. Diese Option ist nur verfügbar, wenn das Kontrollkästchen AppleTalk verwenden ausgewählt ist und Manuell für Methode zum Erhalten der Netzwerknummer ausgewählt ist.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.
Oben

SNMP

Sie können die SNMP-Einstellungen im Fenster SNMP konfigurieren.

Grundeinstellung

Element | Erklärung
Nur Lesen | Das Wort „public“ wird immer angezeigt. Bei manchen Netzwerkschnittstellenmodellen können Sie einen Community-Namen bis zu 32 Zeichen eingeben.
Lesen/Schreiben | Geben Sie den Lesen/Schreiben-Community-Namen ein bis zu 32 Zeichen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

IP Trap

Element | Erklärung
IP Trap aktivieren 1, 2, 3 oder 4 | Aktivieren oder deaktivieren Sie IP Trap.
Adresse | Geben Sie die IP-Adresse des Servers ein, an den der Trap übertragen werden soll.
Community | Geben Sie den Community-Namen ein bis zu 32 Zeichen.
Anschlussnummer | Geben Sie die Anschlussnummer des Hosts an, an den der Trap angeschlossen werden soll.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

IPX Trap

Element
Erklärung
IPX Trap aktivieren 1, 2, 3 oder 4
Aktivieren oder deaktivieren Sie IPX Trap.
Adresse
Geben Sie die Netzwerkadresse und die Knotennummer MAC-Adresse des Servers ein, an den der Trap übertragen werden soll.
Format:
Netzwerkadresse: Knotennummer
Annahme: Die Netzwerkadresse ist A7E00BB0 hexadezimal und die Knotennummer ist 000048930000 hexadezimal. Dann lautet die Adresse A7E00BB0:000048930000.
Community
Geben Sie den Community-Namen ein bis zu 32 Zeichen.
Socket-Nummer
Geben Sie die Socket-Nummer hexadezimal des Hosts an, an die der Trap angeschlossen werden soll.
Schaltfläche Senden
Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen
Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe
Öffnet EpsonNet Config-Hilfe.
Oben

LDAP

Sie können die LDAP-Servereinstellungen im LDAP-Bildschirm vornehmen.

Einstellungen

Element | Erklärung
LDAP-Server verwenden | Wählen Sie diese Option, um die Adressen mithilfe des LDAP-Servers zu übernehmen.
Zeitüberschreitung für Suchen | Gibt die Dauer für die Zeitüberschreitung bei Suchen mithilfe des LDAP-Servers an.
LDAP-Serveradresse | Geben Sie die LDAP-Serveradresse als IPv4-Adresse, IPv6-Adresse, Hostname oder FQDN-Name ein. Das Eingabeformat hängt vom jeweiligen Modell ab.
Anschlussnummer | Geben Sie die Anschlussnummer für den LDAP-Server an.
Authentifizierungsmethode | Wählen Sie die Authentifizierungsmethode für den LDAP-Server aus. Wenn Sie die anonyme, einfache oder Kerberos-Authentifizierung auswählen, werden Einstellungswerte angezeigt.
Suchkriterien: Schaltfläche Einstellung... | Zeigt den Bildschirm an, in dem Sie den Suchnamen angeben können.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Authentifizierungsmethode

Einfache Authentifizierung
Element | Erklärung
User Name | Geben Sie den Benutzernamen für die einfache Authentifizierung an.
Schaltfläche Einstellung... | Zeigt den Bildschirm für die Passworteingabe an.
Kerberos-Authentifizierung
Element | Erklärung
User Name | Geben Sie den Benutzernamen für die Kerberos-Authentifizierung an.
Passwort: Schaltfläche Einstellung... | Zeigt den Bildschirm für die Passworteingabe an.
Kerberos-Serveradresse | Geben Sie die Kerberos-Serveradresse als IPv4-Adresse, IPv6-Adresse, Hostname oder FQDN-Name ein. Das Eingabeformat hängt vom jeweiligen Modell ab.
Kerberos-Server-Anschlussnummer | Geben Sie die Anschlussnummer für den Kerberos-Server ein.
Kerberos-Server Realm | Geben Sie den Bereichsnamen für den Kerberos-Server ein.

Passwort

Element | Erklärung
Neues Passwort | Geben Sie das Passwort für die Authentifizierung ein.
Neues Passwort erneut eingeben | Geben Sie das Passwort erneut ein und bestätigen Sie damit dessen Korrektheit für die Authentifizierung.

Suchkriterien

Element | Erklärung
Domänenname | Geben Sie den Domänennamen des LDAP-Servers ein, der für die Suche verwendet werden soll.
Suchname | Geben Sie den Domänennamen ein, der für die Suche verwendet werden soll.
Displayname | Geben Sie den Anzeigenamen für die Anzeige in den Suchergebnissen ein.
Mail-Adresse | Geben Sie die E-Mail-Adresse ein.
Faxnummer | Geben Sie die Faxnummer ein.
Beliebiges Attribute 1 - 4 | Geben Sie die freien Attribute ein.

Verbindungstest

Element | Erklärung
Schaltfläche Ausführen | Führen Sie einen Test der Verbindung zum LDAP-Server aus. Drücken Sie auf diese Taste, um den Bestätigungsbildschirm anzuzeigen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zeit

Sie können die Zeiteinstellungen im Fenster Zeit konfigurieren.

Grundeinstellung

Element | Erklärung
Datum | Zeigt das Datum an.
Zeit | Zeigt die Uhrzeit an.
Zeitzone | Listet die Namen von Städten auf. Wählen Sie die Stadt aus, in der Sie leben, oder die nächstgelegene Stadt.
Zeit-Server verwenden | Aktivieren Sie dieses Kontrollkästchen, um den Zeit-Server zu verwenden.
Zeit-Server | Geben Sie den DNS-Namen bis zu 252 Zeichen oder die IP-Adresse des Zeit-Servers ein.
Aktualisierungsintervall | Geben Sie das Aktualisierungsintervall ein zwischen 1 und 10080.
Zeit-Server-Status | Zeigt den Status des Zeit-Servers an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zugangssteuerung

Für die Drucksteuerung konfigurieren Sie die Netzwerkschnittstelle im Fenster Zugangssteuerung. Sie können die Drucksteuerung basierend auf IP-Adressen oder auf Druckanschlüssen vornehmen.

Drucksteuerung

Element | Erklärung
Drucksteuerung aktivieren | Aktivieren Sie dieses Kontrollkästchen, um die Drucksteuerung über die Eingabe von IP-Adressen vorzunehmen.
Druckerzugangssteuerung | Wählen Sie Erlauben oder Verweigern aus. Wenn Sie die Option Erlauben wählen, ist das Drucken von den IP-Adressen aus, die in der Druckerzugangssteuerungsliste registriert sind, zulässig. Wenn Sie hingegen Verweigern auswählen, wird das Drucken von den IP-Adressen aus, die in der Druckerzugangssteuerungsliste registriert sind, blockiert.
Druckerzugangssteuerungsliste | Zeigt die registrierten IP-Adressbereiche an. Sie können bis zu 16 IP-Adressbereiche registrierten.
Schaltfläche Hinzufügen | Das Dialogfeld „IP-Adressbereich“ wird eingeblendet. Geben Sie die IP-Anfangs- und -Endadresse ein und klicken Sie dann auf OK, um den IP-Adressbereich in der Druckerzugangssteuerungsliste zu registrieren.
Schaltfläche Bearbeiten | Das Dialogfeld „IP-Adressbereich“ wird eingeblendet. Geben Sie den IP-Adressbereich an und klicken Sie dann auf OK.
Schaltfläche Löschen | Entfernt den ausgewählten IP-Adressbereich aus der Druckerzugangssteuerungsliste.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Anschlusskontrolle

Element | Erklärung
Drucken über LPR-Anschluss erlauben | Aktivieren Sie dieses Kontrollkästchen, um das Drucken über einen LPR-Anschluss zuzulassen.
RAW-Drucken Anschluss 9100 und verteiltes Drucken erlauben | Aktivieren Sie dieses Kontrollkästchen, um das Drucken über einen RAW-Anschluss Anschluss 9100 zuzulassen.
RAW-Drucken Anschluss 2501 und verteiltes Drucken erlauben | Aktivieren Sie dieses Kontrollkästchen, um das Drucken über einen RAW-Anschluss Anschluss 2501 zuzulassen.
Drucken über FTP-Anschluss erlauben | Aktivieren Sie dieses Kontrollkästchen, um das Drucken über einen FTP-Anschluss zuzulassen.
Drucken über IPP-Anschluss erlauben | Aktivieren Sie dieses Kontrollkästchen, um das Drucken über einen IPP-Anschluss zuzulassen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zeitüberschreitung

Verwenden Sie das Fenster Zeitüberschreitung, um die Druckzeitüberschreitung und Scanzeitüberschreitung der Netzwerkschnittstelle zu ändern.

Grundeinstellung

Zeitüberschreitung beim Drucken
Element | Erklärung
LPR | Stellt die LPR-Gültigkeitsdauer bis zum Eintreten einer Zeitüberschreitung ein. Geben Sie 0 ein, wenn die Zeitüberschreitung nicht angewandt werden soll. Diese Option wird nicht angezeigt, wenn die Netzwerkschnittstelle LPR nicht unterstützt.
RAW Anschluss 9100 | Stellt die Gültigkeitsdauer von RAW Anschluss 9100 bis zum Eintreten einer Zeitüberschreitung ein. Geben Sie 0 ein, wenn die Zeitüberschreitung nicht angewandt werden soll. Diese Option wird nicht angezeigt, wenn die Netzwerkschnittstelle RAW Anschluss 9100 nicht unterstützt.
IPP | Stellt die IPP-Gültigkeitsdauer bis zum Eintreten einer Zeitüberschreitung ein. Diese Option wird nicht angezeigt, wenn die Netzwerkschnittstelle IPP nicht unterstützt.
WSD | Stellt die Wartezeit für WSD bis zum Eintreten einer Zeitüberschreitung ein zwischen 3 und 3600. Diese Option wird nicht angezeigt, wenn die Netzwerkschnittstelle WSD nicht unterstützt.
Schaltfläche Ändern | Das Dialogfeld zum Ändern der Zeitüberschreitung wird eingeblendet. Geben Sie den Wert für die Zeitüberschreitung ein und klicken Sie auf OK.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Zeitüberschreitung beim Scannen
Element | Erklärung
WSD | Stellt die Wartezeit für WSD bis zum Eintreten einer Zeitüberschreitung ein zwischen 3 und 3600. Diese Option wird nicht angezeigt, wenn die Netzwerkschnittstelle WSD nicht unterstützt.
Schaltfläche Ändern | Das Dialogfeld zum Ändern der Zeitüberschreitung wird eingeblendet. Geben Sie den Wert für die Zeitüberschreitung ein und klicken Sie auf OK.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Sicherheit

Die folgenden Informationen betreffen Zertifikate und Sicherheit.

Zertifikat

Wenn Sie WPA-Enterprise als Sicherheitsstufe für Ihre drahtlose Netzwerkumgebung auswählen, können Sie die für die Authentifizierung erforderlichen Zertifikate wie nachstehend beschrieben verwalten.
Parameter | Erklärung
Zertifikateliste | Zeigt die Liste der auf dem Gerät installierten Zertifikate an.
Schaltfläche Detailinformationen… | Zeigt ausführliche Informationen für das in der Liste ausgewählte Zertifikat an.
Schaltfläche Aktualisieren | Aktualisiert die Liste mit den neuesten Informationen für die Zertifikate.
Schaltfläche Ein Zertifikat importieren | Startet das Utility für die webbasierte Konfiguration und öffnet das entsprechende Menüfenster. Folgen Sie den Anweisungen auf dem Bildschirm, um ein Zertifikat auf das Gerät zu importieren.
Schaltfläche Ein Zertifikat löschen | Startet das Utility für die webbasierte Konfiguration und öffnet das entsprechende Menüfenster. Folgen Sie den Anweisungen auf dem Bildschirm, um Zertifikate von dem Gerät zu löschen.
Schaltfläche Ein selbstsigniertes Zertifikat erstellen | Startet das Utility für die webbasierte Konfiguration und öffnet das entsprechende Menüfenster. Folgen Sie den Anweisungen auf dem Bildschirm, um ein selbstsigniertes Zertifikat zu erstellen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet die EpsonNet Config-Hilfe.

SSL/TLS

Parameter | Erklärung
Server-Zertifikat | Wählen Sie das Serverzertifikat, das für die Authentifizierung verwendet werden soll.
Verschlüsselungsstärke | Wählen Sie die Verschlüsselungsstärke, die für die Authentifizierung verwendet werden soll: Niedrig, Mittel oder Hoch.
HTTP auf HTTPS umleiten | Wählen Sie, ob die Umleitung von HTTP zu HTTPS aktiviert oder deaktiviert werden soll.
SSL Session Cache | Wählen Sie, ob der SSL-Sitzungscache aktiviert oder deaktiviert werden soll.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Online-Dienste

Die folgenden Informationen betreffen die Registrierung.

Epson Connect

Parameter | Erklärung
Registrierungsstatus | Zeigt den Registrierungsstatus des Druckers in Epson Connect an.
Verbindungsstatus | Zeigt den Verbindungsstatus des Druckers in Epson Connect an.
E-Mail-Adresse | Zeigt die dem Epson Connect-kompatiblen Drucker zugewiesene E-Mail-Adresse an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Google Cloud Print

Parameter | Erklärung
Registrierungsstatus | Zeigt den Registrierungsstatus des Druckers in Google Cloud Print an.
Verbindungsstatus | Zeigt den Verbindungsstatus des Druckers in Google Cloud Print an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Fax

Grundeinstellung
Verbindung
Senden
Empfang
Kommunikation
Details
Drucken
Sicherheit
Faxnummer
Zeigt die Faxeinstellungen wie unten beschrieben.
Hinweis:
Bei einigen Geräten wird dieses Menü nicht angezeigt.

Grundeinstellung

Parameter | Erklärung
Verbindungstyp | Gibt den Telefonleitungstyp an.
Nummernanzeige der Verbindung | Gibt an, ob die Nummeranzeige der Verbindung verwendet werden soll.
Amtsholung | Gibt die einzugebende Nummer zur Verwendung einer Amtsleitung an. Dieses Element ist nur aktiviert, wenn als Verbindungstyp PBX gewählt wurde.
Wählart | Gibt die Art zu wählen an.
Internnummer Name | Geben Sie den Namen zur eigenen Telefonnummer ein.
Internnummer Nummer | Geben Sie die eigene Telefonnummer ein.
Lautsprecher-Lautstärke | Verstellt die Lautsprecher-Lautstärke bei der Verwendung der Telefonleitung.
Sprache des Faxberichtes | Gibt die für den Ausdruck des Faxberichts verwendete Sprache an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Verbindung

Parameter | Erklärung
Verbindungstyp | Legt den Typ der Faxverbindung fest: PSTN, PBX oder F-Net.
Zugangscode | Legt den Zugriffscode fest 1 bis 4 numerische Zeichen. Diese Funktion ist nur dann verfügbar, wenn der Verbindungstyp PBX lautet.
DRD | Legt das DRD fest.
ECM | Schaltet das ECM ein oder aus.
Faxgeschwindigkeit | Legt die Faxgeschwindigkeit fest.
Wähltonerkennung | Schaltet die Freizeichenerkennung ein oder aus.
Wählmodus | Gibt den Wählmodus als Tonwert oder Puls 10PPS, 20PPS an.
Angezeigte FAX-Nummer | Legt die Einstellungen für die angezeigte Faxnummer fest.
Fax-Kopfzeile | Geben Sie den Namen für den Faxkopf ein bis zu 20 Zeichen.
Ihre Telefonnummer | Geben Sie Ihre Telefonnummer ein bis zu 20 Zeichen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Senden

Parameter | Erklärung
Automatische Wahlwiederholung | Gibt die Gesamtzahl der Wahlwiederholungen bei besetzter Telefonleitung des Empfängers an.
Senderaufzeichnung | Wenn bei dieser Einstellung Ein ausgewählt wurde, werden automatisch Datum, Wochentag, Uhrzeit, Name des Absenders, Telefonnummer des Absenders und Seitenzahl im Bruchzahlenformat auf den oberen Rand der Übertragungsdaten gedruckt.
Bevorzugte Vorlagengröße | Gibt die zu verwendende Vorlagengröße an, wenn diese nicht vom Gerät erkannt werden kann. Wenn Sie Keine auswählen, wird eine Fehlermeldung angezeigt.
PC-zu-FAX-Funktion | Gibt an, ob die Faxfunktion von der Anwendung auf dem Computer verwendet werden soll.
Automatische Drehung | Legt fest, ob die Einstellung zum automatischen Drehen aktiviert oder deaktiviert werden sollen.
Sammelsendung | Legt fest, ob die Einstellung zum Ermitteln des Übertragungsvorgangs aktiviert oder deaktiviert werden sollen.
Fehlerdatenspeicher | Legt fest, ob bei Fehlschlagen der Übertragung die Funktion zum Speichern der Fehlerdaten aktiviert oder deaktiviert werden soll.
Rufe bis Antwort | Legt für Übertragungen die Anzahl der Rufzeichen bis zur Annahme fest.
Intervall autom. Wahlwiederholung | Gibt das Intervall für die automatische Wahlwiederholung an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Empfang

Grundeinstellung

Empfangseinstellungen

Parameter | Erklärung
Papierzufuhr | Gibt an, ob das Papier dem Drucker über das MZ-Papierfach, die Standardpapierkassette oder die optionale Papierkassette zugeführt wird. Wenn Sie Automatisch auswählen, wird das Papier je nach Papierformat des eingegangenen Faxes von der entsprechenden Papierquelle aus zugeführt.
Duplexdruck | Schaltet den Duplexdruck des empfangenen Faxes ein oder aus.
Empfangsmodus | Gibt den Empfangsmodus an.
 | Autom. Umschaltung | Der Anruf wird vom angeschlossenen Telefon nach einer unter Zeitüberschreitung angeschlossenes Telefon festgelegten Zeit entgegen genommen.
 | Nur Fax | Das Gerät nimmt den Anruf automatisch als Fax entgegen.
 | Nur Telefon | Der Anruf wird vom angeschlossenen Telefon entgegen genommen. Es wird kein Fax empfangen.
 | Telefon-Anrufbeantworter | Wenn ein angeschlossenes Telefon ein Fax/Telefonsignal erkennt, während ein eingehender Anruf beantwortet wird, empfängt das Gerät das Fax automatisch.
Zeitüberschreitung angeschlossenes Telefon | Gibt den Klingelzeitraum bis zum Eintreten einer Zeitüberschreitung an, zu dem das Gerät den Anruf automatisch entgegen nimmt.
Autom. Reduzieren | Wenn bei dieser Einstellung Ein ausgewählt wurde, werden die Druckdaten, die über den Druckbereich hinaus gehen, reduziert. Wählen Sie Aus, werden die Druckdaten nicht reduziert, jedoch einige Daten unter Umständen abgetrennt.
Empfangenes Fax ausgeben | Gibt das Ausgabeziel des empfangenen Faxes an.
 | Drucken | Druckt die Daten.
 | Ordner | Speichert die Daten im angegebenen Ordner.
 | E-Mail | Sendet die Daten per E-Mail als angehängte Datei.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Speicherempfang

Parameter | Erklärung
Speicherempfang aktivieren | Wenn dieses Kontrollkästchen aktiviert ist, werden die Faxdaten im Speicher abgelegt und nicht gedruckt.
Speicherempfangsbeginn | Gibt den Zeitraum an, in dem der Speicherempfang aktiviert ist.
Speicherempfangsende
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

FAX-in-Ordner

Parameter | Erklärung
Name | Geben Sie den Namen des Zielordners ein, in dem die Faxdaten gespeichert werden sollen.
Kana | Geben Sie den Namen in Kana ein.
Ordnerpfad | Geben Sie einen Speicherort an, in dem die empfangenen Daten gespeichert werden sollen bis zu 254 Zeichen, außer /:,;*?<>│.
Benutzername für Ordneranmeldung | Geben Sie den Benutzernamen für die Ordneranmeldung ein bis zu 254 Zeichen.
Kennwort für Ordneranmeldung | Geben Sie das Passwort für die Ordneranmeldung ein bis zu 30 Zeichen.
Verbindungstest: Schaltfläche Test | Prüft die Verbindung zum Ordner.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

E-Mail

E-Mail-Einstellungen

Parameter | Erklärung
Maximale Größe für Dateianhänge | Legt den maximalen Umfang der als Anhang in einer E-Mail empfangenen Faxdaten fest.
Version | Gibt den Betreff der E-Mail an bis zu 63 Zeichen.
Verbindungstest: Schaltfläche Test | Prüft die Verbindung zum Mail-Server.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

E-Mail-Adresse

Parameter | Erklärung
Leere Zeilen nicht anzeigen | Ist dieses Kontrollkästchen aktiviert, werden ausschließlich die registrierten Informationen angezeigt.
Schaltfläche Bearbeiten | Das Dialogfeld E-Mail-Adressen bearbeiten wird angezeigt. Geben Sie Name, Kana und E-Mail-Adresse an und klicken Sie anschließend auf OK.
Schaltfläche Löschen | Entfernt die ausgewählten registrierten Informationen aus der Liste.
Schaltfläche Kopieren | Kopiert die registrierten Informationen.
Schaltfläche Einfügen | Fügt die kopierten Informationen ein.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
E-Mail-Adressen bearbeiten
Parameter | Erklärung
Nummer | Zeigt die Nummer zum ausgewählten Element an.
Name | Geben Sie den Namen der E-Mail-Adresse ein.
Kana | Geben Sie den Namen in Kana ein.
E-Mail-Adresse | Geben Sie die E-Mail-Adresse ein.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.

Empfang

Parameter | Erklärung
Empfangsmodus | Wählen Sie den Empfangsmodus: Manuell, Automatisch oder F/T
Drucken | Aktivieren Sie diese Option, um empfangene Faxe auszudrucken.
Im Eingangsfach speichern | Aktivieren Sie diese Option, um empfangene Faxe im Posteingang zu speichern.
Auf externes Gerät speichern | Aktivieren Sie diese Option, um empfangene Faxe auf einem externen Gerät zu speichern.
Weiterleiten | Aktivieren Sie diese Option, um empfangene Faxe weiterzuleiten.
Weiterleiten nach | Gibt die Adresse bzw. Nummer von den unter den Kontakten registrierten Adressen an, an die das empfangene Fax weitergeleitet werden soll. Diese Funktion ist verfügbar, wenn Weiterleiten aktiviert ist.
Optionen bei fehlgeschlagenem Weiterleiten | Wählen Sie Drucken oder Im Eingangsfach speichern als das Ziel, wenn die Weiterleitung des empfangenen Faxes fehlschlägt.
Fernempfang | Aktivieren Sie diese Option, um den Remote-Empfang zu aktivieren.
Startcode | Geben Sie einen Startcode ein, wenn Sie den Remote-Empfang aktivieren zweistellige Zahl.
Rufe bis Antwort Telefon | Legt für den Empfang die Anzahl der Rufzeichen bis zur Annahme fest.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Kommunikation

Parameter | Erklärung
Kommunikationsbericht | Dieser Bericht enthält Übertragungs- und Empfangsdaten. Sie können angeben, ob alle 50 Übertragungen ein Bericht ausgedruckt werden soll.
Übertragungsbericht | Dieser Bericht enthält Übertragungsdaten. Sie können angeben, ob nach Übertragungsende ein Bericht ausgedruckt werden soll.
Mehrfach-Transferbericht | Dieser Bericht enthält Übertragungsdaten für Mehrfachübertragungen. Sie können angeben, ob nach Übertragungsende ein Bericht ausgedruckt werden soll.
Fax-Weiterleitungsbericht | Legt die Einstellungen für den Ergebnisbericht der Weiterleitung fest.
FAX-Bild an Bericht anhängen | Wählen Sie Ein, um ein Miniaturbild des Faxes an den Bericht anzuhängen.
Fax Protokoll autom. drucken | Legt die Einstellungen für das automatische Drucken des Faxberichts fest: Sende-/Empfangsdatum, gesamtes Protokoll oder deaktiviert.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Details

Parameter | Erklärung
Pausendauer | Gibt die Pausendauer an, wenn ein Pausenzeichen „—“ als Faxnummer eingegeben wird. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Leitungseigenschaften | Gibt die Spannungseigenschaften der am Gerät angeschlossenen Telefonleitung an. Wird eine Fehlermeldung angezeigt, die auf eine besetzte Telefonleitung hinweist, kann die Änderung dieser Einstellung das Problem lösen. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Tondauer | Wenn als Wählart Tonwert ausgewählt wurde, wird mit dieser Einstellung die Dauer des Freizeichens festgelegt. Wenn keine Verbindung hergestellt werden kann, kann eine Änderung dieser Einstellung das Problem lösen. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Tonintervall | Wenn als Wählart Tonwert ausgewählt wurde, wird mit dieser Einstellung das Freizeichenintervall festgelegt. Wenn keine Verbindung hergestellt werden kann, kann eine Änderung dieser Einstellung das Problem lösen. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
V.34-Funktion | Gibt an, ob Super G3 V.34 für die Faxkommunikation mit Hochgeschwindigkeit verwendet wird. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Empfangspegel 1 | Gibt den Signalpegel für das empfangene Fax an. Dieses Element ist nur aktiviert, wenn als Empfangsmodus Autom. Umschaltung, Nur Fax oder Nur Telefon ausgewählt wurde. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Empfangspegel 2 | Gibt den Signalpegel für das empfangene Fax an. Dieses Element ist nur aktiviert, wenn als Empfangsmodus Telefon-Anrufbeantworter ausgewählt wurde. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Ausgehender Pegel 1 | Gibt den Signalpegel für das ausgehende Fax an. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Detaillierter Kommunikationsbericht | Druckt die detaillierten Übertragungs- und Empfangsdaten für jede Kommunikation. Normalerweise brauchen Sie diese Einstellungen nicht vorzunehmen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Drucken

Parameter | Erklärung
Automatische Verkleinerung | Aktivieren Sie diese Option, um die automatische Reduzierung zu aktivieren.
Automatische Drehung | Aktivieren Sie diese Option, um das automatische Drehen zu aktivieren.
Druckreihenfolge | Wählen Sie Normal oder Umgekehrt, um die Druckreihenfolge festzulegen.
Druckaussetzungszeit | Aktivieren Sie diese Option, um die Funktion zum Anhalten des Druckvorgangs zu aktivieren.
Von | Gibt die Zeit für den Beginn des Druckvorgangs an.
Bis | Gibt die Zeit für das Beenden des Druckvorgangs an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Sicherheit

Parameter | Erklärung
Direktwahleinschränkungen | Wählen Sie „Deaktivieren“, „Zweimal eingeben“ oder „Ein“, um diese Funktion einzustellen.
Ziele bestätigen | Aktivieren Sie diese Option, um beim Senden das die Ziele zu bestätigen.
Kennwort für Eingangsfach | Aktivieren Sie diese Option, um ein Kennwort für den Posteingang festzulegen.
Schaltfläche Einstellung... | Öffnet den Bildschirm mit den Einstellungen für den Posteingang. Geben Sie das Kennwort ein, das Sie für den Posteingang festlegen möchten.
Sicherungsdaten autom. löschen | Aktivieren Sie diese Option, um das automatische Löschen von Backup-Daten zu aktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Faxnummer

Parameter | Erklärung
Gruppe anzeigen | Wenn Sie die Gruppe auswählen, werden nur die registrierten Informationen zur Gruppe in der Liste angezeigt.
Schaltfläche Gruppenname bearbeiten | Das Dialogfeld Gruppenname bearbeiten wird angezeigt. Sie können den Gruppennamen registrieren oder bearbeiten.
Leere Zeilen nicht anzeigen | Ist dieses Kontrollkästchen aktiviert, werden ausschließlich die registrierten Informationen angezeigt.
Schaltfläche Bearbeiten | Das Dialogfeld Faxnummer bearbeiten wird angezeigt. Geben Sie Name, Kana und Faxnummer an und wählen Sie Schnellwahlnummer zuweisen und Gruppenwahlnummer zuweisen aus. Klicken Sie anschließend auf OK.
Schaltfläche Löschen | Entfernt die ausgewählten registrierten Informationen aus der Liste.
Schaltfläche Kopieren | Kopiert die registrierten Informationen.
Schaltfläche Einfügen | Fügt die kopierten Informationen ein.
Schaltfläche Importieren | Importiert die Datei mit den Informationen zur E-Mail-Adresse.
Schaltfläche Exportieren | Speichert die registrierten Informationen als SYLK-Datei *.slk.
Alle Adressen löschen: Schaltfläche Ausführen | Entfernt alle registrierten Informationen und schließt das Dialogfeld Geräteeigenschaften.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Faxnummer bearbeiten

Parameter | Erklärung
Zielwahlnummer | Zeigt die Nummer zum ausgewählten Element an.
Name | Geben Sie den Namen der FAX-Nummer ein.
Kana | Geben Sie den Namen in Kana ein.
Schnellwahlnummer zuweisen | Wählen Sie auf dem Bedienfeld eine Zahl als Schnellwahltaste aus zwischen 01 und 12.
Gruppenwahlnummer zuweisen | Wählen Sie eine Zahl als Gruppenwahlnummer aus zwischen G01 und G20.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Oben


Administratoreinstellungen

Standardmodus
Benutzerauthentifizierung
Administratordaten
Favorit
Energiesparen
Bedienfeldsperre
Zugriffsbeschränkung
Benutzereinstellungen
Passwort
Standardeinstellungen
Zeigt die Administratoreinstellungen wie unten beschrieben an.
Hinweis:
Bei einigen Geräten werden einige Elemente nicht angezeigt.

Standardmodus

Parameter | Erklärung
Standardmodus | Gibt bei Gerätestart den Modus an.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Benutzerauthentifizierung

Parameter | Erklärung
Benutzerauthentifizierungsfunktion | Gibt die Verfahren zur Benutzerauthentifizierung an.
 | Aus | Benutzerauthentifizierung wird nicht verwendet.
 | Nur authentifizierte Benutzer | Ohne Authentifizierung ist die Bedienung des Bedienfelds nicht möglich. Ebenso stehen Vorgänge auf dem Netzwerk, wie das Netzwerkscannen, PC‐FAX, nicht zur Verfügung.
 | Netzwerkbenutzer | Ohne Authentifizierung ist die Bedienung des Bedienfelds nicht möglich. Vorgänge auf dem Netzwerk, wie das Netzwerkscannen, PC‐FAX, stehen zur Verfügung.
Authentifizierungs-Proxy-IP-Einstellungen | Geben Sie die IP-Adresse des Servers ein, auf dem der Authentifizierungs-Proxy für MFP installiert ist.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Administratordaten

Parameter | Erklärung
Administratorname | Geben Sie den Administratornamen für das Gerät ein bis zu 255 Zeichen.
Administratordaten | Geben Sie die Kontaktdaten des Administrators ein bis zu 255 Zeichen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Favorit

Parameter | Erklärung
Favoritenname | Geben Sie den Namen ein, den Sie auf der Registerkarte Favorit im Fenster des Utility für die webbasierte Konfiguration anzeigen möchten bis zu 20 Zeichen.
URL des Favoriten | Geben Sie ein Hyperlinkziel auf der Registerkarte Favorit im Fenster des Utility für die webbasierte Konfiguration ein bis zu 64 Zeichen.
Beschreibung | Geben Sie eine Beschreibung für Favoritenname und URL des Favoriten ein bis zu 64 Zeichen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Energiesparen

Parameter | Erklärung
Ruhemodus | Wählen Sie eine Zeitdauer, bis das Gerät in den Ruhemodus Energiesparen umschaltet. Wenn Sie Aus wählen, schaltet das Gerät nicht in den Ruhemodus um.
Ausschalt-Timer | Wählen Sie eine Zeitdauer, bis das Gerät sich automatisch abschaltet. Wählen Sie Aus, um den Ausschalt-Timer zu deaktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Bedienfeldsperre

Parameter | Erklärung
Bedienfeldsperre | Aktivieren Sie diese Option, um die Bedienfeldsperre zu aktivieren.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Zugriffsbeschränkung

Parameter | Erklärung
Zugriffsbeschränkung für jeden Benutzer | Wählen Sie diese Option, um den Benutzerzugriff zu beschränken.
Auftrag ohne Authentifizierung | Geben Sie an, welche Einstellung verwendet werden soll, wenn Daten empfangen werden, die keine Authentifizierung haben.
Schaltfläche Bearbeiten | Zeigt den Bildschirm zum Bearbeiten der ausgewählten registrierten Informationen an.
Schaltfläche Exportieren | Exportiert die registrierten Informationen als Datei.
Schaltfläche Importieren | Importiert eine Datei, die Benutzerinformationen enthält.
Löschen | Löscht die ausgewählten registrierten Informationen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Benutzereinstellungen

Parameter | Erklärung
User Name | Geben Sie den Namen an, der als Benutzername angezeigt werden soll.
Passwort | Zeigt den Bildschirm zum Festlegen des Passworts an.
Kopieren | Legt die Beschränkungen der Kopierfunktion fest.
Scannen | Legt die Beschränkungen der Scanfunktion fest.
Fax | Legt die Beschränkungen der Faxfunktion fest.
Drucken vom Computer | Legt die Beschränkungen für das Drucken über den Computer fest.
Drucken vom Speichergerät | Legt die Beschränkungen für das Drucken über ein Speichergerät fest.
Schaltfläche OK | Aktualisiert die angegebenen Benutzerinformationen.
Schaltfläche Abbrechen | Verwirft die Angaben.
Oben

Passwort

Parameter | Erklärung
Administratorpasswort: Schaltfläche Ändern | Das Dialogfeld Administratorpasswort wird angezeigt. Geben Sie ein neues Passwort ein. Wenn Sie das Passwort vergessen haben, müssen Sie die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurücksetzen.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Standardeinstellungen

Parameter | Erklärung
Netzwerkschnittstelle: Schaltfläche Ausführen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück. Geben Sie bei Änderung des Passworts das Passwort ein.
Alle: Schaltfläche Ausführen | Setzt alle Einstellungen auf die werkseitigen Standardeinstellungen zurück. Geben Sie bei Änderung des Passworts das Passwort ein.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Zeitüberschreitung

Sie können die Zeitdauer bis zum Eintreten einer Zeitüberschreitung einstellen. Wenn diese Zeit überschritten wird, tritt ein Fehler auf. Wenn Sie höhere Werte einstellen, dauert die Suche nach den Netzwerkschnittstellen länger.
Wählen Sie Aktualisieren im Menü Anzeigen oder starten Sie EpsonNet Config neu, um die Einstellungen zu aktivieren.
Element | Erklärung
Zeit bis Deklaration von Komm.fehler Datenübernahme 2-900 | Stellt die Zeitdauer bis zum Eintreten einer Zeitüberschreitung ein zwischen 2 und 900 Sekunden. Die Standardeinstellung ist 25 Sekunden.
Zeit bis Deklaration von Komm.fehler Einst.sendung 2-900 | Stellt die Zeitdauer bis zum Eintreten einer Zeitüberschreitung ein zwischen 2 und 900 Sekunden. Die Standardeinstellung ist 25 Sekunden.
Verzögerungszeit bis zum Neustart 60-900 | Stellt die Zeitdauer bis zum Eintreten einer Zeitüberschreitung ein zwischen 60 und 900 Sekunden. Die Standardeinstellung ist 300 Sekunden.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet die EpsonNet Config-Hilfe.


Suchparameter

Suche mit IP-Adresse
Suche mit Netzwerkadresse
Suche mit COM-Anschluss nur für Windows
Sie können nach Netzwerkschnittstellen oder Geräten im Netzwerk suchen, indem Sie eine IP-Adresse, eine Netzwerkadresse oder einen COM-Anschluss als Suchbegriff eingeben.

Suche mit IP-Adresse

Element | Erklärung
Suche nach der angegebenen IP-Adresse aktivieren | Aktivieren Sie diese Option, um mit der angegebenen IP-Adresse nach Netzwerkschnittstellen oder Geräten im Netzwerk zu suchen.
IP-Adresse | Zeigt die registrierte IP-Adresse an.
Schaltfläche Hinzufügen | Das Dialogfeld IP-Adresse hinzufügen wird angezeigt. Geben Sie die IP-Adresse ein und klicken Sie auf OK. Sie können bis zu 100 IP-Adressen registrieren.
Schaltfläche Löschen | Entfernt eine IP-Adresse aus dem Listenfeld.
Schaltfläche Nach oben | Verschiebt das ausgewählte Element nach oben.
Schaltfläche Nach unten | Verschiebt das ausgewählte Element nach unten.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet die EpsonNet Config-Hilfe.

IP-Adresse hinzufügen

Element | Erklärung
IP-Adresse | Geben Sie die IP-Adresse gültiger Bereich: 0 bis 255 der Netzwerkschnittstelle oder des Geräts ein, die bzw. das Sie suchen. Geben Sie als Hostadresse 0 ein.
Gefundene Geräte in Mein Gerät registrieren | Aktivieren Sie diese Option, um die gefundene Netzwerkschnittstelle oder das gefundene Gerät in einer in Mein Gerät angegebenen Gruppe zu registrieren.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Hinweis:
  • Wenn Sie versuchen, eine falsche IP-Adresse hinzuzufügen, wird die Nachricht „Ungültige IP-Adresse.“ angezeigt. Überprüfen Sie die Netzwerkadresse und geben Sie sie erneut ein.
  • Wenn Sie versuchen, dieselbe IP-Adresse hinzuzufügen, wird die Nachricht „Die eingegebene IP-Adresse wird bereits verwendet.“ angezeigt. Dies bedeutet, dass die Adresse nicht hinzugefügt werden kann.
Oben

Suche mit Netzwerkadresse

Element | Erklärung
Suche mit Multicast Packet aktivieren | Aktivieren Sie diese Option, um die Multicast-Suche zu aktivieren.
Netzwerkschnittstellensuche in einem anderen physikalischen Netzwerk außerh. des Routers aktivieren | Aktivieren Sie diese Option, um nach einer Netzwerkschnittstelle oder einem Gerät in einem externen Netzwerk zu suchen.
Suchadresse | Zeigt gespeicherte Netzwerkadressen und Teilnetzmasken an.
Netzwerkadresse | Zeigt gespeicherte Netzwerkadressen an.
Teilnetzmaske | Zeigt die gespeicherten Teilnetzmasken an.
Schaltfläche Hinzufügen | Das Dialogfeld Netzwerkadresse hinzufügen wird angezeigt. Geben Sie die Netzwerkadresse und Teilnetzmaske ein und klicken Sie dann auf OK, um die Netzwerkadresse zu speichern bis zu 20 Adressen. Fügen Sie keine Netzwerkadressen hinzu, die sich im gleichen Segment befinden.
Schaltfläche Löschen | Entfernt eine Netzwerkadresse und die zugehörige Teilnetzmaske aus dem Listenfeld.
Multicast TTL 1-15 | Geben Sie die Anzahl von Routern ein, durch die ein Packet geleitet wird, bevor es bei der Multicast-Suche gelöscht oder zurückgesendet wird zwischen 1 und 15. Dieses Element ist nur aktiviert, wenn sowohl das Kontrollkästchen Suche mit Multicast Packet aktivieren als auch Netzwerkschnittstellensuche in einem anderen physikalischen Netzwerk außerh. des Routers aktivieren aktiviert und mehr als eine Netzwerkadresse gespeichert sind.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Hinweis:
Um die Multicast-Suche zu aktivieren, aktivieren Sie die Kontrollkästchen Suche mit Multicast Packet aktivieren und Netzwerkschnittstellensuche in einem anderen physikalischen Netzwerk außerh. des Routers aktivieren und fügen Sie mehr als eine Netzwerkadresse zum Listenfeld hinzu.

Netzwerkadresse hinzufügen

Element | Erklärung
Netzwerkadresse | Geben Sie die Netzwerkadresse gültiger Bereich: 0 bis 255 der Netzwerkschnittstelle ein, die Sie suchen. Geben Sie als Hostadresse 0 ein.
Teilnetzmaske | Geben Sie die Teilnetzmaske der Netzwerkadresse ein.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Hinweis:
  • Wenn Sie versuchen, eine falsche Netzwerkadresse einzugeben, wird die Meldung „Die eingegebene Netzwerkadresse XXX.XXX.XXX.XXX wird als XXX.XXX.XXX.X zur Liste hinzugefügt.“ angezeigt. Überprüfen Sie die Netzwerkadresse und klicken Sie dann auf OK, um sie der Liste hinzuzufügen.
  • Wenn Sie versuchen, eine falsche Netzwerkadresse hinzuzufügen, wird die Nachricht „Ungültige IP-Adresse.“ angezeigt. Überprüfen Sie die Netzwerkadresse und geben Sie sie erneut ein.
  • Wenn Sie versuchen, dieselbe Netzwerkadresse hinzuzufügen, wird die Nachricht „Die eingegebene IP-Adresse wird bereits verwendet.“ angezeigt. Dies bedeutet, dass die Adresse nicht hinzugefügt werden kann.
Oben

Suche mit COM-Anschluss nur für Windows

Element | Erklärung
COM in Suche einschließen | Aktivieren Sie diese Option, um nach Geräten zu suchen, die den angegebenen COM-Anschluss verwenden.
Anschluss | Wählen Sie den COM-Anschluss in der Dropdown-Liste aus.
Baudrate | Wählen Sie die Übertragungsrate in der Dropdown-Liste aus.
Parität | Wählen Sie die Paritätseinstellung in der Dropdown-Liste aus.
Datenflusssteuerung | Wählen Sie die Methode für die Hardware-Datenflusssteuerung in der Dropdown-Liste aus.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Anzeigen

Element | Erklärung
Elemente anzeigen | Die Elemente, die nicht in der Listenansicht angezeigt werden.
Anzeigereihenfolge | Die Elemente, die in der Listenansicht angezeigt werden sowie ihre Reihenfolge.
Schaltfläche Anzeigen | Verschiebt das ausgewählte Element von Elemente anzeigen nach Anzeigereihenfolge, um es in der Listenansicht anzuzeigen.
Schaltfläche Nicht anzeigen | Verschiebt das ausgewählte Element von „Anzeigereihenfolge“ nach „Elemente anzeigen“, um es von der Listenansicht zu entfernen.
Schaltfläche Nach oben | Verschiebt das ausgewählte Element nach oben.
Schaltfläche Nach unten | Verschiebt das ausgewählte Element nach unten.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet die EpsonNet Config-Hilfe.


Mein Gerät

Gruppenname hinzufügen
Element | Erklärung
Gruppenname | Zeigt Gruppennamen an, die in Mein Gerät in Form einer Favoritenliste registriert wurden.
Schaltfläche Hinzufügen | Das Dialogfeld Gruppenname hinzufügen wird angezeigt. Geben Sie den Gruppennamen ein und klicken Sie auf OK. Sie können bis zu 20 Gruppen registrieren.
Schaltfläche Löschen | Entfernt einen Gruppennamen aus dem Listenfeld.
Schaltfläche Nach oben | Verschiebt das ausgewählte Element nach oben.
Schaltfläche Nach unten | Verschiebt das ausgewählte Element nach unten.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet die EpsonNet Config-Hilfe.

Gruppenname hinzufügen

Element | Erklärung
Gruppenname | Geben Sie den Gruppennamen bis zu 64 Zeichen für die Netzwerkschnittstelle oder das Gerät ein, das Sie in Mein Gerät registrieren möchten.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Hinweis:
  • Wenn Sie versuchen, eine Gruppennamen mit mehr als 65 Zeichen einzugeben, wird die Nachricht „Geben Sie 1 bis 64 Zeichen ein.“ angezeigt. Geben Sie einen Gruppennamen mit bis zu 64 Zeichen ein.
  • Wenn Sie versuchen, denselben Gruppennamen hinzuzufügen, wird die Nachricht „Der Gruppenname wird bereits verwendet.“ angezeigt. Dies bedeutet, dass der Name nicht hinzugefügt werden kann.
Oben


Protokoll

Element | Erklärung
Protokollausgabe aktivieren | Aktivieren Sie dieses Kontrollkästchen, um die Protokolldatei zu speichern.
Protokolldateipfad | Klicken Sie auf Durchsuchen, um den Pfad der Protokolldatei anzugeben.
Max. Größe 1-2048 | Geben Sie die maximale Größe der Protokolldatei ein zwischen 1 und 2048 MB.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Hinweis:
In der EpsonNet Config Portable-Edition wird die Protokolldatei beim Schließen der Anwendung gelöscht.


Startbildschirm

Element | Erklärung
Menüleiste | Die Menüleiste enthält die Menüs Datei, Anzeigen, Extras und Hilfe. Ausführliche Informationen finden Sie unter Menüleiste.
Schaltfläche Öffnen | Importiert die SYLK-Datei *.slk mit den Einstellwerten.
Schaltfläche Überschreiben und speichern | Speichert die SYLK-Datei *.slk mit den Einstellwerten.
Schaltfläche Geräte | Zeigt die aktuellen Einstellwerte der Netzwerkschnittstelle an.
Schaltfläche Einstellungen | Zeigt die Einstellungswerte in der importierten Einstellungsdatei an oder die Einstellungswerte, die im Dialogfeld Einstellungsdaten bearbeiten eingegeben wurden.
Schaltfläche Aktualisieren | Aktualisiert auf den neuesten Stand, indem erneut nach verfügbaren Netzwerkschnittstellen gesucht wird.
Schaltfläche Senden | Sendet die Einstellungen an die Netzwerkschnittstelle.
Optionen | Die Liste wird in aufsteigender oder absteigender Reihenfolge nach einem ausgewählten Kriterium sortiert, wie z. B. MAC-Adresse, IP-Adresse oder Status. Die Anzeigenbreite kann für jedes Kriterium durch Ziehen der rechten Kante der Kopfzeilen geändert werden.
Listenansicht | Zeigt die Daten zu den Netzwerkschnittstellen an.
Element | Status | Verarbeitungsstatus | Erklärung
 | Einstellung stimmt überein | Zuweisung erfolgreich | Die importieren Einstellwerte stimmen mit den aktuellen Einstellwerten überein.
 | Aktuelle Einstellung übernehmen | Zuweisung erfolgreich | Die aktuellen Einstellwerte werden von jeder Netzwerkschnittstelle übernommen.
 | Nicht zugewiesen |  | Informationen mit den importierten Einstellwerten können nicht übertragen werden.
 | Nicht zugewiesen | Zuweisung fehlgeschlagen | Die Informationen konnten nicht zugewiesen werden. *1
 | Einstellung aufheben | Zuweisung erfolgreich | Die Einstellungsdatei wurde erfolgreich importiert und die Übertragung ist bereit.
 | Einstellung aufheben | Zuweisung fehlgeschlagen | Die Informationen konnten nicht übertragen werden.
 | Einstellung aufheben | Suchen | Es wird nach den in der Einstellungsdatei enthaltenen Netzwerkschnittstellen gesucht. *2
 | Einstellung aufheben | Suche fehlgeschlagen | Die Netzwerkschnittstellen konnten nicht gefunden werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind. *2
 | Einstellung aufheben | Konfiguration fehlgeschlagen | Die Netzwerkschnittstellen konnten nicht konfiguriert werden. Bestätigen Sie die Einstellungsdatei.
 | Einstellen nicht möglich | Ungültige Prüfergebnisse | Die Einstellungsdatei enthält Fehler. Bestätigen Sie die Einstellungsdatei.
 | Einstellung abgeschlossen | Einrichten erfolgreich | Die Einstellungen wurden erfolgreich abgeschlossen.
 | Einstellung abgeschlossen | Es wird neu gestartet | Die Netzwerkschnittstellen müssen nach der Übertragung der Einstellungen neu gestartet werden. Bestätigen Sie die Verbindungen zu den Netzwerkschnittstellen.
 | Einstellung abgeschlossen | Neustart fehlgeschlagen | Die Verbindungen zu den Netzwerkschnittstellen konnten nicht bestätigt werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind oder erfolgreich neugestartet wurden.
 | Einstellung abgeschlossen | Suchen | Es wird nach den in der Einstellungsdatei enthaltenen Netzwerkschnittstellen gesucht. *2
 | Einstellung abgeschlossen | Suche fehlgeschlagen | Die Verbindungen zu den Netzwerkschnittstellen konnten nicht bestätigt werden. Vergewissern Sie sich, dass die Netzwerkschnittstellen eingeschaltet sind oder erfolgreich neugestartet wurden. *2
*1 Nur wenn Geräte ausgewählt wird.
*2 Nur wenn Einstellungen ausgewählt wird.


Menüleiste

Menü Datei:
  • Öffnen
    Importiert die SYLK-Datei *.slk mit den Einstellwerten.
  • Schließen
    Schließt die zurzeit geöffnete Datei.
  • Überschreiben und speichern
    Überschreibt und speichert die Einstellungsdaten.
  • Speichern unter
    Speichert die Einstellungsdaten als SYLK-Datei *.slk.
  • Beenden
    Schließt das Fenster Stapeleinstellungen.
Menü Anzeigen:
  • Aktualisieren
    Aktualisiert auf den neuesten Stand, indem erneut nach verfügbaren Netzwerkschnittstellen gesucht wird.
  • Geräte
    Zeigt die aktuellen Einstellwerte der Netzwerkschnittstelle an.
  • Einstellungen
    Zeigt die Einstellungswerte in der importierten Einstellungsdatei an oder die Einstellungswerte, die im Dialogfeld Einstellungsdaten bearbeiten eingegeben wurden.
Menü Extras:
  • Senden
    Sendet die Einstellungswerte in der importierten Einstellungsdatei oder die Einstellungswerte, die im Dialogfeld Einstellungsdaten bearbeiten eingegeben wurden.
  • Details anzeigen
    Bei Auswahl einer einzelnen Netzwerkschnittstelle wird das Dialogfeld Details anzeigen geöffnet. Hier werden die Einstellungswerte der Netzwerkschnittstelle im Detail angezeigt.
  • Autom. zuweisen
    Die Daten in der importierten Einstellungsdatei werden automatisch zugewiesen. Die Netzwerkschnittstellen werden mit Hilfe der Option Zu verwendende Schlüssel identifiziert. Sie können die Zu verwendende Schlüssel bearbeiten. Wählen Sie hierzu im Menü Extras Optionen und anschließend Autom. zuweisen aus.
  • Manuell zuweisen
    Sie können die Einstellungsdaten manuell der Netzwerkschnittstelle zuweisen. EpsonNet Config prüft nicht, ob die Daten in der importierten Einstellungsdatei mit der ausgewählten Netzwerkschnittstelle übereinstimmen.
  • Zuweisung aufheben
    Sie können die zugewiesenen Einstellungen der ausgewählten Netzwerkschnittstelle aufheben.
  • Optionen
    Sie können die Optionen für die Stapeleinstellungen einstellen.
  • Wiederherstellungsdatei erstellen
    Sie können eine Wiederherstellungsdatei aus der Protokolldatei erstellen.
Menü Hilfe:
  • EpsonNet Config-Hilfe
    Öffnet EpsonNet Config-Hilfe.


Details anzeigen

Element | Erklärung
Listenansicht | Zeigt die aktuellen Einstellungswerte der Netzwerkschnittstelle und die in der importierten Einstellungsdatei an bzw. die Einstellungswerte, die im Dialogfeld Einstellungsdaten bearbeiten eingegeben wurden.
Einstellungsdaten bearbeiten | Sie können die Einstellungsdaten zur Übertragung bearbeiten.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.


Manuell zuweisen

Element | Erklärung
Erstellen Sie neue Einstellungsdaten von dem gewählten Gerät. | Aktivieren Sie dieses Kontrollkästchen, um die neuen Einstellungsdaten von der ausgewählten Netzwerkschnittstelle zu erstellen.
Listenansicht | Zeigt die aktuellen Einstellwerte aller Netzwerkschnittstellen an.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.


Optionen

Anzeigen
Autom. zuweisen
Speichern
Kommunikation

Anzeigen

Element | Erklärung
Anzeigbare Elemente | Die Elemente, die nicht in der Listenansicht angezeigt werden.
Anzeigeelemente und ihre Reihenfolge | Die Elemente, die in der Listenansicht angezeigt werden sowie ihre Reihenfolge.
Schaltfläche Anzeigen | Verschiebt das ausgewählte Element nach Anzeigeelemente und ihre Reihenfolge.
Schaltfläche Nicht anzeigen | Verschiebt das ausgewählte Element nach Anzeigbare Elemente.
Schaltfläche Nach oben | Verschiebt das ausgewählte Element nach oben.
Schaltfläche Nach unten | Verschiebt das ausgewählte Element nach unten.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Autom. zuweisen

Element | Erklärung
Verwendbare Schlüssel | Die Schlüssel, die nicht zur Angabe der Netzwerkschnittstellen verwendet werden.
Zu verwendende Schlüssel | Die Schlüssel, die zur Angabe der Netzwerkschnittstellen verwendet werden.
Schaltfläche Hinzufügen | Verschiebt das ausgewählte Element von Verwendbare Schlüssel nach Zu verwendende Schlüssel. Das Element wird am Listenende hinzugefügt.
Schaltfläche Entfernen | Verschiebt das ausgewählte Element von Zu verwendende Schlüssel nach Verwendbare Schlüssel.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Speichern

Element | Erklärung
Alle Einstellungen ausgeben | Speichert alle Einstellungswerte in der Einstellungsdatei.
Im in der Einstellungsdatei festgelegten Format ausgeben. | Speichert nur die Einstellungselemente und ihre Werte in der Einstellungsdatei *.slk. Sie können die Einstellungsdatei angeben, indem Sie auf die Schaltfläche Durchsuchen klicken.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben

Kommunikation

Zeitüberschreitung

Element | Erklärung
Verzögerungszeit bis zur Suche 30-150 | Stellt die Suchdauer bis zum Eintreten einer Zeitüberschreitung ein zwischen 30 und 150.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.

Detaillierte Einstellungen

Element | Erklärung
Übertragung zu dem Gerät, in dem ein Fehler aufgetreten ist, stoppen und mit nächstem Gerät fortfahren. | Überspringt das Gerät, in dem der Fehler aufgetreten ist und fährt mit der Übertragung der Einstellungen an die nachfolgenden Geräte fort.
Jedes Mal prüfen, ob die Übertragung fortgesetzt werden kann | Zeigt bei jedem Auftreten eines Fehlers eine Eingabeaufforderung mit der Frage, ob die Übertragung der Einstellungen an die nachfolgenden Geräte fortgesetzt werden soll.
Neustartbestätigung | Gibt an, ob bei der Übertragung der Einstellungen an mehrere Netzwerkschnittstellen bis zur Bestätigung des Neustarts gewartet werden soll.
Schaltfläche Standardeinstellungen wiederherstellen | Setzt die Netzwerkschnittstelle auf die werkseitigen Standardeinstellungen zurück.
Schaltfläche OK | Speichert die Einstellungen.
Schaltfläche Abbrechen | Verwirft die vorgenommenen Änderungen.
Schaltfläche Hilfe | Öffnet EpsonNet Config-Hilfe.
Oben


Benutzerhandbuch

> Anfang

Fehlerbehebung

Fehlerbehebung


Fehlerbehebung

Die Netzwerkschnittstelle kann nicht konfiguriert werden oder es kann nicht über das Netzwerk gedruckt werden.
Drucken ist nicht möglich, obwohl Sie dem Computer und dem Drucker IP-Adressen zugewiesen haben.
Die Schaltfläche Browser starten ist deaktiviert.
Der Modellname und die IP-Adresse werden im Dialogfeld EpsonNet Config nicht angezeigt.
Die IP-Adresse ändert sich unerwartet.
Der eingegeben WEP-Schlüssel wird im Feld nicht angezeigt.
Die Netzwerkschnittstelle wird in der Listenansicht von EpsonNet Config nicht angezeigt.
Die drahtlose Kommunikationsgeschwindigkeit ist sehr langsam.

Die Netzwerkschnittstelle kann nicht konfiguriert werden oder es kann nicht über das Netzwerk gedruckt werden.

Ursache
Maßnahme
Die Drucker- oder Netzwerkeinstellungen sind möglicherweise nicht richtig.
Drucken Sie ein Konfigurationsstatusblatt aus und überprüfen Sie die Netzwerkeinstellungen. Stellen Sie sicher, dass Sie den richtigen Hub für die Umgebung verwenden.
Für Benutzer von drahtlosem LAN
Prüfen Sie Folgendes.
  • Ihre Netzwerkschnittstelle oder Ihr Zugangspunkt/Router ist eingeschaltet.
  • Ihr Computer kommuniziert ordnungsgemäß mit dem Zugangspunkt/Router.
  • Stellen Sie die Netzwerkschnittstelle näher am Zugangspunkt/Router auf.
Oben

Drucken ist nicht möglich, obwohl Sie dem Computer und dem Drucker IP-Adressen zugewiesen haben.

Ursache | Maßnahme
Sie haben dem Computer manuell eine IP-Adresse zugewiesen, aber Sie haben dem Drucker die IP-Adresse mit Automatic Private IP Addressing APIPA zugewiesen. | Weisen Sie die IP-Adresse des Druckers so zu, dass er zum gleichen Segment wie der Computer gehört. Verwenden Sie EpsonNet Config oder das Bedienfeld des Druckers.
Oben

Die Schaltfläche Browser starten ist deaktiviert.

Ursache | Maßnahme
Sie haben die IP-Adresse für die Netzwerkschnittstelle nicht eingestellt. | Stellen Sie die IP-Adresse für die Netzwerkschnittstelle mit EpsonNet Config, dem Bedienfeld des Druckers oder den Befehlen arp/ping ein. Sie können die IP-Adresse auf einem Statusblatt überprüfen.
Ihre Netzwerkschnittstelle oder Ihr Gerät ist ausgeschaltet. | Die in Mein Gerät registrierten Netzwerkschnettstellen werden in der Listenansicht angezeigt, auch wenn sie ausgeschaltet sind. Sie müssen die Netzwerkschnittstellen jedoch einschalten, um sie mit EpsonNet Config zu konfigurieren.
Oben

Der Modellname und die IP-Adresse werden im Dialogfeld EpsonNet Config nicht angezeigt.

Ursache | Maßnahme
Wenn keine gültige IP-Adresse eingestellt ist, werden die Elemente im oben genannten Dialogfeld unter Umständen nicht angezeigt. | Stellen Sie eine gültige IP-Adresse ein. Aktualisieren Sie den Status mit Aktualisieren im Menü Anzeigen. Verlängern Sie die Zeitdauer vor dem Eintreten einer Zeitüberschreitung. Wählen Sie dafür Optionen im Menü Extras und anschließend Zeitüberschreitung aus. Beachten Sie, dass EpsonNet Config daraufhin möglicherweise langsamer ausgeführt wird.
Oben

Die IP-Adresse ändert sich unerwartet.

Ursache | Maßnahme
Im Menü TCP/IP ist das Kontrollkästchen Einstellen mit Hilfe von PING aktiviert. | Wählen Sie als Verfahren zum Angeben der IP-Adresse die Option Manuell aus und deaktivieren Sie das Kontrollkästchen Einstellen mit Hilfe von PING im Menü TCP/IP.
Oben

Der eingegeben WEP-Schlüssel wird im Feld nicht angezeigt.

Ursache | Maßnahme
Der WEP-Schlüssel verschwindet, sobald Sie die Netzwerkschnittstelle konfiguriert haben. | Merken Sie sich den WEP-Schlüssel 1 bis 4, den Sie eingerichtet haben.
Oben

Die Netzwerkschnittstelle wird in der Listenansicht von EpsonNet Config nicht angezeigt.

Ursache | Maßnahme
Es gibt mehrere mögliche Ursachen. Überprüfen sie die rechts beschriebenen Punkte. | Stellen Sie sicher, dass das Gerät und die Netzwerkschnittstelle eingeschaltet sind. Stellen Sie sicher, dass Modus, WEP-Schlüssel, SSID, Authentifizierungsverfahren und Kanal für den Ad-Hoc-Modus der Netzwerkschnittstelle und des drahtlosen LAN übereinstimmen. Stellen Sie sicher, dass das Problem nicht durch Funkstörungen verursacht wird. Überprüfen Sie die Verbindungsreichweite der Netzwerkschnittstelle.
Oben

Die drahtlose Kommunikationsgeschwindigkeit ist sehr langsam.

Ursache | Maßnahme
Es gibt mehrere mögliche Ursachen. Überprüfen sie die rechts beschriebenen Punkte. | Ändern Sie den Ort und die Ausrichtung des Zugangspunkts. Wenn Störungen auftreten, wechseln Sie zu einem anderen Kanal. Die Störung wird möglicherweise durch andere Geräte verursacht. Wenn Geräte gefunden werden, die Störungen verursachen, ändern Sie den Standort dieser Geräte.
Beziehen einer IP-Adresse. Um eine IP-Adresse zu erhalten, müssen Sie sich beim NIC Network Information Center für Ihr Land anmelden.
Oben


Benutzerhandbuch

> Anfang

Open-Source-Softwarelizenz

OpenSSL-Toolkit
OpenSSL-Lizenz
Apache-Lizenz


OpenSSL-Toolkit

Dieses Produkt umfasst eine vom OpenSSL Project entwickelte Software zur Verwendung im OpenSSL-Toolkit http://www.openssl.org/.
Dieses Produkt enthält von Eric Young eay@cryptsoft.com geschriebene Verschlüsselungssoftware.
Dieses Produkt enthält von Tim Hudson tjh@cryptsoft.com geschriebene Software.


OpenSSL-Lizenz

LICENSE ISSUES
==============
The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.
OpenSSL License
---------------
Copyright c 1998-2011 The OpenSSL Project. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. http://www.openssl.org/"
4. | The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
5. | Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit http://www.openssl.org/"
THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
====================================================================
This product includes cryptographic software written by Eric Young eay@cryptsoft.com. This product includes software written by Tim Hudson tjh@cryptsoft.com.
Original SSLeay License
-----------------------
Copyright C 1995-1998 Eric Young eay@cryptsoft.com All rights reserved.
This package is an SSL implementation written by Eric Young eay@cryptsoft.com. The implementation was written so as to conform with Netscapes SSL.
This library is free for commercial and non-commercial use as long as the following conditions are aheared to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson tjh@cryptsoft.com.
Copyright remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation online or textual provided with the package.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | All advertising materials mentioning features or use of this software must display the following acknowledgement: "This product includes cryptographic software written by Eric Young eay@cryptsoft.com" The word 'cryptographic' can be left out if the rouines from the library being used are not cryptographic related :-.
4. | If you include any Windows specific code or a derivative thereof from the apps directory application code you must include an acknowledgement: "This product includes software written by Tim Hudson tjh@cryptsoft.com"
THIS SOFTWARE IS PROVIDED BY ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
The licence and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution licence [including the GNU Public Licence.]
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED. ECC cipher suite support in OpenSSL originally developed by SUN MICROSYSTEMS, INC., and contributed to the OpenSSL project.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software "Contribution" is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" Pre-Shared Key ciphersuites support see RFC 4279 to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Portions of the attached software "Contribution" are developed by SUN MICROSYSTEMS, INC., and are contributed to the OpenSSL project.
Copyright c 2004, Richard Levitte <richard@levitte.org> All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Sun RPC is a product of Sun Microsystems, Inc. and is provided for unrestricted use provided that this legend is included on all tape media and as a part of the software program in whole or part. Users may copy or modify Sun RPC without charge, but are not authorized to license or distribute it to anyone else except as part of a product or program developed by the user.
SUN RPC IS PROVIDED AS IS WITH NO WARRANTIES OF ANY KIND INCLUDING THE WARRANTIES OF DESIGN, MERCHANTIBILITY AND FITNESS FOR A PARTICULAR PURPOSE, OR ARISING FROM A COURSE OF DEALING, USAGE OR TRADE PRACTICE.
Sun RPC is provided with no support and without any obligation on the part of Sun Microsystems, Inc. to assist in its use, correction, modification or enhancement.
SUN MICROSYSTEMS, INC. SHALL HAVE NO LIABILITY WITH RESPECT TO THE INFRINGEMENT OF COPYRIGHTS, TRADE SECRETS OR ANY PATENTS BY SUN RPC OR ANY PART THEREOF.
In no event will Sun Microsystems, Inc. be liable for any lost revenue or profits or other special, indirect and consequential damages, even if Sun has been advised of the possibility of such damages.
Sun Microsystems, Inc. 2550 Garcia Avenue Mountain View, California 94043
Generic DES driver interface Keep this file hardware independent! Copyright c 1986 by Sun Microsystems, Inc.
Copyright 2002 Sun Microsystems, Inc. ALL RIGHTS RESERVED.
The Elliptic Curve Public-Key Crypto Library ECC Code included herein is developed by SUN MICROSYSTEMS, INC., and is contributed to the OpenSSL project.
The ECC Code is licensed pursuant to the OpenSSL open source license provided below.
In addition, Sun covenants to all licensees who provide a reciprocal covenant with respect to their own patents if any, not to sue under current and future patent claims necessarily infringed by the making, using, practicing, selling, offering for sale and/or otherwise disposing of the ECC Code as delivered hereunder or portions thereof, provided that such covenant shall not apply:
1 | for code that a licensee deletes from the ECC Code;
2 | separates from the ECC Code; or
3 | for infringements caused by:
 | i | the modification of the ECC Code or
 | ii | the combination of the ECC Code with other software or devices where such combination causes the infringement.
The software is originally written by Sheueling Chang Shantz and Douglas Stebila of Sun Microsystems Laboratories.
NOTE: This file is licensed pursuant to the OpenSSL license below and may be modified; but after modifications, the above covenant may no longer apply! In such cases, the corresponding paragraph ["In addition, Sun covenants ... causes the infringement."] and this note can be edited out; but please keep the Sun copyright notice and attribution.
Copyright Patrick Powell 1995 This code is based on code written by Patrick Powell <papowell@astart.com> It may be used for any purpose as long as this notice remains intact on all source code distributions.
This code contains numerious changes and enhancements which were made by lots of contributors over the last years to Patrick Powell's original code:
o Patrick Powell <papowell@astart.com> 1995 o Brandon Long <blong@fiction.net> 1996, for Mutt o Thomas Roessler <roessler@guug.de> 1998, for Mutt o Michael Elkins <me@cs.hmc.edu> 1998, for Mutt o Andrew Tridgell <tridge@samba.org> 1998, for Samba o Luke Mewburn <lukem@netbsd.org> 1999, for LukemFTP o Ralf S. Engelschall <rse@engelschall.com> 1999, for Pth o ... for OpenSSL
Copyright c 2010-2010 Intel Corp. Author: Vinodh.Gopal@intel.com Jim Guilford Erdinc.Ozturk@intel.com Maxim.Perminov@intel.com Ying.Huang@intel.com
Copyright c 2002 Bob Beck <beck@openbsd.org> Copyright c 2002 Theo de Raadt Copyright c 2002 Markus Friedl All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2011 Google Inc.
Licensed under the Apache License, Version 2.0 the "License";
you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.
Created 960901 by Gertjan van Oosten, gertjan@West.NL, West Consulting B.V.
Code adapted from <URL:http://support.microsoft.com/default.aspx?scid=kb;[LN];97193>; the original copyright message is:
 | C Copyright Microsoft Corp. 1993. All rights reserved.
 | You have a royalty-free right to use, modify, reproduce and distribute the Sample Files and/or any modified version in any way you find useful, provided that you agree that Microsoft has no warranty obligations or liability for any Sample Application Files which are modified.
Copyright c 2004 Kungliga Tekniska Högskolan Royal Institute of Technology, Stockholm, Sweden. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | Neither the name of the Institute nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE INSTITUTE AND CONTRIBUTORS ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE INSTITUTE OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2005 Nokia. All rights reserved.
The portions of the attached software "Contribution" is developed by Nokia Corporation and is licensed pursuant to the OpenSSL open source license.
The Contribution, originally written by Mika Kousa and Pasi Eronen of Nokia Corporation, consists of the "PSK" Pre-Shared Key ciphersuites support see RFC 4279 to OpenSSL.
No patent licenses or other rights except those expressly stated in the OpenSSL open source license shall be deemed granted or received expressly, by implication, estoppel, or otherwise.
No assurances are provided by Nokia that the Contribution does not infringe the patent or other intellectual property rights of any third party or that the license provides you with all the necessary rights to make use of the Contribution.
THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. IN ADDITION TO THE DISCLAIMERS INCLUDED IN THE LICENSE, NOKIA SPECIFICALLY DISCLAIMS ANY LIABILITY FOR CLAIMS BROUGHT BY YOU OR ANY OTHER ENTITY BASED ON INFRINGEMENT OF INTELLECTUAL PROPERTY RIGHTS OR OTHERWISE.
Copyright C 2006, Network Resonance, Inc. Copyright C 2011, RTFM, Inc.
Copyright@2001 Baltimore Technologies Ltd.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
Copyright 2000 Broadcom Corporation
This file is Copyright 1998-2000 nCipher Corporation Limited.
Redistribution and use in source and binary forms, with opr without modification, are permitted provided that the following conditions are met:
1. | Redistributions of source code must retain the copyright notice, this list of conditions, and the following disclaimer.
2. | Redistributions in binary form must reproduce the above copyright notice, this list of conditions, and the following disclaimer, in the documentation and/or other materials provided with the distribution
IN NO EVENT SHALL NCIPHER CORPORATION LIMITED `NCIPHER' AND/OR ANY OTHER AUTHORS OR DISTRIBUTORS OF THIS FILE BE LIABLE for any damages arising directly or indirectly from this file, its use or this licence. Without prejudice to the generality of the foregoing: all liability shall be excluded for direct, indirect, special, incidental, consequential or other damages or any loss of profits, business, revenue goodwill or anticipated savings; liability shall be excluded even if nCipher or anyone else has been advised of the possibility of damage. In any event, if the exclusion of liability is not effective, the liability of nCipher or any author or distributor shall be limited to the lesser of the price paid and 1,000 pounds sterling. This licence only fails to exclude or limit liability for death or personal injury arising out of negligence, and only to the extent that such an exclusion or limitation is not effective.
NCIPHER AND THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ALL AND ANY WARRANTIES WHETHER EXPRESS OR IMPLIED, including, but not limited to, any implied warranties of merchantability, fitness for a particular purpose, satisfactory quality, and/or non-infringement of any third party rights.
US Government use: This software and documentation is Commercial Computer Software and Computer Software Documentation, as defined in sub-paragraphs a1 and a5 of DFAR 252.227-7014, "Rights in Noncommercial Computer Software and Noncommercial Computer Software Documentation." Use, duplication or disclosure by the Government is subject to the terms and conditions specified here.
By using or distributing this file you will be accepting these terms and conditions, including the limitation of liability and lack of warranty. If you do not wish to accept these terms and conditions, DO NOT USE THE FILE.
The actual dynamically loadable plugin, and the library files for static linking, which are also provided in some distributions, are not covered by the licence described above. You should have received a separate licence with terms and conditions for these library files; if you received the library files without a licence, please contact nCipher.
Copyright c 2005-2006 Cryptocom LTD
Written by Corinne Dive-Recluscdive@baltimore.com
Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:
1. | 1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
2. | 2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
3. | 3. All advertising materials mentioning features or use of this software must display the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. http://www.OpenSSL.org/"
4. | 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact licensing@OpenSSL.org.
5. | 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names without prior written permission of the OpenSSL Project.
6. | 6. Redistributions of any form whatsoever must retain the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit http://www.OpenSSL.org/"
Written by Corinne Dive-Recluscdive@baltimore.com
Copyright@2001 Baltimore Technologies Ltd. All right Reserved.
THIS FILE IS PROVIDED BY BALTIMORE TECHNOLOGIES ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL BALTIMORE TECHNOLOGIES BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT INCLUDING NEGLIGENCE OR OTHERWISE ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.


Apache-Lizenz

Apache License Version 2.0, January 2004 http://www.apache.org/licenses/
TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION
1. | Definitions.
 | "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.
 | "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.
 | "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means i the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or ii ownership of fifty percent 50% or more of the outstanding shares, or iii beneficial ownership of such entity.
 | "You" or "Your" shall mean an individual or Legal Entity exercising permissions granted by this License.
 | "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.
 | "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.
 | "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work an example is provided in the Appendix below.
 | "Derivative Works" shall mean any work, whether in Source or Object form, that is based on or derived from the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link or bind by name to the interfaces of, the Work and Derivative Works thereof.
 | "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."
 | "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.
2. | Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.
3. | Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable except as stated in this section patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contributions alone or by combination of their Contributions with the Work to which such Contributions was submitted. If You institute patent litigation against any entity including a ross-claim or counterclaim in a lawsuit alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.
4. | Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:
 | a | You must give any other recipients of the Work or Derivative Works a copy of this License; and
 | b | You must cause any modified files to carry prominent notices stating that You changed the files; and
 | c | You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and
 | d | If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.
 | You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.
5. | Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.
6. | Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.
7. | Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work and each Contributor provides its Contributions on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.
8. | Limitation of Liability. In no event and under no legal theory, whether in tort including negligence, contract, or otherwise, unless required by applicable law such as deliberate and grossly negligent acts or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses, even if such Contributor has been advised of the possibility of such damages.
9. | Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.
END OF TERMS AND CONDITIONS
APPENDIX: How to apply the Apache License to your work.
 | To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. Don't include the brackets! The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.
Copyright [yyyy] [name of copyright owner]
Licensed under the Apache License, Version 2.0 the "License"; you may not use this file except in compliance with the License. You may obtain a copy of the License at
 | http://www.apache.org/licenses/LICENSE-2.0
Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.


Copyright und Marken

Kein Teil dieses Handbuchs darf in irgendeiner Form Druck, Fotokopie, Mikrofilm oder ein anderes Verfahren ohne die schriftliche Genehmigung der Seiko Epson Corporation reproduziert oder unter Verwendung elektronischer Systeme verarbeitet, vervielfältigt oder verbreitet werden. Die hierin enthaltenen Informationen sind ausschließlich zur Verwendung mit diesem Epson-Produkt vorgesehen. Epson ist für die Anwendung dieser Informationen auf andere Produkte nicht verantwortlich.
Weder die Seiko Epson Corporation noch deren Partner haften gegenüber dem Käufer dieses Produkts oder dritten Parteien für Schäden, Verluste, Ausgaben oder Unkosten, die vom Käufer dieses Produkts oder dritten Parteien auf folgende Weise verursacht wurden: Unfälle, falsche Handhabung bzw. Missbrauch dieses Produkts oder aufgrund von unzulässigen Modifikationen, Reparaturen oder Änderungen an diesem Produkt, oder außer in den USA wegen Nichteinhaltung der Betriebs- und Wartungsanweisungen der Seiko Epson Corporation.
Die Seiko Epson Corporation haftet nicht für Schäden oder Störungen durch Einsatz von Optionen oder Zubehör, wenn diese nicht originale Epson-Produkte sind oder keine ausdrückliche Zulassung der Seiko Epson Corporation als „Epson Approved Product“ haben.
EPSON® und EPSON ESC/P® sind eingetragene Marken und EPSON ESC/P2™ und EPSON Stylus™ sind Marken der Seiko Epson Corporation.
Microsoft®, Windows® und Windows Vista® sind eingetragene Marken der Microsoft Corporation.
Apple, Macintosh, Mac, Mac OS, AppleTalk und Bonjour sind in den Vereinigten Staaten und anderen Ländern eingetragene Marken von Apple Inc.
Allgemeiner Hinweis: Alle im Handbuch genannten Bezeichnungen von Erzeugnissen sind Marken der jeweiligen Firmen. Aus dem Fehlen der Markenzeichen R bzw. TM kann nicht geschlossen werden, dass die Bezeichnung ein freier Markenname ist.
Copyright © 2013 Seiko Epson Corporation. Alle Rechte vorbehalten.


Benutzerhandbuch

Dieses Benutzerhandbuch ist das Online-Handbuch zu EpsonNet Config. Durch Klicken auf die Links auf Ihrem Bildschirm erhalten Sie Informationen zu folgenden Themen:

Einleitung
In diesem Abschnitt werden die Merkmale von EpsonNet Config vorgestellt. Lesen Sie diesen Abschnitt zuerst.
Systemvoraussetzungen
Systemanforderungen zur Installation von EpsonNet Config.
Vorgehensweisen
Arbeiten mit und Deinstallieren von EpsonNet Config unter Windows.
Fenster EpsonNet Config
Geräteeigenschaften
Optionen
Bildschirm Stapeleinstellungen nur für Windows
Fehlerbehebung
Dieser Abschnitt enthält Lösungsvorschläge für Probleme, die auftreten können. Lesen Sie diesen Abschnitt, wenn Anwendungen nicht einwandfrei arbeiten.
Open-Source-Softwarelizenz
Enthält eine ausführliche Erläuterung zur Open-Source-Softwarelizenz.

Copyright und Marken
NPD4914-00 DE